PSNpatch v2017.02/B disponible

424 visiteurs sur le site | S'incrire

Accédez aux coordonnées de l’ensemble des techniciens professionnels recommandés par logic-sunrise 20 derniers dossiers et tutoriaux
Playstation 3 / 4
PSNpatch v2017.02/B disponible
Le développeur Kokotonix nous propose de découvrir une nouvelle version de PSNpatch. 
 
 
 
 
 
 
Pour rappel, PSNpatch spoof votre console ID et désactive les extensions syscall du Custom Firmware afin de rendre votre console plus safe pour se connecter sur le PSN (ce qui ne veut pas dire qu'elle l'est forcément !), PSNpatch va aussi effacer l'historique de ce que vous avez lancé afin d'assurer un maximum de nettoyage de votre console sous CFW.
 
 
Une fonctionnalité très utile a été introduite dans le plugin PSNpatch, avec la version de version V2017.02 le plugin avait déjà la possibilité de refuser une connexion PSN si les  syscalls du CFW (désactivation CFW) n'a pas été activé, ce qui empêche ces connexions accidentelles avant de désactiver ces syscalls CFW.
 
Cette mise à jour va un peu plus loin mais désactive également la possibilité de lancer des homebrews avec la nouvelle fonctionnalité Homebrew Blocker activée (par défaut) lors de l'utilisation du plugin ce qui signifie que vous ne pouvez pas utiliser d'homebrews pour plus de sécurité encore lorsque vous vous connectez en ligne. 

Latest PSNpatch Update v2017.02/B
NEW HOMEBREW BLOCKER for PSNPatch plugin (read full usage details in docs);
Homebrew Blocker configurable trough PSNPatch main app TOOLBOX;
Instructions heavily updated to incorporate homebrew blocker - read them before placing questions !
Source code from the homebrew blocker module included with PSNPatch official distribution.
Source code for the PSN Servers lock module included in PSNPatch official distribution.
 
Important Notes:
Homebrew blocker will block known homebrews and invalid title ids when syscalls are disabled;
It works only from PSNPATCH plugin;
Compatible with cobra and non-cobra (if plugin loader is installed).
Supports old, present and future firmware versions.
When cobra gets updated with its own blocker, psnpatch will detect and use it.
Carefully read instructions to properly understand how it works.
 
ADDITIONAL NOTE:
A very special THANK YOU to @aldostools for the suggestions made in optimizing the algorithm that identifies the unofficial title ids
 
As you can see in the previous tab , psnpatch was updated to 2017.02/B. A new homebrew blocker is included in the psnpatch plugin - in the plugin only. It is enabled by default. If you don't want to use it, go into: PSNpatch XMB Application ----> Toolbox Menu and disable it there. The homebrew blocker blocks homebrew execution when CFW Syscalls are disabled. Execution will be locked until the next reboot. The homebrew blocker runs in cobra, near-cobra (mamba) and non-cobra systems. This implementation is compatible with eventually future cobra updates for core homebrew blockers.
 
The approach used is detailed in the homebrew_blocker module source code included in this pasnpatch distribution It was heavily tested, namely simulating crashes, forced reboots, recovery menu accesses, file system recovery and database rebuilds. Up to know is failsafe proof, but as usual there is no warranty 

 

 

 
Téléchargement : psnpatch v2017.02/B (Sendspace)
 
Dimanche 29 Janvier 2017, 17:46 par tralala
Source : psx-place.com
29 janvier 2017, 17:59
Approuver ce commentaire (+1)
merci
Répondre à ce commentaire
29 janvier 2017, 18:54
Approuver ce commentaire (+1)
Merci Tralala
Répondre à ce commentaire
29 janvier 2017, 18:54
Approuver ce commentaire (+1)
Merci Tralala.... oups j'ai eu un ralentissement désoler
Répondre à ce commentaire
29 janvier 2017, 20:26
Approuver ce commentaire (+1)
Merci
Répondre à ce commentaire
29 janvier 2017, 20:43
Approuver ce commentaire (+1)
Merci
Répondre à ce commentaire
30 janvier 2017, 09:55
Approuver ce commentaire (+1)
Merci, compatible avec CFW 4.75 Rebug ?
Répondre à ce commentaire
30 janvier 2017, 18:25
Approuver ce commentaire (+1)

Merci, compatible avec CFW 4.75 Rebug ?


oui mais il faut installer le dernier Webman, et il faut être en DEX 4.75 ou CEX 4.81 sinon tu devra utiliser un spoofer.
Je te conseille d'installer le REBUG 4.81 car le REBUG 4.75 avait des bugs et manquait de fonctionnalités comparé aux autres.
Répondre à ce commentaire
30 janvier 2017, 19:38
Approuver ce commentaire (+1)
Merci
Répondre à ce commentaire
31 janvier 2017, 16:53
Approuver ce commentaire (+1)
Qu'est-ce que c'est relou ce mélange de PS3/PS4 !!!!!!
Répondre à ce commentaire
01 février 2017, 12:12
Approuver ce commentaire (+1)
Merci
Répondre à ce commentaire
28 décembre 2017, 08:47
Approuver ce commentaire (+1)
+1
bonjour fonctionnel en 4.82 ?
Répondre à ce commentaire
Cliquer ici pour continuer sur le forum
Envoyer