[Switch] Nintendo sort le firmware 8.0.1

361 visiteurs sur le site | S'incrire

Accédez aux coordonnées de l’ensemble des techniciens professionnels recommandés par logic-sunrise 20 derniers dossiers et tutoriaux
Wii / Wii U
[Switch] Nintendo sort le firmware 8.0.1

Nintendo vient de mettre en ligne cette nuit un tout nouveau firmware officiel 8.0.1 pour la Nintendo Switch. 
Il n'a en effet pas eu beaucoup de temps entre les deux mises a jour

 

 

 

Améliorations dans la version 8.0.1 (Distribué le 24/04/2019)


Le changelog est simple est rapide : Améliorations générales de la stabilité du système afin d'améliorer l'expérience de l'utilisateur.

 

Quoi en penser ?
 
SX OS emuNAND fonctionne toujours. (confirmé avec 2.6.1)
- Cette mise à jour corrige complètement Deja Vu
- Pas de nouvelle clé principale, le 8.0 nécessite 9 efuses brulés, identique au 7.x. 
- Vous pouvez toujours démarrer en mode RCM

- Atmosphère fonctionne toujours avec la version 0.8.8, ce qui inclut Hekate 4.10 ainsi que Kosmos 12.1
- Tout les autres CFW ne fonctionne toujours pas

Je vous conseillerais jamais assez de ne pas mettre a jour et d'attendre les retours utilisateurs
Mercredi 24 Avril 2019, 09:15 par Linkynimes
Source : yls8.mtheall.com
24 avril 2019, 09:22
Approuver ce commentaire (+1)

Merci pour la news, chez Nintendo il faut faire attention à ces MAJ qui arrive pour la Switch donc merci d'être prévenu

Répondre à ce commentaire
24 avril 2019, 10:13
Approuver ce commentaire (+1)
La faille déjà vu c'est que pour les firmware 4.x non?
Répondre à ce commentaire
24 avril 2019, 11:06
Approuver ce commentaire (+1)
+1
El famoso stabilité système
Répondre à ce commentaire
24 avril 2019, 11:30
Approuver ce commentaire (+1)
si ils sont allée si vite c'est que le 8.0 representer un risque de faille au vu des changement... je dirai qu'il faudrait creuser sur le 8.0
Répondre à ce commentaire
24 avril 2019, 11:35
Approuver ce commentaire (+1)

La faille déjà vu c'est que pour les firmware 4.x non?


3.0 de base, a l'époque SciresM préconisais jusqu’à la 4.X max
Mais aujourd'hui il pense pouvoir allez jusqu'en 7.X (déjà vu a été corriger en 8.X)
Répondre à ce commentaire
24 avril 2019, 11:46
Approuver ce commentaire (+1)
Sx os fonctionne avec cette mise à jour ???
Je croyais qu'il fallait attendre la mise à jour de la team xecuter ?
Répondre à ce commentaire
24 avril 2019, 11:59
Approuver ce commentaire (+1)
+1

Sx os fonctionne avec cette mise à jour ???
Je croyais qu'il fallait attendre la mise à jour de la team xecuter ?


Uniquement l'emuNAND comme la dernière version
Il faut que l'emuNAND soit fait avant de mettre à jour et qu'il soit inférieur au version 8.0 / 8.1
Répondre à ce commentaire
24 avril 2019, 12:00
Approuver ce commentaire (+1)
+1

Sx os fonctionne avec cette mise à jour ???
Je croyais qu'il fallait attendre la mise à jour de la team xecuter ?

Chez SX OS, c'est la nand virtuelle qui fonctionne toujours avec le FW 8.0.1
En revanche, le CFW SX OS ne fonctionne pas avec le FW 8.0.1
Donc prudence :-)
Répondre à ce commentaire
24 avril 2019, 12:04
Approuver ce commentaire (+1)

hello,

donc ca veu bien dire qu'on peut faire

 

nand 8.0 (ou 8.0.1) tant que la emunand est en dessous de la 8.0 ?

 

Et du coup moi qui voulais mettre mon emunand en 8.0.1 alors que ma nand est en 6.2, je dois attendre encore

 

c'est bien ca ??

Répondre à ce commentaire
24 avril 2019, 12:06
Approuver ce commentaire (+1)
+1

hello,

donc ca veu bien dire qu'on peut faire

 

nand 8.0 (ou 8.0.1) tant que la emunand est en dessous de la 8.0 ?

 

Et du coup moi qui voulais mettre mon emunand en 8.0.1 alors que ma nand est en 6.2, je dois attendre encore

 

c'est bien ca ??

Oui SX OS n'est pas compatible avec les FW >= 8.0, que ce soit en emuNAND ou en sysNAND.

Le mieux pour le moment est de ne mettre à jour ni l'une ni l'autre.

Répondre à ce commentaire
24 avril 2019, 12:13
Approuver ce commentaire (+1)
+1
OK merci à tout le monde pour ces éclaircissements.
Répondre à ce commentaire
24 avril 2019, 12:34
Approuver ce commentaire (+1)

merci de me confirmer  :)

Répondre à ce commentaire
24 avril 2019, 12:35
Approuver ce commentaire (+1)
+4
La faille déjà vu on ne l a jamais vu
Répondre à ce commentaire
24 avril 2019, 13:35
Approuver ce commentaire (+1)

La faille déjà vu on ne l à jamais vu


Répondre à ce commentaire
24 avril 2019, 15:11
Approuver ce commentaire (+1)
Bon sang... Je le repete à chaque mises à jour mais il faut vraiment que je passe en Emunand............
Fait ch***
Répondre à ce commentaire
24 avril 2019, 15:19
Approuver ce commentaire (+1)
+2

Bon sang... Je le repete à chaque mises à jour mais il faut vraiment que je passe en Emunand............
Fait ch***


c'est vrai que c'est le must, et sa évite d'être piéger par Nintendo x)
Répondre à ce commentaire
24 avril 2019, 16:22
Approuver ce commentaire (+1)


Bon sang... Je le repete à chaque mises à jour mais il faut vraiment que je passe en Emunand............
Fait ch***


c'est vrai que c'est le must, et sa évite d'être piéger par Nintendo x)


L'emunand= le st graal
Répondre à ce commentaire
24 avril 2019, 16:41
Approuver ce commentaire (+1)
Bonjour, qu'est ce qui fait que l'emunand est avantageux dans ce cas là ?
Car le suis en emunand 6.02, sys nand 5.02.. Pas de pb jusqu'à maintenant.
Il faudrait que je mette mon Emunand en 8.01 pour les jeux exigeant cette version et ça fonctionnerai sans que sxos le cfg sois compatible ?
Excusez moi je n'ai pas compris tout le fonctionnement de ce sysytem.
Merci
Répondre à ce commentaire
24 avril 2019, 16:53
Approuver ce commentaire (+1)

Bonjour, qu'est ce qui fait que l'emunand est avantageux dans ce cas là ?
Car le suis en emunand 6.02, sys nand 5.02.. Pas de pb jusqu'à maintenant.
Il faudrait que je mette mon Emunand en 8.01 pour les jeux exigeant cette version et ça fonctionnerai sans que sxos le cfg sois compatible ?
Excusez moi je n'ai pas compris tout le fonctionnement de ce sysytem.
Merci

SX OS n'est pas compatible 8.0 ou plus, ni en emuNAND, ni en sysNAND.

La seule chose qu'il est possible de faire c'est de booter SX OS en EMUNAND < 8.0 si ta sysNAND est en 8.0 (mais tu ne pourras pas lancer le CFW en sysNAND par contre, juste l'OFW).

Donc ne surtout pas mettre à jour l'emuNAND en 8.0 ou plus sinon c'est mort.

Répondre à ce commentaire
24 avril 2019, 17:41
Approuver ce commentaire (+1)
moi toujours en 6.2.1 .... j'avoue je ne suis plus là ;)
Répondre à ce commentaire
24 avril 2019, 19:02
Approuver ce commentaire (+1)
il sont relou avec leur mise a jour qui serve a rien reculer pour mieux sauter bref on atend sx
Répondre à ce commentaire
24 avril 2019, 19:08
Approuver ce commentaire (+1)

il sont relou avec leur mise a jour qui serve a rien reculer pour mieux sauter bref on atend sx


Tu va surement attendre 1 mois comme a chaque mise a jour
Répondre à ce commentaire
24 avril 2019, 19:38
Approuver ce commentaire (+1)

j'ai un problème si vous pouvez m'aider ce serais gentil : lorsque que je lance atmosphere sur ma switch tout ce passe bien sauf qu'au moment où la console doit afficher le menu un message d'erreur apparaît voici le code : 2000-0000 Merci d'avance !

Répondre à ce commentaire
24 avril 2019, 20:21
Approuver ce commentaire (+1)

La faille déjà vu c'est que pour les firmware 4.x non?


3.0 de base, a l'époque SciresM préconisais jusqu’à la 4.X max
Mais aujourd'hui il pense pouvoir allez jusqu'en 7.X (déjà vu a été corriger en 8.X)


Yep mais il me semble avoir vu qu'il avait perdu ses fichiers dans un DD mort et que du coup pour le 7.X ça prendrait (beaucoup?) plus de temps pour release
Répondre à ce commentaire
24 avril 2019, 23:49
Approuver ce commentaire (+1)
+1

Yep mais il me semble avoir vu qu'il avait perdu ses fichiers dans un DD mort et que du coup pour le 7.X ça prendrait (beaucoup?) plus de temps pour release

SciresM est pas le seul qui a trouvé Deja Vu t'inquiète. On peut espérer que si la 8.0.1 corrige bel et bien toute l'exploit chain, on aura bientôt un exploit non RCM et qui fonctionne pour toutes les Switch, patchées ou non, jusqu'au firmware 7.0.1 :D Bon en étant optimiste XD

En tout cas je ne conseillerais à personne avec une Switch patchée de mettre à jour en 8.0 ^^

Répondre à ce commentaire
25 avril 2019, 09:14
Approuver ce commentaire (+1)
+1
Besoin d'un renseignement, ma switch est en 7.0.1 et je suis sous SX OS 2.6.2 comment faire pour une emunand?

Et si j'ai bien compris sa me permettrai de mettre a jour la switch en 8.0.1 et basculé ma switch en mode piraté?
Répondre à ce commentaire
25 avril 2019, 09:33
Approuver ce commentaire (+1)

Besoin d'un renseignement, ma switch est en 7.0.1 et je suis sous SX OS 2.6.2 comment faire pour une emunand?

Et si j'ai bien compris sa me permettrai de mettre a jour la switch en 8.0.1 et basculé ma switch en mode piraté?



Quand tu lance sx pro tu va dans option et créer emunand tout simplement il te faudra au moins 30go de libre après tu verre tu pourra passer en 8.0 comme moi
Répondre à ce commentaire
25 avril 2019, 09:41
Approuver ce commentaire (+1)
Pour les gens qui dise que sx pro ne fonctionne pas en 8.0 c'est faux je suis en 8.0 sx pro emunand 6.2 et tout fonctionne très bien j'ai tester tout mai jeux donc ne dite pas de chose sans savoir
Répondre à ce commentaire
25 avril 2019, 10:50
Approuver ce commentaire (+1)
+2

Pour les gens qui dise que sx pro ne fonctionne pas en 8.0 c'est faux je suis en 8.0 sx pro emunand 6.2 et tout fonctionne très bien j'ai tester tout mai jeux donc ne dite pas de chose sans savoir

SX Pro ne fonctionne pas en 8.0... C'est pourtant pas compliqué à comprendre, si ton SX Pro fonctionne c'est parce que tu le lances sur une emuNAND dont le FW est inférieur à 8.0...

Essaie de lancer SX Pro en sysNAND 8.0 ou emuNAND 8.0, tu verras que ça ne fonctionne pas.

Répondre à ce commentaire
25 avril 2019, 11:28
Approuver ce commentaire (+1)
+2

Pour les gens qui dise que sx pro ne fonctionne pas en 8.0 c'est faux je suis en 8.0 sx pro emunand 6.2 et tout fonctionne très bien j'ai tester tout mai jeux donc ne dite pas de chose sans savoir



Lolol messieurs veut donner la leçon mais pour cela faut connaitre un temps soit peu le sujet....
Répondre à ce commentaire
25 avril 2019, 11:45
Approuver ce commentaire (+1)

Pour les gens qui dise que sx pro ne fonctionne pas en 8.0 c'est faux je suis en 8.0 sx pro emunand 6.2 et tout fonctionne très bien j'ai tester tout mai jeux donc ne dite pas de chose sans savoir


Lolol messieurs veut donner la leçon mais pour cela faut connaitre un temps soit peu le sujet....



Non du tout je dit juste si qui et vrais
Répondre à ce commentaire
25 avril 2019, 11:47
Approuver ce commentaire (+1)
Et pour info je pense que je connais mon sujet plein de gens disent que le SX pro n'est pas compatible 8.0 moi je confirme que c'est faux car ça marche rien a voir avec ne pas connaitre le sujet
Répondre à ce commentaire
25 avril 2019, 11:47
Approuver ce commentaire (+1)
Et pour info je pense que je connais mon sujet plein de gens disent que le SX pro n'est pas compatible 8.0 moi je confirme que c'est faux car ça marche rien a voir avec ne pas connaitre le sujet
Répondre à ce commentaire
25 avril 2019, 11:53
Approuver ce commentaire (+1)
+1
Je n’ai pas créer emunand dans les options c’est normal sa?

Besoin d'un renseignement, ma switch est en 7.0.1 et je suis sous SX OS 2.6.2 comment faire pour une emunand?

Et si j'ai bien compris sa me permettrai de mettre a jour la switch en 8.0.1 et basculé ma switch en mode piraté?



Quand tu lance sx pro tu va dans option et créer emunand tout simplement il te faudra au moins 30go de libre après tu verre tu pourra passer en 8.0 comme moi

Répondre à ce commentaire
25 avril 2019, 13:00
Approuver ce commentaire (+1)

Je n’ai pas créer emunand dans les options c’est normal sa?

Besoin d'un renseignement, ma switch est en 7.0.1 et je suis sous SX OS 2.6.2 comment faire pour une emunand?

Et si j'ai bien compris sa me permettrai de mettre a jour la switch en 8.0.1 et basculé ma switch en mode piraté?



Quand tu lance sx pro tu va dans option et créer emunand tout simplement il te faudra au moins 30go de libre après tu verre tu pourra passer en 8.0 comme moi


Tu va dans option sur le menu d'accueil rouge du S6 là où tu choisis si tu veux le lancer en mode normal ou cracker et après normalement tu devrais avoir sur la gauche la Case emunand
Répondre à ce commentaire
25 avril 2019, 13:22
Approuver ce commentaire (+1)
+4

Et pour info je pense que je connais mon sujet plein de gens disent que le SX pro n'est pas compatible 8.0 moi je confirme que c'est faux car ça marche rien a voir avec ne pas connaitre le sujet

Tu confirmes rien du tout, tu nous dis juste que ton emuNAND en 6.2 fonctionne, la belle affaire !

Répondre à ce commentaire
25 avril 2019, 14:03
Approuver ce commentaire (+1)

Bonjour à tous,

Merci beaucoup pour cette news mais j'aimerai bien avoir un renseignement clair sur ce sujet

Il y a bien écrit dans la news :
" SX OS emuNAND fonctionne toujours. (confirmé avec 2.6.1)"

 

Il parle bien de l'emuNAND que si on à une emuNAND en Firmware 8.0.1 on est bien d'accord?

 

Donc on est bien d'accord si j'ai l'emuNAND en Firmware 8.0.1 et la sysNAND en Firmware 6.1.0 tout fonctionne?

Car je suis actuellement en emuNAND 7.0.1 et emuNAND 6.1.0 donc je voulais confirmation.

Cela va me permettre de mettre à jour mon tutoriel :

[Tuto Complet] : Créer une EmuNAND d'une Switch avec SX OS / SX PRO
http://www.logic-sun...s-sx-pro/page-1

Ensuite si j'ai l'inverse l'emuNAND en Firmware 6.1.0 et la sysNAND en Firmware 8.0.1 sa fonctionne aussi?

 

Pour finir, si j'ai l'inverse l'emuNAND en Firmware 8.1.0 et la sysNAND en Firmware 8.1.0 sa fonctionne aussi?

Merci à celui et celle pourra me confirmé tout cela

Bonne journée à vous tous

Répondre à ce commentaire
25 avril 2019, 14:28
Approuver ce commentaire (+1)

Et pour info je pense que je connais mon sujet plein de gens disent que le SX pro n'est pas compatible 8.0 moi je confirme que c'est faux car ça marche rien a voir avec ne pas connaitre le sujet

Tu confirmes rien du tout, tu nous dis juste que ton emuNAND en 6.2 fonctionne, la belle affaire !


Si je confirme que moi avec la mise a jour 8.0 sur mon emunand 6.2 tout marche je peut pas être plus clair
Répondre à ce commentaire
25 avril 2019, 15:32
Approuver ce commentaire (+1)
+2

Bonjour à tous,Merci beaucoup pour cette news mais j'aimerai bien avoir un renseignement clair sur ce sujetIl y a bien écrit dans la news :" SX OS emuNAND fonctionne toujours. (confirmé avec 2.6.1)" Il parle bien de l'emuNAND que si on à une emuNAND en Firmware 8.0.1 on est bien d'accord? Donc on est bien d'accord si j'ai l'emuNAND en Firmware 8.0.1 et la sysNAND en Firmware 6.1.0 tout fonctionne?Car je suis actuellement en emuNAND 7.0.1 et emuNAND 6.1.0 donc je voulais confirmation.Cela va me permettre de mettre à jour mon tutoriel :[Tuto Complet] : Créer une EmuNAND d'une Switch avec SX OS / SX PROhttp://www.logic-sun...s-sx-pro/page-1Ensuite si j'ai l'inverse l'emuNAND en Firmware 6.1.0 et la sysNAND en Firmware 8.0.1 sa fonctionne aussi? Pour finir, si j'ai l'inverse l'emuNAND en Firmware 8.1.0 et la sysNAND en Firmware 8.1.0 sa fonctionne aussi?Merci à celui et celle pourra me confirmé tout celaBonne journée à vous tous

L'emuNAND en Firmware 6.1.0 et la sysNAND en Firmware 8.0.1 sa fonctionne aussi?


Tu ne peux faire que se cas de figure
Comme SXOS est incompatible 8.X que ce soit EmuNAND/Sysnand il ne marche pas
Répondre à ce commentaire
25 avril 2019, 15:41
Approuver ce commentaire (+1)
+4
sysNAND >= 8.0 et emuNAND < 8.0 : SX OS peut booter seulement en emuNAND
sysNAND < 8.0 et emuNAND >= 8.0 : SX OS peut booter seulement en sysNAND
sysNAND < 8.0 et emuNAND < 8.0 : SX OS peut booter en emuNAND ou en sysNAND
sysNAND >= 8.0 et emuNAND >= 8.0 : SX OS ne fonctionne plus du tout
Répondre à ce commentaire
25 avril 2019, 16:23
Approuver ce commentaire (+1)
moi ce qui me gene avec ces 2 dernieres maj de nintendo c'est que mes themes ne fonctionnent plus ou crees un bug :(

j'espere qu'une solution sera trouvee tres vite :)

merci pour la news :)
Répondre à ce commentaire
25 avril 2019, 17:03
Approuver ce commentaire (+1)
+1
il suffi de ne pas mettre a jour :) :) :)
Répondre à ce commentaire
25 avril 2019, 18:31
Approuver ce commentaire (+1)
+1

Non du tout je dit juste si qui et vrais

Essaie de lancer le sx os sous ton firmware officiel en 8.0...

En gros si tu avais pas fais ton emunand avant la maj 8.0 et bien tu ne pourrais pas utiliser le sx os voila...

Donc ca vient a dire ce que je disais soit parfois on est mieux de ce taire pour pas mettre en erreur les autres merci
Répondre à ce commentaire
25 avril 2019, 20:37
Approuver ce commentaire (+1)

Non du tout je dit juste si qui et vrais

Essaie de lancer le sx os sous ton firmware officiel en 8.0...
En gros si tu avais pas fais ton emunand avant la maj 8.0 et bien tu ne pourrais pas utiliser le sx os voila...
Donc ca vient a dire ce que je disais soit parfois on est mieux de ce taire pour pas mettre en erreur les autres merci


Écoute laisse-moi tranquille à aucun moment j'ai dit ça relis mes messages j'ai juste informer que ça marche et en 8.0 avec emunand 6.2 c'est pourtant clair maintenant si tu ne sais pas lire ou si tu n'accepte pas tes torts c'est pas mon problème alors Perso laisse-moi tranquille j'ai passé l'âge de me prendre la tête pour des histoires de gamins
Répondre à ce commentaire
25 avril 2019, 22:07
Approuver ce commentaire (+1)

Non du tout je dit juste si qui et vrais

Essaie de lancer le sx os sous ton firmware officiel en 8.0...
En gros si tu avais pas fais ton emunand avant la maj 8.0 et bien tu ne pourrais pas utiliser le sx os voila...
Donc ca vient a dire ce que je disais soit parfois on est mieux de ce taire pour pas mettre en erreur les autres merci


Écoute laisse-moi tranquille à aucun moment j'ai dit ça relis mes messages j'ai juste informer que ça marche et en 8.0 avec emunand 6.2 c'est pourtant clair maintenant si tu ne sais pas lire ou si tu n'accepte pas tes torts c'est pas mon problème alors Perso laisse-moi tranquille j'ai passé l'âge de me prendre la tête pour des histoires de gamins


Bon, un petit avertissement pour celui-là ou pas avec ses fausses infos ?
Répondre à ce commentaire
25 avril 2019, 22:14
Approuver ce commentaire (+1)
:))))
Répondre à ce commentaire
26 avril 2019, 00:36
Approuver ce commentaire (+1)

Écoute laisse-moi tranquille à aucun moment j'ai dit ça relis mes messages j'ai juste informer que ça marche et en 8.0 avec emunand 6.2 c'est pourtant clair maintenant si tu ne sais pas lire ou si tu n'accepte pas tes torts c'est pas mon problème alors Perso laisse-moi tranquille j'ai passé l'âge de me prendre la tête pour des histoires de gamins

Tu dis que le sx os fonctionne sous 8.0 et plus, ce n’est pas le cas on a ete plusieurs a te le dire.... mais non c’est moi qui est dans l’erreur... si tu avais pas ton emunand il ne fonctionnerait pas un point c’est tout.

J’ai aucun tort de mon coté mon cher messieurs si vous ne savez pas bien ecrire le français ou bien formuler une phrase je ne peux rien y faire dsl...
Répondre à ce commentaire
26 avril 2019, 00:40
Approuver ce commentaire (+1)

Écoute laisse-moi tranquille à aucun moment j'ai dit ça relis mes messages j'ai juste informer que ça marche et en 8.0 avec emunand 6.2 c'est pourtant clair maintenant si tu ne sais pas lire ou si tu n'accepte pas tes torts c'est pas mon problème alors Perso laisse-moi tranquille j'ai passé l'âge de me prendre la tête pour des histoires de gamins

Tu dis que le sx os fonctionne sous 8.0 et plus, ce n’est pas le cas on a ete plusieurs a te le dire.... mais non c’est moi qui est dans l’erreur... si tu avais pas ton emunand il ne fonctionnerait pas un point c’est tout.
J’ai aucun tort de mon coté mon cher messieurs si vous ne savez pas bien ecrire le français ou bien formuler une phrase je ne peux rien y faire dsl...



Si je confirme que moi avec la mise a jour 8.0 sur mon emunand 6.2 tout marche je peut pas être plus clair ( tu c'est lire )
Répondre à ce commentaire
26 avril 2019, 00:43
Approuver ce commentaire (+1)
Hello essaie de demarer le sx os sous 8.0 sans ton emunand et tu veras. En passant on dit tu sais(verbe savoir) lire mdr !
Répondre à ce commentaire
26 avril 2019, 00:47
Approuver ce commentaire (+1)

Hello essaie de demarer le sx os sous 8.0 sans ton emunand et tu veras. En passant on dit tu sais(verbe savoir) lire mdr !



Merci à aucun moment j'ai dit que ça marchait sans emunand bref tu as raison si tu veux c'est toi qui connais mieux j'ai pas le temps pour des prises de tête comme ça
Répondre à ce commentaire
26 avril 2019, 06:29
Approuver ce commentaire (+1)

Hello essaie de demarer le sx os sous 8.0 sans ton emunand et tu veras. En passant on dit tu sais(verbe savoir) lire mdr !



Merci à aucun moment j'ai dit que ça marchait sans emunand bref tu as raison si tu veux c'est toi qui connais mieux j'ai pas le temps pour des prises de tête comme ça


La prise de tête c'est toi qui l'a lancer, SX OS n'est pas compatible en 8.0, sysNAND et emuNAND
Dans la news, c'est bien marqué " SX OS emuNAND fonctionne toujours ", car oui sa fonctionne mais avec une version INFÉRIEURE a la 8.0, la 6.2 / 6.1 par exemple

Stoppons ce débat de qui a réussie a le lancer cela a créer un pseudo débat inutile.
Répondre à ce commentaire
26 avril 2019, 10:23
Approuver ce commentaire (+1)
+1
Je pense que vous ne parlez pas de la même chose et qu'il y a confusion avec le terme SYSNAND qui désigne aussi bien la version ofw que la cfw (sans emunand).

Ce que romao78 dit c'est qu'il arrive è démarrer l'emunand en 6.2 avec la sysnand en 8.0.x (ce qui est correct)

Et ce que les autres disent c'est qu'avec la sysnand en 8.0.x on ne peut pas démarrer sx os en cfw (sans emunand) (ce qui est correct également)

Bref comme dit eliboa :

sysNAND >= 8.0 et emuNAND < 8.0 : SX OS peut booter seulement en emuNAND
sysNAND < 8.0 et emuNAND >= 8.0 : SX OS peut booter seulement en sysNAND
sysNAND < 8.0 et emuNAND < 8.0 : SX OS peut booter en emuNAND ou en sysNAND
sysNAND >= 8.0 et emuNAND >= 8.0 : SX OS ne fonctionne plus du tout

Répondre à ce commentaire
26 avril 2019, 11:53
Approuver ce commentaire (+1)
+2

Je pense que vous ne parlez pas de la même chose et qu'il y a confusion avec le terme SYSNAND qui désigne aussi bien la version ofw que la cfw (sans emunand).

Oui je vois ce que tu veux dire, bien que sysNAND/emuNAND et OFW/CFW sont deux concepts différents. La NAND est une mémoire, le firmware est un programme. Clairement romao78 n'a pas du tout saisi ce concept puisqu'il dit "avec la mise a jour 8.0 sur mon emunand 6.2 tout marche", ce qui n'a aucun sens. Je pense que la plupart d'entre nous a compris ce qu'il voulait dire, le truc c'est que sa première intervention était de dire que les gens qui disent que SX OS ne fonctionne pas en 8.0 ne savent pas de quoi ils parlent. Alors que c'est l'inverse ^^ Bref, rien de méchant mais le risque à ne pas relever ce genre d'erreur c'est que les gens comprennent, à tort, qu'il est safe de mettre à jour en 8.0 et que SX OS continuera à fonctionner.

Répondre à ce commentaire
26 avril 2019, 12:37
Approuver ce commentaire (+1)

Je pense que vous ne parlez pas de la même chose et qu'il y a confusion avec le terme SYSNAND qui désigne aussi bien la version ofw que la cfw (sans emunand).

Ce que romao78 dit c'est qu'il arrive è démarrer l'emunand en 6.2 avec la sysnand en 8.0.x (ce qui est correct)

Et ce que les autres disent c'est qu'avec la sysnand en 8.0.x on ne peut pas démarrer sx os en cfw (sans emunand) (ce qui est correct également)

Bref comme dit eliboa :

sysNAND >= 8.0 et emuNAND < 8.0 : SX OS peut booter seulement en emuNAND
sysNAND < 8.0 et emuNAND >= 8.0 : SX OS peut booter seulement en sysNAND
sysNAND < 8.0 et emuNAND < 8.0 : SX OS peut booter en emuNAND ou en sysNAND
sysNAND >= 8.0 et emuNAND >= 8.0 : SX OS ne fonctionne plus du tout



C'est exactement ça tu a tout compris
Répondre à ce commentaire
26 avril 2019, 15:35
Approuver ce commentaire (+1)

Je pense que vous ne parlez pas de la même chose et qu'il y a confusion avec le terme SYSNAND qui désigne aussi bien la version ofw que la cfw (sans emunand).

Oui je vois ce que tu veux dire, bien que sysNAND/emuNAND et OFW/CFW sont deux concepts différents. La NAND est une mémoire, le firmware est un programme. Clairement romao78 n'a pas du tout saisi ce concept puisqu'il dit "avec la mise a jour 8.0 sur mon emunand 6.2 tout marche", ce qui n'a aucun sens. Je pense que la plupart d'entre nous a compris ce qu'il voulait dire, le truc c'est que sa première intervention était de dire que les gens qui disent que SX OS ne fonctionne pas en 8.0 ne savent pas de quoi ils parlent. Alors que c'est l'inverse ^^ Bref, rien de méchant mais le risque à ne pas relever ce genre d'erreur c'est que les gens comprennent, à tort, qu'il est safe de mettre à jour en 8.0 et que SX OS continuera à fonctionner.

Il devait effectivement manquer la virgule il aurait fallu lire :
avec la mise a jour 8.0, sur mon emunand 6.2 tout marche

Après c'est extremiste de dire qu'avec sx os ca ne marche pas en 8.0 (puisque ca marche si on utilise sx os avec l'emunand).
Il faut juste faire attention que sx os boot bien sur l'emunand et pas la sysnand et bien sûr avoir crée un emunand < 8.0
Répondre à ce commentaire
27 avril 2019, 00:02
Approuver ce commentaire (+1)
Bha c’est ca le probleme beaucoup encore utilise pas d’emunand et pourrait mettre a jour.
Répondre à ce commentaire
27 avril 2019, 11:03
Approuver ce commentaire (+1)

Bha c’est ca le probleme beaucoup encore utilise pas d’emunand et pourrait mettre a jour.

perso c'est mon cas.Pas d'émunand.
Je fais la mise a jour officielle par internet.
J'attends que sx soit compatible.
Répondre à ce commentaire
27 avril 2019, 18:27
Approuver ce commentaire (+1)
Vous aussi le dock TV ne fonctionne pas en version 8.0.1 ?
Répondre à ce commentaire
28 avril 2019, 10:15
Approuver ce commentaire (+1)

Vous aussi le dock TV ne fonctionne pas en version 8.0.1 ?


Le dock fonctionne très bien après avoir mis a jour en 8.0.1 (atmopshère 0.8.8 / 0.8.9)
Répondre à ce commentaire
29 avril 2019, 19:39
Approuver ce commentaire (+1)

sysNAND >= 8.0 et emuNAND < 8.0 : SX OS peut booter seulement en emuNAND
sysNAND < 8.0 et emuNAND >= 8.0 : SX OS peut booter seulement en sysNAND
sysNAND < 8.0 et emuNAND < 8.0 : SX OS peut booter en emuNAND ou en sysNAND
sysNAND >= 8.0 et emuNAND >= 8.0 : SX OS ne fonctionne plus du tout


Qu'on soit clair j'ai en ce moment ce problème-ci et j'aimerai bien le résoudre :

 

Je suis actuellement en emuNAND 7.0.1 + sysNAND en 6.1.0 + SX OS 2.6.2 BETA

Je viens de récupérer "Super Smash Bros. Ultimate (Ver 3.0.1) en Super XCI" (donc avec la MAJ "v524288") + Tout les DLCs + le jeu

 

Et quand je lance le jeu en emuNAND sa me dis ceci : "Vous devez mettre la console à jour pour utiliser ce logiciel. Annuler/Mettre à Jour".

 

Preuve juste ici : 

20190428-2131251.jpg

 

Si j'ai bien compris d'après la news c'est bien compatible emuNAND 8.0.1 + SX OS 2.6.1 BETA.

 

Sachant que moi j'ai SX OS 2.6.2 BETA sous emuNAND 7.0.1 !

 

La question est celle ci "Si je mette à jour mon emuNAND en 8.0.1 (en gardant la sysNAND en 6.1.0) est-ce que mon Super XCI de SSBU (avec la MAJ Update 'v524288' (Ver. 3.0.1) arrivera à ce lancer sans patch?"

 

J'ai besoin de savoir ceci pour mettre également à jour mon tutoriel, merci beaucoup

Répondre à ce commentaire
30 avril 2019, 07:29
Approuver ce commentaire (+1)
+1

Si j'ai bien compris d'après la news c'est bien compatible emuNAND 8.0.1 + SX OS 2.6.1 BETA.
 
Sachant que moi j'ai SX OS 2.6.2 BETA sous emuNAND 7.0.1 !
 
La question est celle ci "Si je mette à jour mon emuNAND en 8.0.1 (en gardant la sysNAND en 6.1.0) est-ce que mon Super XCI de SSBU (avec la MAJ Update 'v524288' (Ver. 3.0.1) arrivera à ce lancer sans patch?"

 
SX OS ne fonctionne pas sur une NAND en 8.X, que ce soit une sysNAND ou une emuNAND  :skeptical:
Donc non , SX OS n'est pas compatible emuNAND 8.0.1. Il faut encore attendre.
 
Sinon, si SSMU demande à ce que tu mettes à jour ta console c'est peut-être car la maj contenue dans le super XCI est trop récente pour ton firmware 7.0.1
Répondre à ce commentaire
30 avril 2019, 08:45
Approuver ce commentaire (+1)

 
SX OS ne fonctionne pas sur une NAND en 8.X, que ce soit une sysNAND ou une emuNAND  :skeptical:
Donc non , SX OS n'est pas compatible emuNAND 8.0.1. Il faut encore attendre.
 
Sinon, si SSMU demande à ce que tu mettes à jour ta console c'est peut-être car la maj contenue dans le super XCI est trop récente pour ton firmware 7.0.1

 

Merci beaucoup je vais télécharger la Ver. 3.0.0 alors et garder la Ver. 3.0.1 sur le coté

Répondre à ce commentaire
01 mai 2019, 20:41
Approuver ce commentaire (+1)

Bonjour,

 

Je suis avec un sysnand 8.0.0 et je lance CFW avec Sx OX sur un emunand 7.0.1 donc je suis dans le cas ci-dessous:

 

sysNAND >= 8.0 et emuNAND < 8.0 : SX OS peut booter seulement en emuNAND

 

 

Si je met à jour la switch donc mon sysnand en 8.0.1  pourrais je toujours lancer mon emunand 7.0.1 avec SxOx ?

Répondre à ce commentaire
02 mai 2019, 00:17
Approuver ce commentaire (+1)

Bonjour,

 

Je suis avec un sysnand 8.0.0 et je lance CFW avec Sx OX sur un emunand 7.0.1 donc je suis dans le cas ci-dessous:

 

sysNAND >= 8.0 et emuNAND < 8.0 : SX OS peut booter seulement en emuNAND

 

 

Si je met à jour la switch donc mon sysnand en 8.0.1  pourrais je toujours lancer mon emunand 7.0.1 avec SxOx ?

Tant que tu tourne avec emuband 7.0.1 pas de soucis peut importe le sysNAD

Répondre à ce commentaire
02 mai 2019, 11:28
Approuver ce commentaire (+1)

Tant que tu tourne avec emuband 7.0.1 pas de soucis peut importe le sysNAD

 

Merci pour la réponses, toute façon Sx OS on sorti la 2.7 je testerai l'emunand 8.0.1 sur une autre carte sd et je garde pour le moment mon emunand 7.0.1.

Répondre à ce commentaire
08 mai 2019, 18:59
Approuver ce commentaire (+1)
Bonjour, à ce jour reinx est soit disant compatible avec les 8.x

Question, est ce que je peux faire la MAJ officielle et toujours bénéficier de mes jeux ?
Sur ma switch en 7.0.1 j'ai juste tinfoil dernière version et les fichiers ReinX 2.2 et Je boot en RCM avec un jig et tegraRCMGUI

En vous remerciant

Post du 08 mai 2019
Répondre à ce commentaire
Cliquer ici pour continuer sur le forum
Envoyer