[PS4] Playground 4.05

336 visiteurs sur le site | S'incrire

Accédez aux coordonnées de l’ensemble des techniciens professionnels recommandés par logic-sunrise 20 derniers dossiers et tutoriaux
Playstation 3 / 4
[PS4] Playground 4.05

Voici un petit Playground pour les PS4 en 4.05, à la base crée par SpecterDev et Red-eyeX32 pour les PS4 en 3.55 pour le POC 3.55 (Webkit), que je me suis permis de modifier afin d' y intégrer les 2 exploits kernel disponibles.

 

En effet, avec la publication du FULL FTP, il y a dorénavant 2 exploits kernel.

Le 1er de SpecterDev comprenant certaines restrictions empêchant le FULL FTP et celui de IDC sans restrictions.

 

J ai donc rassembler les 2 exploits sur une seule page (Playground), comme on peut voir sur Wii U avec les différents exploits, mais aussi mis un lien directement vers google.com.

Vous trouverez également des raccourcis vers différents sites d informations comme Logic-Sunrise.com, Mod consoles.fr ou encore PSXHax.com, afin de savoir où suivre l' actualité de la scène PS4 ( il est possible d' en rajouter très facilement ^^ ).

 

 

Vous pourrez utiliser ce "Playground" seulement si vous possédez un server local, il vous suffira de décompresser l'archive dans votre dossier C:\xampp\htdocs\document\ca\ps4.

 

Toute personne voulant apporter des modifications sur ce Playground est libre de le faire, je ne pense pas le maintenir à jour, modifié à la base pour mon server local, je vous le partage après avoir rajouter l exploit Kernel de IDC.

 

video:

 

 

Je tiens à remercier SpecterDev pour ses nombreux travaux, ansi que Red-EyeX32 et IDC qui ont permis ce mini-Playground 4.05.

 

Télécharger: Playground 4.05

 

 

 

Dimanche 31 Décembre 2017, 14:37 par markus95
Source : Markus95
31 décembre 2017, 14:47
Approuver ce commentaire (+1)
Merci
Répondre à ce commentaire
31 décembre 2017, 14:53
Approuver ce commentaire (+1)
je rage je suis en 4.07 merci pour les autres ...
Répondre à ce commentaire
31 décembre 2017, 14:55
Approuver ce commentaire (+1)
Une bonne cour de récréation :D
Répondre à ce commentaire
31 décembre 2017, 14:57
Approuver ce commentaire (+1)
Merci markus même si je suis en 4.73
Répondre à ce commentaire
31 décembre 2017, 14:59
Approuver ce commentaire (+1)
J adore la source ....moi
Répondre à ce commentaire
31 décembre 2017, 15:03
Approuver ce commentaire (+1)
Merci
Répondre à ce commentaire
31 décembre 2017, 15:16
Approuver ce commentaire (+1)
ce hack fonctionnerai sur 3.55 donc ou doit je mettre a jour en 4.05 ??
Répondre à ce commentaire
31 décembre 2017, 15:19
Approuver ce commentaire (+1)
+1

ce hack fonctionnerai sur 3.55 donc ou doit je mettre a jour en 4.05 ??


Non ce playground n est que pour 4.05 car il contient les 2 exploit kernel 4.05...

Pk rester en 3.55 et te privé de certains jeux en 4.0x...
Répondre à ce commentaire
31 décembre 2017, 15:23
Approuver ce commentaire (+1)
je suis en firmware 1.76 , vous me conseiller quoi les gars?mettre a jour ou rester sur ce FMW
Répondre à ce commentaire
31 décembre 2017, 15:29
Approuver ce commentaire (+1)
+4

je suis en firmware 1.76 , vous me conseiller quoi les gars?mettre a jour ou rester sur ce FMW


Reste sur 1.76 les backups fonctionnent dessus, tu as linux, des émus, steam...

Nous en 4.05 pour l instant seulement des utilitaires, FTP, enablewebbrowser, debug setting,etc...
Tu as tous ce que l on a mais en mieux...et plus encore...

Attend que le 4.05 soit plus développé pour mettre à jour...

C est ce que je ferais a ta place ^^
Répondre à ce commentaire
31 décembre 2017, 15:29
Approuver ce commentaire (+1)
Super ça merci à toi Markus95

Tu me conseil de passer ma ps4 en 3.15 à la 4.05 ?
Répondre à ce commentaire
31 décembre 2017, 15:50
Approuver ce commentaire (+1)

ce hack fonctionnerai sur 3.55 donc ou doit je mettre a jour en 4.05 ??


Non ce playground n est que pour 4.05 car il contient les 2 exploit kernel 4.05...

Pk rester en 3.55 et te privé de certains jeux en 4.0x...

J'ai lu quelque part sur le site qu'il vos mieux rester sur un firmware en dessous du 4.05 car l'exploit serait encore plus stable dessus c'est pour sa j’hésite a passer au 4.05
Répondre à ce commentaire
31 décembre 2017, 16:33
Approuver ce commentaire (+1)

merci pour cette news ouin.gif  je suis en 4.55 ...

Répondre à ce commentaire
31 décembre 2017, 17:14
Approuver ce commentaire (+1)
+2

ce hack fonctionnerai sur 3.55 donc ou doit je mettre a jour en 4.05 ??


Non ce playground n est que pour 4.05 car il contient les 2 exploit kernel 4.05...

Pk rester en 3.55 et te privé de certains jeux en 4.0x...

J'ai lu quelque part sur le site qu'il vos mieux rester sur un firmware en dessous du 4.05 car l'exploit serait encore plus stable dessus c'est pour sa j’hésite a passer au 4.05

Specter a dit que son exploit est stable à 95% c'est déjà très bien...
Répondre à ce commentaire
31 décembre 2017, 17:24
Approuver ce commentaire (+1)
Bonjour quel firmware demande le jeu star wars battlefront 2 .
Répondre à ce commentaire
31 décembre 2017, 17:30
Approuver ce commentaire (+1)
Merci mais vraiment dommage je suis en 4.73
Répondre à ce commentaire
31 décembre 2017, 17:35
Approuver ce commentaire (+1)
+1
et moi 4.50
Répondre à ce commentaire
31 décembre 2017, 17:51
Approuver ce commentaire (+1)
MErci et bon années les amis
Répondre à ce commentaire
31 décembre 2017, 18:23
Approuver ce commentaire (+1)
Bonjour,
 
Je suis en 3.55, mais quand je démarre ma PS4 j'ai une mise à jour qui veut s'installer. Comment la virer ?
Et de plus, je ne sais pas la version qui veut s'installer.
 
Merci d'avance.
Répondre à ce commentaire
31 décembre 2017, 18:29
Approuver ce commentaire (+1)

Bonjour,
 
Je suis en 3.55, mais quand je démarre ma PS4 j'ai une mise à jour qui veut s'installer. Comment la virer ?
 
Merci d'avance.

Transfert tes sauvegarde sur clé usb et formate la console moi j'avais fait comme sa quand j'avais u ce problème et ensuite au prochain reboot plus de message..
Répondre à ce commentaire
31 décembre 2017, 18:37
Approuver ce commentaire (+1)

ce hack fonctionnerai sur 3.55 donc ou doit je mettre a jour en 4.05 ??


Non ce playground n est que pour 4.05 car il contient les 2 exploit kernel 4.05...

Pk rester en 3.55 et te privé de certains jeux en 4.0x...

J'ai lu quelque part sur le site qu'il vos mieux rester sur un firmware en dessous du 4.05 car l'exploit serait encore plus stable dessus c'est pour sa j’hésite a passer au 4.05

Specter a dit que son exploit est stable à 95% c'est déjà très bien...

Merci pour vos reponse vous m'avez convaincu,
quelqu'un aurait la mise a jour 4.05 pour faire la maj par clé USB ?
Répondre à ce commentaire
31 décembre 2017, 18:39
Approuver ce commentaire (+1)

je suis en firmware 1.76 , vous me conseiller quoi les gars?mettre a jour ou rester sur ce FMW


Reste sur 1.76 les backups fonctionnent dessus, tu as linux, des émus, steam...

Nous en 4.05 pour l instant seulement des utilitaires, FTP, enablewebbrowser, debug setting,etc...
Tu as tous ce que l on a mais en mieux...et plus encore...

Attend que le 4.05 soit plus développé pour mettre à jour...

C est ce que je ferais a ta place ^^

ok merci c'est bien se que je pensais! mais vus que la scène évolue très vite en ce moment je me suis quand meme poser la question! faut aussi dire que sous 1.76 ya pas beaucoup de jeux a se mettre sous la dent!
Répondre à ce commentaire
31 décembre 2017, 18:44
Approuver ce commentaire (+1)
+1
acdeco telecharge tout les firmware ke tu veu ici https://psarchive.da...are.xyz/FWindex
Répondre à ce commentaire
31 décembre 2017, 18:47
Approuver ce commentaire (+1)
acdeco fai attention de choisir le bon firm ok? pas au delà de 4.05
Répondre à ce commentaire
31 décembre 2017, 19:46
Approuver ce commentaire (+1)

acdeco telecharge tout les firmware ke tu veu ici https://psarchive.da...are.xyz/FWindex

merci oui je vais prendre le bon 4.05
Répondre à ce commentaire
31 décembre 2017, 20:17
Approuver ce commentaire (+1)
ok bon hack a tout ceux ki ont cette possibilité.
Répondre à ce commentaire
31 décembre 2017, 20:42
Approuver ce commentaire (+1)
l'exploit full ftp acces ne fonctionne pas pour moi seul celui de specterdev fonctionne une idée ?
Répondre à ce commentaire
31 décembre 2017, 20:45
Approuver ce commentaire (+1)

l'exploit full ftp acces ne fonctionne pas pour moi seul celui de specterdev fonctionne une idée ?


Il te fait quoi ?
Tu as bien charger le loader hello.bin ?
Tu as accès au Full FTP ?
Répondre à ce commentaire
31 décembre 2017, 20:50
Approuver ce commentaire (+1)
quand je clic sur lancer le kernel exploit FULL acces sa bloque a la moitier du chargement l'exploit ne ce lance pas
Répondre à ce commentaire
31 décembre 2017, 21:03
Approuver ce commentaire (+1)

quand je clic sur lancer le kernel exploit FULL acces sa bloque a la moitier du chargement l'exploit ne ce lance pas


Si c est bon c est normal...

L exploit ne va pas au bout mais fonctionne, c est normal il a été publié comme ça par IDC...

Je n utilise que celui là pratiquement il fonctionne pas de soucis ;)

Une fois la page blanche affiché tu lances le payload que tu veux avec netcatgui ;)
Répondre à ce commentaire
31 décembre 2017, 21:10
Approuver ce commentaire (+1)

justement je n'est aucune page blanche sa reste sur la page du playground

Répondre à ce commentaire
31 décembre 2017, 21:14
Approuver ce commentaire (+1)

ok le debug a fonctionne j'vai tester le ftp

Répondre à ce commentaire
31 décembre 2017, 21:16
Approuver ce commentaire (+1)
+1

justement je n'est aucune page blanche sa reste sur la page du playground


Du moment que la barre se charge jusqu à la moitié ça fonctionnera ;) peut importe le visuel ^^
Répondre à ce commentaire
31 décembre 2017, 22:40
Approuver ce commentaire (+1)
Quelqu'un pour le mettre sur un serveur public?
Répondre à ce commentaire
31 décembre 2017, 22:41
Approuver ce commentaire (+1)
vickdu31 mettre koi sur serveur public?
Répondre à ce commentaire
01 janvier 2018, 06:52
Approuver ce commentaire (+1)
Quand est ce que tu te mets à la rétro ingénierie Markus tu pourrais pondre un petit cfw sur ps5 vu comment t'es passionné :P
Répondre à ce commentaire
01 janvier 2018, 08:15
Approuver ce commentaire (+1)

Bonjour,
 
Je suis en 3.55, mais quand je démarre ma PS4 j'ai une mise à jour qui veut s'installer. Comment la virer ?
Et de plus, je ne sais pas la version qui veut s'installer.
 
Merci d'avance.

1 - Installe le FW 4.05 avec une clé USB
2 - Lance l'exploit IDC (pas celui de Specterdev) puis injecte le payload FTP server avec full privilege
3 - Sur ton PC lance Fillezila, connecte toi à ta ps4, puis supprime le fichier .PUP dans le répertoire UPDATE
=> Fini les demandes de MAJ ! :)
Répondre à ce commentaire
01 janvier 2018, 09:23
Approuver ce commentaire (+1)
Merci markus95, exactement ce qu'il fallait à mon serveur ;)
Bonne année !
Répondre à ce commentaire
01 janvier 2018, 10:54
Approuver ce commentaire (+1)

Merci pour la news

Répondre à ce commentaire
01 janvier 2018, 15:56
Approuver ce commentaire (+1)
Une petite question les dumps en 1.76 seront ils utilisables en 4.05 ? Merci
Répondre à ce commentaire
01 janvier 2018, 23:01
Approuver ce commentaire (+1)
Au top ! merci
Répondre à ce commentaire
03 janvier 2018, 11:09
Approuver ce commentaire (+1)
Donc, si on a une version supérieur à 4.05 on ne fait que regarder...kkkkkk
Répondre à ce commentaire
04 janvier 2018, 23:04
Approuver ce commentaire (+1)

Quelqu'un à essayé le downgrade du 4.07 au 4.05 ? Risque de brique ou pas ?

Répondre à ce commentaire
05 janvier 2018, 06:35
Approuver ce commentaire (+1)
Ont peu pas downgrader la ps4
Répondre à ce commentaire
Cliquer ici pour continuer sur le forum
Envoyer