La mise à jour firmware 5.0.0-11 bloquerait les failles ?

535 visiteurs sur le site | S'incrire

Accédez aux coordonnées de l’ensemble des techniciens professionnels recommandés par logic-sunrise 20 derniers dossiers et tutoriaux
3DS DS
La mise à jour firmware 5.0.0-11 bloquerait les failles ?

Il semblerait selon Neimod, hacker connu sur la scène 3DS, que la mise à jour 3DS 5.0.0-11 n'est pas du tout recommandée pour toute personne désirant accéder aux plaisirs du hack de façon logicielle (sans modification matérielle donc). En effet, Nintendo aurait patché les failles découvertes par le hacker. Il nous dit donc que le dernier firmware sûr à l'heure actuelle reste le 4.5.0-10 pour toute modification. 

 

A noter qu'une majorité des linkers sont néanmoins toujours fonctionnels, à condition de mettre à jour leur firmware dans certains cas.

 

Voici le message de Neimod :

 

NATIVE_FIRM and other titles

 

NATIVE_FIRM and the whitelist were updated. NGWord and the NZone hotspots title were updated as well.

Multiple NATIVE_FIRM code execution vulnerabilities were fixed,
this includes all known NATIVE_FIRM code execution vulns at the time
when the update was released. The system does not delete/block 3DS
savegame haxx at all with this update, however the code execution haxx
used by this was fixed.

The system can now optionally load the CXI logo from a cleartext region in the CXI instead of from ExeFS.

 

Samedi 30 Mars 2013, 22:16 par Vulchizodium
Source : www.3dbrew.org
30 mars 2013, 22:59
Approuver ce commentaire (+1)
A quand les premieres releases :/
Répondre à ce commentaire
30 mars 2013, 23:27
Approuver ce commentaire (+1)
@MisterTea
Exactement !
Répondre à ce commentaire
30 mars 2013, 23:30
Approuver ce commentaire (+1)
quesquil attends pour nous pondre un hack sur 3ds alors ?
Répondre à ce commentaire
30 mars 2013, 23:54
Approuver ce commentaire (+1)
Le problème c'est que la scène 3ds est assez floue : d'un coté on a les dev qui se la racontent en criant sur tous les toits avoir trouvé un exploit et à coté de ça on a la scène officielle qui dit que ça avance sans vraiment trop avancer :/
Répondre à ce commentaire
30 mars 2013, 23:56
Approuver ce commentaire (+1)
Comme toujours, nous dirons wait & see...

En tout cas, on peut dire que Nintendo a sécurisé ses "nouvelles" consoles ;)
Répondre à ce commentaire
31 mars 2013, 00:33
Approuver ce commentaire (+1)
c'est clair ça m'etonne aussi que rien ne soit sorti avec toute la tunes qu'il y a derriere le biz des linkers....
Répondre à ce commentaire
31 mars 2013, 01:57
Approuver ce commentaire (+1)
Et oui ^^ lol
Merci pour l'info !
Répondre à ce commentaire
31 mars 2013, 08:16
Approuver ce commentaire (+1)
Punaise il aurait pas pu le dire avant :/ mise a jour effectuer j'espère que vis a vis du hack c'est pas comme sur ps3 avec le 3.55 sinon sa risque d’être beau !
Répondre à ce commentaire
31 mars 2013, 09:25
Approuver ce commentaire (+1)
Sur le site officiel de la R4, celle-ci est compatible 5.0.0-11 depuis le 26 mars.
http://www.r4ids.cn/
Répondre à ce commentaire
31 mars 2013, 10:16
Approuver ce commentaire (+1)
Détrompez-vous la scène 3DS avance vraiment mais on peu dire quel avance dans l'ombre.
Après je sais pas s'que Neimod cherche à faire en faisant sa mais je sais qu'il a fait un travail fou sur la 3DS, lui, Yellow8 et Elisherer (et d'autres personnes mais je ne les connais pas)
En tous cas, la seul chose à faire c'est attendre... :)
Répondre à ce commentaire
31 mars 2013, 10:34
Approuver ce commentaire (+1)
Le temps que la console ne sera pas hackée, elle ne se vendra pas en masse ...
Répondre à ce commentaire
31 mars 2013, 10:36
Approuver ce commentaire (+1)
tu parles, si il faut acheter un linker a chaque MAJ on est pas sortit!!!! ça va coûter très cher !!!!!
j en ai acheté un "r4i sdhc 3ds" et hop bloqué après
MAJ en 4.5 (dégoutté pour ma fille)

Je pense que c est d'ailleurs pour ça que personne ne si attaque...
Répondre à ce commentaire
31 mars 2013, 10:39
Approuver ce commentaire (+1)

tu parles, si il faut acheter un linker a chaque MAJ on est pas sortit!!!! ça va coûter très cher !!!!!
j en ai acheté un "r4i sdhc 3ds" et hop bloqué après
MAJ en 4.5 (dégoutté pour ma fille)

Je pense que c est d'ailleurs pour ça que personne ne si attaque...


Salut,

"
.. (dégoutté pour ma fille) ... "


.......

Bel exemple d'apprentissage de la vie à un enfant !

==> Il y a une différence entre hack et piratage ...
Répondre à ce commentaire
31 mars 2013, 10:43
Approuver ce commentaire (+1)

tu parles, si il faut acheter un linker a chaque MAJ on est pas sortit!!!! ça va coûter très cher !!!!!
j en ai acheté un "r4i sdhc 3ds" et hop bloqué après
MAJ en 4.5 (dégoutté pour ma fille)

Je pense que c est d'ailleurs pour ça que personne ne si attaque...


@tinomag Tu peux mettre a jour le Linkers normalement, pour qu'il redeviens compatible avec cette version.
Répondre à ce commentaire
31 mars 2013, 11:02
Approuver ce commentaire (+1)
non pas de mise a jour pour cette version de carte
Répondre à ce commentaire
31 mars 2013, 11:22
Approuver ce commentaire (+1)

Dommage... j'aimerais bien voir ce que sa donne ce hack :/

Répondre à ce commentaire
31 mars 2013, 11:34
Approuver ce commentaire (+1)
Ouf j'ai pas fait la MAJ, me reste plus qu'a attendre et prier :)
Répondre à ce commentaire
31 mars 2013, 13:05
Approuver ce commentaire (+1)
Tinomag c est pas la faute a personne autre que toi d avoir acheter un linker jetable mdr. Surtout que aujourd hui les r4i dual core sont tellement pas cher et s update très bien et vite. De plus qui es-ce qui dit que ce sera un linker ?

J ai pas mis a jour depuis un bout de temps donc je devrais etre ok, allez un petit hack !
Répondre à ce commentaire
31 mars 2013, 13:06
Approuver ce commentaire (+1)
D'un coté c'est bon ^^ car maintenant que c'est bloqué, il n'ont pas de raisons d'avoir peur de sortir leurs hack et que nintendo le corrige puisque c'est déjà fait :D

Youpi !
Répondre à ce commentaire
31 mars 2013, 14:28
Approuver ce commentaire (+1)
bla bla bla
Répondre à ce commentaire
31 mars 2013, 16:54
Approuver ce commentaire (+1)

bla bla bla

Qu'est ce que ...?

Répondre à ce commentaire
31 mars 2013, 21:48
Approuver ce commentaire (+1)
sur 3ds maintenant j'attends de voir de mes propres yeux :P
Répondre à ce commentaire
31 mars 2013, 23:05
Approuver ce commentaire (+1)
Merci pour l'info ;)
Répondre à ce commentaire
Utilisateur en ligne
31 mars 2013, 23:07
Approuver ce commentaire (+1)
J'ai mis a jour avant la news.

De toute facon, je pense que les codeurs, se cassent les dents dessus :/

Dommage. Ma 3DS a quelques portes qui se sont refermées :/
Répondre à ce commentaire
01 avril 2013, 01:06
Approuver ce commentaire (+1)
Ça reste que si c est soft il nous faudrat le contrôle complet de la console sinon aussitôt qu une maj sera demandé via un jeu on l aura profond Mdr.
Répondre à ce commentaire
03 avril 2013, 09:18
Approuver ce commentaire (+1)
Nintendo ne refait pas les mêmes erreurs que sur sa DS lite, ils ont très bien compris que le seul moyen de contrer les Hackers et de patcher le plus rapidement les failles de ça console comme le fait déjà Sony avec sa PS Vita...
Répondre à ce commentaire
03 avril 2013, 10:52
Approuver ce commentaire (+1)

J'ai mis a jour avant la news.

De toute facon, je pense que les codeurs, se cassent les dents dessus :/

Dommage. Ma 3DS a quelques portes qui se sont refermées :/

Moi la mienne continue de caler la porte XD
Répondre à ce commentaire
03 avril 2013, 12:25
Approuver ce commentaire (+1)
Le problème c'est que on nous conseillent de ne pas mettre à jours pour profiter du hack mais on ne sait même pas si il compte le sortir un jours.
Répondre à ce commentaire
03 avril 2013, 12:45
Approuver ce commentaire (+1)

Le problème c'est que on nous conseillent de ne pas mettre à jours pour profiter du hack mais on ne sait même pas si il compte le sortir un jours.

Il y a deux ecoles : les hackers disant avoir trouvé une faille et nous envoyant petre et les hackers disant avoir des pistes et annoncant leurs resultats sur le web...

Donc bon ...

Répondre à ce commentaire
15 avril 2013, 08:06
Approuver ce commentaire (+1)
bonjour c'est sur sa avance pas vite mais si c'est pour etre bloquer 2j apres sa sert a rien.

De plus le gens qui se plaignent pour leur linkers bloquer
il faut arreter en achetant des r4i sdhc r4i3ds ect ....
a pas cher ou sur le marche de votre region ne vous plaigner pas c'est de la daube .
ayant une r4i(25€ avec micro sd ) de http://www.r4ids.cn/ mise a jour suivie pas de soucis depuis 2 ans et comfirme la compatibilite avec la derniere Maj comme dit ludo95rule c'est sur avec vos cartouches Bloquees et en faisant les mise a jour sans reflechir ,renseigner avant de vous plaindre que vous etes bloques.
Répondre à ce commentaire
15 avril 2013, 09:09
Approuver ce commentaire (+1)

bonjour c'est sur sa avance pas vite mais si c'est pour etre bloquer 2j apres sa sert a rien.

De plus le gens qui se plaignent pour leur linkers bloquer
il faut arreter en achetant des r4i sdhc r4i3ds ect ....
a pas cher ou sur le marche de votre region ne vous plaigner pas c'est de la daube .
ayant une r4i(25€ avec micro sd ) de http://www.r4ids.cn/ mise a jour suivie pas de soucis depuis 2 ans et comfirme la compatibilite avec la derniere Maj comme dit ludo95rule c'est sur avec vos cartouches Bloquees et en faisant les mise a jour sans reflechir ,renseigner avant de vous plaindre que vous etes bloques.

+1

 

Mais bon c'est connue, nous autres les français aimons beaucoup raler lol.

En attendant faut dire aussi qu'il y a beaucoup d'annonces et rien de concret. Mais bon faut voir ailleurs, les smartphones par exemple.

Répondre à ce commentaire
21 avril 2013, 12:16
Approuver ce commentaire (+1)
j’espère que les linker actuellement compatibles 3ds sauront mire les jeux 3ds

perso j'ai depuis toujours une dstwo et elle fonctionne parfaitement et n'a jamais été bloquée je fait une maj du linker puis une maj de la 3ds et tout fonctionne a merveille

par contre il vont sortir un downgrade? parce que moi par erreur j'ai toujours fait les maj --'
Répondre à ce commentaire
Cliquer ici pour continuer sur le forum
Envoyer