[ Exclue LS ] FreeBOOT Toolbox 0.04 Maker v2.5 by BestPig *Maj Rév2*

274 visiteurs sur le site | S'incrire

20 derniers téléchargements 20 derniers dossiers et tutoriaux
Xbox 360 / One
[ Exclue LS ] FreeBOOT Toolbox 0.04 Maker v2.5 by BestPig *Maj Rév2*

BestPig, notre codeur national revient sur la scène 360 pour nous livrer la mise à jours de son soft que tout le monde attendait. Il s'agit bien entendu de FreeBOOT Toolbox 0.04 Maker qui revient en version 2.5 et qui vous permettra donc de créer facilement une image FreeBOOT 0.04 offrant le support du Kernel 12611 ainsi que de Kinect.

 

Au delà de la mise à jours des patchs, cette nouvelle version inclut une option débug permettant de voir les erreurs généré par l'ibuild ou fbuild.

 

Niveau compatibilité les images Freeboot 0.032 et XBR en 16mo devraient être supportées pour la création des nouvelles images. Pour les jaspers 256 ou 512, il vous faudra la nand d'origine.

 

MAJ Rév2 : Correction du problème de SMC et KV

 

Scan Virus Total

 

Vous retrouverez ICI un tuto pour flasher votre NAND avec Xellous

 

 

Si vous souhaitez faire un don à l'auteur pour le remercier de son travail (même 1€ ) c'est par là :

 

Dimanche 14 Novembre 2010, 00:18 par BestPig.
Source : LS
14 novembre 2010, 00:20
Approuver ce commentaire (+1)
Merci mais ces pour console JTag?
Répondre à ce commentaire
14 novembre 2010, 00:23
Approuver ce commentaire (+1)
Merci BestPig toujours au TOP =)
Répondre à ce commentaire
14 novembre 2010, 00:28
Approuver ce commentaire (+1)
tous un don pour bestpug :)
Répondre à ce commentaire
14 novembre 2010, 00:29
Approuver ce commentaire (+1)

Merci mais ces pour console JTag?


oui

merci BestPig
Répondre à ce commentaire
14 novembre 2010, 00:42
Approuver ce commentaire (+1)
Mes 6 xenon te disent merci :D

Par contre il vas me falloir passer par autre chose ( oui je suis un boulet, j'ai perdus ma nand 256 )
Répondre à ce commentaire
14 novembre 2010, 00:43
Approuver ce commentaire (+1)
Pour quand le suport des nand XBR 66 ? Des jasper 256 et 512 ! :
Répondre à ce commentaire
14 novembre 2010, 00:44
Approuver ce commentaire (+1)
Bonsoir,

pero j'ai une jasper 512 et je n'est pas la nand d'origine (la personne qui me l'as vendu ne me la pas donné et ne répond pas a mes mails)

Y-a-til une solution dans ce cas ???

merci d'avance !
Répondre à ce commentaire
14 novembre 2010, 00:47
Approuver ce commentaire (+1)
Un peu tard mais merci quand même BESTPIG !!!!
Répondre à ce commentaire
14 novembre 2010, 00:48
Approuver ce commentaire (+1)
Pour ceux qui ont une nand de 66Mo contacter moi en mp, en m'envoyant le lien de votre dump, ainsi que votre clé CPU.

Mais je peut mettre longtemps a vous répondre, en ce moment je très occupé, de plus m'ont disque dur principal m'a lâcher, ca ne facilite pas les choses, du coup il y a des personnes qui m'ont contacter il y a 1 mois et a qui je n'ai toujours pas répondu.
Je m'en excuse, je vais essayer de faire tout ca dans la semaine.
Répondre à ce commentaire
14 novembre 2010, 00:55
Approuver ce commentaire (+1)
Thanks BestPig. Toujours aussi classe ton soft.
Répondre à ce commentaire
14 novembre 2010, 00:55
Approuver ce commentaire (+1)
j ai voulu tester le programme comem ca ayant deja flashé la mienne mais pour ma jasper 512 m avec le dump origin j ai un message d erreur que mon dump n a aps pu etre creer correctement un truc comem ca donc ca marche pas
Répondre à ce commentaire
14 novembre 2010, 00:56
Approuver ce commentaire (+1)
Bestpig : Dashlaunch 2.05 intégré ????? ou un autre inférieur ????

merci
Répondre à ce commentaire
14 novembre 2010, 01:01
Approuver ce commentaire (+1)
Un peu tard pour moi aussi, ma cygnos impatiente voulait de l'orage (flash) je suis passé par le script de Gab76 (thanks a lui d'ailleurs).
Merci quand même pour ce soft qui aidera pas mal de gens je pense.
Répondre à ce commentaire
14 novembre 2010, 01:10
Approuver ce commentaire (+1)
Bah moi j'attendais le prog de bestpig mais je voudrais savoir si c'est DASHLAUNCH 2.05 (avec AP2.5 supporté) ou un antérieur ?

merci!
Répondre à ce commentaire
14 novembre 2010, 01:12
Approuver ce commentaire (+1)
Non pas de Dashlaunch intégré
Répondre à ce commentaire
14 novembre 2010, 01:15
Approuver ce commentaire (+1)
A le messiiiiiiiii est arrivé en esperent qui est pas trop de bug ;)
Répondre à ce commentaire
14 novembre 2010, 01:16
Approuver ce commentaire (+1)
t'es sur ? car déjà les anciens prog de bestpig avait le dashlaunch intégré. je vois pas pourquoi il en aurait pas mis un O_O
Répondre à ce commentaire
14 novembre 2010, 01:19
Approuver ce commentaire (+1)
Pas testé mais déjà donnésssssss
Répondre à ce commentaire
14 novembre 2010, 01:40
Approuver ce commentaire (+1)
Pas de dashlaunch intégré, tout simplement car les versions de dashlaunch évolue vite en ce moment, et que maintenant elle sont flashable avec un xex fournit dans l'archive de dashlaunch, ce qui n'était pas le cas au début, ou il fallait forcément l'intégré dans freeBOOT avant le flash.
Répondre à ce commentaire
14 novembre 2010, 01:42
Approuver ce commentaire (+1)
Wow, il y a des bug! le KV est pas le meme. Je vien de faire un .bin perso et il y a pas les meme infos dans mon KV. Ma Xenon est une USA NTSC et quand je crée un images perso avec BestPig je suis rendu avec une Pal, pas le meme DVDkey, lecteur DVD. Y a quelque chose qui cloche.
Répondre à ce commentaire
14 novembre 2010, 01:52
Approuver ce commentaire (+1)
Merci, j'ai pas encore fait la mise a jour alors comme j'ai toujours utilisé ton log je vais continuer avec ^^


Pour ceux qui ont une nand de 66Mo contacter moi en mp, en m'envoyant le lien de votre dump, ainsi que votre clé CPU.


Mais je peut mettre longtemps a vous répondre, en ce moment je très occupé, de plus m'ont disque dur principal m'a lâcher, ca ne facilite pas les choses, du coup il y a des personnes qui m'ont contacter il y a 1 mois et a qui je n'ai toujours pas répondu.

Je m'en excuse, je vais essayer de faire tout ca dans la semaine.


J'ai une Jasper 256 et 3 dumps de ma nand d'origine, une de 16, de 66 et de 256Mo; je dois t'envoyer la 66Mo ou je peux créer mon freeboot avec une des miennes? et si oui laquelle lol?
Répondre à ce commentaire
14 novembre 2010, 01:53
Approuver ce commentaire (+1)
Il y a réellement un problème avec les nand 512, ca ne fonctionne pas, je travail sur un correctif.



Wow, il y a des bug! le KV est pas le meme. Je vien de faire un .bin perso et il y a pas les meme infos dans mon KV. Ma Xenon est une USA NTSC et quand je crée un images perso avec BestPig je suis rendu avec une Pal, pas le meme DVDkey, lecteur DVD. Y a quelque chose qui cloche.


Ton problème est vraiment très bizzare, et je ne vois pas comment cela est possible, je t'invite a réessayer, et voir si tu ne t'ai pas tromper.

Si le problème persiste, envoie moi ta nand et la clé CPU en mp.

Antho02, une nand d'origine en 512 fonctionne normalement correctement, il y a un problème actuellement, une deuxième version devrait sortir bientôt corrigeant le problème, tu devrait ensuite pouvoir généré freeBOOT avec le dump de 66Mo.
Répondre à ce commentaire
14 novembre 2010, 02:05
Approuver ce commentaire (+1)
BestPig, se que je fait est, Je place mon CPU Key, Choisi, Application directory, décohe Auto Detect motherboard, je choisi Xenon et coche Creating a custom freeboot.

Une fenetre ouvre, je vais choisir ma nand 7371 d'origine en suite a la deuxieme fenetre je choisi la destination. Malgré que je sais pas trop a quoi elle sert cette deuxieme fenetres.

J'ouvre ma nand d'origine avec 360 flashtool et celle fait avec BestPig. Dans le KV info j'ai pas les meme infos, DVDkey, region et marque du DVD son différent. Celle crée est pas bonne, comme si elle provenais d'un autre KV.
Répondre à ce commentaire
14 novembre 2010, 02:07
Approuver ce commentaire (+1)

BestPig, se que je fait est, Je place mon CPU Key, Choisi, Application directory, décohe Auto Detect motherboard, je choisi Xenon et coche Creating a custom freeboot.


Une fenetre ouvre, je vais choisir ma nand 7371 d'origine en suite a la deuxieme fenetre je choisi la destination. Malgré que je sais pas trop a quoi elle sert cette deuxieme fenetres.


J'ouvre ma nand d'origine avec 360 flashtool et celle fait avec BestPig. Dans le KV info j'ai pas les meme infos, DVDkey, region et marque du DVD son différent. Celle crée est pas bonne, comme si elle provenais d'un autre KV.


Je viens de voir que j'ai fait une connerie, merci d'avoir remonter le problème, une nouvelle version dispo sous peu.
Répondre à ce commentaire
14 novembre 2010, 02:14
Approuver ce commentaire (+1)
Qu'en est-il si on a pas de nand d'origine jasper 512 ? c foutu ??
Répondre à ce commentaire
14 novembre 2010, 02:16
Approuver ce commentaire (+1)

Qu'en est-il si on a pas de nand d'origine jasper 512 ? c foutu ??


Lit un de mes messages un peu plus haut.
Répondre à ce commentaire
14 novembre 2010, 02:17
Approuver ce commentaire (+1)
Yeah, c'est le soft que j'attendais !!

Merci à toi BestPig pour ton si bel outil!
Répondre à ce commentaire
14 novembre 2010, 02:18
Approuver ce commentaire (+1)
Bien joué Bestpig, tu assures comme d'hab ;)
Répondre à ce commentaire
14 novembre 2010, 02:18
Approuver ce commentaire (+1)
ouf heureusement que Guerrier a vu alors ^^

bon de toute facon il n'a pas voulu me créer ma nand, ni avec la 66 ni la 256Mo :S

j'ai (à 100%) :

Erreur Critique
Votre dump n'a pas correctement été crée.


sinon c'est une 256 et non une 512, je ne sais pas si ca change quelquechose pour toi BestGig ?
Répondre à ce commentaire
14 novembre 2010, 02:22
Approuver ce commentaire (+1)
Merci bestpig je l'attendais avec impatience mais pour ma part jai droit a un joli sapin de noel les verte en haut puis led orange en bas ect.. mais xellous fonctionne j'ai une xbox 360 falcon avec cygnos v2 cablé avec insertion jtag j'ai fais le test avec une save de ma nand actuel console sous freeboot 0.32 avec dashlaunch jai aussi tester ma save de freeboot 0.32 sans dashlaunch et ma save 8955 par contre je n'ai pas la nand origine sur tous mes essais tous conduit au sapin de noel jai bien cocher option cygnos avec .... donc je ne voit pas d'ou ca peux venir sinon encore merci je vais encore patienter pour le moment jai remis freeboot 0.032 avec dashlaunch @+
Répondre à ce commentaire
14 novembre 2010, 02:22
Approuver ce commentaire (+1)
mon dvd key change !! es'ce normal ??
toujour mon problem de E71
Répondre à ce commentaire
14 novembre 2010, 02:23
Approuver ce commentaire (+1)
Ouaip, j'avais pas vérifié sa, quand est venu le temp de flasher avec 360 flasher, oups il ma avertie quand mon KV était pas identique, alor j'ai vérifie le tout est voila.

Super ton logiciel BestPig ;-) bon service en plus.
Répondre à ce commentaire
14 novembre 2010, 02:31
Approuver ce commentaire (+1)
BestPig, t'assure !
Répondre à ce commentaire
14 novembre 2010, 02:32
Approuver ce commentaire (+1)
kalif, chocogeant et Guerrier, maintenant cela devrait fonctionner.
Répondre à ce commentaire
14 novembre 2010, 02:48
Approuver ce commentaire (+1)
La deuxieme fenetre qui ouvre en nous mentionnant que (Vous-avez choisi de créer... le répertoire contenant freeboot est ouvert... on a tu quelque chose a modifier la? les fichiers dans temp son bien ceux de ma nand original décompressé?
excusé mon Francais :-)(
Répondre à ce commentaire
14 novembre 2010, 02:51
Approuver ce commentaire (+1)
Si tu a cette fenêtre, c'est que tu a cocher la création d'un freeBOOT customisé, alors oui dans temps du a bien ta nand extraite et décrypter.
Répondre à ce commentaire
14 novembre 2010, 02:58
Approuver ce commentaire (+1)
Oui j'ai coché pour faire une nand perso, alors quand vien cette deuxieme fenetre, j'ai pas vraiment rien a changé? ma nand va etre fait perso quand meme?

Je viens de vérifier avec 360 Flash tool et sa semble ok, mais bizzarement 360 flasher me dit que mon KV est pas identique encore une fois.
Répondre à ce commentaire
14 novembre 2010, 03:02
Approuver ce commentaire (+1)
Salut, moi je n'ai que des dump de 66mo, il me dit qu'il ne sais pas determiner ma carte mèere, mais je ne sais pas la choisir moi même d'après mon vendeur c'est une Jasper 512 mo, j't'envoys le dump de 66mo avec la clef cpu du coup ?
Répondre à ce commentaire
14 novembre 2010, 03:02
Approuver ce commentaire (+1)
bon il y'a aucun moyen de passer en 12611 erreur E71
j'utilise la meme nand 9199 sous xellous et sa marche !!
j'ai eu 1 badblock sur ma nand origine , j'ai reussi à flasher ma console avec sous xellous en 9199, en suite j'au dumper la nand avec freestyle dash et j'ai esseyé cette nand crée toujour E71 alors que faire ????
Répondre à ce commentaire
14 novembre 2010, 03:03
Approuver ce commentaire (+1)
re BestPig

je sais pas si cétait voulu mais avec la rev2, il me crée bien ma nand que ce soit à partir de la 66Mo ou de la 256 :)


febryce : si je dis pas de betises si tu as un dump de 66Mo c'est forcément que tu as soit une 250 soit une 512 donc jasper :)
pour savoir laquelle exactement tu peux regarder sur le nxe dans les parametres de stockage, ca va te dire ta mémoire interne ;)
Répondre à ce commentaire
14 novembre 2010, 03:05
Approuver ce commentaire (+1)
quel con c'etait un truc a decocher, du coup j'ai un freeboot.bin qui est creer je le verifie comment ?
J4ai pas trop envie de flasher sans certitude :)
Répondre à ce commentaire
14 novembre 2010, 03:09
Approuver ce commentaire (+1)

re BestPigje sais pas si cétait voulu mais avec la rev2, il me crée bien ma nand que ce soit à partir de la 66Mo ou de la 256 <img src="http://www.logic-sunrise.com/forums/public/style_emoticons/default/smile.gif">febryce : si je dis pas de betises si tu as un dump de 66Mo c'est forcément que tu as soit une 250 soit une 512 donc jasper <img src="http://www.logic-sunrise.com/forums/public/style_emoticons/default/smile.gif">pour savoir laquelle exactement tu peux regarder sur le nxe dans les parametres de stockage, ca va te dire ta mémoire interne <img src="http://www.logic-sunrise.com/forums/public/style_emoticons/default/wink.gif">Répondre à ce commentaire


Oui, j'avais deja regarder et dans ma memoire internet il me reste 227Mo, alors pour toi 256 ou 512 ? mon vendeur me dit 512 :)
Répondre à ce commentaire
14 novembre 2010, 03:09
Approuver ce commentaire (+1)

Oui j'ai coché pour faire une nand perso, alors quand vien cette deuxieme fenetre, j'ai pas vraiment rien a changé? ma nand va etre fait perso quand meme?


Je viens de vérifier avec 360 Flash tool et sa semble ok, mais bizzarement 360 flasher me dit que mon KV est pas identique encore une fois.

Faire une nand perso, c'est uniquement si tu veut rajouter autre chose que mon logiciel ne fait pas, par exemple intégré Dashlaunch directement dans freeBOOT.

Salut, moi je n'ai que des dump de 66mo, il me dit qu'il ne sais pas determiner ma carte mère, mais je ne sais pas la choisir moi même d'après mon vendeur c'est une Jasper 512 mo, j't'envoys le dump de 66mo avec la clef cpu du coup ?

Coche comme quoi c'est une Jasper 512 et tout devrait rentrer dans l'ordre ;).
Pour etre sur tu peut regarder la taille de la mémoire dans les paramètres de la console, si tu a plus de 256Mo dispo, tu a forcement une 512.

Si il te reste 227Mo, tu a du surement en utiliser, je pense que tu a une 512.

bon il y'a aucun moyen de passer en 12611 erreur E71

j'utilise la meme nand 9199 sous xellous et sa marche !!

j'ai eu 1 badblock sur ma nand origine , j'ai reussi à flasher ma console avec sous xellous en 9199, en suite j'au dumper la nand avec freestyle dash et j'ai esseyé cette nand crée toujour E71 alors que faire ????

Tu flash toujours en utilisant xellous ?
Répondre à ce commentaire
14 novembre 2010, 03:13
Approuver ce commentaire (+1)
ok merci pour l'info, voila 2 screens.

Au dessus: Nand d'origine

En dessous: Freboot


http://img46.imagesh...3690/verifj.jpg

C'est bon ?

C'est juste pour jouer la sécu :)
Répondre à ce commentaire
14 novembre 2010, 03:16
Approuver ce commentaire (+1)
Merci bestpig fonctionne a merveille chez moi ;) cest ma xbox360 cygnos jtag qui te remercie
Répondre à ce commentaire
14 novembre 2010, 03:19
Approuver ce commentaire (+1)
febryce j'ai une 256 et en capacité totale j'ai 213Mo donc si tu as 227Mo restant j'imagine qu'en capacité total tu as plus et donc tu aurais bien une 512...


allez moi je v flasher, je croise les doigts
Répondre à ce commentaire
14 novembre 2010, 03:20
Approuver ce commentaire (+1)
ok merci, et que pense tu de l'image de verif, le freeboot c'est bien creer ?
Répondre à ce commentaire
14 novembre 2010, 03:31
Approuver ce commentaire (+1)
BestPig: oui toujour sous xellous .
xellous m'indique --processing block 000000ec of 000003e0
delocating block address 003df of 000003e0
update complete. please remove the update and power .
mais avec la nand origine elle me fait : processing block 00x00000 of 000003ff
pas de delocating block !!
Répondre à ce commentaire
14 novembre 2010, 03:34
Approuver ce commentaire (+1)
Bonsoir bestpig,
J'ai une question, j 'ai mis à jour avec ton programme ma console, puis j'ai mis la mise à jours du dash 2.05 mais quand je démarre ma console ca ne démarre plus sur fsd 2, j'ai verifie mon launch.ini ca me semble bon, voici:

[QuickLaunchButtons]
BUT_X = hdd:\Content\0000000000000000\C0DE9999\00080000\C0DE99990F586558
Default = usb:\FSD2 Alpha\default.xex


[Settings]
nxemini = true
pingpatch = true
contpatch = true
fatalfreeze = true
Répondre à ce commentaire
14 novembre 2010, 03:37
Approuver ce commentaire (+1)

Bonsoir bestpig, J'ai une question, j 'ai mis à jour avec ton programme ma console, puis j'ai mis la mise à jours du dash 2.05 mais quand je démarre ma console ca ne démarre plus sur fsd 2, j'ai verifie mon launch.ini ca me semble bon, voici:[QuickLaunchButtons]BUT_X = hdd:\Content\0000000000000000\C0DE9999\00080000\C0DE99990F586558Default = usb:\FSD2 Alpha\default.xex[Settings]nxemini = truepingpatch = truecontpatch = truefatalfreeze = trueRépondre à ce commentaire



la ligne BUT_X est bizarre
Répondre à ce commentaire
14 novembre 2010, 03:41
Approuver ce commentaire (+1)
je devrais avoir quoi?

Mais le BUT_X c est pour quand je pousse sur x moi j'aimerais trouvé une solution pour le default car ca ne veux pas demarre directement sur freestyle quand je demarre la console.
Répondre à ce commentaire
14 novembre 2010, 03:43
Approuver ce commentaire (+1)
reverifie le nom du dossier FSD et au pir met un "_" a la place de l'espacement entre FSD2 et Alpha
Répondre à ce commentaire
14 novembre 2010, 03:55
Approuver ce commentaire (+1)
merci grace a toi je viens de trouve le bug. avant ca prennais les espacements maintenant plus.
Répondre à ce commentaire
14 novembre 2010, 04:00
Approuver ce commentaire (+1)
Salut à tous j'ai une console JTAG xbreboot (carte mère xenon) est ce que j'ai besoin de l'original de ma nand pour faire mon image freeboot ? merci pour la ou les réponses.
Répondre à ce commentaire
14 novembre 2010, 04:12
Approuver ce commentaire (+1)
re

ca y est c'est bon :)

maj du dash
puis maj des avatars, meme pas un reboot ni e71 ou e79
install de dashlauch 2.05 avec mon ini.

tout est ok

merci bestpig ;)
Répondre à ce commentaire
14 novembre 2010, 04:40
Approuver ce commentaire (+1)
pour MAJ avatar, je met l'officiel 12611 APRES le freeboot 12611 c'est bien ca ?
Répondre à ce commentaire
14 novembre 2010, 05:17
Approuver ce commentaire (+1)
oui^^ :)
Répondre à ce commentaire
14 novembre 2010, 05:32
Approuver ce commentaire (+1)
+1 c bon aussi pour moi j'ai trouvé un tuto sympa pour les novices comme moi au passage pour ceux qui ne sont pas en 9199 a priori il faire cette maj avant de passer sur le 12611 ;)
Répondre à ce commentaire
14 novembre 2010, 07:59
Approuver ce commentaire (+1)
j'ai deja mis ma console a jours mais ce logiciel va faire des heureux ^^ . merci Mr BestPig
Répondre à ce commentaire
14 novembre 2010, 08:07
Approuver ce commentaire (+1)
Bestpig, t'es le cochon préféré des LSiens !
Répondre à ce commentaire
14 novembre 2010, 09:18
Approuver ce commentaire (+1)
Merci Bestpig

Je suis en train de flasher.
Répondre à ce commentaire
14 novembre 2010, 09:19
Approuver ce commentaire (+1)
mise a jour faites merci bestpig.
Répondre à ce commentaire
14 novembre 2010, 09:50
Approuver ce commentaire (+1)
Merci BestPig, bon j'avais déjà mis à jour ma xenon avant (tiens elle vient de me refaire un 8e rrod 0102 -_-") mais il me reste ma Jasper 512, j'attend un peu quand même car je sais qu'il y a des problèmes avec ces versions, d'ailleurs j'avais du recréer une nand propre pour passer de xbr3 a freeboot.
Répondre à ce commentaire
14 novembre 2010, 10:28
Approuver ce commentaire (+1)
J'arrive pas a le télécharger via Logic Sunrise....
Le telechargement plante toujours vers 10 mo....

Merci pour nous en tout cas BestPig!
Répondre à ce commentaire
14 novembre 2010, 11:00
Approuver ce commentaire (+1)
Merci pour la maj Best,
Répondre à ce commentaire
14 novembre 2010, 11:21
Approuver ce commentaire (+1)
E71 a gogo pour moi!
Répondre à ce commentaire
14 novembre 2010, 11:22
Approuver ce commentaire (+1)

BestPig: oui toujour sous xellous .
xellous m'indique --processing block 000000ec of 000003e0
delocating block address 003df of 000003e0
update complete. please remove the update and power .
mais avec la nand origine elle me fait : processing block 00x00000 of 000003ff
pas de delocating block !!

Si tu peut choper une nand d'original sans bad block, du meme modele que toi, avec le meme kv, recrée une nand propre pour ta console, et essai de généré freeBOOT avec la nand propre.

Salut à tous j'ai une console JTAG xbreboot (carte mère xenon) est ce que j'ai besoin de l'original de ma nand pour faire mon image freeboot ? merci pour la ou les réponses.

Mon logiciel devrait prendre ta nand, toute façon tu va vite le savoir, il il l'a prend pas tu aura un message d'erreur a la création de freeBOOT.

Merci BestPig, bon j'avais déjà mis à jour ma xenon avant (tiens elle vient de me refaire un 8e rrod 0102 -_-") mais il me reste ma Jasper 512, j'attend un peu quand même car je sais qu'il y a des problèmes avec ces versions, d'ailleurs j'avais du recréer une nand propre pour passer de xbr3 a freeboot.

Si tu a une nand propre, alors réutilise ta nand propre, elle devrait fonctionner correctement.

J'arrive pas a le télécharger via Logic Sunrise....
Le telechargement plante toujours vers 10 mo....

Merci pour nous en tout cas BestPig!

Voici un lien alternatif : http://www.bestpig.f...x_Maker25r2.exe
Répondre à ce commentaire
14 novembre 2010, 11:31
Approuver ce commentaire (+1)
Merci

Ca marche sur ma jasper 512 et je viens de te faire un petit Paypal.

Toute peine mérite salaire.
Répondre à ce commentaire
14 novembre 2010, 11:33
Approuver ce commentaire (+1)
Alooooooooooooooors
2 nands testées : une originale et une freeBoot 0.032

Après utilisation de ton soft, ( et je crois même résultats avec quoi que ce soit en fait... Ptet le FreeBOOT qui n'est pas au point complètement...)
La première me fait une E71 et la seconde un freeze après le logo XBOX

Jvais attendre un peu des news, au cas où ça ne viendrait pas de chez moi...
Répondre à ce commentaire
14 novembre 2010, 11:33
Approuver ce commentaire (+1)
merci a toi
Répondre à ce commentaire
14 novembre 2010, 11:46
Approuver ce commentaire (+1)

Merci

Ca marche sur ma jasper 512 et je viens de te faire un petit Paypal.

Toute peine mérite salaire.


Merci :D

Alooooooooooooooors
2 nands testées : une originale et une freeBoot 0.032

Après utilisation de ton soft, ( et je crois même résultats avec quoi que ce soit en fait... Ptet le FreeBOOT qui n'est pas au point complètement...)
La première me fait une E71 et la seconde un freeze après le logo XBOX

Jvais attendre un peu des news, au cas où ça ne viendrait pas de chez moi...

Oui attend un peu, ou essai de le généré avec le script de gab pour voir si tu a le même problème.
Répondre à ce commentaire
14 novembre 2010, 11:50
Approuver ce commentaire (+1)
+1
J'avais testé hier avec le script de gab, et quelle que soit la nand j'avais le freeze.

Là j'ai eu une évolution!!! E71... Mais bon on va bien voir ^^
Répondre à ce commentaire
14 novembre 2010, 12:01
Approuver ce commentaire (+1)

J'avais testé hier avec le script de gab, et quelle que soit la nand j'avais le freeze.

Là j'ai eu une évolution!!! E71... Mais bon on va bien voir ^^

badblock(s)
Répondre à ce commentaire
14 novembre 2010, 12:15
Approuver ce commentaire (+1)
Et s'ils sont déjà remappé?
Répondre à ce commentaire
14 novembre 2010, 12:16
Approuver ce commentaire (+1)
parce qu'au final on nous parle toujours de badblocks, mais on a pas vraiment un tuto référence pour savoir quoi faire si on en a ...
Répondre à ce commentaire
14 novembre 2010, 12:23
Approuver ce commentaire (+1)
Merci pour ton travail bestpig !!! Vraiment c'est super !
Répondre à ce commentaire
14 novembre 2010, 12:27
Approuver ce commentaire (+1)

parce qu'au final on nous parle toujours de badblocks, mais on a pas vraiment un tuto référence pour savoir quoi faire si on en a ...

comment tu les a remapés?
Répondre à ce commentaire
14 novembre 2010, 12:33
Approuver ce commentaire (+1)
Je pensais que c'était fait automatiquement par Xellous et Flash360.
Mais dans le doute j'ai fais un test avec nandpro , puis avec l'aide de "Bad Block Remapper Helper" dispo sur le site.
Répondre à ce commentaire
14 novembre 2010, 12:34
Approuver ce commentaire (+1)

Je pensais que c'était fait automatiquement par Xellous et Flash360.

Mais dans le doute j'ai fais un test avec nandpro , puis avec l'aide de "Bad Block Remapper Helper" dispo sur le site.

http://gab76.net/forum/viewtopic.php?f=7&t=5

remap en manuel.
Répondre à ce commentaire
14 novembre 2010, 12:37
Approuver ce commentaire (+1)
Flash360 ne remappe absolument rien.
Répondre à ce commentaire
14 novembre 2010, 12:55
Approuver ce commentaire (+1)
Re BestPig, tu sais me dire si ma nand freebot est bonne ?

Au dessus l'original en dessous la freebot

http://img46.imagesh...3690/verifj.jpg
Répondre à ce commentaire
14 novembre 2010, 13:07
Approuver ce commentaire (+1)
fonctionne super sur ma cygnos, mais je n´ai pas mon avatar si quelqu´un peu m´aider pour recupérer mon avatar , merci
Répondre à ce commentaire
14 novembre 2010, 13:07
Approuver ce commentaire (+1)
hello

merci BestPig
Mais cette fois je t'ai fais des infidélité lol

je suis passé via le script de gab76 ^^ ==> pas ma nand d'origine 512 Mo et mise à jour réalisé avant la sorti de ton super GUI !
bref merci bien du mal que tu de donne pour nous autre !


+ 1
Répondre à ce commentaire
14 novembre 2010, 13:16
Approuver ce commentaire (+1)
Oui merci Bestpig pour ce remarquable travail qui nous fait gagner bien du temps, je fais un don de suite et qui est largement mérité ;)
Répondre à ce commentaire
14 novembre 2010, 13:59
Approuver ce commentaire (+1)
merci pour le logiciel bestpig
pour info j'arrive pas a le télécharger sur le site de LS?
Répondre à ce commentaire
14 novembre 2010, 14:11
Approuver ce commentaire (+1)
Excellent travail, une fois de plus ! :D
Très réactif pour mettre le programme à jour en plus.
Répondre à ce commentaire
14 novembre 2010, 14:53
Approuver ce commentaire (+1)
merci kinect sur ma jtag sa dechire cest vraimment beau cadeaux noel
Répondre à ce commentaire
14 novembre 2010, 15:03
Approuver ce commentaire (+1)
@febryce : Il n'y a pas 26 642 moyens de savoir si la nand est valide, il faut tester.

Merci Flashtout ;)

@Tonton Fraguer : http://www.bestpig.f...x_Maker25r2.exe
Répondre à ce commentaire
14 novembre 2010, 15:45
Approuver ce commentaire (+1)
RETOUR :

nand 16mo falcon v3 (freeboot9199 installé)

j'ai utilisé le prog de bestpig pour créer mon freeboot 12611 a partir de mon bin freeboot 9199

-> Flash sous FLASH360 v1.0 (en gardant raw et kv)

Ensuite Reboot et Fonctionne impec :)

PS : j'ai aussi flashé dashlaunch 2.05

Merci BESTPIG =) et merci a la team FREEBOOT !!!!
Répondre à ce commentaire
14 novembre 2010, 15:45
Approuver ce commentaire (+1)
erreur me dit le dump na pas pu etre correctement extrait
Répondre à ce commentaire
14 novembre 2010, 15:49
Approuver ce commentaire (+1)
moi il me dit :

votre dump n'a pas correctement pu etre extrait
Répondre à ce commentaire
14 novembre 2010, 16:08
Approuver ce commentaire (+1)
merci
Répondre à ce commentaire
14 novembre 2010, 16:53
Approuver ce commentaire (+1)
salut , j ai une petite question j ai flashe avec flash 360 tout marche a part quand j ai voulu mettre les avatar ou la j ai eu erreur 71 mais en redemarrant tout marchait ! mais une chose m intrique avant j avais la mu qui faisait 512 mo et maintenant quand je v dans support de stockage ca me met non formaté ! est ce normal dangereux pour la suite est ce que il faut que je flash avec xellous je c pas du tout ! merci
Répondre à ce commentaire
14 novembre 2010, 17:03
Approuver ce commentaire (+1)
BestPig j'ai testé 2 nand jasper 512 et tout est nikel. Merci pour ton soft !

revengemax par hazard tu aurais pas flasher avec flash360 ? si oui c'est normal ce soft efface la memory unit (ce n'est d'ailleurs pas un mal, j'ai deja du récup des nands plantées à cause de ce probleme sur les bigblocks)
Répondre à ce commentaire
14 novembre 2010, 17:06
Approuver ce commentaire (+1)
Très bon soft , bien entendu je le prend !
Répondre à ce commentaire
14 novembre 2010, 17:07
Approuver ce commentaire (+1)
Ahh merci BestPig, encore une fois ton soft m'a été très utile ! C'est génial !!
Répondre à ce commentaire
14 novembre 2010, 17:08
Approuver ce commentaire (+1)
oui je l ai flashé avec flash 360 ! donc je peux laissé comme ca ya pas de soucis ?
Répondre à ce commentaire
14 novembre 2010, 17:51
Approuver ce commentaire (+1)
REvengemanx : oui tu peux

Merci à toi Bestpig
Répondre à ce commentaire
14 novembre 2010, 18:18
Approuver ce commentaire (+1)
merci tolb
Répondre à ce commentaire
14 novembre 2010, 22:34
Approuver ce commentaire (+1)
merci best pig mise ajour nikel pour le jtag malgré une tite E71 après la mise a jour avatar j ai débranché et rebranché l alim et nikel a moi kinect ^^
Répondre à ce commentaire
14 novembre 2010, 22:41
Approuver ce commentaire (+1)
Merci Bestpig ! depuis le début de mes jtag je l'ai adopté, et toujours nikel ton log ;)
excellent taff comme d'habitude
Répondre à ce commentaire
15 novembre 2010, 00:30
Approuver ce commentaire (+1)
ca ne fonctionne pas pour moi, Freeze du logo a chaque demarrage..je ne sais pas quoi faire....
Répondre à ce commentaire
15 novembre 2010, 00:34
Approuver ce commentaire (+1)

ca ne fonctionne pas pour moi, Freeze du logo a chaque demarrage..je ne sais pas quoi faire....

apparemment c'est un problème par rapport à une version de smc c'est quoi le modèle de ta carte mère
Répondre à ce commentaire
15 novembre 2010, 01:05
Approuver ce commentaire (+1)
Me revoila bon je comprend ce qui ce passe j'ai flasher ma xbox 360 avec la nand 12611 sous xellous j'ai 1 badblok qui ne veux pas bouger meme l'erase sous nandpro en lpt ne marche pas j'ai erreur 202 0x00EC au demarage de la console erreur E71 normal la nand est corrompu , y'a t'il une solution d'ecrire la nand apres cette erreur 202 comme ça j'ai ma nand en entier ecrite ? si oui , quelle est cette commande sous nandpro ?? merci .
Répondre à ce commentaire
15 novembre 2010, 10:13
Approuver ce commentaire (+1)
Au secours !!! J'ai essayé de mettre a jour ma box jtag et j'ai une erreur e79. C'est une zephyr avec le point "aud_clamp" ramappé au lieu du "RF BOARD". Je suis en train de réécrire ma nand 8955 qui fonctionné bien en lpt car xell ne se lance plus...
Quelqu'un aurait il le temps de me filer un coup de pouce ? Merci d'avance.
Répondre à ce commentaire
15 novembre 2010, 10:46
Approuver ce commentaire (+1)
Alors moi j'ai un soucis, enfin je ne sais pas si ca en est un, j'ai fait la maj en freeboot 0.04 pour le 12611 et ca marche niquel. Par contre quand je connecte ma clé usb avec la MAJ 12611+avatar dans le dossier $systemupdate, il ne me propose pas de faire la MAJ. je vois bien mon avatar mais vu que les gens disent qu'ils ont du faire la MAJ après je ne comprends pas pk ma console ne me le propose pas...
Répondre à ce commentaire
15 novembre 2010, 12:32
Approuver ce commentaire (+1)
J'ai raté la partie sur l'utilisation originale et NAND utilisé une sauvegarde Flash360 de Freeboot version précédente. Créé 12611 Version et lança et travaillons tous?

Devrais-je m'inquiéter, j'ai utilisé une sauvegarde plutôt que d'origine NAND? Il fonctionne, devrait-il?

Sur une Jasper 512
Répondre à ce commentaire
15 novembre 2010, 19:56
Approuver ce commentaire (+1)
slt :) alors déjà merci pour le soft ;)
ensuite j'ai un pb un peu spécial je trouve, en fait j'ai la même erreur E71 que bcp ont eu mais moi elle apparait lorsque je branche mon hdd externe (sur lequel il y a mes jeux et mon launcher freestyle dashboard) avant d'allumer la console, et cela depuis que j'ai installé dashlaunch 2.05 et la maj des avatars
Pourtant quand je branche le hdd après le démarrage je n'ai aucun pb :)
Donc ma console fait cette erreur des qu'elle essaye de booter sur mon hdd externe
Une petite explication ????
Répondre à ce commentaire
15 novembre 2010, 20:36
Approuver ce commentaire (+1)
Salut !
Merci pour ce logiciel !
J'aimerais savoir quels changements majeurs apportent cette version si l'on ne dispose pas du Kinect ?

Merci.
Répondre à ce commentaire
16 novembre 2010, 03:20
Approuver ce commentaire (+1)
Et bien rien à faire... ça ne marche pas chez moi ! :surrender:

Ma console est une jasper 256 (en Jtag 9199 par Bestpig).
J'ai fait mon updflash.bin a partir de ma nand d'origine avec Freeboot puis le script de Gab et j'ai le même problème.
  • Je flash sous Xellous.
  • Je redémarre correctement la 360.
  • Je passe le nouveau boot (assez sympa)
  • Je complète les informations de mise en service
  • Et... Je plante à la toute dernière validation.

A noter que j'ai pu atteindre le Dash lors de mon 1er essai, mais la console était totalement instable. J'ai eu le droit à des freeze dans la gestion des profiles, dans la gestion de la "mémoire" et dés le début d'un jeu (au menu). Au flash suivants, je suis bloqué systématiquement à la dernière validation de mise en service. Ce n'est donc pas l'erreur E71 des Jasper 16, mais quoi...? (J'adore avoir des trucs louche... :O ) Bref, je viens de repasser sur ma Nand 9199 via Xellous et tout fonctionne, c'est déjà ça. Reste que je ne vois pas ce qui peut merder. Je vais tenter de passer par flash360. Mais j'avoue que je n'y crois pas trop. Un peu coup de main ne serait pas de refus. HELP !

---EDIT---
Reflash par flash360, c'est idem. J'ai le même problème.
J'avoue que je ne sais plus quoi faire... A part revenir en 9199. HELP BIS ! :surrender:


A savoir... J'avais des données sur la mémoire interne. Je ne sais pas si ça peut foutre le bordel. Normalement non, car si j'ai bien suivi, ça ne doit plus poser problème depuis Freeboot. D'ailleurs, dans les données sur ma mémoire, il y avait mon profile (comme un con! :angry: ). Je l'avais mis là suite au crash de mon HDD y'a quelques jour pour le changer. Bref, mon profile est corrompu. Y'a moyen de récupérer ça ? Parce que je me vois mal aller le rechercher sur le Live. :skeptical:
Répondre à ce commentaire
16 novembre 2010, 04:29
Approuver ce commentaire (+1)
Merci pour la news!!! J ai trop hâte!
Répondre à ce commentaire
Cliquer ici pour continuer sur le forum
Envoyer