[Switch] Firmware 6.0 disponible. Faut-il mettre à jour et comment ?

337 visiteurs sur le site | S'incrire

Accédez aux coordonnées de l’ensemble des techniciens professionnels recommandés par logic-sunrise 20 derniers dossiers et tutoriaux
Wii / Wii U
[Switch] Firmware 6.0 disponible. Faut-il mettre à jour et comment ?
Un nouveau firmware (6.0.0) est disponible pour la Nintendo Switch. Les changements apportés concernent essentiellement le nouveau service "Nintendo Switch Online" (service online payant). 
Des failles de sécurité ont également été corrigées dans la TrustZone (voir détail ici). Il faudra donc mettre à jour votre bootloader et/ou CFW préféré si vous souhaitez profiter du hack pour ce firmware.
Il est important de noter que ce FW (6.0.0-5.0) est différent de celui qui a été "leaké" il y a deux semaines (6.0.0-4.0). Les principaux bootloader et CFW doivent donc être mis à jour avec les versions les plus récentes.
 
Qu'est-ce qui ne fonctionnera plus avec le dernier FW ?
DevMenu ne fonctionne plus, indépendamment de la version/type de CFW utilisée (ça ne devrait pas changer, sauf si une nouvelle version de DevMenu "leake"). Seul Tinfoil permet donc d'installer des fichiers NSP désormais.
Tout le reste (LayeredFS, backup loader, installation de NSP, homebrew, etc) fonctionne (ou fonctionnera bientôt) avec les dernières versions des bootloader et CFW disponibles.  
 
Faut-il mettre à jour ?
Si vous souhaitez jouer en ligne (à vos jeux originaux en OFW, avec tous les risques que ça comprend), vous devez installer cette mise à jour, sans quoi vous ne pourrez pas adhérer au Nintendo Switch Online.
Si vous ne jouez pas en ligne (c'est plus prudent), il n'y aucune urgence à mettre à jour tant qu'un de vos jeux ne nécessite pas cette dernière version de firmware. Dans la mesure du possible, évitez de mettre à jour vos jeux tant que vous pouvez encore jouer avec.
 
Edit 22/09 : Il semblerait que plusieurs utilisateurs (n'ayant jamais installé de NSP) se soient fait bannir (superban) après avoir installé le FW 6.0 et en connectant leur Switch à Internet (utilisateur du SX OS compris). Nintendo aurait augmenté la télémétrie avec ce dernier FW. En attendant d'en savoir plus, je vous recommande ne de pas faire la mise à jour. 
 
Comment mettre à jour ?
Via l'OFW, de manière classique (par internet donc) => uniquement pour ceux qui ne lancent que des backup au format XCI (à proscrire si vous avez installé des NSP) ou après avoir restaurer un dump "propre" de votre NAND.
Via ChoiDuJourNX (homebrew) => pour ceux qui sont en mode avion ou ceux qui sont bannis (voir le tutoriel vidéo de Jbam, il faudra vous procurer le FW 6.0.0-5.0)
 
NB : L'installation via ChoiDuJour activera l'option autoRCM, ce qui vous empêchera de booter en OFW, afin d'éviter de griller des eFuses (et ainsi vous donner la possibilité de downgrader votre OFW dans le futur). Vous pouvez désactiver l'autoRCM si le downgrade ne vous intéresse pas (déconseillé).
 
Les dernières versions des bootloader/CFW :
Hekate (bootloader) : La version 4.1 est d'ores et déjà disponible et complètement compatible avec la 6.0.0-5.0.
Atmosphère (CFW, pre build) : Téléchargez la v9.0.1 de SDFilesSwitch pour une compatibilité complète avec le dernier FW.
RajNX (CFW) : Téléchargez la v0.7.5.1 pour une compatibilité complète avec le dernier FW.
ReiNX (CFW) : La dernière version officielle (v1.6) ne supporte pas encore le FW 6.0, il va falloir encore attendre un peu. Les plus impatients peuvent toutefois télécharger la dernière version "nightly" ou la v9.0.1 de SDFilesSwitch.
SX OS (CFW) : La version 1.9 prend en charge le fw 6.0 mais pas la toute dernière version (6.0.0-5.0) - même si les utilisateurs rapportent que SX OS 1.9 fonctionne avec les deux versions. Des rumeurs indiquent une sortie imminente du SX OS 2.0 (cette semaine). edit 23/09 : le SX OS 2.0 est désormais disponible
 
 
PS : Vous pouvez utilisez le script de Shadow256 pour mettre à jour votre CFW (sauf SX OS)
 
Piqûre de rappel :
Il est très fortement conseillé d'activer le mode avion (OFW et CFW) si vous installez des jeux/dlc/update au format NSP et que vous ne souhaitez pas être banni (dans le futur, quand on aura l'emuNAND).
Merci de lire la FAQ de Shadow avant de poser une question dans les commentaires.
Jeudi 20 Septembre 2018, 13:48 par eliboa
Source : multi
20 septembre 2018, 13:59
Approuver ce commentaire (+1)
+1
Merci pour cette news, bien complète.
Répondre à ce commentaire
Utilisateur en ligne
20 septembre 2018, 14:06
Approuver ce commentaire (+1)
+1
Merci pour cette news très compréhensible et complète
Répondre à ce commentaire
20 septembre 2018, 14:08
Approuver ce commentaire (+1)
Et bien ça c'est de la news, on a toutes les infos.

Mon script va être mis à jour en v1.48 dans quelques heures pour supporter pleinement ce firmware 6.0.0 pour tout les CFWs, excepté SX OS mais dès que la nouvelle version sortira elle sera rapidement intégrée à mon script dans une prochaine version.

Pour info, j'ajoute également que maintenant, le CFW Atmosphere peut être lancé via Fusee-primary et Fusee-secondary et je peux confirmer que l'installation et le lancement de NSPs fonctionne très bien via cette méthode de lancement, tout comme le lancement de homebrews bien sure. La sortie officielle d'Atmosphere ne va vraiment pas tarder je pense.
Répondre à ce commentaire
20 septembre 2018, 14:15
Approuver ce commentaire (+1)
merci pour la news

je suis en sx os et choixdujour ne marche pas chez moi sous sx os , et je ne veux pas bidouiller je ne suis pas doué dutout pour ça en bref c'est pas fait pour moi je veux pas faire de betises ^^ Donc si lont ne veux pas ce connecter dutout pour mettre a jour sa console en 6.0.0 , ont peux quand un jeux en format .XCI sortira qui contiendra la mise a jour 6.0.0 la faire par le jeux en format .XCI ? je supposes que oui , car un gars sur gbatemp a dit que c'etait possible de mettre a jour via un backup au format .XCI qui contiendra la futur mise a jour 6.0.0
Répondre à ce commentaire
20 septembre 2018, 14:23
Approuver ce commentaire (+1)
Supposément oui.
Répondre à ce commentaire
Utilisateur en ligne
20 septembre 2018, 14:25
Approuver ce commentaire (+1)

merci pour la news

je suis en sx os et choixdujour ne marche pas chez moi sous sx os , et je ne veux pas bidouiller je ne suis pas doué dutout pour ça en bref c'est pas fait pour moi je veux pas faire de betises ^^ Donc si lont ne veux pas ce connecter dutout pour mettre a jour sa console en 6.0.0 , ont peux quand un jeux en format .XCI sortira qui contiendra la mise a jour 6.0.0 la faire par le jeux en format .XCI ? je supposes que oui , car un gars sur gbatemp a dit que c'etait possible de mettre a jour via un backup au format .XCI qui contiendra la futur mise a jour 6.0.0


merci pour la news en faite c'est pas une question de bidouié ou non choixdujour fonctione que sous autre cfw suffit juste de suivre les tuto video qui sont sur la toile
Répondre à ce commentaire
20 septembre 2018, 14:33
Approuver ce commentaire (+1)

merci pour la news

je suis en sx os et choixdujour ne marche pas chez moi sous sx os , et je ne veux pas bidouiller je ne suis pas doué dutout pour ça en bref c'est pas fait pour moi je veux pas faire de betises ^^ Donc si lont ne veux pas ce connecter dutout pour mettre a jour sa console en 6.0.0 , ont peux quand un jeux en format .XCI sortira qui contiendra la mise a jour 6.0.0 la faire par le jeux en format .XCI ? je supposes que oui , car un gars sur gbatemp a dit que c'etait possible de mettre a jour via un backup au format .XCI qui contiendra la futur mise a jour 6.0.0


merci pour la news en faite c'est pas une question de bidouié ou non choixdujour fonctione que sous autre cfw suffit juste de suivre les tuto video qui sont sur la toile


non moi ma question etait pas dans ce sens la , mais puije passer par un backup au format XCI qui contiendra futurement la mise a jour 6.0.0 , car je n'ais pas envie de manipuler quoi que ce soit choixdujour ou autre je ne touche a rien a part mettre mon SX PRO chacun son truc , aprés je dénigre pas mais je suis pas le seul a vouloir faire par un backup au format .XCI la mise a jour ^^ , et un gars de gbatemp dit que l'ont peux mettre a jour par un backup au format XCI qui contiendra futurement la 6.0.0 et ça me parait logique son raisonnement
Répondre à ce commentaire
20 septembre 2018, 14:53
Approuver ce commentaire (+1)
+2
Le fossé entre la théorie et la pratique est plus étroit en théorie qu’en pratique !
Répondre à ce commentaire
20 septembre 2018, 14:55
Approuver ce commentaire (+1)
le sx os ne marche pas sur 6.0.5 ?
Répondre à ce commentaire
20 septembre 2018, 14:56
Approuver ce commentaire (+1)
+1
les jeux au format .XCI contiennent les mises a jour au meme titre comme une vraie cartouche de jeux
Répondre à ce commentaire
20 septembre 2018, 15:05
Approuver ce commentaire (+1)
+1
Hello eliboa ! Merci pour la news très documenté ! Petite interrogation :

"Via l'OFW, de manière classique (par internet donc) => uniquement pour ceux qui ne lancent que des backup au format XCI (à proscrire si vous avez installé des NSP)" >>> Quand tu parles de proscrire si on a installé des nsp, ça inclut une personne qui sous SXos a installé des nsp sur uSD (en mode avion) et qui quand il retourne sous OFW n'a plus de trace sur la mémoire interne de ces nsp (sauf les icônes des jeux) ?? Thanks !
Répondre à ce commentaire
20 septembre 2018, 15:06
Approuver ce commentaire (+1)

le sx os ne marche pas sur 6.0.5 ?


si chez un pote ça marche avec la 1.9 du sx os en 6.0.0 mise a jour faite sur l'interface de la switch
Répondre à ce commentaire
20 septembre 2018, 15:10
Approuver ce commentaire (+1)

Merci bcp !

Répondre à ce commentaire
20 septembre 2018, 15:16
Approuver ce commentaire (+1)
+1
Bonjour, du coup j'ai toujours ma switch en 2.3.0, c'est toujours utile d'attendre ou il faut mettre à jour?
Répondre à ce commentaire
20 septembre 2018, 15:33
Approuver ce commentaire (+1)
Franchement moi je dit qu’on devrai l’installer, parce que imaginons que plusieurs jeux sorte plus tard en 6.0 et avant que les jeux 6.0 sortent et que Nintendo sorte un firmware qui bouche un Max de failles , ben ça serai dommage de se dire pitain j’aurais dû installer la 6.0 avant même si y avais pas de jeux en 6.0

Ma petite théorie mdr
Répondre à ce commentaire
20 septembre 2018, 15:34
Approuver ce commentaire (+1)
Ah le SXOS 2.0 devrait ajouter l'emunand ou quelque choses de similaire selon leur dernier teasing ?

Si ça sort bientôt je suis comme un fou XD
(Depuis la sortie du SXPro que le matos est a la maison et que j'attends un emunand XD).
Répondre à ce commentaire
20 septembre 2018, 15:37
Approuver ce commentaire (+1)
Merci @Eliboa pour la news très très fraiche!
Répondre à ce commentaire
Utilisateur en ligne
20 septembre 2018, 15:41
Approuver ce commentaire (+1)

Hello eliboa ! Merci pour la news très documenté ! Petite interrogation :

"Via l'OFW, de manière classique (par internet donc) => uniquement pour ceux qui ne lancent que des backup au format XCI (à proscrire si vous avez installé des NSP)" >>> Quand tu parles de proscrire si on a installé des nsp, ça inclut une personne qui sous SXos a installé des nsp sur uSD (en mode avion) et qui quand il retourne sous OFW n'a plus de trace sur la mémoire interne de ces nsp (sauf les icônes des jeux) ?? Thanks !

Hello, oui SX OS inclu, je ne sais pas par contre pour les NSP installé sur uSD... Faudrait tester mais ça sera pas moi le cobaye ^^

 

Franchement moi je dit qu’on devrai l’installer, parce que imaginons que plusieurs jeux sorte plus tard en 6.0 et avant que les jeux 6.0 sortent et que Nintendo sorte un firmware qui bouche un Max de failles , ben ça serai dommage de se dire pitain j’aurais dû installer la 6.0 avant même si y avais pas de jeux en 6.0

Ma petite théorie mdr

Ton raisonnement peut se tenir, mais :

- On sait installer le fw manuellement donc ça sera toujours possible plus tard.

- L'exploit fusée gelée/TegraRCM est un exploit bootROM, Nintendo pourra toujours boucher les failles qu'ils veulent dans le firmware, elle ne pourra jamais boucher celle qui permet aujourd'hui de hacker la Switch. Le FW 6.0 bouche justement des failles de sécurités, pour autant tous les CFW s'adaptent assez vite.

Répondre à ce commentaire
20 septembre 2018, 16:13
Approuver ce commentaire (+1)
+2
Le SX OS fonctionne tres bien sous le 6.0.0-4.0 (Version du FW leak) et le 6.0.0-5.0 (FW Officiel). J'ai fais la MAJ via choidujour et aucun probleme pour ma part
Répondre à ce commentaire
20 septembre 2018, 16:29
Approuver ce commentaire (+1)
pourquoi il parle d'atmosphere ? il est pas encore sortie
Répondre à ce commentaire
20 septembre 2018, 16:35
Approuver ce commentaire (+1)
Chapeau pour la news, bien complète et claire ! Merci ;)
Répondre à ce commentaire
20 septembre 2018, 16:39
Approuver ce commentaire (+1)

Bonjour à tous ! 

 

En parlant des e-Fuse justement, j'ai quelques petite question : 

 

-Si un e-Fuse crame qu'el est le comportement de la console ? 

-Y a t'il un homebrew pour savoir si nous avons un ou plusieurs e-Fuse de cramé ? 

Répondre à ce commentaire
Utilisateur en ligne
20 septembre 2018, 16:55
Approuver ce commentaire (+1)
+1


Le SX OS fonctionne tres bien sous le 6.0.0-4.0 (Version du FW leak) et le 6.0.0-5.0 (FW Officiel). J'ai fais la MAJ via choidujour et aucun probleme pour ma part

Merci pour l'info, tu n'es pas le seul à rapporter que ça fonctionne bien avec la 6.0.0-5.0, j'ai donc mis à jour la news en conséquence.

 



Bonjour à tous ! 

 

En parlant des e-Fuse justement, j'ai quelques petite question : 

 

-Si un e-Fuse crame qu'el est le comportement de la console ? 

-Y a t'il un homebrew pour savoir si nous avons un ou plusieurs e-Fuse de cramé ? 

Les eFuses doivent cramer, c'est leur but. Donc quand tes eFuses crament, tu peux utiliser ta console normalement. Par contre si tu update ton fw sans cramer d'eFuses (avec ChoiDuJour), tu ne pourras plus utiliser l'OFW, tu sera cantonné au CFW (ce qui n'est pas forcément un problème en soi ^^).

Pour connaitre ton nombre d'eFuses cramés tu peux utiliser Hekate (Console info > Print fuse info) :

Répondre à ce commentaire
20 septembre 2018, 17:13
Approuver ce commentaire (+1)

Ah je n'avais pas compris cela comme ça ok merci pour l'info. Du coup tu mets à jour "normalement" cela brule un ou plusieurs eFuse. Mais du coup à un moment il y a plus de eFuse de dispo ? Nintendo est donc limité en nombre de mise à jour à distribuer ? (ou alors j'ai rien compris au eFuse :D )

Répondre à ce commentaire
Utilisateur en ligne
20 septembre 2018, 17:22
Approuver ce commentaire (+1)

Ah je n'avais pas compris cela comme ça ok merci pour l'info. Du coup tu mets à jour "normalement" cela brule un ou plusieurs eFuse. Mais du coup à un moment il y a plus de eFuse de dispo ? Nintendo est donc limité en nombre de mise à jour à distribuer ? (ou alors j'ai rien compris au eFuse :D )


Non juste qu'a partir du moment ou tous les efuses seront cramées et bien les Firmware demanderont toujours la même valeur d'efuses.
Répondre à ce commentaire
20 septembre 2018, 17:27
Approuver ce commentaire (+1)

Ah oui c'est pas faux :D je viens de lire l'article sur les eFuses justement du coup je comprend mieux .

 

Merci pour les infos ;)

Répondre à ce commentaire
20 septembre 2018, 17:58
Approuver ce commentaire (+1)

Hello eliboa ! Merci pour la news très documenté ! Petite interrogation :

"Via l'OFW, de manière classique (par internet donc) => uniquement pour ceux qui ne lancent que des backup au format XCI (à proscrire si vous avez installé des NSP)" >>> Quand tu parles de proscrire si on a installé des nsp, ça inclut une personne qui sous SXos a installé des nsp sur uSD (en mode avion) et qui quand il retourne sous OFW n'a plus de trace sur la mémoire interne de ces nsp (sauf les icônes des jeux) ?? Thanks !


Bonjour les gens,

Excellente question que je me pose depuis un bout de temps.

De mon coté, j'utilise exclusivement du xci et du nsp mais uniquement installé sur ma sdhc 128 go...toujours en mode avion.

Lorsque je suis sur OFW, ma sdhc n'est jamais dans ma switch, seuls les icônes sont affichés sur l'os mais il n'y a aucune trace de données de ces nsp, à part les saves peut-être, au même titre que les saves des xci...

Alors "un peu safe" ou pas du tout comme procédé ?

Merci les gens !
Répondre à ce commentaire
20 septembre 2018, 18:03
Approuver ce commentaire (+1)

Hello eliboa ! Merci pour la news très documenté ! Petite interrogation :

"Via l'OFW, de manière classique (par internet donc) => uniquement pour ceux qui ne lancent que des backup au format XCI (à proscrire si vous avez installé des NSP)" >>> Quand tu parles de proscrire si on a installé des nsp, ça inclut une personne qui sous SXos a installé des nsp sur uSD (en mode avion) et qui quand il retourne sous OFW n'a plus de trace sur la mémoire interne de ces nsp (sauf les icônes des jeux) ?? Thanks !


Bonjour les gens,

Excellente question que je me pose depuis un bout de temps.

De mon coté, j'utilise exclusivement du xci et du nsp mais uniquement installé sur ma sdhc 128 go...toujours en mode avion.

Lorsque je suis sur OFW, ma sdhc n'est jamais dans ma switch, seuls les icônes sont affichés sur l'os mais il n'y a aucune trace de données de ces nsp, à part les saves peut-être, au même titre que les saves des xci...

Alors "un peu safe" ou pas du tout comme procédé ?

Merci les gens !


meme ils ont les traces des NSP et des XCI sur l'interface de la swicth , nintendo a un paquet de retour d'informations de sa console du moment que tu est en ligne ils voient tout meme si tu as enlevé la carte sd , le online c'est le ban tot ou tard faut bien ce le dire , il faut rester offline avec eux
Répondre à ce commentaire
20 septembre 2018, 18:17
Approuver ce commentaire (+1)
Ok c'est clair qu'il y a d'énormes risques dans tous les cas, même en emunand si un jour il y a...

Mais y a t il des retours d'expériences positives probantes concernant le mode furtif
implémenté sous sxos ?
Répondre à ce commentaire
20 septembre 2018, 18:29
Approuver ce commentaire (+1)
+1

Ok c'est clair qu'il y a d'énormes risques dans tous les cas, même en emunand si un jour il y a...

Mais y a t il des retours d'expériences positives probantes concernant le mode furtif
implémenté sous sxos ?


Difficile à dire, je pense que c'est trop tôt dans la mesure où ce mode furtif est arrivé bien trop tard pour beaucoup. Mais si des récents utilisateurs de la switch avec un SX OS à jour pouvaient nous répondre ce serait bien :)
Répondre à ce commentaire
20 septembre 2018, 18:34
Approuver ce commentaire (+1)
+2

Bonjour les gens,

Excellente question que je me pose depuis un bout de temps.

De mon coté, j'utilise exclusivement du xci et du nsp mais uniquement installé sur ma sdhc 128 go...toujours en mode avion.

Lorsque je suis sur OFW, ma sdhc n'est jamais dans ma switch, seuls les icônes sont affichés sur l'os mais il n'y a aucune trace de données de ces nsp, à part les saves peut-être, au même titre que les saves des xci...

Alors "un peu safe" ou pas du tout comme procédé ?

Merci les gens !


Le problème en installant un NSP c'est qu'un ticket est installé également sur la console et ce ticket est lié à la console donc est très facilement détectable par Nintendo donc que les NSPs soient installés sur la SD ou sur la nand, cela ne change rien du tout.

Une méthode émergente pour les NSPs serait de supprimer les protections des NCA ainsi que le ticket du NSP, voir ce sujet pour les explications détaillées et ce sujet pour un script simplifié pour le faire (ces infos sont également dans la FAQ). Cette méthode serait du coup à peu près équivalente à l'utilisation des XCI mais attention, c'est seulement de la théorie car en pratique on manque clairement de recule.

Petite note à part, mon script a été mis à jour en version 1.48 et le firmware 6.0.0 est supporté par tous les CFWs/bootloaders.
Répondre à ce commentaire
20 septembre 2018, 19:09
Approuver ce commentaire (+1)
Merci de l'info
Répondre à ce commentaire
20 septembre 2018, 19:25
Approuver ce commentaire (+1)
Bonjour à tous,
D'après ce que je comprends donc, la MaJ est possible sans problème lorsque Sx Os est installé.
Mais est il possible de faire d'abord la MaJ sur une console "vierge" puis ensuite d'installer Sx Os ?!
Merci :)
Répondre à ce commentaire
20 septembre 2018, 20:03
Approuver ce commentaire (+1)
Merci pour cette news bien complète ;)
Répondre à ce commentaire
20 septembre 2018, 20:10
Approuver ce commentaire (+1)
je suis en 6.0.0-5.0 avec sx pro 1.9 et aucuns soucis ! ?
Répondre à ce commentaire
Utilisateur en ligne
20 septembre 2018, 20:15
Approuver ce commentaire (+1)
merci pour la news mais sa sera sans moi aucune urgence meme avec les jeux a venir
Répondre à ce commentaire
20 septembre 2018, 21:18
Approuver ce commentaire (+1)

Étant sur SX OS 1.9 je vais attendre le support LayeredFS sur OFW 6.0.0-5.0 avant de mettre a jour via ChoiDujourNX.

Vu que J'ai des modif quand le patch français de Taiko No Tatsujin ou lextra Roms des jeux NES  du programme "Nintendo Entertainment System - Nintendo Switch Online....

 

Dommage pour devmenu . Espérons un Leak.

Sinon changer votre avatar perso avant de Mettre à jour en OFW 6.0.0-5.0 (Faudrait qu'un soft fasse cela sa serait cool).

Répondre à ce commentaire
Utilisateur en ligne
20 septembre 2018, 21:21
Approuver ce commentaire (+1)
+1
sayai hekate 4.1 est sortit avec support 6.0
Répondre à ce commentaire
20 septembre 2018, 21:32
Approuver ce commentaire (+1)
bonsoir et en ce qui concerne reinx ???? est ce qu'il est compatible avec le nouveau ofw ??
Répondre à ce commentaire
20 septembre 2018, 23:02
Approuver ce commentaire (+1)

 

bonsoir et en ce qui concerne reinx ???? est ce qu'il est compatible avec le nouveau ofw ??

 

non pas encore ou avec des pincette la dernière release date de + de 10 jours :)

Répondre à ce commentaire
20 septembre 2018, 23:20
Approuver ce commentaire (+1)

 
bonsoir et en ce qui concerne reinx ???? est ce qu'il est compatible avec le nouveau ofw ??

 
non pas encore ou avec des pincette la dernière release date de + de 10 jours :)

Ok je vais pas risqué alors merci du retour
Répondre à ce commentaire
21 septembre 2018, 07:40
Approuver ce commentaire (+1)
Merci pour la news
Répondre à ce commentaire
21 septembre 2018, 09:25
Approuver ce commentaire (+1)
+1
Pour ma part j'ai fais la MAJ en 6.0.0-5.0 en suivant le tuto de JBAM, car je suis super méga banni :P, et tout s'est bien passé.
Le seul soucis que j'ai eu c'est que sur ma microsd formatée en exfat, hbmenu ne voyait aucun homebrew. J'ai donc utilisé une autre microsd formatée en fat32 et la c'est passé nickel. SX OS 1.9 fonctionne toujours pour ma part et les jeux se lancent.
Répondre à ce commentaire
21 septembre 2018, 11:06
Approuver ce commentaire (+1)
Smickers tu as fait la mise à jour SDXC sur les mises à jour précédentes ?
Répondre à ce commentaire
21 septembre 2018, 11:18
Approuver ce commentaire (+1)

Pour ma part j'ai fais la MAJ en 6.0.0-5.0 en suivant le tuto de JBAM, car je suis super méga banni :P, et tout s'est bien passé.
Le seul soucis que j'ai eu c'est que sur ma microsd formatée en exfat, hbmenu ne voyait aucun homebrew. J'ai donc utilisé une autre microsd formatée en fat32 et la c'est passé nickel. SX OS 1.9 fonctionne toujours pour ma part et les jeux se lancent.


le soucis du mega super ban c'est pas un soucis de mettre a jour en 6.0.0-5.0 avec choix du jour ca c'est facile en suivant le tuto ! mais c'est que certains jeux necessitant une mise a jour pour ce lancer ne ce lance plus ! la est le problème , donc la console est quasi inutilisable avec certains jeux demandant une mise a jour pour ce lancer une 1ere fois , meme etant a jour en 6.0.0 le mega ban te prive de la quasi totalité des jeux puisque la console ne te demande plus de demarrer en l'etat le jeux ( sauter la mise a jour ) , la il te demande desuite de mettre a jour et ont peux pas puisque super ban , donc la console est en faite faut le dire HS
Répondre à ce commentaire
Utilisateur en ligne
21 septembre 2018, 11:40
Approuver ce commentaire (+1)
+1

Pour ma part j'ai fais la MAJ en 6.0.0-5.0 en suivant le tuto de JBAM, car je suis super méga banni :P, et tout s'est bien passé.
Le seul soucis que j'ai eu c'est que sur ma microsd formatée en exfat, hbmenu ne voyait aucun homebrew. J'ai donc utilisé une autre microsd formatée en fat32 et la c'est passé nickel. SX OS 1.9 fonctionne toujours pour ma part et les jeux se lancent.


le soucis du mega super ban c'est pas un soucis de mettre a jour en 6.0.0-5.0 avec choix du jour ca c'est facile en suivant le tuto ! mais c'est que certains jeux necessitant une mise a jour pour ce lancer ne ce lance plus ! la est le problème , donc la console est quasi inutilisable avec certains jeux demandant une mise a jour pour ce lancer une 1ere fois , meme etant a jour en 6.0.0 le mega ban te prive de la quasi totalité des jeux puisque la console ne te demande plus de demarrer en l'etat le jeux ( sauter la mise a jour ) , la il te demande desuite de mettre a jour et ont peux pas puisque super ban , donc la console est en faite faut le dire HS


Tu oublie une chose, c'est qu'avec les nsp tu installe les maj que tu veux que ce soit pour la console ou pour un jeu tu ne sera jamais bloqué.
Répondre à ce commentaire
21 septembre 2018, 11:43
Approuver ce commentaire (+1)

Pour ma part j'ai fais la MAJ en 6.0.0-5.0 en suivant le tuto de JBAM, car je suis super méga banni :P, et tout s'est bien passé.
Le seul soucis que j'ai eu c'est que sur ma microsd formatée en exfat, hbmenu ne voyait aucun homebrew. J'ai donc utilisé une autre microsd formatée en fat32 et la c'est passé nickel. SX OS 1.9 fonctionne toujours pour ma part et les jeux se lancent.


le soucis du mega super ban c'est pas un soucis de mettre a jour en 6.0.0-5.0 avec choix du jour ca c'est facile en suivant le tuto ! mais c'est que certains jeux necessitant une mise a jour pour ce lancer ne ce lance plus ! la est le problème , donc la console est quasi inutilisable avec certains jeux demandant une mise a jour pour ce lancer une 1ere fois , meme etant a jour en 6.0.0 le mega ban te prive de la quasi totalité des jeux puisque la console ne te demande plus de demarrer en l'etat le jeux ( sauter la mise a jour ) , la il te demande desuite de mettre a jour et ont peux pas puisque super ban , donc la console est en faite faut le dire HS


Tu oublie une chose, c'est qu'avec les nsp tu installe les maj que tu veux que ce soit pour la console ou pour un jeu tu ne sera jamais bloqué.


oui tout a fait vrais ce que tu dit , je le savais que des mises a jour nsp ce trouvaient , mais par exemple pour shuhi striker et d'autres jeux la mise a jour n'a pas été releasée en nsp donc t'est quand meme bloqué si il n'y a pas la mise a jour de releasé , et la scene ne release pas de mises a jour , ya que certains torrent qui les ont , sauf certains jeux n'ont pas eu de release update comme j'ai cité plus haut ' ( shushi striker et d'autres aussi )
Répondre à ce commentaire
Utilisateur en ligne
21 septembre 2018, 11:52
Approuver ce commentaire (+1)
Utilise le CDN pour les majs de jeux !!
Répondre à ce commentaire
21 septembre 2018, 11:57
Approuver ce commentaire (+1)

Utilise le CDN pour les majs de jeux !!


Jbam ton tuto youtube et le lien de cdnsp sil te plait , merci :)
Répondre à ce commentaire
21 septembre 2018, 12:35
Approuver ce commentaire (+1)

Smickers tu as fait la mise à jour SDXC sur les mises à jour précédentes ?

 

Salut, je ne sais pas du tout de quoi tu me parles. C'est quoi cette mise à jours SDXC ?

 

Merci.

Répondre à ce commentaire
21 septembre 2018, 13:08
Approuver ce commentaire (+1)
j'ai ton tuto jbam mais impossible d'avoir le lien pour les utilitaires , tu dit cherche le lapin ? il faut faire quoi pour ce lien , merci pour ces super video jbam :) mais je ne trouve pas le lapin :) ?
Répondre à ce commentaire
21 septembre 2018, 13:10
Approuver ce commentaire (+1)

Smickers tu as fait la mise à jour SDXC sur les mises à jour précédentes ?

 
Salut, je ne sais pas du tout de quoi tu me parles. C'est quoi cette mise à jours SDXC ?
 
Merci.



Surement la mise à jour pour lire les cartes en exfat
Répondre à ce commentaire
21 septembre 2018, 13:15
Approuver ce commentaire (+1)

j'ai ton tuto jbam mais impossible d'avoir le lien pour les utilitaires , tu dit cherche le lapin ? il faut faire quoi pour ce lien , merci pour ces super video jbam :) mais je ne trouve pas le lapin :) ?

 

Je me suis servi de RajNXv0751, ChoiDujourNXv101 et j'ai trouvé sur le net l'update NX 6.0.0-5.0.zip.

Répondre à ce commentaire
21 septembre 2018, 13:17
Approuver ce commentaire (+1)
je ne trouves pas la derniere version de cdnsp ou c'est des liens en anglais je capte rien , jbam ou trouver le lien de tes utilitaires sur ta superbe video , il y a plus le lien mega ?
Répondre à ce commentaire
21 septembre 2018, 13:48
Approuver ce commentaire (+1)
+1

je ne trouves pas la derniere version de cdnsp ou c'est des liens en anglais je capte rien , jbam ou trouver le lien de tes utilitaires sur ta superbe video , il y a plus le lien mega ?



Dernière version sortit il y a 3 jours
https://github.com/B...I-Bob-v5.0.2.py
Répondre à ce commentaire
21 septembre 2018, 14:08
Approuver ce commentaire (+1)
merci pour le tuto :)
Répondre à ce commentaire
21 septembre 2018, 15:35
Approuver ce commentaire (+1)

Pour ma part j'ai fais la MAJ en 6.0.0-5.0 en suivant le tuto de JBAM, car je suis super méga banni :P, et tout s'est bien passé.
Le seul soucis que j'ai eu c'est que sur ma microsd formatée en exfat, hbmenu ne voyait aucun homebrew. J'ai donc utilisé une autre microsd formatée en fat32 et la c'est passé nickel. SX OS 1.9 fonctionne toujours pour ma part et les jeux se lancent.


le soucis du mega super ban c'est pas un soucis de mettre a jour en 6.0.0-5.0 avec choix du jour ca c'est facile en suivant le tuto ! mais c'est que certains jeux necessitant une mise a jour pour ce lancer ne ce lance plus ! la est le problème , donc la console est quasi inutilisable avec certains jeux demandant une mise a jour pour ce lancer une 1ere fois , meme etant a jour en 6.0.0 le mega ban te prive de la quasi totalité des jeux puisque la console ne te demande plus de demarrer en l'etat le jeux ( sauter la mise a jour ) , la il te demande desuite de mettre a jour et ont peux pas puisque super ban , donc la console est en faite faut le dire HS


Tu oublie une chose, c'est qu'avec les nsp tu installe les maj que tu veux que ce soit pour la console ou pour un jeu tu ne sera jamais bloqué.


donc on ne l'a pas dans le fion meme que la console est bannie si je comprends bien , tout peux fonctionner meme en super ban
Répondre à ce commentaire
21 septembre 2018, 15:52
Approuver ce commentaire (+1)
+2

Bah oui. Du moment que tu trouve les mise à jours en .nsp aucun soucis.

Répondre à ce commentaire
21 septembre 2018, 17:24
Approuver ce commentaire (+1)
Bonjour,
Je voudrais savoir si il existe une façon de connaitre le numéro de la dernière version d'un jeu pour savoir si je suis à jour ou pas sans me connecter ?
Et également si je peux prendre le dernier fichier de MAJ NSP ou si il faut tous les installer dans l'ordre ?

Merci
Répondre à ce commentaire
21 septembre 2018, 17:28
Approuver ce commentaire (+1)

 

Bonjour,
Je voudrais savoir si il existe une façon de connaitre le numéro de la dernière version d'un jeu pour savoir si je suis à jour ou pas sans me connecter ?
Et également si je peux prendre le dernier fichier de MAJ NSP ou si il faut tous les installer dans l'ordre ?

Merci

 

je sais bien que y' a une maj pour mario kart deluxe 1.7 en 6.0 :) le reste je sais pas j' ai que 5 jeux ....

Répondre à ce commentaire
21 septembre 2018, 17:50
Approuver ce commentaire (+1)
Bonjour à tous.
Effectivement mon fils voulait Mario kart de luxe donc je l'ai installé.
Mais il me demande une mise jour. S'agit il de la fameuse mise à jour 6.0 ?
Étant sur sx os pro, dois je faire la mise à jour via internet (sachant que je suis pas ban) ou suivre la méthode de jbam ?
Merci de vos lumières
Répondre à ce commentaire
21 septembre 2018, 17:54
Approuver ce commentaire (+1)

je ne trouves pas la derniere version de cdnsp ou c'est des liens en anglais je capte rien , jbam ou trouver le lien de tes utilitaires sur ta superbe video , il y a plus le lien mega ?

Dernière version sortit il y a 3 jourshttps://github.com/B...I-Bob-v5.0.2.py

merci :)
Répondre à ce commentaire
21 septembre 2018, 17:56
Approuver ce commentaire (+1)

oui fort a parié que se soit la maj de la console et des manettes ! de toute façon maintenant nintendo fait payé son online et mario kart est dedans donc c' était juste pour info je sais que pas de online avec le hack :x

 

je ne sais pas pour la méthode à utiliser :) attend

Répondre à ce commentaire
21 septembre 2018, 18:00
Approuver ce commentaire (+1)
@Jolecrado
Ok merci je vais attendre quelques jours, je suis pas pressé
Répondre à ce commentaire
21 septembre 2018, 18:02
Approuver ce commentaire (+1)
Une petite question, comme ça... Est-ce qu'il y a encore un réel intérêt à rester à un firmware < 6 ?
Répondre à ce commentaire
21 septembre 2018, 18:03
Approuver ce commentaire (+1)
+1
la question pertinente serait plutôt l'inverse quel est l'intérêt de passer à un firmware > 6 : aucun actuellement.
Répondre à ce commentaire
Utilisateur en ligne
21 septembre 2018, 18:33
Approuver ce commentaire (+1)

Une petite question, comme ça... Est-ce qu'il y a encore un réel intérêt à rester à un firmware < 6 ?

La réponse est plus compliquée que oui ou non. Hormis le fait que DevMenu ne soit pas compatible c'est une question pertinente, qui revient à chaque mise à jour de fw.

Il peut toujours y avoir des failles dans les fw précédents et qui sont maintenant corrigées par Nintendo. Les devs les connaissent mais les gardent privées. Rester sur le fw le plus bas est donc souvent préconisé afin de pouvoir profiter d'un exploit une fois qu'il est rendu public. Etant donné que l'exploit fusée gelée (RCM) n'est pas dépendant de la version de firmware on peut légitimement relativiser cette préconisation concernant la Switch.

On a un exploit qui nous donne un contrôle total sur la Switch mais il se peut qu'un exploit plus simple à utiliser (qui n'oblige pas à passer par le mode RCM) soit rendu public un jour. Ce serait dommage de s'en priver car on a mis à jour sa Switch sur le dernier fw, non ? Le problème c'est que tu ne peux pas downgrader à cause de ces sacrés eFuses. C'est là qu'intervient ChoiDuJourNX, il permet d'upgrader ton fw sans griller d'eFuses et donc... de pouvoir downgrader ton firmware quand tu le voudras. Le seul truc c'est que tu ne pourras plus utiliser l'OFW en attendant, seulement le CFW (donc mode RCM à chaque démarrage).

Donc ma réponse à ta question est OUI il y a un intérêt à rester en 5.1 (ou inférieur) mais comme, à un moment ou à un autre, tu seras obligé d'upgrader pour jouer à un jeu, alors souviens toi bien qu'il vaut mieux upgrader via ChoiDuJour :)

Mais j'imagine que chacun pourrait te faire une réponse différente ^^

Répondre à ce commentaire
Utilisateur en ligne
21 septembre 2018, 18:57
Approuver ce commentaire (+1)

Ok c'est clair qu'il y a d'énormes risques dans tous les cas, même en emunand si un jour il y a...

Mais y a t il des retours d'expériences positives probantes concernant le mode furtif
implémenté sous sxos ?


Difficile à dire, je pense que c'est trop tôt dans la mesure où ce mode furtif est arrivé bien trop tard pour beaucoup. Mais si des récents utilisateurs de la switch avec un SX OS à jour pouvaient nous répondre ce serait bien :)

Holla ;) ça fait un mois que je suis sur le SX OS et je n'est toujours pas été ban depuis le mode stealth (Je précise que j'ai commencé a l'utiliser quand le mode stealth est apparu) je joue uniquement avec des XCI et non des NSP et je fait les mise a jour de jeux en OFW ainsi que les MAJ console, j'ai même pris le risque d'activer la wifi en CFW pour utiliser le mode FTP et pour l'instant je ne suis point ban
Répondre à ce commentaire
Utilisateur en ligne
21 septembre 2018, 19:04
Approuver ce commentaire (+1)

Ok c'est clair qu'il y a d'énormes risques dans tous les cas, même en emunand si un jour il y a...

Mais y a t il des retours d'expériences positives probantes concernant le mode furtif
implémenté sous sxos ?


Difficile à dire, je pense que c'est trop tôt dans la mesure où ce mode furtif est arrivé bien trop tard pour beaucoup. Mais si des récents utilisateurs de la switch avec un SX OS à jour pouvaient nous répondre ce serait bien :)

Holla ;) ça fait un mois que je suis sur le SX OS et je n'est toujours pas été ban depuis le mode stealth (Je précise que j'ai commencé a l'utiliser quand le mode stealth est apparu) je joue uniquement avec des XCI et non des NSP et je fait les mise a jour de jeux en OFW ainsi que les MAJ console, j'ai même pris le risque d'activer la wifi en CFW pour utiliser le mode FTP et pour l'instant je ne suis point ban


sa ne devrait plus tarder
Répondre à ce commentaire
Utilisateur en ligne
21 septembre 2018, 19:08
Approuver ce commentaire (+1)

j'ai même pris le risque d'activer la wifi en CFW pour utiliser le mode FTP et pour l'instant je ne suis point ban

N'est-ce pas l'unique but du Stealth Mode ? Avoir le stealth mode activé mais pas le wifi en CFW ne sert strictement à rien, si ?

Répondre à ce commentaire
Utilisateur en ligne
21 septembre 2018, 20:03
Approuver ce commentaire (+1)

j'ai même pris le risque d'activer la wifi en CFW pour utiliser le mode FTP et pour l'instant je ne suis point ban

N'est-ce pas l'unique but du Stealth Mode ? Avoir le stealth mode activé mais pas le wifi en CFW ne sert strictement à rien, si ?

Exact mais tout ça pour dire que le mode stealth marche super bien pour l'instant car je n'est pas été ban

Ok c'est clair qu'il y a d'énormes risques dans tous les cas, même en emunand si un jour il y a...

Mais y a t il des retours d'expériences positives probantes concernant le mode furtif
implémenté sous sxos ?


Difficile à dire, je pense que c'est trop tôt dans la mesure où ce mode furtif est arrivé bien trop tard pour beaucoup. Mais si des récents utilisateurs de la switch avec un SX OS à jour pouvaient nous répondre ce serait bien :)

Holla ;) ça fait un mois que je suis sur le SX OS et je n'est toujours pas été ban depuis le mode stealth (Je précise que j'ai commencé a l'utiliser quand le mode stealth est apparu) je joue uniquement avec des XCI et non des NSP et je fait les mise a jour de jeux en OFW ainsi que les MAJ console, j'ai même pris le risque d'activer la wifi en CFW pour utiliser le mode FTP et pour l'instant je ne suis point ban


sa ne devrait plus tarder

On verra perso je fait vachement gaffe et je suis assez malin donc ça m'étonnerait mais c'est possible et j'en suis conscient, et puis si je suis ban et bah je me priverais plus en contrepartie pour les NSP lol donc je serait quoi qu'il arrive gagnant
Répondre à ce commentaire
21 septembre 2018, 21:08
Approuver ce commentaire (+1)
J’ai une question c’est quoi le FTP serveur sur le sx os ?
Répondre à ce commentaire
22 septembre 2018, 08:37
Approuver ce commentaire (+1)
Bonjour, j ai une question, l'auto rcm est toujours un risque ? ( Il me semble bloquage de la console si plus de batterie ?)
Répondre à ce commentaire
22 septembre 2018, 08:57
Approuver ce commentaire (+1)

Le mode auto RCM apporte surtout "un risque" au niveau de la gestion de batterie par le matériel.

- Le déchargement de la batterie est complète (En temps normal on garde quelques pourcentage pour la charge)
- Ce mode décalibrer la batterie (pourcentage d'autonomie n'est plus raccord avec la réalité)

- La batterie "n'est pas rechargé" en etant branche (raison que la batterie arrive a 0%)  (en faite il charge très lentement  0.4A au lieu de 1.4 à 1.5A)

Ce mode bien que pratique (évite le jig) est à proscrire pour ces différents problèmes de gestion de batterie.

 

Si on laisse la baterrie a 0% et qu'on est en mode Auto RCM , vous êtes bloqué puisse que ce mode AutoRCM "ne charge pas la batterie" . Cela oblige donc à passer par une autres Switch pour charger la batterie a 0% puis revenir avec la batterie un peu chargé sur la console en mode autoRCM pour allumer la console et ensuite désactiver l'autoRCM pour charger comme d'habitude la batterie.

 

Cela dit faire cette action valable pour tout appareil avec batterie vide :

Si votre batterie est morte avec autoRCM activé, connectez simplement votre chargeur officiel et appuyez sur le bouton d'alimentation pendant plus de 15-20 secondes.
Le console commencera à charger avec l'écran éteint et il vous suffira d'attendre environ une heure pour pouvoir l'allumer.

Répondre à ce commentaire
Utilisateur en ligne
22 septembre 2018, 09:30
Approuver ce commentaire (+1)
Bonjour.Est ce que ce firmware est obligatoire pour profiter de la dernière mise à jour de XC2 et de son DLC Tornas ? Merci
Répondre à ce commentaire
22 septembre 2018, 09:51
Approuver ce commentaire (+1)
+1

@TitQuentin

Teste :Xenoblade Chronicles 2  Serial LA-H-ADENB    titleid 0100E95004038000

Avec
Xenoblade Chronicles 2 [UPD][0100e95004038800][v786432].nsp   (Update 2.0.0)
[DLC] Xenoblade Chronicles 2 Helpful Items Pack [0100e95004039005][v720896].nsp
[DLC] Xenoblade Chronicles 2 Japanese-Voice Pack [0100e95004039063][v0].nsp
[DLC] Xenoblade Chronicles 2 New Challenge Mode Pack [0100e95004039004][v196608].nsp
[DLC] Xenoblade Chronicles 2 New Quests Pack [0100e95004039002][v327680].nsp
[DLC] Xenoblade Chronicles 2 New Rare Blade Pack [0100e95004039003][v327680].nsp
[DLC] Xenoblade Chronicles 2 [Brand New Story Content Pack] [0100e95004039001][v65536].nsp  (Torna The Golden Country)  MD5 : A3EE261385FEC4C101C96BB7CE536AC9 

 

Toute les MAJ sont compatible Firmware 5.1.0 quelque soit le payload utilisé.

Répondre à ce commentaire
22 septembre 2018, 09:52
Approuver ce commentaire (+1)
Bonjour ce quand va sortir l'achiver pour m'être ajours la switch avec choidujournx
Répondre à ce commentaire
22 septembre 2018, 10:10
Approuver ce commentaire (+1)
Il y a encore un risque avec l'auto rcm ?
Répondre à ce commentaire
Utilisateur en ligne
22 septembre 2018, 10:17
Approuver ce commentaire (+1)

New mise à jour :

Il semblerait que plusieurs utilisateurs (n'ayant jamais installé de NSP) se soient fait bannir (superban) après avoir installé le FW 6.0 et en connectant leur Switch à Internet (utilisateur du SX OS compris). Nintendo aurait augmenté la télémétrie avec ce dernier FW. En attendant d'en savoir plus, je vous recommande de ne pas faire la mise à jour.

 

source : https://gbatemp.net/...warning.508710/ et ReiNX discord

Répondre à ce commentaire
22 septembre 2018, 10:19
Approuver ce commentaire (+1)
+1

Bonjour ce quand va sortir l'a hiver pour m'être ajours la switch avec choidujournx


et en français ?
Répondre à ce commentaire
22 septembre 2018, 10:46
Approuver ce commentaire (+1)
+1

New mise à jour :Il semblerait que plusieurs utilisateurs (n'ayant jamais installé de NSP) se soient fait bannir (superban) après avoir installé le FW 6.0 et en connectant leur Switch à Internet (utilisateur du SX OS compris). Nintendo aurait augmenté la télémétrie avec ce dernier FW. En attendant d'en savoir plus, je vous recommande de ne pas faire la mise à jour. source : https://gbatemp.net/...warning.508710/ et ReiNX discord

ceux qui ont été ban, avaient ils fait les maj des jeux via l'ofc ou jouaient ils avec le xci de base ?

Autre question à la con, si un jeu necessite de faire une maj système , on peut la faire via ce même jeu (maj inclus dans la cartouche ?) sans se connecter à internet ?
Répondre à ce commentaire
22 septembre 2018, 11:06
Approuver ce commentaire (+1)
il faudra bien finir quand meme par mettre a jour en 6.0.0 eliboa , puisque d'ici quelques temps certains jeux le demanderont , c'est une évidence
Répondre à ce commentaire
Utilisateur en ligne
22 septembre 2018, 11:45
Approuver ce commentaire (+1)

il faudra bien finir quand meme par mettre a jour en 6.0.0 eliboa , puisque d'ici quelques temps certains jeux le demanderont , c'est une évidence

pas obliger aparement il existe des logiciel pour contourner tout ca la preuve il y a des gens qui sont encore en 3.0 et qui jouer au jeu recent qui demande le 5.0.1
Répondre à ce commentaire
22 septembre 2018, 11:52
Approuver ce commentaire (+1)
L'auto rcm est il encore problématique avec la charge de la batterie ?
Répondre à ce commentaire
22 septembre 2018, 11:52
Approuver ce commentaire (+1)
C’est quoi le ftp serveur sur le sx os?
Répondre à ce commentaire
Utilisateur en ligne
22 septembre 2018, 12:13
Approuver ce commentaire (+1)

ceux qui ont été ban, avaient ils fait les maj des jeux via l'ofc ou jouaient ils avec le xci de base ?

Autre question à la con, si un jeu necessite de faire une maj système , on peut la faire via ce même jeu (maj inclus dans la cartouche ?) sans se connecter à internet ?

Sur gbatemp on parle de cas d'utilisateurs n'ayant utilisé ni XCI, ni NSP ni LayeredFS, seulement des homebrews mais faut attendre d'avoir plus de retours pour comprendre.

Oui une maj système peut être effectuée à partir d'une cartouche de jeu.

Répondre à ce commentaire
22 septembre 2018, 14:16
Approuver ce commentaire (+1)

ceux qui ont été ban, avaient ils fait les maj des jeux via l'ofc ou jouaient ils avec le xci de base ?
Autre question à la con, si un jeu necessite de faire une maj système , on peut la faire via ce même jeu (maj inclus dans la cartouche ?) sans se connecter à internet ?

Sur gbatemp on parle de cas d'utilisateurs n'ayant utilisé ni XCI, ni NSP ni LayeredFS, seulement des homebrews mais faut attendre d'avoir plus de retours pour comprendre.
Oui une maj système peut être effectuée à partir d'une cartouche de jeu.


Ok eliboa ont peux donc mettre a jour la console ( mise a jour système ) via un dump de jeux en .XCI qui la contient la mise a jour ?
Répondre à ce commentaire
22 septembre 2018, 14:21
Approuver ce commentaire (+1)
Petite question rapide, est ce qu'en France toutes les Switch sont compatible SX OS ???
Merci
Répondre à ce commentaire
22 septembre 2018, 14:27
Approuver ce commentaire (+1)
Non. Faut regarder le numéro de série de la console
Répondre à ce commentaire
22 septembre 2018, 15:51
Approuver ce commentaire (+1)

Ok eliboa ont peux donc mettre a jour la console ( mise a jour système ) via un dump de jeux en .XCI qui la contient la mise a jour ?

très intéressé par cette solution... Si oui, quels jeux ?
Répondre à ce commentaire
22 septembre 2018, 16:42
Approuver ce commentaire (+1)

Ok eliboa ont peux donc mettre a jour la console ( mise a jour système ) via un dump de jeux en .XCI qui la contient la mise a jour ?

très intéressé par cette solution... Si oui, quels jeux ?


un futur jeux je presumes mais pas avant 1 moi ou 1 mois et demi le temp que nintendo mette la mise a jour dedans la cartouche , et une fois le jeux dumpé au format .XCI et lequel jeux la je ne sais pas mais quand tu voudra le lancer ça sera comme une cartouche il dira qu'il y a une mise a jour a éxécuter pour le jouer , comme le font les vrais cartouches switch puisque les dump au format .XCI dedans il y a le jeux et les mises a jours systèmes , donc tu finira par tomber sur un .XCI qui proposera la mise a jour , un jour ou l'autre ca viendra
Répondre à ce commentaire
22 septembre 2018, 20:03
Approuver ce commentaire (+1)

@nicky a ma connaissance les problème d'AutoRCM reste les même ça dépend pas vraiment du Firmware.

Répondre à ce commentaire
22 septembre 2018, 20:07
Approuver ce commentaire (+1)

@alexsp016 tu as pas encore de jeux cartouche  requérant le 6.0.0

Répondre à ce commentaire
23 septembre 2018, 01:44
Approuver ce commentaire (+1)
J'ai pris un sx pro a l'instant. Je suis en 6.0. ça posera problème pour lancer des xci ?
Je ne compte pas jouer en ligne et laisser la console h24 en avion
Pour les Maj console, les xci les feront.
Pour les Maj des jeux, on ne peut pas les faire sans passer la console en ligne et risquer un ban c'est ça ? Même en mode normal .
Répondre à ce commentaire
23 septembre 2018, 03:17
Approuver ce commentaire (+1)

Sinon faut que SX OS oublie pas de mettre a jour LayeredFS

Car pour l'instant ReiNX et RajNX prenne en charge les modification de thèmes  :  Stich-Pikachu-krokmou.rar  (Cf. https://gbatemp.net/...mebrew.518779/)

2018092302100900-57B4628D2267231D57E0FC12018092302110100-57B4628D2267231D57E0FC1

Répondre à ce commentaire
23 septembre 2018, 09:08
Approuver ce commentaire (+1)

@alexsp016 tu as pas encore de jeux cartouche requérant le 6.0.0

je n'ai pas encore de jeux cartouche en 6.0.0
Juste un nsp (Mario kart) qui demande la mise à jour
Répondre à ce commentaire
23 septembre 2018, 11:16
Approuver ce commentaire (+1)

Une petite question, comme ça... Est-ce qu'il y a encore un réel intérêt à rester à un firmware < 6 ?

La réponse est plus compliquée que oui ou non. Hormis le fait que DevMenu ne soit pas compatible c'est une question pertinente, qui revient à chaque mise à jour de fw.
Il peut toujours y avoir des failles dans les fw précédents et qui sont maintenant corrigées par Nintendo. Les devs les connaissent mais les gardent privées. Rester sur le fw le plus bas est donc souvent préconisé afin de pouvoir profiter d'un exploit une fois qu'il est rendu public. Etant donné que l'exploit fusée gelée (RCM) n'est pas dépendant de la version de firmware on peut légitimement relativiser cette préconisation concernant la Switch.
On a un exploit qui nous donne un contrôle total sur la Switch mais il se peut qu'un exploit plus simple à utiliser (qui n'oblige pas à passer par le mode RCM) soit rendu public un jour. Ce serait dommage de s'en priver car on a mis à jour sa Switch sur le dernier fw, non ? Le problème c'est que tu ne peux pas downgrader à cause de ces sacrés eFuses. C'est là qu'intervient ChoiDuJourNX, il permet d'upgrader ton fw sans griller d'eFuses et donc... de pouvoir downgrader ton firmware quand tu le voudras. Le seul truc c'est que tu ne pourras plus utiliser l'OFW en attendant, seulement le CFW (donc mode RCM à chaque démarrage).
Donc ma réponse à ta question est OUI il y a un intérêt à rester en 5.1 (ou inférieur) mais comme, à un moment ou à un autre, tu seras obligé d'upgrader pour jouer à un jeu, alors souviens toi bien qu'il vaut mieux upgrader via ChoiDuJour :)
Mais j'imagine que chacun pourrait te faire une réponse différente ^^


Merci pour cette réponse claire et censée.
Répondre à ce commentaire
23 septembre 2018, 13:13
Approuver ce commentaire (+1)
La version 2.0 est dispo pour le sx pro sur le site de la team
Répondre à ce commentaire
23 septembre 2018, 14:26
Approuver ce commentaire (+1)
Quelle nouveautés?
Répondre à ce commentaire
23 septembre 2018, 14:26
Approuver ce commentaire (+1)
Quelle nouveautés?
Répondre à ce commentaire
23 septembre 2018, 14:27
Approuver ce commentaire (+1)
Je pense qu'on auras les infos d'ici quelques jours...
Répondre à ce commentaire
23 septembre 2018, 14:36
Approuver ce commentaire (+1)

Quelle nouveautés?

emunand :

https://team-xecuter.com/
Répondre à ce commentaire
23 septembre 2018, 14:46
Approuver ce commentaire (+1)
Besoin d'une belle explication mdr
Répondre à ce commentaire
23 septembre 2018, 14:52
Approuver ce commentaire (+1)

Va sur la page des news de xecuter .

Répondre à ce commentaire
23 septembre 2018, 14:58
Approuver ce commentaire (+1)
Merci @DOCKY99 mais étant novice je comprends pas tout expdr
Répondre à ce commentaire
23 septembre 2018, 15:00
Approuver ce commentaire (+1)

Attend une news dans ce cas .

Répondre à ce commentaire
23 septembre 2018, 15:04
Approuver ce commentaire (+1)
Merci mon ami
Répondre à ce commentaire
23 septembre 2018, 15:12
Approuver ce commentaire (+1)
Répondre à ce commentaire
23 septembre 2018, 16:25
Approuver ce commentaire (+1)
Comment savoir si je suis déjà banni ou non ? J'ai fait l'update 6.0 mais jamais installé de NSP. Juste mis mes mes XCI à jour en OFW...

Je viens de créer l'émunand aussi...
Répondre à ce commentaire
24 septembre 2018, 00:41
Approuver ce commentaire (+1)
+1

Comment savoir si je suis déjà banni ou non ? J'ai fait l'update 6.0 mais jamais installé de NSP. Juste mis mes mes XCI à jour en OFW...

Je viens de créer l'émunand aussi...


Si ta acces a Eshop c'est que tes pas banni
Répondre à ce commentaire
24 septembre 2018, 21:15
Approuver ce commentaire (+1)

Le fossé entre la théorie et la pratique est plus étroit en théorie qu’en pratique !


Sa serai possible davoir ton archive es video pojr passer ma switch en 6.0 stp je lai po dl es jaurai du merci
Répondre à ce commentaire
24 septembre 2018, 21:15
Approuver ce commentaire (+1)

Le fossé entre la théorie et la pratique est plus étroit en théorie qu’en pratique !


Sa serai possible davoir ton archive es video pojr passer ma switch en 6.0 stp je lai po dl es jaurai du merci
Répondre à ce commentaire
29 septembre 2018, 11:15
Approuver ce commentaire (+1)
Bonjour,

Quelqu'un pourrait-il me dire si la nouvelle version de Reinx (1.7) est compatible avec le firmware 6.0.0-5.0 ? Car sur le web, tout le monde dit compatible 6.0 sans toutefois préciser de quelle version il parle, merci d'éclairer ma lanterne ;)

Édit : J'ai ma réponse, compatible 6.0 signifie compatible avec toutes les autres mises à jour contenant de base le 6.0.

Du coup pour mettre à jour je me suis servi simplement de Reinx 1.7,de choixdujour et du firmware 6.0.0-5.0.

En espérant que cela aide d'autres personnes ^^
Répondre à ce commentaire
30 septembre 2018, 15:59
Approuver ce commentaire (+1)

Bonjour,

Quelqu'un pourrait-il me dire si la nouvelle version de Reinx (1.7) est compatible avec le firmware 6.0.0-5.0 ? Car sur le web, tout le monde dit compatible 6.0 sans toutefois préciser de quelle version il parle, merci d'éclairer ma lanterne ;)

Édit : J'ai ma réponse, compatible 6.0 signifie compatible avec toutes les autres mises à jour contenant de base le 6.0.

Du coup pour mettre à jour je me suis servi simplement de Reinx 1.7,de choixdujour et du firmware 6.0.0-5.0.

En espérant que cela aide d'autres personnes ^^


Bonjour,

Quelqu'un pourrait-il me dire si la nouvelle version de Reinx (1.7) est compatible avec le firmware 6.0.0-5.0 ? Car sur le web, tout le monde dit compatible 6.0 sans toutefois préciser de quelle version il parle, merci d'éclairer ma lanterne ;)

Édit : J'ai ma réponse, compatible 6.0 signifie compatible avec toutes les autres mises à jour contenant de base le 6.0.

Du coup pour mettre à jour je me suis servi simplement de Reinx 1.7,de choixdujour et du firmware 6.0.0-5.0.

En espérant que cela aide d'autres personnes ^^

Svp où ta procuré la version 6.0 ,.
Répondre à ce commentaire
30 septembre 2018, 16:26
Approuver ce commentaire (+1)

il la dit avec choidujournx => https://switchtools.sshnuke.net/

Répondre à ce commentaire
04 octobre 2018, 15:41
Approuver ce commentaire (+1)
+1

il la dit avec choidujournx => https://switchtools.sshnuke.net/

Oui je sais que c est avec choidujour,mais je trouve nul par le firmwere 6.0
Répondre à ce commentaire
04 octobre 2018, 21:34
Approuver ce commentaire (+1)

peut être que les jeux sortit on assez avec le le 5.1 ? faut attende en tout cas je ne connais pas de jeux qui le demande particulièrement ?

Répondre à ce commentaire
06 octobre 2018, 23:31
Approuver ce commentaire (+1)

peut être que les jeux sortit on assez avec le le 5.1 ? faut attende en tout cas je ne connais pas de jeux qui le demande particulièrement ?

Si normalement les nouvelles sorties tel que FIFA et mario party et mégaman commande le fw 6
Répondre à ce commentaire
07 octobre 2018, 12:53
Approuver ce commentaire (+1)

tu veux l' update de mario party via mp ?

 

edit j' ai recup la version VENOM de mario party mais c' est une cartouche japon c' est grave pour l' update ?

Répondre à ce commentaire
14 octobre 2018, 16:19
Approuver ce commentaire (+1)
Bonjour voici un liens contenir tout les firmware nintentendo switch pour le choixdujourhttps://mega.nz/#F!N...UIs7BPvbM0H-_Sg

Fonctionne avec sxos aussi derrière misa jours
Répondre à ce commentaire
14 novembre 2018, 18:58
Approuver ce commentaire (+1)
Bonjour a tous je suis nouveau sur le site je me tourne ver vous je possède une switch en version 5.1.0 qui et banni avec deux jeux lego city undercover et super mario odyssey avec le jeux lego city j'ai aucun problème mes avec mario odyssey j'ai un problème sa me mes le logiciel doit être à jour je fait télécharger et j'ai un code erreur 2016-1100 et sa me mes la console doit être mise a jour et quand je vais dans les paramètres de la console pour faire la mis a jour j'ai un code d'erreur 2137-7403 est il possible de mettre a jour ma switch ou mon jeux mario odyssey merci de pouvoir m'aider a t'il un lien pour faire la mise jour
Répondre à ce commentaire
Cliquer ici pour continuer sur le forum
Envoyer