[Switch] Il est désormais possible de downgrader vers n'importe quel firmware

596 visiteurs sur le site | S'incrire

Accédez aux coordonnées de l’ensemble des techniciens professionnels recommandés par logic-sunrise 20 derniers dossiers et tutoriaux
Wii / Wii U
[Switch] Il est désormais possible de downgrader vers n'importe quel firmware

Downgrader la Switch sans griller d'efuses ? Oui c'est désormais possible grâce au prolixe développeur rajkosto qui met à disposition un outil nommé "ChoiDujour" qui permet de convertir les updates de fw Nintendo en images transférables sur la console via TegraRcmSmash + memloader.

Cette méhode permet également d'upgrader vers une version de fw plus récente.

 

Actuellement les fw supportés sont 1.0, 2.1, 2.3, 3.0, 3.0.1, 3.0.2, 4.0, & 4.1 (mais d'autres fw seront bientôt ajoutés)

 

Ce qu'il vous faut :

- Un PC sous Windows avec connexion internet

- Un cable USB-C vers USB-A

- Une méthode pour injecter un payload via RCM (TegraRcmSmash / TegraRcmGUI, NX Loader, fusée launcher, etc.)

- HacDiskMount

- Memloader

- Biskeydump (pour récupérer les clés BIS) 

- ChoiDujour

- Un build d'hekate (CTCaer ou Switch Blade par ex)

 

Le tuto en anglais dispo ici.

 

Pensez bien à conserver un backup de la NAND avant de downgrader.

ATTENTION, si vous êtes sur une version de FW >= 4.0 et que vous downgradez vous ne pourrez plus utiliser le lecteur de cartouche (oui vous avez bien lu). Donc ne downgradez pas sous 4.1 si vous êtes déjà au delà ! 

Explications : Les  FW >=4.0 contiennent une mise à jour du controller pour le lecteur de cartouche. Une fois le lecteur flashé, il ne fonctionnera plus avec les versions de FW inférieures.

 

 

Posté aujourd'hui, 18:56

Update : Apparemment la technique de rajkosto ne fonctionne que si vous lancez le CFW via hekate (qui permet de bypasser la verification des efuses). Si vous downgradez puis exécutez SX OS, ça va vous griller des efuses donc attention !. En effet SX OS ne semble pas bénéficier de la même option qu'hekate, pour le moment.

https://gbatemp.net/...d-sx-os.508038/

 
Vendredi 15 Juin 2018, 18:15 par eliboa
Source : gbatemp.net
15 juin 2018, 18:18
Approuver ce commentaire (+1)
Cool. Merci
Répondre à ce commentaire
15 juin 2018, 18:19
Approuver ce commentaire (+1)
Donc jpeux passer ma Switch du firmware 4.0.1 à 3.0.0?

M*rde y'a écris sachant que je suis en 4.0.1... :

ATTENTION, si vous êtes sur une version de FW >= 4.0 et que vous downgradez vous ne pourrez plus utiliser le lecteur de cartouche (oui vous avez bien lu). Donc ne downgradez pas sous 4.0 si vous êtes déjà au delà !
Répondre à ce commentaire
15 juin 2018, 18:19
Approuver ce commentaire (+1)
Cool,ca avance
Répondre à ce commentaire
15 juin 2018, 18:28
Approuver ce commentaire (+1)
donc l'intérêt de rester en 2.1 n'existe plus
Répondre à ce commentaire
15 juin 2018, 18:31
Approuver ce commentaire (+1)

Donc jpeux passer ma Switch du firmware 4.0.1 à 3.0.0?


Oui mais ATTENTION, si vous êtes sur une version de FW >= 4.0 et que vous downgradez vous ne pourrez plus utiliser le lecteur de cartouche (oui vous avez bien lu). Donc ne downgradez pas sous 4.0 si vous êtes déjà au delà 
Répondre à ce commentaire
15 juin 2018, 18:31
Approuver ce commentaire (+1)

Donc jpeux passer ma Switch du firmware 4.0.1 à 3.0.0?

Oui mais tu ne pourra pas utiliser ton port cartouche!
Répondre à ce commentaire
15 juin 2018, 18:35
Approuver ce commentaire (+1)

Donc jpeux passer ma Switch du firmware 4.0.1 à 3.0.0?

Oui mais ATTENTION, si vous êtes sur une version de FW >= 4.0 et que vous downgradez vous ne pourrez plus utiliser le lecteur de cartouche (oui vous avez bien lu). Donc ne downgradez pas sous 4.0 si vous êtes déjà au delà 


Donc jpeux passer ma Switch du firmware 4.0.1 à 3.0.0?

Oui mais tu ne pourra pas utiliser ton port cartouche!


J'vais pleurer XD

Du coup il y a aucun moyen de lancer des backups sur ma switch 4.0.1?
Répondre à ce commentaire
15 juin 2018, 18:35
Approuver ce commentaire (+1)
pinaise ca bouge.
Répondre à ce commentaire
Utilisateur en ligne
15 juin 2018, 18:36
Approuver ce commentaire (+1)

donc l'intérêt de rester en 2.1 n'existe plus

Oui apparemment tu peux utiliser cette méthode pour upgrader en 4.1 (avec un dump de cartouche ou d'update comme Kirby ou Bayonneta 2) pour profiter d'un soft hack quand il sera dispo.

Répondre à ce commentaire
15 juin 2018, 18:36
Approuver ce commentaire (+1)
Ya pas de New pour SX_PRO
Répondre à ce commentaire
Utilisateur en ligne
15 juin 2018, 18:37
Approuver ce commentaire (+1)
+1

pinaise ca bouge.

Journée de ouf  :crazy:

Répondre à ce commentaire
15 juin 2018, 18:40
Approuver ce commentaire (+1)

pinaise ca bouge.

Journée de ouf  :crazy:


Carrément !

Sinon, je vois pas trop l'intérêt de downgrade à moins d'être en 4.0 ou 3.x.x pour aller vers le 3.0.0 ... Du moins jusqu'à ce qu'il trouve un moyen de ne pas bloquer le port cartouche !
Répondre à ce commentaire
Utilisateur en ligne
15 juin 2018, 18:44
Approuver ce commentaire (+1)
+1

Sinon, je vois pas trop l'intérêt de downgrade à moins d'être en 4.0 ou 3.x.x pour aller vers le 3.0.0 ... Du moins jusqu'à ce qu'il trouve un moyen de ne pas bloquer le port cartouche !

Le titre que j'ai mis dans la news est trompeur car cette méthode permet tout autant l'update que le downgrade ;)

A priori ça bougera pas pour le port cartouche puisqu'il est flashé par les FW >=4.0 donc ça ne fonctionnera jamais sur un OFW inférieur (mais pourquoi pas sur un CFW ?)

Répondre à ce commentaire
15 juin 2018, 18:44
Approuver ce commentaire (+1)
Vivre sx_pro j'attends un bon lecteur multimédia pour la switch
Et tout les emulateur je veux commencer à préparer mes 2 carré micro Sd 128 Go Chacun Donc rétro ps2, psx, Sega, N64, Dreamcast, Neogeo, et les meilleur la Wii, Game cube, ainsi la psvita et la psp je quoi il me faut encore 2 micro sd 250Go
Répondre à ce commentaire
15 juin 2018, 18:45
Approuver ce commentaire (+1)
+2
Ce n est qu un aurevoir team xecuter... ce n essssst qu un aurevoiiiir tu nous manque pas dejaaaaa
Répondre à ce commentaire
15 juin 2018, 18:49
Approuver ce commentaire (+1)
Vivre la Nintendo switch il a jeté un bon coup de froid, ps4 xbox One bientôt la faillite
Répondre à ce commentaire
15 juin 2018, 18:51
Approuver ce commentaire (+1)
+3

Sinon, je vois pas trop l'intérêt de downgrade à moins d'être en 4.0 ou 3.x.x pour aller vers le 3.0.0 ... Du moins jusqu'à ce qu'il trouve un moyen de ne pas bloquer le port cartouche !

Le titre que j'ai mis dans la news est trompeur car cette méthode permet tout autant l'update que le downgrade ;)
A priori ça bougera pas pour le port cartouche puisqu'il est flashé par les FW >=4.0 donc ça ne fonctionnera jamais sur un OFW inférieur (mais pourquoi pas sur un CFW ?)


Ouais pas faux ! De toute façon, l'intérêt de rester en Ofw bas s'amincit de jour en jour. On va être fixer quand atmosphère sortira officiellement. Pour l'instant je reste en 4.1.0 et je verrai d'ici la !
Répondre à ce commentaire
Utilisateur en ligne
15 juin 2018, 18:53
Approuver ce commentaire (+1)
+1
Ma 1.0.0 va passer en 4.1 plus vite que prévu :P
@eliboa une fois en 4.1 le slot cartouche ne sera pas flashé puisque c'est un injection d'image ? le but étant de pouvoir repasser en 1.0.0 si besoin :)
Répondre à ce commentaire
Utilisateur en ligne
15 juin 2018, 19:03
Approuver ce commentaire (+1)

Ma 1.0.0 va passer en 4.1 plus vite que prévu :P
@eliboa une fois en 4.1 le slot cartouche ne sera pas flashé puisque c'est un injection d'image ? le but étant de pouvoir repasser en 1.0.0 si besoin :)

Non malheureusement ça ne fonctionnera pas selon rajkosto car quand tu installeras la 4.1 ça va flasher ton port cartouche, que tu le fasses via une image ou via une update OTA classique.

Répondre à ce commentaire
15 juin 2018, 19:03
Approuver ce commentaire (+1)
Merci trop cool!
Répondre à ce commentaire
15 juin 2018, 19:06
Approuver ce commentaire (+1)
Si on downgrade de 5.1.0 en 3.0.0 on ne peut plus utiliser le lecteur de cartouche, mais si on remet à jour peut-on le re-utiliser ?
Répondre à ce commentaire
15 juin 2018, 19:08
Approuver ce commentaire (+1)
C'est une sacré bonne nouvelle ça !!
Répondre à ce commentaire
15 juin 2018, 19:10
Approuver ce commentaire (+1)

Si on downgrade de 5.1.0 en 3.0.0 on ne peut plus utiliser le lecteur de cartouche, mais si on remet à jour peut-on le re-utiliser ?


Même question si jamais quelqu’un aurait le courage de tester tout cela :)

Et merci pour la news!
Répondre à ce commentaire
Utilisateur en ligne
15 juin 2018, 19:11
Approuver ce commentaire (+1)
+1

Si on downgrade de 5.1.0 en 3.0.0 on ne peut plus utiliser le lecteur de cartouche, mais si on remet à jour peut-on le re-utiliser ?

Oui

Répondre à ce commentaire
15 juin 2018, 19:14
Approuver ce commentaire (+1)

Si on downgrade de 5.1.0 en 3.0.0 on ne peut plus utiliser le lecteur de cartouche, mais si on remet à jour peut-on le re-utiliser ?

Oui

Merci pour l'info
Répondre à ce commentaire
15 juin 2018, 19:40
Approuver ce commentaire (+1)
+1
Petite question, je lis pas mal sur le sujet mais actuellement mise à part quelques fonctionnalités, quel est l'intérêt d'un tel ou tel firmware ?

Le sx Pro fonctionnera apparemment sur tous les firmwares, les émulateurs si je ne me trompe pas aussi, Homebrew chanel itou...

J'ai deux switchs une en 5.0.1 et une autre en 4.0.1, le quel de ces firmware est le mieux au final ?
Et lequel a le plus de fonctionnalité sympa ?
(Perso avoir linux sur switch bel exploit, mais bon ... WHY ???)

Dernier petit message pour les haters de la team TX. J'ai piraté quasiment toute mes consoles et celles de mes potes ou clients, et ce depuis le PS1 (le vieux...). Sachez que j'ai dût utiliser des méthodes de ouf genre débrancher rebrancher un disque à chaud, mettre un ressort pour changer un jeu cd ps1 hyper rapidement style ninja.

Et là y a un produit qui sort il est payant certes... Mais il fait quoi ? Il hack des jeux ? oui. Il est facile à installer ? Oui.

Mais ça fonction première c'est avant de faire vivre des gens, le site que vous lisez pour avoir vos hacks gratuits, des développeurs qui eux ont décidé de devenir entrepreneur, Ping et son cousin Pong qui assemble tout ça en chine.

Je trouve que pour tous les services qu'il rend, c'est pas si cher payé. Moi qui prend souvent que du gratuit, pour une fois je reverse.


Et encore merci Eliboa, vivement le tuto :D
Répondre à ce commentaire
Utilisateur en ligne
15 juin 2018, 19:42
Approuver ce commentaire (+1)

Ma 1.0.0 va passer en 4.1 plus vite que prévu :P
@eliboa une fois en 4.1 le slot cartouche ne sera pas flashé puisque c'est un injection d'image ? le but étant de pouvoir repasser en 1.0.0 si besoin :)

Non malheureusement ça ne fonctionnera pas selon rajkosto car quand tu installeras la 4.1 ça va flasher ton port cartouche, que tu le fasses via une image ou via une update OTA classique.

Sauf si j'ai 2 slot cartouche :P
A moins que le slot soit signé à la CM XD
Répondre à ce commentaire
15 juin 2018, 19:45
Approuver ce commentaire (+1)
+1
Si j'étais un poil parano je penserais que certains ont attendu le 15 pour commencer à sortir les trucs sympas XD
Répondre à ce commentaire
15 juin 2018, 19:50
Approuver ce commentaire (+1)

Si j'étais un poil parano je penserais que certains ont attendu le 15 pour commencer à sortir les trucs sympas XD


clair!!!lol
Répondre à ce commentaire
15 juin 2018, 19:59
Approuver ce commentaire (+1)
Salut a tous si j'ai bien compris ceux qui sont en 5.x.x peuvent aussi downgrade en 4.x.x si jamais sa devient nécessaire ?
Répondre à ce commentaire
Utilisateur en ligne
15 juin 2018, 20:06
Approuver ce commentaire (+1)

Salut a tous si j'ai bien compris ceux qui sont en 5.x.x peuvent aussi downgrade en 4.x.x si jamais sa devient nécessaire ?

Ouaip

Répondre à ce commentaire
15 juin 2018, 20:13
Approuver ce commentaire (+1)
+1
si je downgrade et que le port cartouche ne marche plus mais que les xci sont lisible par le port sd, je suis pas contre arrêter d'utiliser mon port cartouche...
a quoi servirai t-il d’ailleurs?
et puis si besoins de nouveau, re upgrade et réactivation du port?
NON?
Répondre à ce commentaire
15 juin 2018, 20:15
Approuver ce commentaire (+1)
ha mais oui, pour le online! suis-je bete...
ma connection est tellement naze que je peux rien faire avec ma switch sur le net
Répondre à ce commentaire
Utilisateur en ligne
15 juin 2018, 20:38
Approuver ce commentaire (+1)

Petite question, je lis pas mal sur le sujet mais actuellement mise à part quelques fonctionnalités, quel est l'intérêt d'un tel ou tel firmware ?
J'ai deux switchs une en 5.0.1 et une autre en 4.0.1, le quel de ces firmware est le mieux au final ?

Et lequel a le plus de fonctionnalité sympa ?

Honnêtement ça devient de plus en plus inutile de rester en fw < 5.1 si tout ce que tu veux faire c'est utiliser homebrew et backup loader puisqu'on peut maintenant downgrader (à voir quand même les retours mais la méthode vient de rajkosto donc fiable). 

Ceux qui prennent le SX Pro ça fait belle lurette qu'ils savent qu'ils peuvent upgrader, l'intérêt de rester en 4.1 était de pouvoir profiter d'un exploit plus facile à appliquer.

 

(Perso avoir linux sur switch bel exploit, mais bon ... WHY ???)

Why ? Really ? Man, there are still a few things that you don't know about

 

Dernier petit message pour les haters de la team TX. J'ai piraté quasiment toute mes consoles et celles de mes potes ou clients, et ce depuis le PS1 (le vieux...). Sachez que j'ai dût utiliser des méthodes de ouf genre débrancher rebrancher un disque à chaud, mettre un ressort pour changer un jeu cd ps1 hyper rapidement style ninja.

Et là y a un produit qui sort il est payant certes... Mais il fait quoi ? Il hack des jeux ? oui. Il est facile à installer ? Oui.
Mais ça fonction première c'est avant de faire vivre des gens, le site que vous lisez pour avoir vos hacks gratuits, des développeurs qui eux ont décidé de devenir entrepreneur, Ping et son cousin Pong qui assemble tout ça en chine.
Je trouve que pour tous les services qu'il rend, c'est pas si cher payé. Moi qui prend souvent que du gratuit, pour une fois je reverse.

Chacun son avis :P Après faut pas mettre dans les même sacs tout le monde. Y'a la TX, les revendeurs et les utilisateurs. Perso j'ai un avis sur la TX en tant que dev (de métier et amateur), et il est plutôt mauvais, un autre sur les revendeurs (perso rien à foutre, ils font leur job) et les utilisateurs (là y'a de tout, ceux qui n'ont aucune morale, d'autre moins, et pas beaucoup d'hyper vertueux ;)).

 

Et encore merci Eliboa, vivement le tuto  :D

Ou-là rien n'est moins sûr... faudrait d'abord que je teste la méthode  ;)

Répondre à ce commentaire
15 juin 2018, 21:00
Approuver ce commentaire (+1)
Un truc que j'ai pas compris.
C'est au niveau des Firmwares supportés.
On peut downgrader du 5.1 au 4.1 ?
Répondre à ce commentaire
15 juin 2018, 21:04
Approuver ce commentaire (+1)
Et ça c'est enorme ! Bien joué les gars
Répondre à ce commentaire
15 juin 2018, 21:08
Approuver ce commentaire (+1)
Perso je ne testerai pas pour ceux qui dise au reveoir la teams je repond non car eux on trouvee le moyen de lancer en rcm donc aucun risque pour linstant on vera pour le reseau mais faux pas oublier c que pour le moment sa permet de redecendre en firmware es non de jouer a un jeux comme part exemple mario tennis sans etre sur que le heux demande une maj donc on vera mais pour ceux quil veulle teste on verra le resulta
Répondre à ce commentaire
15 juin 2018, 21:19
Approuver ce commentaire (+1)
je vois pas l’interet de downgrader alors que tout marche a jour meme les backups surtout pour perde le lecteur
Répondre à ce commentaire
Utilisateur en ligne
15 juin 2018, 21:27
Approuver ce commentaire (+1)
+1

Perso je ne testerai pas pour ceux qui dise au reveoir la teams je repond non car eux on trouvee le moyen de lancer en rcm donc aucun risque pour linstant on vera pour le reseau mais faux pas oublier c que pour le moment sa permet de redecendre en firmware es non de jouer a un jeux comme part exemple mario tennis sans etre sur que le heux demande une maj donc on vera mais pour ceux quil veulle teste on verra le resulta


Faire un petit effort pour écrire, ça t'emmerde tant que ça ?
Répondre à ce commentaire
15 juin 2018, 21:30
Approuver ce commentaire (+1)
De toutes façon le port cartouche ne sert à rien, il y a la microSD XD
Répondre à ce commentaire
15 juin 2018, 21:31
Approuver ce commentaire (+1)
+2

De toutes façon le port cartouche ne sert à rien, il y a la microSD XD


si il sert et il servira toujours ne serait ce que pour dumper
Répondre à ce commentaire
15 juin 2018, 21:44
Approuver ce commentaire (+1)

je vois pas l’interet de downgrader alors que tout marche a jour meme les backups surtout pour perde le lecteur

L’intérêt viens du fait qu'il serai apparemment possible d'avoir un cfw permanent sur les bas firmware alors qu'il faudra les relancer sur les hauts firmware.
ça, c'est ce qui a était dis il y plusieurs semaines/mois.
Maintenant, rien ne dis que ce ne sera pas possible avec la découverte de nouvelle faille.
Répondre à ce commentaire
15 juin 2018, 22:10
Approuver ce commentaire (+1)
Au lieu d'un downgrade, ou pourra installer un CFW ???
Répondre à ce commentaire
15 juin 2018, 22:52
Approuver ce commentaire (+1)

Vivre la Nintendo switch il a jeté un bon coup de froid, ps4 xbox One bientôt la faillite


Hahahaha, ton com m'a trop fait rigoler.
J'echangerais pour rien au monde ma ps4 contre une switch :O
Répondre à ce commentaire
15 juin 2018, 22:53
Approuver ce commentaire (+1)
Super que ca bouge sur switch :P
Répondre à ce commentaire
15 juin 2018, 22:55
Approuver ce commentaire (+1)
Ça sens bon tout ça, je reste en 1.0 pour le moment tellement de jeux à finir sur d'autres plate-formes, mais ça sens bon
Répondre à ce commentaire
15 juin 2018, 23:15
Approuver ce commentaire (+1)
Si on upgrade a nouveau on recupere le lecteur cartouche ou ?
Répondre à ce commentaire
15 juin 2018, 23:15
Approuver ce commentaire (+1)
Honnetement? Inutile? J'avais cru que j'avais trouve une raison pour regreter ma maj de 4.x au dernier firmware :P .
Répondre à ce commentaire
15 juin 2018, 23:25
Approuver ce commentaire (+1)
Du coup quand ca sera compatible 5.x on pourra revenir sur du 4.1 sans souci de port cartouches ? Vu qu'on reste aussi du 4.0 ça devrait être OK ?
Répondre à ce commentaire
15 juin 2018, 23:46
Approuver ce commentaire (+1)

Du coup quand ca sera compatible 5.x on pourra revenir sur du 4.1 sans souci de port cartouches ? Vu qu'on reste aussi du 4.0 ça devrait être OK ?


Pourquoi tu voudrais faire ca? Tu devras toujours utiliser le mode rcm donc aucune utilite.
Répondre à ce commentaire
16 juin 2018, 00:21
Approuver ce commentaire (+1)

Du coup quand ca sera compatible 5.x on pourra revenir sur du 4.1 sans souci de port cartouches ? Vu qu'on reste aussi du 4.0 ça devrait être OK ?

Pourquoi tu voudrais faire ca? Tu devras toujours utiliser le mode rcm donc aucune utilite.


Si atmosphère cfw s'installe de façon permanente sur 4.1 mais pas sur 5.1 ? Il pourrais jouer au backups jusqu'a la sortie du cfw, puis downgrade vers 4.1 !

Du moins si le port cartouche reste clean en passant de 5.1 à 4.1 !
Répondre à ce commentaire
16 juin 2018, 00:50
Approuver ce commentaire (+1)
Nintendo aime cette super news :) :) :)
Répondre à ce commentaire
16 juin 2018, 00:52
Approuver ce commentaire (+1)

Salut.

et passer du 3.0.1 vers la 3.0.0?

Répondre à ce commentaire
16 juin 2018, 02:19
Approuver ce commentaire (+1)

Salut.
et passer du 3.0.1 vers la 3.0.0?


Oui, c'est écrit dans la news ;)
Répondre à ce commentaire
16 juin 2018, 11:14
Approuver ce commentaire (+1)

De toutes façon le port cartouche ne sert à rien, il y a la microSD XD


si il sert et il servira toujours ne serait ce que pour dumper


El famoso dump alors que 95% des gens dl leurs jeux.
Répondre à ce commentaire
16 juin 2018, 12:09
Approuver ce commentaire (+1)
Je ne comprends pas trop l'intérêt puisque le fw plus bas doit être lancé via Hekate et que l'installation met en place l'auto RCM :
STEP 9: LAUNCHING THE FIRMWARE AFTER THE FIRST TIME
You can now extract/use any hekate sdfiles zip back onto your microSD, and launch via hekate Launch firmware -> stock/CFW options like normal.
The switch will be in AutoRCM mode too, so your fuses are not at risk of being accidentally burned if it decides to power up normally.
Répondre à ce commentaire
16 juin 2018, 13:47
Approuver ce commentaire (+1)
@Pléstaicheune : C'est pour le premier lancement du nouveau firmware installé qu'il faut passer par Hekate et ensuite je pense que tu peux désactiver l'auto RCM pour booter normalement. Si quelqu'un a testé et peut confirmer/infirmer mes dires...

@Sendel : Perso je fais bien plus souvent du dump que du téléchargement donc je comprends que ne plus pouvoir utiliser le port cartouche puisse être gênant. C'est pas parce que "95%" des gens téléchargent que ça n'a aucune importance de pouvoir dumper et puis si plus personne ne dump bah plus de téléchargement possible car pour l'instant il n'y a aucune autre solution pour dumper que de passer par le port cartouche, CQFD.
Répondre à ce commentaire
16 juin 2018, 16:08
Approuver ce commentaire (+1)
Eliboa lol Alors j t avais dit quoi
Répondre à ce commentaire
16 juin 2018, 17:12
Approuver ce commentaire (+1)

@Pléstaicheune : C'est pour le premier lancement du nouveau firmware installé qu'il faut passer par Hekate et ensuite je pense que tu peux désactiver l'auto RCM pour booter normalement. Si quelqu'un a testé et peut confirmer/infirmer mes dires...

@Sendel : Perso je fais bien plus souvent du dump que du téléchargement donc je comprends que ne plus pouvoir utiliser le port cartouche puisse être gênant. C'est pas parce que "95%" des gens téléchargent que ça n'a aucune importance de pouvoir dumper et puis si plus personne ne dump bah plus de téléchargement possible car pour l'instant il n'y a aucune autre solution pour dumper que de passer par le port cartouche, CQFD.

Oohhhh non.... Les fuses vont alerter la console si tu la boot normalement. Rajkosto a precise que si tu veux la booter apres la [remiere fois, il te faut utiliser le mode rcm, d' ou l'inutilite...
Répondre à ce commentaire
16 juin 2018, 18:46
Approuver ce commentaire (+1)
Ah effectivement alors c'est pas super utile du coup mais bon ça reste une avancée. Désolé pour la mauvaise info et merci pour la précision; en même temps j'avais bien dit que je n'étais sûre de rien.

C'est la phrase "LAUNCHING THE FIRMWARE AFTER THE FIRST TIME" qui m'a fait pensé se que j'ai dit précédemment, il aurait mieux valu mettre juste "Launching the firmware" car là ça peut prêter à confusion quand même.
Répondre à ce commentaire
16 juin 2018, 19:02
Approuver ce commentaire (+1)

pas envie de downgrader moi :badplayer: :in-love:

Répondre à ce commentaire
16 juin 2018, 19:27
Approuver ce commentaire (+1)
Je suis en 4.1 mais je n’ai pas le support de l’exfat si je passe en 5.1 et que je downgrade en 4.1 est-ce que j’aurais l’exfat
Répondre à ce commentaire
16 juin 2018, 19:31
Approuver ce commentaire (+1)
J'ai qu'on peut ajouter le driver et du exfat sur le cfw
Répondre à ce commentaire
17 juin 2018, 00:36
Approuver ce commentaire (+1)
Même question passer de 4.1 à 5.1 pour avoir exfat et lancer backup en attendant mieux c possible?
Répondre à ce commentaire
17 juin 2018, 04:49
Approuver ce commentaire (+1)

El famoso dump alors que 95% des gens dl leurs jeux.

 

El famoso 95% des gens dl leurs jeux alors que si personne dump, y'a personne pour mettre à disposition les jeux pour les dl...

Si y'a pas de dump, les 95% pourront pas dl leurs jeux, vu qu'ils ne seront pas disponibles.

Pour que y'aie une rlz d'un jeu, faut que qqun l'aie dumpé...

Donc il avait raison, le port cartouche servira toujours, ne serait-ce que pour dumper, et ce même (et j'ai envie de dire surtout) si ton affirmation s'avère exacte.

Répondre à ce commentaire
Utilisateur en ligne
20 juin 2018, 18:56
Approuver ce commentaire (+1)

Posté aujourd'hui, 18:56

Update : Apparemment la technique de rajkosto ne fonctionne que si vous lancez le CFW via hekate (qui permet de bypasser la verification des efuses). Si vous downgradez puis exécutez SX OS, ça va vous griller des efuses donc attention !. En effet SX OS ne semble pas bénéficier de la même option qu'hekate, pour le moment.

https://gbatemp.net/...d-sx-os.508038/

 
Répondre à ce commentaire
20 juin 2018, 21:12
Approuver ce commentaire (+1)
Est il encore necessaire de rester en 4.1? Le lancement des backup marche sur les version sup. Quel est l interet?

Merci
Répondre à ce commentaire
Cliquer ici pour continuer sur le forum
Envoyer