Télécharger 360 Waves Patcher beta

ABONNEMENT XBOX LIVE
[ -40% ] envoi immédiat !
568 visiteurs sur le site
26 sur la shoutbox
Fr / En

Xbox 360

Annonce officielle de l'ouverture de la beta publique de 360 Waves Patcher.

 

Ce logiciel étant amené à évoluer, n'hésitez pas à me faire tous vos retours en répondant à ce topic. Pour commencer vous verrez que l'on ne peut que patcher en Wave1, mais le reste viendra dès demain matin. Les mises à jour sont automatiques.

 

Etant témoin de la difficulté de beaucoup d'entre vous pour patcher vos jeux Wave 3 en Wave 2 ou Wave 4 en Wave 3 voir Wave 2, je me suis décidé à vous faire un petit logiciel simplifiant au maximum ce travail. Je vous annonce donc aujourd'hui le lancement de la beta en exclusivité sur Logic Sunrise. Nous attendons donc de votre part, le maximum de retour possible afin d'améliorer ce soft.

 

Vendredi 30 Octobre 2009, 20:55 par SoulHeaven.
Source : consoles.librasoft.fr
30 octobre 2009, 21:16
Approuver ce commentaire (+1)
Pitite faute d'orthographe:

-Exceptés ceux de la liste suivante:
Répondre à ce commentaire
30 octobre 2009, 21:21
Approuver ce commentaire (+1)
Quand je clique sur télécharger les données de la wave çà ne télécharge rien même en wave 1.
Répondre à ce commentaire
30 octobre 2009, 21:23
Approuver ce commentaire (+1)
Merci je test sa de suite ;)
Répondre à ce commentaire
30 octobre 2009, 21:25
Approuver ce commentaire (+1)
Merci ca marche niquel
Répondre à ce commentaire
30 octobre 2009, 21:28
Approuver ce commentaire (+1)
salut a toi Je suis entrain de testé le logiciel avec windows 7 pour le moment il n'est impossible de télécharger les données wave 1 2 3 4.....
Répondre à ce commentaire
30 octobre 2009, 21:28
Approuver ce commentaire (+1)
probleme avec un iso "la taille de l ,iso doit etre .............."
Répondre à ce commentaire
30 octobre 2009, 21:31
Approuver ce commentaire (+1)
vous inquietez pas, il faut pas oublier que le logiciel est en Beta, SoulHeaven bosse dessus en ce moment meme.
Si vous avez des soucis, hesitez pas a poster votre bug ou message d'erreur, ici, et il va s'occuper de tout reparer :)

Merci Soul pour ce super soft :)
Répondre à ce commentaire
30 octobre 2009, 21:37
Approuver ce commentaire (+1)
je teste une autre méthode ,faire l iso d un wave3 avec imgburn puis je vais tester le patcher,c est un wave 3 je vous dis ce que ça donne dans quelques minutes.
Répondre à ce commentaire
30 octobre 2009, 21:39
Approuver ce commentaire (+1)
On neut peux pas telecharger les donné wave
Répondre à ce commentaire
30 octobre 2009, 21:42
Approuver ce commentaire (+1)
Le téléchargement de wave devrait être opérationnel maintenant.

Faites bien attention à accepter la mise à jour du logiciel à son lancement.

Concernant l'erreur de la taille de l'iso, cela vient probablement de ton ISO, mais je vais y jeter un coup d'oeil quand meme.

Merci pour vos premiers retours.
Répondre à ce commentaire
30 octobre 2009, 21:44
Approuver ce commentaire (+1)
Je reprends les modifications dès demain matin.

N'hésitez pas à me faire la liste des moindres bugs.
Répondre à ce commentaire
30 octobre 2009, 21:46
Approuver ce commentaire (+1)
Le téléchargement marche bien maintenant par contre çà coche pas les waves tout de suite faut relancer le logiciel pour çà.
Répondre à ce commentaire
30 octobre 2009, 21:51
Approuver ce commentaire (+1)
ca marche je viens de convertir un wave 3 en wave 1 !!!!!!!
Répondre à ce commentaire
30 octobre 2009, 21:54
Approuver ce commentaire (+1)
je vais tester la gravure
Répondre à ce commentaire
30 octobre 2009, 21:59
Approuver ce commentaire (+1)

Le téléchargement marche bien maintenant par contre çà coche pas les waves tout de suite faut relancer le logiciel pour çà.


Oui ça je sais, c'est prévu dans mes futures modifs, mais le but était de respecter mon engagement de délai et de sortir une première version ce soir :-)
Répondre à ce commentaire
30 octobre 2009, 22:02
Approuver ce commentaire (+1)
seul la conversion en wave 1 fonctionne
Répondre à ce commentaire
30 octobre 2009, 22:09
Approuver ce commentaire (+1)
les autres arrivent dès demain matin, il ne reste pas grand chose à coder.
Répondre à ce commentaire
30 octobre 2009, 22:10
Approuver ce commentaire (+1)
hello,
je viens de lancer un patch en wave1, le logiciel me dit qu'il a correctement patché, mais ensuite le logiciel semble encore detecté l'iso en wave4.
JE dois considerer que le patch s'est bien appliqué ?

merci :)

EDIT : autant pour moi, en relancant le soft, il me voit bien en wave1 :)
Répondre à ce commentaire
30 octobre 2009, 22:22
Approuver ce commentaire (+1)
soul t es trop un boss !
Répondre à ce commentaire
30 octobre 2009, 22:23
Approuver ce commentaire (+1)
Sur un coup de tete tu fait ça ! t un bon ! Merci gar
Répondre à ce commentaire
30 octobre 2009, 22:31
Approuver ce commentaire (+1)
je voi ton soft sur les tracker privés
Répondre à ce commentaire
30 octobre 2009, 22:44
Approuver ce commentaire (+1)
Je viens de tester batman convertit en wave 1 ca marche niquel.
Répondre à ce commentaire
30 octobre 2009, 22:47
Approuver ce commentaire (+1)
Yo Soul =)
GG mec, du bon gros taf qui fait plaisir ;)
Faudra s'attaquer à l'extraction de la mise à jour wave 4 sur clé usb quand tu trouveras le temps
Encore bravo l'artiste !!!
Répondre à ce commentaire
30 octobre 2009, 23:09
Approuver ce commentaire (+1)
re
bon j"ai tester avec le nouveau pack gta, en patchant en wave 1, ca ne fonctionne pas :( il me detecte un dvd video :(
Répondre à ce commentaire
30 octobre 2009, 23:24
Approuver ce commentaire (+1)
tu es en quel firmwre totoro?
Répondre à ce commentaire
30 octobre 2009, 23:29
Approuver ce commentaire (+1)
1.51
j'avais l'habitude a l'epoque avec le ppf omatic et c'etait ok.
La j'ai tester le 360 wave patcher (merci a soul) sur le pack gta là, en wave 4 , ca s'est bien gravé, et dans ma console, ca me dit de mettre le jeu dans une xbox ( la video quoi)

ca peut venir du fait que j'ai pas la derniere maj de dashboard ? mon dvd je doit le jeter ?

merci pour ton aide :)
Répondre à ce commentaire
31 octobre 2009, 00:12
Approuver ce commentaire (+1)
bien joué soulheaven :) tu es sans doute l'un des plus doué parmi nous
Répondre à ce commentaire
31 octobre 2009, 00:47
Approuver ce commentaire (+1)
Un excellent outil pour ceux qui ne joue pas en live.
Après le 360 Drive Switcher, il y a le 360 Waves Patcher.
Bon boulot !
Répondre à ce commentaire
31 octobre 2009, 01:26
Approuver ce commentaire (+1)

1.51
j'avais l'habitude a l'epoque avec le ppf omatic et c'etait ok.
La j'ai tester le 360 wave patcher (merci a soul) sur le pack gta là, en wave 4 , ca s'est bien gravé, et dans ma console, ca me dit de mettre le jeu dans une xbox ( la video quoi)

ca peut venir du fait que j'ai pas la derniere maj de dashboard ? mon dvd je doit le jeter ?

merci pour ton aide :)


Tu as patché en wave1 ?
Répondre à ce commentaire
31 octobre 2009, 01:51
Approuver ce commentaire (+1)
T'es un boss Soul ;)
Répondre à ce commentaire
31 octobre 2009, 03:39
Approuver ce commentaire (+1)
soul, tu gére grave, chapo ^^
Répondre à ce commentaire
31 octobre 2009, 03:45
Approuver ce commentaire (+1)
Salut a tous ;-)
Moi je dit simplement bravo soulheaven ! the bo$$ !
Si tout le monde pensait comme toi ca aiderait pas mal de monde ...... :-)
Répondre à ce commentaire
31 octobre 2009, 04:48
Approuver ce commentaire (+1)
Beau travail Soulheaven, ca va en aider plus d'un :newly:
Répondre à ce commentaire
31 octobre 2009, 08:23
Approuver ce commentaire (+1)
super boulot
Répondre à ce commentaire
31 octobre 2009, 09:07
Approuver ce commentaire (+1)

Tu as patché en wave1 ?


oui j'ai patché en wave 1.
J'ai mis a jour ma console mais ca ne fonctionne tjrs pas
Répondre à ce commentaire
31 octobre 2009, 09:23
Approuver ce commentaire (+1)
salut a vous J'ai fait pareil que totoro avec gta en wave 4 patché en wave 1 sa me fonctionne pas je suis sous lecteur lite on en 1.51
Répondre à ce commentaire
31 octobre 2009, 11:12
Approuver ce commentaire (+1)

hello,
je viens de lancer un patch en wave1, le logiciel me dit qu'il a correctement patché, mais ensuite le logiciel semble encore detecté l'iso en wave4.
JE dois considerer que le patch s'est bien appliqué ?

merci :)

EDIT : autant pour moi, en relancant le soft, il me voit bien en wave1 :)


Oui je dois ajouter cette fonction de refresh.
Répondre à ce commentaire
31 octobre 2009, 11:18
Approuver ce commentaire (+1)
Vous êtes sur d'être en 1.51 et pas en 1.6.

Logiquement ça devrait booter en wave 1. A moins que dès le 1.5 ils avaient implanté le check des concordences des waves.

Si c'est le cas, dès que la mise à jour du logiciel est dispo testez de le patcher en wave 3 et tenez moi informé

Merci
Répondre à ce commentaire
31 octobre 2009, 11:19
Approuver ce commentaire (+1)

je voi ton soft sur les tracker privés


Peux tu me dire où tu l'as vu ?

merci
Répondre à ce commentaire
31 octobre 2009, 11:28
Approuver ce commentaire (+1)
merci soulHeaven
Répondre à ce commentaire
31 octobre 2009, 11:32
Approuver ce commentaire (+1)

Vous êtes sur d'être en 1.51 et pas en 1.6.

Logiquement ça devrait booter en wave 1. A moins que dès le 1.5 ils avaient implanté le check des concordences des waves.

Si c'est le cas, dès que la mise à jour du logiciel est dispo testez de le patcher en wave 3 et tenez moi informé

Merci


Hello,
merci pour ta réponse :)
oui, certain d'etre en 1.51.
quand tu sortira la possibilité de patcher en wave3, un wave 3 devrait tourner sur du 1.51 ? (il me semblais que non)
Répondre à ce commentaire
31 octobre 2009, 11:44
Approuver ce commentaire (+1)

Yo Soul =)

GG mec, du bon gros taf qui fait plaisir ;)

Faudra s'attaquer à l'extraction de la mise à jour wave 4 sur clé usb quand tu trouveras le temps

Encore bravo l'artiste !!!


Ouais c'est prévu ça aussi, mais bon zouzzz a sorti un bon logiciel pour télécharger les nouvelles mise à jour, ça peut être suffisant
Répondre à ce commentaire
31 octobre 2009, 11:45
Approuver ce commentaire (+1)

Hello,
merci pour ta réponse :)
oui, certain d'etre en 1.51.
quand tu sortira la possibilité de patcher en wave3, un wave 3 devrait tourner sur du 1.51 ? (il me semblais que non)


C'est le wave 4 qui ne tourne pas sur 1.51

Toute façon si tu peux faire les tests en wave 3 et en wave 2, ça serait cool.
Répondre à ce commentaire
31 octobre 2009, 11:55
Approuver ce commentaire (+1)
Tester Tekken 6 en version ngd patché en wave 1 sur liteon firm 1.6, ça ne marche pas.
Quand je télécharge sous 360WavesPatcher la wave 3, la case se coche bien, mais en revanche quand je lance le patch j'ai le message "not implemented yet".

Pour l'erreur sur tekken, c'est pris comme un dvd video.
Répondre à ce commentaire
31 octobre 2009, 12:09
Approuver ce commentaire (+1)
Nouvelle mise à jour disponible. v0.91Bk

Changelog :
- Correction faute de frappes
- Ajout des patchs Wave 2, 3 et 4
- Refresh des Waves disponibles après un téléchargement
- Refresh de la wave actuelle du jeu après un patch


Reste à faire :
- Freeze de quelques secondes lors du lancement d'un patch
- Freeze de quelques secondes au lancement du logiciel
- Ajout de l'onglet "Assistant" afin de déterminer le patch à faire en fonction de votre situation
- Finir les traductions de tous les messages en Anglais (D'ailleurs si quelqu'un pouvait tester la version anglaise)
...

Merci pour vos retours
Répondre à ce commentaire
31 octobre 2009, 12:13
Approuver ce commentaire (+1)
mise a jour effectuée avec succes
Répondre à ce commentaire
31 octobre 2009, 12:26
Approuver ce commentaire (+1)
il prend pas tekken 6 de dagger :( il me dit que la taille de l'ido et pas bonne !
Répondre à ce commentaire
31 octobre 2009, 12:26
Approuver ce commentaire (+1)
je test , merci !
Répondre à ce commentaire
31 octobre 2009, 12:43
Approuver ce commentaire (+1)
Salut,
j'ai tenté de patché GTA Episode from liberty city en Wave 1. Le programme me dit qu'il est bien en Wave 1, abgx me dit qu'il y a des problèmes, j'ai quand même tenté de le gravé, quand je l'ai mis das la xbox l'écran xbox 360 est apparu disant que ce n'etait pas un jeu ...

Logiquement je suis en firmware 1.51 ou -, j'ai toujours patché mes jeux et celà à tjs fonctionné mais ici rien à faire même PES 10 ne boot pas .... Que faire ?

Merci
Répondre à ce commentaire
31 octobre 2009, 12:46
Approuver ce commentaire (+1)
pourquoi tu as pas patcher en wave 3 si tu es en 1.51 ?
Répondre à ce commentaire
31 octobre 2009, 13:01
Approuver ce commentaire (+1)
je ne sais pas exactement si je suis en 1.51 ce n'est pas moi qui ai flashé
Répondre à ce commentaire
31 octobre 2009, 13:16
Approuver ce commentaire (+1)
salut a toi maitre soulheaven lol
J'ai refait un dvd avec gta en wave 4 passer en wave 3 sa marche niquel
j'ai eu un petit souci avec la mise ajour car il y a une nouvelle mise a jour sur le jeu
donc mon souci était quel tourné en boucle j'ai donc prie le risque de la faire sur le live et la le jeu fonctionne niquel .. je tient a te remercie pour l'excellent travail que tu a fait
merci mille fois...
Répondre à ce commentaire
31 octobre 2009, 13:43
Approuver ce commentaire (+1)
Hello,
j'ai dl la mise a jour. Par contre, quand je clic sur telecharger les données de la wave 2 ou la wave 3, la barre de dl se lance et il ne se passe rien. normal ?
Répondre à ce commentaire
31 octobre 2009, 14:14
Approuver ce commentaire (+1)
Bon, j'ai fais la Maj, et refait mon tekken 6 en wave 3, et là maintenant, je suis en train d'y jouer. J'en suis un peu déçu d'ailleurs, mais c'est là une autre histoire...

Donc, pour mon lite-on en 1.6 avec dernier dash, le passage wave 4 -> wave 3 est ok. Tandis que le passage wave 4 -> wave 1 ne passe pas (disque video...).
Répondre à ce commentaire
31 octobre 2009, 15:00
Approuver ce commentaire (+1)
Merci beaucoup, surtout pour ceux qui ne joue pas en live.
Répondre à ce commentaire
31 octobre 2009, 15:55
Approuver ce commentaire (+1)
Nouvelle mise à jour disponible. v0.91Bm

Changelog :
- Ajout de zone cliquable
- Correction du test de la taille de l'ISO à l'ouverture


Reste à faire :
- Freeze de quelques secondes lors du lancement d'un patch
- Freeze de quelques secondes au lancement du logiciel
- Ajout de l'onglet "Assistant" afin de déterminer le patch à faire en fonction de votre situation
- Finir les traductions de tous les messages en Anglais (D'ailleurs si quelqu'un pouvait tester la version anglaise)
...

Merci pour vos retours
Répondre à ce commentaire
31 octobre 2009, 15:55
Approuver ce commentaire (+1)
Est ce que quelqu'un peut me confirmer q'un jeu patché en wave 1 fonctionne sur les ixtreme 1.51 ?

Merci
Répondre à ce commentaire
31 octobre 2009, 16:21
Approuver ce commentaire (+1)
peut pas confirmer suis en mais sur le dernier gta sa fonctionne impec
Répondre à ce commentaire
31 octobre 2009, 16:21
Approuver ce commentaire (+1)
1.6
Répondre à ce commentaire
31 octobre 2009, 16:30
Approuver ce commentaire (+1)
Au secours !!!
Le logiciel ne veut pas s'installer...
Annulation de l'installation après problème de lecture du fichier Install.Zip du dossier temp
Répondre à ce commentaire
31 octobre 2009, 16:40
Approuver ce commentaire (+1)
XD

Faits en part directement à SoulHeaven, il pourra t'aider.
Répondre à ce commentaire
31 octobre 2009, 16:50
Approuver ce commentaire (+1)
Soul, il marche pour les waves 5 ? lolhttp://www.logic-sunrise.com/news-48419-rumeur-call-of-duty-6-en-wave-5.html
Répondre à ce commentaire
31 octobre 2009, 16:54
Approuver ce commentaire (+1)
pareil que bebel206, mais avec Madagascar Kartz il demande une mise à jour qui tourne en boucle.
En gros:
1. il me demande une mise a jour
2. j'accepte la mise à jour
3. il met a jour
4. il reboote la console
5..... au lieu de lancer le jeu il me redemande de faire la mise à jour
etc etc en boucle donc je ne peux jamais lancer le jeu
Quelqu'un a une idée vu que je n'ai aps de connexion internet?
Merci
Répondre à ce commentaire
31 octobre 2009, 16:54
Approuver ce commentaire (+1)
LOL, il a pas du prévoir le coup, à moins que ce soit un devin :skeptical:
Répondre à ce commentaire
31 octobre 2009, 16:59
Approuver ce commentaire (+1)
le log ne reconnait meme pas l iso de modern 2 dommage
Répondre à ce commentaire
31 octobre 2009, 17:19
Approuver ce commentaire (+1)

Au secours !!!

Le logiciel ne veut pas s'installer...

Annulation de l'installation après problème de lecture du fichier Install.Zip du dossier temp


Peux tu faire une capture d'écran stp ?

Sinon essaye l'installation à partir de ce lien : http://www.librasoft...atcher/Install/

Merci
Répondre à ce commentaire
31 octobre 2009, 17:20
Approuver ce commentaire (+1)

pareil que bebel206, mais avec Madagascar Kartz il demande une mise à jour qui tourne en boucle.
En gros:
1. il me demande une mise a jour
2. j'accepte la mise à jour
3. il met a jour
4. il reboote la console
5..... au lieu de lancer le jeu il me redemande de faire la mise à jour
etc etc en boucle donc je ne peux jamais lancer le jeu
Quelqu'un a une idée vu que je n'ai aps de connexion internet?
Merci


C'est normal, il faut que ta console soit à jour avant le patch du jeu, sinon celui-ci ne se lance pas.

Branche ta console sur le live pour la mettre à jour, ou utilise le logiciel de zouzzz pour récupérer la dernière mise à jour et l'appliquer sur ta console avec une clée usb
Répondre à ce commentaire
31 octobre 2009, 17:21
Approuver ce commentaire (+1)

le log ne reconnait meme pas l iso de modern 2 dommage


Il doit te dire probablement Wave?? mais cela ne t'empèche pas de le patcher normalement.

Si oui fais moi une capture d'écran stp
Répondre à ce commentaire
31 octobre 2009, 17:22
Approuver ce commentaire (+1)
et pour mon iso de modern 2 ta pas une idee autrement vais essayer avec activate iso
Répondre à ce commentaire
31 octobre 2009, 17:23
Approuver ce commentaire (+1)
Quelqu'un a-t-il réussi à graver GTA Ep en Wave 2 ? Si oui comment ?

Merci
Répondre à ce commentaire
31 octobre 2009, 17:26
Approuver ce commentaire (+1)
moi gta en wave 3 et impec
Répondre à ce commentaire
31 octobre 2009, 17:27
Approuver ce commentaire (+1)

et pour mon iso de modern 2 ta pas une idee autrement vais essayer avec activate iso


Si tu es en 1.61 patche le en wave4

si tu es en 1.60 patche le en wave3
Répondre à ce commentaire
31 octobre 2009, 17:29
Approuver ce commentaire (+1)
le log me marque que cela ne resemble pas a une image iso de xbox 360 alors que cela est bien une de box 360
Répondre à ce commentaire
31 octobre 2009, 17:36
Approuver ce commentaire (+1)
moi je viens de patcher gta 4 episode from liberty city en wave 3 et aprés je le vériie avec abgx et ca me met plein de truc en rouge
normal ou pas ?
Répondre à ce commentaire
31 octobre 2009, 17:41
Approuver ce commentaire (+1)

moi je viens de patcher gta 4 episode from liberty city en wave 3 et aprés je le vériie avec abgx et ca me met plein de truc en rouge

normal ou pas ?


Oui c'est normal.

Une fois ton iso patché, celui-ci n'est plus style, donc abgx te le dit.

RAPPEL : Jouer sur le live avec des jeux patchés est très risqué.
Répondre à ce commentaire
31 octobre 2009, 17:42
Approuver ce commentaire (+1)

le log me marque que cela ne resemble pas a une image iso de xbox 360 alors que cela est bien une de box 360


Alors c'est que l'iso de ton jeu n'est pas propre ou pas complet ou corrompu.
Répondre à ce commentaire
31 octobre 2009, 17:42
Approuver ce commentaire (+1)
merci
Répondre à ce commentaire
31 octobre 2009, 17:43
Approuver ce commentaire (+1)
vais recmmencer vous tiens au courant
Répondre à ce commentaire
31 octobre 2009, 17:47
Approuver ce commentaire (+1)

vais recmmencer vous tiens au courant


ha non minute, j'ai trouvé un petit bug dans l'identification des ISOs.

Je corrige et je mets en ligne tu me diras si c'est bon.
Répondre à ce commentaire
31 octobre 2009, 18:01
Approuver ce commentaire (+1)
SoulHeaven tu veux dire ce dashboard la?
http://www.logic-sun...u-11082009.html
si ce n'es tpas celui la tu peux m'indiquer le lien de zouzzz
Répondre à ce commentaire
31 octobre 2009, 18:14
Approuver ce commentaire (+1)
Au fait comment une vraie wave est-elle différenciée d'une wave patchée ?
Répondre à ce commentaire
31 octobre 2009, 18:16
Approuver ce commentaire (+1)

SoulHeaven tu veux dire ce dashboard la?

http://www.logic-sun...u-11082009.html

si ce n'es tpas celui la tu peux m'indiquer le lien de zouzzz


Ici pour le logiciel de Zouzzz : http://gueux-forum.n...82873&hl=update
Répondre à ce commentaire
31 octobre 2009, 18:17
Approuver ce commentaire (+1)

Au fait comment une vraie wave est-elle différenciée d'une wave patchée ?


On suppose que M$ fait un test sur le couple DMI/PFI

PFI est le hash de la partition video (la wave)

DMI est le hash de la partition game (différente pour tous les jeux).

Si le couple PFI/DMI ne correspond c'est que la wave n'est pas la bonne et donc patchée.
Répondre à ce commentaire
31 octobre 2009, 19:13
Approuver ce commentaire (+1)
Salut Soul je me pose une question ayant un lite on en 1.51 est ce mieux de patcher en wave 3 ou carrément en wave 1?
Répondre à ce commentaire
31 octobre 2009, 19:25
Approuver ce commentaire (+1)

Salut Soul je me pose une question ayant un lite on en 1.51 est ce mieux de patcher en wave 3 ou carrément en wave 1?


A priori d'après les premiers retours, il vaut mieux patcher en wave3
Répondre à ce commentaire
31 octobre 2009, 19:31
Approuver ce commentaire (+1)
moi avec modern 2 la demande de mise a jours tourne en rond
Répondre à ce commentaire
31 octobre 2009, 19:32
Approuver ce commentaire (+1)
salut ryo51 je pense pareil que soulheaven car je suis en lite on 1.51 et en wave 1 sa fonctionne pas donc j'ai fait en wave 3 marche nickel
Répondre à ce commentaire
31 octobre 2009, 19:58
Approuver ce commentaire (+1)
Je voulais parler des firmwares. Les firmwares récents arrivent à détecter les waves patchées des vraies waves. Ils font comment ?
Répondre à ce commentaire
31 octobre 2009, 20:02
Approuver ce commentaire (+1)

moi avec modern 2 la demande de mise a jours tourne en rond


Branche ta console sur le live pour la mettre à jour, ensuite le jeu bootera
Répondre à ce commentaire
31 octobre 2009, 20:03
Approuver ce commentaire (+1)

Je voulais parler des firmwares. Les firmwares récents arrivent à détecter les waves patchées des vraies waves. Ils font comment ?


Grace à un horodatage sur la partition jeu.

En fonction de la date, le firmware détermine en quel firmware il devrait être, excepté les exceptions qui sont enregistrées en dur pour la période de transition.
Répondre à ce commentaire
31 octobre 2009, 20:12
Approuver ce commentaire (+1)
Soul, call of duty 6 peu donc etre patché en wave4 pour marché sur les 1.61 ?
Répondre à ce commentaire
31 octobre 2009, 20:17
Approuver ce commentaire (+1)
merci soulheaven c etait la solution trop fort
Répondre à ce commentaire
31 octobre 2009, 20:31
Approuver ce commentaire (+1)
Ah ok. Et est-ce qu'il y a un moyen de modifier le datage des fichiers pour que les waves patchées passent même sur les firmwares qui vérifient çà ?
Répondre à ce commentaire
31 octobre 2009, 20:53
Approuver ce commentaire (+1)
Impossible de lire GTA Episode from Liberty City, le programme me dit que le jeu est bien en Wave 2 une fois dans la console, elle me dit disque illisible ... Que faire ? J'ai le même soucis avec PES 2010
Répondre à ce commentaire
31 octobre 2009, 20:56
Approuver ce commentaire (+1)

Soul, call of duty 6 peu donc etre patché en wave4 pour marché sur les 1.61 ?


S'il ne passe pas en natif sur 1.61, oui en effet. En le patchant en wave4 ça marchera
Répondre à ce commentaire
31 octobre 2009, 20:57
Approuver ce commentaire (+1)

Ah ok. Et est-ce qu'il y a un moyen de modifier le datage des fichiers pour que les waves patchées passent même sur les firmwares qui vérifient çà ?


Non ce n'est pas modifiable car fait parti de la partition game et donc soumis à une signature.

Si tu modifies, le jeu ne boot plus
Répondre à ce commentaire
31 octobre 2009, 20:58
Approuver ce commentaire (+1)

Impossible de lire GTA Episode from Liberty City, le programme me dit que le jeu est bien en Wave 2 une fois dans la console, elle me dit disque illisible ... Que faire ? J'ai le même soucis avec PES 2010


Donne plus d'infos stp.

Quel est ton firmware ? La wave d'origine du jeu ? est-ce qu'il te demande une mise à jour ?
Répondre à ce commentaire
31 octobre 2009, 21:14
Approuver ce commentaire (+1)
Je pense que mon firmware est inférieur à la 1.51 donc quand je patch mes jeux je le fais en Wave 2 et tout fonctionne, ici ça ne fonctionne pas. Tant la méthode que je fais habituellement, et la méthode avec le programme. On ne me demande pas de mise à jour je suis dans le flou total, j'ai perdu 5 DVD DL ....

Merci
Répondre à ce commentaire
31 octobre 2009, 21:17
Approuver ce commentaire (+1)
Merci SoulHeaven pour ce Travail .J'ai Patché COD MW2 de la WAVE 4 en WAVE 3 et ça marche Nickel Chrome. je suis en 1.6 Benq flashé par les mains de Mr Artik. Encore Merci
Répondre à ce commentaire
31 octobre 2009, 21:19
Approuver ce commentaire (+1)
q-tim ex que tu connaitrai pas quelqu'un qui pourrai te mettre ta console a jour (lecteur )
Répondre à ce commentaire
31 octobre 2009, 21:22
Approuver ce commentaire (+1)
Bah si mais le firmware n'est pas encore dispo pour mon lecteur, ou alors la passer en 1.6 en attendant
Répondre à ce commentaire
31 octobre 2009, 21:24
Approuver ce commentaire (+1)
alors la du bon boulo soul ;)

j'ai 1 question:si je patch cod6 en wave 4,sa le rendra stealth?(sans parler les autre fichier pour le rendre stealth)
Répondre à ce commentaire
31 octobre 2009, 21:42
Approuver ce commentaire (+1)

alors la du bon boulo soul ;)


j'ai 1 question:si je patch cod6 en wave 4,sa le rendra stealth?(sans parler les autre fichier pour le rendre stealth)


non j'en doute fortement.

Cette release de COD6 n'est vraiment pas clean. ça parrait bizarre.

A mon avis de base il est pas stealth et le sera encore moins après le patch
Répondre à ce commentaire
31 octobre 2009, 21:52
Approuver ce commentaire (+1)
Ouais je te rejoins la dessus, cette version de call of est a évité pour tout ceux qui jouent sur le live, elle me paraît trés louche.

SOul j'ai testé tekken 6 en wave 3 et ça passe niquel sur du firmware 1.6
Répondre à ce commentaire
31 octobre 2009, 22:15
Approuver ce commentaire (+1)
Ok merci pour vos réponse je patcherais donc mes jeux qu'en wave 3 ;)
Répondre à ce commentaire
31 octobre 2009, 22:32
Approuver ce commentaire (+1)

Ouais je te rejoins la dessus, cette version de call of est a évité pour tout ceux qui jouent sur le live, elle me paraît trés louche.

SOul j'ai testé tekken 6 en wave 3 et ça passe niquel sur du firmware 1.6


merci de ton retour
Répondre à ce commentaire
01 novembre 2009, 00:57
Approuver ce commentaire (+1)
une question : apré flatshé le jeux du wave 4 en wave 3 et pour les faire marcher il foudra obligatoirement avoire la dernière mise a jour du xboxlive ou pas busoin de cette mise a jour reponder moi svp
Répondre à ce commentaire
01 novembre 2009, 01:05
Approuver ce commentaire (+1)
jarive pas a télécharger le wave 2 helppp
Répondre à ce commentaire
01 novembre 2009, 01:10
Approuver ce commentaire (+1)

jarive pas a télécharger le wave 2 helppp

il ya 5min j'ai fai marcher le wave ne couche pas sur wave 2 mais a couté de la bar de telechargement choisié ton wave a telecharger et sa va marcher
Répondre à ce commentaire
01 novembre 2009, 01:11
Approuver ce commentaire (+1)
A Mr : SoulHeaven une question : apré patshé le jeux du wave 4 en wave 3 et pour les faire marcher il foudra obligatoirement avoire la dernière mise a jour du xboxlive ou pas busoin de cette mise a jour reponder moi svp
Répondre à ce commentaire
01 novembre 2009, 01:16
Approuver ce commentaire (+1)

A Mr : SoulHeaven une question : apré patshé le jeux du wave 4 en wave 3 et pour les faire marcher il foudra obligatoirement avoire la dernière mise a jour du xboxlive ou pas busoin de cette mise a jour reponder moi svp


Un petit effort sur l'orthographe stp. C'est dur de te lire.

Chaque fois qu'un jeu va te demander une mise à jour, il te faudra mettre ta console à jour soit par clée usb soit par le live, sinon tu ne pourras pas jouer à ton jeu.
Répondre à ce commentaire
01 novembre 2009, 01:25
Approuver ce commentaire (+1)
ba jai mi telecharger les donnés de la wave 2 sa marche pas
Répondre à ce commentaire
01 novembre 2009, 01:27
Approuver ce commentaire (+1)
et comment l'avoire sur clee usb
je peux pas telecharger la mise a jour sur le live alor dis moi comment je peux la telecharger et desoler pour l'ortho
Répondre à ce commentaire
01 novembre 2009, 01:27
Approuver ce commentaire (+1)
bon boulot,
tu peut pas faire le meme style de programe pour flasher les console pour les debutant comme moi...
ce serai le reve
Répondre à ce commentaire
01 novembre 2009, 01:31
Approuver ce commentaire (+1)
SoulHeaven comment fair pour telecharger cette mise a jour sur le net ou je peus trouve cette maj aides moi SVP
Répondre à ce commentaire
01 novembre 2009, 01:36
Approuver ce commentaire (+1)
help wave 2
Répondre à ce commentaire
01 novembre 2009, 01:36
Approuver ce commentaire (+1)
i télécharge paaaaa
Répondre à ce commentaire
01 novembre 2009, 01:39
Approuver ce commentaire (+1)

i télécharge paaaaa

alor tu a un probleme avec ton pc tout le monde a telecharger les wave 2
Répondre à ce commentaire
01 novembre 2009, 01:40
Approuver ce commentaire (+1)
quelq'un peus me dire ou telecharger la maj sur le net aides moi SVP je veux joué
Répondre à ce commentaire
01 novembre 2009, 01:44
Approuver ce commentaire (+1)
jé windows 7
Répondre à ce commentaire
01 novembre 2009, 01:44
Approuver ce commentaire (+1)
la mise a jours wave 2 et rapide en plus.
Répondre à ce commentaire
01 novembre 2009, 01:44
Approuver ce commentaire (+1)
Prends un jeu récent ca te fera ta MAJ.
Répondre à ce commentaire
01 novembre 2009, 02:12
Approuver ce commentaire (+1)
GTA Episodes from Liberty City works fine with wave 3, my iXtreme is 1.51. Thank you!
Répondre à ce commentaire
01 novembre 2009, 02:18
Approuver ce commentaire (+1)
Apparemment tes softs n'ont pas de problème de frontières soul :D
Répondre à ce commentaire
01 novembre 2009, 09:35
Approuver ce commentaire (+1)
bonjour
je suis en firmware 1.4 lecteur benq.j'ai graver 5 tekken 6 en wave 2 mais sa ne fonctionne pas disque illisible ou vidéo
une idée SoulHeaven je ne joue pas sur le live.ma console est a jour
merci
Répondre à ce commentaire
01 novembre 2009, 09:43
Approuver ce commentaire (+1)
bon jour alor shigure_parker les jeux marche normale avec 1.51 en les changent en wave 3 et j'ai pas la derenier mise a jour par ce que en alger en peux pas accéder au xbox live
Répondre à ce commentaire
01 novembre 2009, 10:33
Approuver ce commentaire (+1)
quelqu'un peux me répondre SVP les jeux patsher du wave 4en wave 3 marche normalement sur 1.51 ( pas busion des mise a jour du xbox live )
Répondre à ce commentaire
01 novembre 2009, 10:49
Approuver ce commentaire (+1)
Pour ceux qui ont des problèmes de téléchargement de waves.

Videz votre dossier temporaire, puis allez dans c:\program files\360WavesPatcher\ et supprimer le dossier wavesdata.
Répondre à ce commentaire
01 novembre 2009, 10:50
Approuver ce commentaire (+1)
Pour les mise à jour utilisez le très bon logiciel de zouzzz UpdateSpy

http://gueux-forum.n...73&hl=updatespy
Répondre à ce commentaire
01 novembre 2009, 10:58
Approuver ce commentaire (+1)
Normalement, je dis bien normalement, les jeux wave4 patché en wave3 passe sur les 1.6, même 1.51.
Répondre à ce commentaire
01 novembre 2009, 11:03
Approuver ce commentaire (+1)
salut SoulHeaven
pas de solution pour tekken 6 en 1.4
merci
Répondre à ce commentaire
01 novembre 2009, 11:07
Approuver ce commentaire (+1)
Bonjour à tous !!
Juste une question svp !!! Voilà j'ai télecharger le programme mais instalation refusée autant sous windows 7 ou windows xp ..(même en droit administrateur)....là je ne pige pas ?? en temps normal je n'ai aucun probléme mais là ??..
Si quelqu'un à une idée ??
merci
Répondre à ce commentaire
01 novembre 2009, 11:07
Approuver ce commentaire (+1)
merci les amies SoulHeaven et shigure_parker
Répondre à ce commentaire
01 novembre 2009, 11:10
Approuver ce commentaire (+1)
Je regarde powermax.

patché en wave2 sur 1.4 ça marche pas ?

et patché en wave1 ?
Répondre à ce commentaire
01 novembre 2009, 11:16
Approuver ce commentaire (+1)
marche pas j'ai essayé
Répondre à ce commentaire
01 novembre 2009, 11:17
Approuver ce commentaire (+1)
D'où sort ton Tekken6 ?

Est-il considéré comme propre par abgx ou autre AVANT le patch ?
Répondre à ce commentaire
01 novembre 2009, 11:31
Approuver ce commentaire (+1)
il est ok avec abgx tout en vert.aprés le patch en wave 2 du rouge mais normal.
passe avec Xbox Backup Creator tout en vert sauf splitvid format
Répondre à ce commentaire
01 novembre 2009, 11:31
Approuver ce commentaire (+1)
les mis a jours wave 4 ne marche pas meme apres les modification decrite par SoulHeaven
Répondre à ce commentaire
01 novembre 2009, 11:34
Approuver ce commentaire (+1)
Tu parles du téléchargement des données de la wave4 ?

Qu'est ce que ça te fait ?
Répondre à ce commentaire
01 novembre 2009, 11:42
Approuver ce commentaire (+1)
pour SoulHeaven ..
Bonjour !!
Juste une question svp !!! Voilà j'ai télecharger le programme mais instalation refusée autant sous windows 7 ou windows xp ..(même en droit administrateur)....là je ne pige pas ?? en temps normal je n'ai aucun probléme mais là ??..
merci à toi !!!
Répondre à ce commentaire
01 novembre 2009, 11:43
Approuver ce commentaire (+1)
pour info
j'ai gravé 5 façons qui se trouve sur le net mais rien ne marche pour le firmware 1.4
Répondre à ce commentaire
01 novembre 2009, 11:45
Approuver ce commentaire (+1)
la barre de telechargement ne bouge pas ca fait 20 minute.
Répondre à ce commentaire
01 novembre 2009, 12:00
Approuver ce commentaire (+1)

la barre de telechargement ne bouge pas ca fait 20 minute.

desinstall et reinstall l'appli moi ca a fonctionner.
Répondre à ce commentaire
01 novembre 2009, 12:01
Approuver ce commentaire (+1)
petite question soul je suis en 1.51 liteon, si je grave GTA episode lc en wave 3, ca va fonctionner ou faut de la wave 2 obligatoire ?
j'ai l'impression que ca marche pas pour certain en wave 2
Répondre à ce commentaire
01 novembre 2009, 12:05
Approuver ce commentaire (+1)
desinstaller et reinstaller, mes ca marche toujours pas.
les autre waves, pas de pb, mes la 4....
Répondre à ce commentaire
01 novembre 2009, 12:06
Approuver ce commentaire (+1)

desinstaller et reinstaller, mes ca marche toujours pas.

les autre waves, pas de pb, mes la 4....

pourquoi tu as besoin de la 4?
Répondre à ce commentaire
01 novembre 2009, 12:10
Approuver ce commentaire (+1)
Si quelqu'un peut m'expliquer l'intérêt de passer les wave4 en 2 ou 1 au lieu de les passer en wave 3, ce serait cool.
Répondre à ce commentaire
01 novembre 2009, 12:15
Approuver ce commentaire (+1)
pour call of, en wave 3, ca marche pas .
donc passer en wave 4 et utiliser l active iso
Répondre à ce commentaire
01 novembre 2009, 12:18
Approuver ce commentaire (+1)
grand merci a toi soulheaven, marche impec sur cod6 patcher en wave3
sous windows 7 avec lecteur liteon en 1.51,grave sur du prodye en 4x et c du tout bon...
Répondre à ce commentaire
01 novembre 2009, 12:21
Approuver ce commentaire (+1)
@shygure_parker: suivant la version de ton firmware certaines personnes ont besoin de patcher en differentes wave
Répondre à ce commentaire
01 novembre 2009, 12:30
Approuver ce commentaire (+1)
Quitte à patcher les jeux un par un autant mettre un fw non stealth, enfin pour les personnes qui jouent pas en live.
Répondre à ce commentaire
01 novembre 2009, 12:30
Approuver ce commentaire (+1)
desinstaller, reinstaller, peut plus rien mettre a jours en waves .
redemarage du pc et ca change rien.
Répondre à ce commentaire
01 novembre 2009, 12:46
Approuver ce commentaire (+1)
ok, ca fonctionne, j ai tout tout viré, et j ai re etais le telecharger.
Répondre à ce commentaire
01 novembre 2009, 12:57
Approuver ce commentaire (+1)

pour SoulHeaven ..

Bonjour !!

Juste une question svp !!! Voilà j'ai télecharger le programme mais instalation refusée autant sous windows 7 ou windows xp ..(même en droit administrateur)....là je ne pige pas ?? en temps normal je n'ai aucun probléme mais là ??..

merci à toi !!!


Sur XP ça m'étonne, mais sur Vista et Seven essayez de désactiver l'UAC.

Sinon peux tu me dire ce que tu as comme anti-virus, anti-spyware, firewall ou autre, qui pourrait limiter l'accès aux dossiers temporaire.

Merci
Répondre à ce commentaire
01 novembre 2009, 12:58
Approuver ce commentaire (+1)

pour info
j'ai gravé 5 façons qui se trouve sur le net mais rien ne marche pour le firmware 1.4


Pour un firmware en 1.4 il faudrait le patcher en Wave2.
Répondre à ce commentaire
01 novembre 2009, 12:58
Approuver ce commentaire (+1)
+1

petite question soul je suis en 1.51 liteon, si je grave GTA episode lc en wave 3, ca va fonctionner ou faut de la wave 2 obligatoire ?
j'ai l'impression que ca marche pas pour certain en wave 2


en 1.51, oui je te conseille de patcher en wave3
Répondre à ce commentaire
01 novembre 2009, 12:59
Approuver ce commentaire (+1)

pour call of, en wave 3, ca marche pas .

donc passer en wave 4 et utiliser l active iso


Tu dois certainement avoir la release pourrie, car pour d'autres cela marche en wave3
Répondre à ce commentaire
01 novembre 2009, 13:00
Approuver ce commentaire (+1)

Quitte à patcher les jeux un par un autant mettre un fw non stealth, enfin pour les personnes qui jouent pas en live.


Pour ceux qui ont le loisir de pouvoir reflasher biensur.

Mais ceux qui ne peuvent pas ou ceux qui ont un liteon ....

pas trop le choix
Répondre à ce commentaire
01 novembre 2009, 13:03
Approuver ce commentaire (+1)
+1
Nouvelle mise à jour disponible. v1.00Ad

Changelog :
- Suppression du freeze de quelques secondes lors du lancement d'un patch
- Ajout de gestion d'erreurs lors du téléchargement de waves.
- Ajout de tests afin de "cadrer" l'utilisation de l'UAC sur Vista et Seven (Si des utilisateurs peuvent tester avec et sans l'UAC et me donner les différences ça serait cool)


Reste à faire :
- Freeze de quelques secondes au lancement du logiciel
- Ajout de l'onglet "Assistant" afin de déterminer le patch à faire en fonction de votre situation
- Finir les traductions de tous les messages en Anglais (D'ailleurs si quelqu'un pouvait tester la version anglaise)
Répondre à ce commentaire
01 novembre 2009, 13:38
Approuver ce commentaire (+1)
+1
salut moi je viens de patché Grand Theft Auto Episodes From Liberty City (qui est en wave 4) en wave 3 avec la version v.100Ac de 360WavesPatcher, en suite je l'ai controlé avec abgx360 v1.01 pour voir si le jeu avait bien été pachter, j'ai un lite-on , fw 1.51 et ça fonctionne.
Gros MERCI SoulHeaven
Répondre à ce commentaire
01 novembre 2009, 13:38
Approuver ce commentaire (+1)
Pour SoulHeaven ...
Merci de ta réponse et de ton aide.
alors,mon antivirus est : Avira premuim security suite,j'ai également désactiver l'uac....
le programme refuse de se lancer il m'indique "echec de l'ouverture du fichier"
Bref,je comprends rien.....
Merci de ton aide..
Répondre à ce commentaire
01 novembre 2009, 13:42
Approuver ce commentaire (+1)
Peux tu me faire une capture d'écran complète de ton erreur stp ?

tu peux la hoster sur imghack si tu veux
Répondre à ce commentaire
01 novembre 2009, 13:47
Approuver ce commentaire (+1)

Pour SoulHeaven ...
Merci de ta réponse et de ton aide.
alors,mon antivirus est : Avira premuim security suite,j'ai également désactiver l'uac....
le programme refuse de se lancer il m'indique "echec de l'ouverture du fichier"
Bref,je comprends rien.....
Merci de ton aide..


salut , moi j'ai windows 7 et aucun problème à l'installation , j'ai désactivé l'uac de seven , maintenant désactive temporairement ton anti-virus et relance l'installation pour voir.
Répondre à ce commentaire
01 novembre 2009, 13:52
Approuver ce commentaire (+1)
as tu déjà essayé de vider ton dossier temporaire, et de retenter l'installation ?
Répondre à ce commentaire
01 novembre 2009, 14:10
Approuver ce commentaire (+1)
bon, je viens de graver une iso de GTA episode lc en wave 3 sur un fmw 1.51 ca ne fonctionne pas :(
Répondre à ce commentaire
01 novembre 2009, 14:14
Approuver ce commentaire (+1)
Bonjour Soulheaven, je voudrai te remercier pour ton travail et je voudrai demander ton aide concernant mon probleme. Je possede une console flashee en 1.4 ou 1.5 et jusqu a present, il me suffisait de verifier mes isos avec abgx et ensuite les patchees avec ppfomatic en 1.4-1.5. Depuis l arrivée de la fameuse wave 4, je n arrive plus a graver des jeux en l occurence gta malgré diverses methodes employées et c est donc avec soulagement que j ai decouvert ton logiciel. J ai donc patche l iso de gta en wave 1 et apres gravure lorsque je l insere dans le lecteur, diverses inscriptions apparaissent dont celle en francais: pour lire ce jeu veuillez l inserrer dans une xbox 360. Je n y comprend plus rien. Faut ille patcher en wave 2 ou en wave 3 puis ppf o matic. Merci de ton aide.
Répondre à ce commentaire
01 novembre 2009, 14:30
Approuver ce commentaire (+1)
Bonjour, je suis sur un firmware 1.5 Lite-on, dans un premier temps j'ai essayé de patcher Tekken 6 en wave 1, il n'a pas marché. Puis, j'ai pu constater qu'en wave 2 il ne marchait pas non plus. Enfin, j'ai essayé en wave 3, et là demande de mise à jour, ce que j'ai fait en me connectant au live, et ça marche. Donc conclusion, contrairement à ce que le logiciel signale le firmware 1.5 lit très bien des jeux patchés en wave 3. Merci et bonne continuation a SoulH.
Répondre à ce commentaire
01 novembre 2009, 15:16
Approuver ce commentaire (+1)
Pour SoulHeaven et a tous les autres qui m'ont aider !!!
Alors tout d'abord merci à tous ceux qui m'ont aider....
malheureusement malgré le fait d'avoir fermer mon anti-virus temporairement,d'avoir désactiver l'UAC je peut toujours pas installer le programme...Dommage
cela m'indique
Echec de l'ouverture du fichier
C:/user/toffe49/Appdata/Local/Tempwd_3919.Temp/Instal,zip.
L'instalation est échoué.............
Bon je n'y comprend rien voir que dalle mais cela n'est pas grave...
je vais attendre la mise à jour de mon lecteur dvd (liteon)...
Merci à tous....
Répondre à ce commentaire
01 novembre 2009, 17:06
Approuver ce commentaire (+1)

Pour SoulHeaven et a tous les autres qui m'ont aider !!!

Alors tout d'abord merci à tous ceux qui m'ont aider....

malheureusement malgré le fait d'avoir fermer mon anti-virus temporairement,d'avoir désactiver l'UAC je peut toujours pas installer le programme...Dommage

cela m'indique

Echec de l'ouverture du fichier

C:/user/toffe49/Appdata/Local/Tempwd_3919.Temp/Instal,zip.

L'instalation est échoué.............

Bon je n'y comprend rien voir que dalle mais cela n'est pas grave...

je vais attendre la mise à jour de mon lecteur dvd (liteon)...

Merci à tous....


Peux tu essayer de te rendre dans ce dossier et de supprimer l'ensemble des fichiers présents.

Ensuite retente l'installation
Répondre à ce commentaire
01 novembre 2009, 17:06
Approuver ce commentaire (+1)

Bonjour, je suis sur un firmware 1.5 Lite-on, dans un premier temps j'ai essayé de patcher Tekken 6 en wave 1, il n'a pas marché. Puis, j'ai pu constater qu'en wave 2 il ne marchait pas non plus. Enfin, j'ai essayé en wave 3, et là demande de mise à jour, ce que j'ai fait en me connectant au live, et ça marche. Donc conclusion, contrairement à ce que le logiciel signale le firmware 1.5 lit très bien des jeux patchés en wave 3. Merci et bonne continuation a SoulH.


Merci pour ce retour.
Répondre à ce commentaire
01 novembre 2009, 17:07
Approuver ce commentaire (+1)

Bonjour Soulheaven, je voudrai te remercier pour ton travail et je voudrai demander ton aide concernant mon probleme. Je possede une console flashee en 1.4 ou 1.5 et jusqu a present, il me suffisait de verifier mes isos avec abgx et ensuite les patchees avec ppfomatic en 1.4-1.5. Depuis l arrivée de la fameuse wave 4, je n arrive plus a graver des jeux en l occurence gta malgré diverses methodes employées et c est donc avec soulagement que j ai decouvert ton logiciel. J ai donc patche l iso de gta en wave 1 et apres gravure lorsque je l insere dans le lecteur, diverses inscriptions apparaissent dont celle en francais: pour lire ce jeu veuillez l inserrer dans une xbox 360. Je n y comprend plus rien. Faut ille patcher en wave 2 ou en wave 3 puis ppf o matic. Merci de ton aide.


Essaye de le flasher en Wave 3 ou en Wave 2.

Je n'ai pas pu faire le test entre tous les jeux et tous les firmwares.
Répondre à ce commentaire
01 novembre 2009, 17:48
Approuver ce commentaire (+1)
Pour SoulHeaven..
alors rien ni fait.........je pense que le fichier est corrompu (cela dit étrange tout l'utilise sans problème ???)...........
je m'explique j'ai,télechargé le programme jungle-flasher-v0-1-67-beta et là je l'installe sans problème à contrario 360-waves-patcher..........
et là je ne pige pas.............
Merci à toi...
Répondre à ce commentaire
01 novembre 2009, 18:12
Approuver ce commentaire (+1)
Décidément . . . il se fait de plus en plus désirer ce Warfare 2.
Répondre à ce commentaire
01 novembre 2009, 18:52
Approuver ce commentaire (+1)
Décidément ce gta pose problème je sur en lite on fw 1.51
Je vais tenter de le patcher ce soir si quelqu'un est interressé je donnerai le résultat du test ;)
Répondre à ce commentaire
01 novembre 2009, 19:05
Approuver ce commentaire (+1)
Les résultats d'une beta intéresseront toujours :)
Répondre à ce commentaire
01 novembre 2009, 19:11
Approuver ce commentaire (+1)
Impossible de lire GTA sur un Lite On, que faire ?
Répondre à ce commentaire
01 novembre 2009, 19:24
Approuver ce commentaire (+1)
Quel Fw a tus Q-TiM?
Répondre à ce commentaire
01 novembre 2009, 19:36
Approuver ce commentaire (+1)
call of duty 6 parfait, marche nickel patché en wave 3, et fonctionne sans le dvd iso.
que du bonheur, merci SoulHeaven pour toute les explication, aide et surtout pour ce programme tres simple d utilisation. bravo a toi.
Répondre à ce commentaire
01 novembre 2009, 20:30
Approuver ce commentaire (+1)

Pour SoulHeaven..

alors rien ni fait.........je pense que le fichier est corrompu (cela dit étrange tout l'utilise sans problème ???)...........

je m'explique j'ai,télechargé le programme jungle-flasher-v0-1-67-beta et là je l'installe sans problème à contrario 360-waves-patcher..........

et là je ne pige pas.............

Merci à toi...


Jungle flasher et 360 Waves Patcher ne sont pas développés dans la meme technologie, de plus jungle flasher ne s'installe pas, c'est un standalone.

As tu essayé de supprimer le dossier qu'il n'arrive pas à ouvrir et de retenter de télécharger l'install ?
Répondre à ce commentaire
01 novembre 2009, 20:54
Approuver ce commentaire (+1)
Pour SoulHeaven ,Ok concernant les 2 programmes..je ne savais pas..Amors concernant 360-waves-patcher-beta. toujoyrs pas ..j'ai essayé de l'installer à nouveau sur 2 pc différents Windows 7 et l'autre Windows xp,toujours pareils et toujours avec le même message........donc je laisse tomber...Merci à toi quand mêmes=citation>Voir le messagetiji49, le 01 November 2009 - 17:48, dit :



Pour SoulHeaven..alors rien ni fait.........je pense que le fichier est corrompu (cela dit étrange tout l'utilise sans problème ???)...........je m'explique j'ai,télechargé le programme jungle-flasher-v0-1-67-beta et là je l'installe sans problème à contrario 360-waves-patcher..........et là je ne pige pas.............Merci à toi...
Jungle flasher et 360 Waves Patcher ne sont pas développés dans la meme technologie, de plus jungle flasher ne s'installe pas, c'est un standalone.As tu essayé de supprimer le dossier qu'il n'arrive pas à ouvrir et de retenter de télécharger l'install ?Répondre à ce commentaire[/quote]
Répondre à ce commentaire
01 novembre 2009, 21:26
Approuver ce commentaire (+1)
je pense avoir la version 1.4 mais vraiment pas sur, j'ai pas envie de la faire flasher pour le moment, j'ai d'autre priorité point de vue argent donc j'aimerai savoir si quelqu'un à déjà réussi à le lire sur un liteon 1.4 merci
Répondre à ce commentaire
01 novembre 2009, 22:05
Approuver ce commentaire (+1)
Bonjour à tous,

Merci SoulHeaven pour ce programme.

Je viens de patcher GTA4 en wave 3. Le programme m'a indiqué que cela s'est bien passé.
Voici le résultat en image sous abgx :
Image IPB

A votre avis est ce que je le grave?

Pour info avant l'application du patch, tout les CRC étaient au vert.

Merci pour vos réponses.
Répondre à ce commentaire
01 novembre 2009, 22:15
Approuver ce commentaire (+1)
Test effectué avec succès gta patché en wave 3 sur lite on 1.51
Fonctionne impec
Répondre à ce commentaire
01 novembre 2009, 22:45
Approuver ce commentaire (+1)

Bonjour à tous,

Merci SoulHeaven pour ce programme.

Je viens de patcher GTA4 en wave 3. Le programme m'a indiqué que cela s'est bien passé.
Voici le résultat en image sous abgx :
Image IPB

A votre avis est ce que je le grave?

Pour info avant l'application du patch, tout les CRC étaient au vert.

Merci pour vos réponses.


Oui c'est normal.

Et je le répète encore. Un jeu patché via ce logiciel sortira forcément non stealth sur abgx et c'est normal.

UNE RELEASE PATCHEE N'EST PLUS STEALTH. et donc vous avez encore plus de risque de BAN.

C'est donc en connaissance de cause.
Répondre à ce commentaire
02 novembre 2009, 00:56
Approuver ce commentaire (+1)

je pense avoir la version 1.4 mais vraiment pas sur, j'ai pas envie de la faire flasher pour le moment, j'ai d'autre priorité point de vue argent donc j'aimerai savoir si quelqu'un à déjà réussi à le lire sur un liteon 1.4 merci

Désolé je ne peux pas te dire je suis en 1.51 as tu essayé de patché l'iso d'abord en wave 3 puis la faire passé en wave 2? c'est peut être bête mais dés fois on ne sait jamais
Répondre à ce commentaire
02 novembre 2009, 01:24
Approuver ce commentaire (+1)

<p class="citation"><a class="snapback" rel="citation" href="http://www.logic-sun...pid=48519"><img src="%7Bstyle_image_url%7D/snapback.png" alt="Voir le message"></a>itachi59, le 31 October 2009 - 21:24, dit :</p><div class="blockquote"><div class="quote">alors la du bon boulo soul ;)



j'ai 1 question:si je patch cod6 en wave 4,sa le rendra stealth?(sans parler les autre fichier pour le rendre stealth)</div></div>


non j'en doute fortement.


Cette release de COD6 n'est vraiment pas clean. ça parrait bizarre.


A mon avis de base il est pas stealth et le sera encore moins après le patch



ok merci!(1 pti retour)j'ai patché borderland(sorry je me suis tromper c'est gta eflc) en wave 3,passe nikel sur liteon 1.6!
Répondre à ce commentaire
02 novembre 2009, 01:40
Approuver ce commentaire (+1)
borderland na pas besoin detre patché, il est deja en wave 3 normalement ??
Répondre à ce commentaire
02 novembre 2009, 02:49
Approuver ce commentaire (+1)
Je confirme, Borderland est en wave3.
Répondre à ce commentaire
02 novembre 2009, 08:31
Approuver ce commentaire (+1)
salut
toujours pas de solution pour tekken 6.j'ai patcher en wave 2 wave 1 mais ça ne marche pas sur un firmware 1.4
je prends toutes les solutions???????
Répondre à ce commentaire
02 novembre 2009, 09:03
Approuver ce commentaire (+1)
hello,
une question, vu que j'arrive pas, apres 2 tentative en patchant en wave 3 et wave 1 de faire fonctionner gta eflc, est ce que le cd activate.iso marcherai sur mon 1.51, pour lancer les precedent backup gravés ?
merci :)
Répondre à ce commentaire
02 novembre 2009, 09:18
Approuver ce commentaire (+1)
Bonjour,
J'ai fait flasher ma console il y a exactement 1 an par un pro, c'est un lecteur Samsung mais malheureusement je ne connais pas la version de mon firmware. Tout mes précédent jeux marchaient parfaitement en Wave 2, donc je suppose que je dois convertir les jeux Wave 4 en Wave 2 (tekken6). Puis-je passer directement de la Wave 4 à 2 grâce au logiciel "360 Waves Patcher" ou bien suis-je obligé ou est-ce préférable de passer par la Wave 3 ? Merci
Répondre à ce commentaire
02 novembre 2009, 12:34
Approuver ce commentaire (+1)

Bonjour,
J'ai fait flasher ma console il y a exactement 1 an par un pro, c'est un lecteur Samsung mais malheureusement je ne connais pas la version de mon firmware. Tout mes précédent jeux marchaient parfaitement en Wave 2, donc je suppose que je dois convertir les jeux Wave 4 en Wave 2 (tekken6). Puis-je passer directement de la Wave 4 à 2 grâce au logiciel "360 Waves Patcher" ou bien suis-je obligé ou est-ce préférable de passer par la Wave 3 ? Merci


logiquement tu dois passer en wave 2 ce ki suffira ou utilise ppfomatic, c le meme rendu..
Répondre à ce commentaire
02 novembre 2009, 12:37
Approuver ce commentaire (+1)

Citation

Bonjour,
J'ai fait flasher ma console il y a exactement 1 an par un pro, c'est un lecteur Samsung mais malheureusement je ne connais pas la version de mon firmware. Tout mes précédent jeux marchaient parfaitement en Wave 2, donc je suppose que je dois convertir les jeux Wave 4 en Wave 2 (tekken6). Puis-je passer directement de la Wave 4 à 2 grâce au logiciel "360 Waves Patcher" ou bien suis-je obligé ou est-ce préférable de passer par la Wave 3 ? Merci

logiquement tu dois passer en wave 2 ce ki suffira ou utilise ppfomatic, c le meme rendu..


a mon sens dabord en wave 3 puis en 2, http://gueux-forum.n...hp/t224422.html
Répondre à ce commentaire
02 novembre 2009, 12:41
Approuver ce commentaire (+1)
merci bien je vais testé de suite
Répondre à ce commentaire
02 novembre 2009, 13:32
Approuver ce commentaire (+1)
Merci pour l'info. Bioshok donne des nouvelles ;)
Répondre à ce commentaire
02 novembre 2009, 13:54
Approuver ce commentaire (+1)
Bonjour,

J'ai quelques problemes avec le logiciel ou peut etre une mauvaise utilisation. J'ai un Lite On flashé en octobre 2008, ne sachant pas quelle version j'ai testé l'activate ISO pour faire tourner les Wave4. Ca ne fonctionne pas (CSI en w4). J'ai alors testé le 360 waves patcher. Passage de w4 a w3 pour Lips, vérifié par Agbx OK. Par contre ma 360 n'arrive pas à le lire. Il reste vu en dvd et m'affiche l'écran "Veuillez insérer...". J'ai testé de passer Lips en w1 à tout hasard, ca ne fonctionne pas non plus.

Des idées ? Merci !
Répondre à ce commentaire
02 novembre 2009, 13:59
Approuver ce commentaire (+1)
Tu devrais essayé de le mettre en Wave 2 car la version de ton firmware est ancien.
Répondre à ce commentaire
02 novembre 2009, 15:07
Approuver ce commentaire (+1)
Super !

Effectivement en w2 ça passe. Je suis passé de w4 en w3 et ensuite en w2. La premiere fois j'avais fait w4 en w1 directement. C'est peut etre sources d'erreurs.

Merci pour l'info, et merci à SoulHeaven pour le logiciel.
Répondre à ce commentaire
02 novembre 2009, 17:06
Approuver ce commentaire (+1)
le telechargement du wave 3 se bloque a chaque fois comment fair aides moi SVP
Répondre à ce commentaire
02 novembre 2009, 19:45
Approuver ce commentaire (+1)
SoulHeaven stp aides moi la mise a jour du wave 3 ce bloque a chaque foi tu peux pas me donnais un lien ou je peux avoire la video wave 3 qui se trouve dans wave data
Répondre à ce commentaire
02 novembre 2009, 20:12
Approuver ce commentaire (+1)
slt SoulHeaven
merci pour ce petit programme,
fonctionne avec Tekken 6 en wave 3 sur windows 7 sans rien desactivé
lecteur sur ma Xbox Samsun en 1.51.
Par contre quand je lance le telechargement du wave 4 il se met en erreur.
Pour les autres les telechargements des waves est tres long, j ai intallé et telechargé le wave 3 ce soir, le telechargement a ete long ainsi que l installation du programme.
Répondre à ce commentaire
02 novembre 2009, 20:44
Approuver ce commentaire (+1)

pour call of, en wave 3, ca marche pas .
donc passer en wave 4 et utiliser l active iso

si ca marche en wave3
Répondre à ce commentaire
02 novembre 2009, 21:11
Approuver ce commentaire (+1)

SoulHeaven stp aides moi la mise a jour du wave 3 ce bloque a chaque foi tu peux pas me donnais un lien ou je peux avoire la video wave 3 qui se trouve dans wave data


des captures d'écran svp.
Répondre à ce commentaire
02 novembre 2009, 21:13
Approuver ce commentaire (+1)

slt SoulHeaven

merci pour ce petit programme,

fonctionne avec Tekken 6 en wave 3 sur windows 7 sans rien desactivé

lecteur sur ma Xbox Samsun en 1.51.

Par contre quand je lance le telechargement du wave 4 il se met en erreur.

Pour les autres les telechargements des waves est tres long, j ai intallé et telechargé le wave 3 ce soir, le telechargement a ete long ainsi que l installation du programme.


Quelle est l'erreur sur le wave 4 ?

Qu'as tu comme connexion ? Car les fichiers font presque 100Mo chacun donc c'est normal que cela soit long.
Répondre à ce commentaire
02 novembre 2009, 21:27
Approuver ce commentaire (+1)
re SoulHeaven

Quand je lance le telechargement du wave 4:
Impossible de creer le fichier de destination:
impossible de creer le fichier programme files\360WavesPatch\WavesData\Wave4.bat>
detail de l erreur systeme : refusé

dans WavesDATA j ai wave1 & 3.bat c bizar qu il ne veut pas creer le fichier wave4.

Tu pense que si je le cree directement dans le fichier Data ca peut fonctionner
Répondre à ce commentaire
02 novembre 2009, 21:44
Approuver ce commentaire (+1)
A priori soit tu n'as pas les droits d'écriture, soit y a toujours un processus en cours qui essaye de créer le fichier.
Répondre à ce commentaire
02 novembre 2009, 21:47
Approuver ce commentaire (+1)
C bon
J ai copie wave3 sur mon bureau, je l ai renommé en wave4 et replacé dans le fichier waveDATA.
J ai relancé le soft 360 il me dit que le wave4 est corrompu et qu’il faut le re-télécharger
et j ai pu le télécharger. J ai fais la mm chose pour le wave2. Donc c bonMerci pour ce
sinon beaucoup mieux pour la vitesse de telechargement des waves

petit prog
Répondre à ce commentaire
02 novembre 2009, 21:56
Approuver ce commentaire (+1)
Derniere petite question pour remetttre a jour le prog il faudra clicke sur CRC quand il y aura une nouvelle version.
Répondre à ce commentaire
02 novembre 2009, 22:10
Approuver ce commentaire (+1)
Y a un ptit souci avec Lego Rock Band abgx le detecte en wave 3 (comme l'uploader)
Alors que le wave patcher le detecte en wave 4
Répondre à ce commentaire
02 novembre 2009, 22:43
Approuver ce commentaire (+1)

Y a un ptit souci avec Lego Rock Band abgx le detecte en wave 3 (comme l'uploader)

Alors que le wave patcher le detecte en wave 4


alors attention il doit probablement pas être propre.

Pour détecter la wave je me passe sur le PFI. mais pas sur la partition vidéo elle-meme.

Vu que le couple PFI/Vidéo vont ensemble, si un logiciel t'indique un truc différent c'est que le couple n'est pas bon et donc probablement pas stealth
Répondre à ce commentaire
02 novembre 2009, 22:44
Approuver ce commentaire (+1)

Derniere petite question pour remetttre a jour le prog il faudra clicke sur CRC quand il y aura une nouvelle version.


Non la mise à jour vous est proposée automatiquement au lancement du logiciel, si une connexion internet est active.
Répondre à ce commentaire
02 novembre 2009, 22:52
Approuver ce commentaire (+1)

Voir le messageRyo51, le 02 November 2009 - 22:10, dit :

Y a un ptit souci avec Lego Rock Band abgx le detecte en wave 3 (comme l'uploader)

Alors que le wave patcher le detecte en wave 4

alors attention il doit probablement pas être propre.

Pour détecter la wave je me passe sur le PFI. mais pas sur la partition vidéo elle-meme.

Vu que le couple PFI/Vidéo vont ensemble, si un logiciel t'indique un truc différent c'est que le couple n'est pas bon et donc probablement pas stealth


La release est celle de Spare
C'est bizarre enfin de toute façon si le jeu est en wave 4 je serais obligé de le patcher donc il ne sera pas stealth de toutes façons.
Tu crois que je dois patcher l'iso pour m'assurer qu'il fonctionne sur mon lecteur?
Répondre à ce commentaire
03 novembre 2009, 00:54
Approuver ce commentaire (+1)
ça m'arrangerait de le savoir :-)
Répondre à ce commentaire
03 novembre 2009, 02:41
Approuver ce commentaire (+1)
Nouvelle mise à jour disponible. v1.01Aa

Changelog :
- Suppression du freeze de quelques secondes au lancement du logiciel
- Correction bugs mineurs
- Traduction anglaise de certains menus
- Ajout de code pour la gestion de l'UAC de Vista et Seven
- Ajout de code pour le futur assistant


Reste à faire :
- Ajout de l'onglet "Assistant" afin de déterminer le patch à faire en fonction de votre situation
- Finir les traductions de tous les messages en Anglais (D'ailleurs si quelqu'un pouvait tester la version anglaise)


Si aucun autre bug n'est rapporté d'ici la prochaine version, la suivante sera prochainement la première version retail :gimme:
Répondre à ce commentaire
03 novembre 2009, 11:50
Approuver ce commentaire (+1)

ça m'arrangerait de le savoir :-)

Ok je test dans la journée et je te donne le résultat ;)
Répondre à ce commentaire
03 novembre 2009, 13:13
Approuver ce commentaire (+1)
Bonjour j'ai actuellement une Xbox en 1.4 Ixtreme.
Et je voudrait savoir si il faut que je passe de Wave 4 à Wave 3 et que j'utilise ppf-o-matic3 ?

Sinon faut-il que j'injecte le Wave 2 dans un Iso en Wave 4 à partir de AGBX ??

Merci d'avance.
Répondre à ce commentaire
03 novembre 2009, 13:48
Approuver ce commentaire (+1)
Tu peux utiliser ce logiciel pour passer ton wave 4 en Wave 2.
Répondre à ce commentaire
03 novembre 2009, 16:28
Approuver ce commentaire (+1)
Après test la wave était bien en une 4 (donc ton logiciel détronne abgx Soul ;) )
Le dvd ne fonctionnant pas (lire dvd vidéo) je l'ai donc patché et regravé (snif encore un dvd bon pour la poubelle :( )
Ca fonctionne nikel vous pouvez faire confiance les yeux fermés a Waves Patcher.
Encore bravo Soul ;)
Répondre à ce commentaire
03 novembre 2009, 17:11
Approuver ce commentaire (+1)
Merci pour ce retour et merci pour ton encouragement :-)

ça fait plaisir
Répondre à ce commentaire
03 novembre 2009, 18:26
Approuver ce commentaire (+1)
slt SoulHeaven

la mise a jour du logiciel est bien passé -----> bravo
Peut on passer un jeu de wave 4 en wave 2 directement ?
Répondre à ce commentaire
03 novembre 2009, 18:27
Approuver ce commentaire (+1)
Merci soul Heaven je vais testé je te fait confiance = D
Répondre à ce commentaire
03 novembre 2009, 21:27
Approuver ce commentaire (+1)

slt SoulHeaven

la mise a jour du logiciel est bien passé   -----> bravo
Peut on passer un jeu de wave 4 en wave 2 directement ?


Merci de parcourir un peu les pages précédentes, la réponse a été donnée trois ou quatre posts plus haut... Si tout le monde demande la même chose, on ne va plus s'en sortir. Merci  :)
Répondre à ce commentaire
03 novembre 2009, 22:04
Approuver ce commentaire (+1)
Soul ton programme est sur xbox-sky je ne sais pas si tu es au courant
Répondre à ce commentaire
03 novembre 2009, 22:09
Approuver ce commentaire (+1)

Soul ton programme est sur xbox-sky je ne sais pas si tu es au courant


Il va finir par être de partout c'est inévitable, et il devrait le prendre comme un compliment.
Répondre à ce commentaire
03 novembre 2009, 22:11
Approuver ce commentaire (+1)
Non je ne savais pas, parcontre je l'ai vu sur piratebay cette apres midi lol.

Oui je le prend comme un compliment sauf qu'on tombe toujours sur des raleurs parce qu'il est en Français, ou qu'il n'arrive pas à l'installer et donc crie au fake

lol ça me soule (heaven)

Bon Version retail pour demain.
Répondre à ce commentaire
03 novembre 2009, 23:14
Approuver ce commentaire (+1)

lol ça me soule (heaven)


:bother:
Répondre à ce commentaire
10 novembre 2009, 15:22
Approuver ce commentaire (+1)
Tout d'abord merci pour ton logiciel soulheaven.

Moi mon probleme est tout autre. Je souhaite graver dragon age qui est en wave 4. Donc pour se faire je le patche en wave 3 (etant en 1.51 le jeu ne passerai pas). Là pas de probleme le jeu se grave normalement je le mets dans la console, la xbox reconnait le jeu donc il est bien gravé.

Cependant il me demande une mise à jour, n'etant pas sur le live, je suis tes conseils, je vais sur le lien http://gueux-forum.n...82873&hl=update . Là je fais ce que dit zouzzz. Je telecharge donc la derniere version en date sur le lien c'est a dire celle du 23 septembre 2009.

Je la mets a la racine de ma clé usb donc sans dossier ni rien, toujours pas de probleme. Je l'insere dans ma xbox, je l'allume mais là elle ne fait pas la mise à jour. J'ai essayé avec le jeu et sans le jeu. J'ai essayé une autre clé rien non plus. J'essaie de metre un film là il reconnait. Donc ca ne vient pas de ma clé ni du port usb.

Alors je cherche une solution pour pouvoir faire la mise a jour car sans elle pas de modern warfare 2 non plus. Donc si quelqu'un a une idée.

Cependant ton logiciel marche tres bien car j'avais gravé le jeu sans savoir qu'il etait en wave 4 et là il le lisait comme un dvd. Donc le patch a bien eu son effet.
Répondre à ce commentaire
16 novembre 2009, 06:18
Approuver ce commentaire (+1)

Tout d'abord merci pour ton logiciel soulheaven.

Moi mon probleme est tout autre. Je souhaite graver dragon age qui est en wave 4. Donc pour se faire je le patche en wave 3 (etant en 1.51 le jeu ne passerai pas). Là pas de probleme le jeu se grave normalement je le mets dans la console, la xbox reconnait le jeu donc il est bien gravé.

Cependant il me demande une mise à jour, n'etant pas sur le live, je suis tes conseils, je vais sur le lien http://gueux-forum.n...82873&hl=update . Là je fais ce que dit zouzzz. Je telecharge donc la derniere version en date sur le lien c'est a dire celle du 23 septembre 2009.

Je la mets a la racine de ma clé usb donc sans dossier ni rien, toujours pas de probleme. Je l'insere dans ma xbox, je l'allume mais là elle ne fait pas la mise à jour. J'ai essayé avec le jeu et sans le jeu. J'ai essayé une autre clé rien non plus. J'essaie de metre un film là il reconnait. Donc ca ne vient pas de ma clé ni du port usb.

Alors je cherche une solution pour pouvoir faire la mise a jour car sans elle pas de modern warfare 2 non plus. Donc si quelqu'un a une idée.

Cependant ton logiciel marche tres bien car j'avais gravé le jeu sans savoir qu'il etait en wave 4 et là il le lisait comme un dvd. Donc le patch a bien eu son effet.

Franchement c'est du bon travail. tres simple d'utilisation et fiable pour moi. TEKKEN 6 du WAVE4 AU 3 sans aucun probleme......... la mise a jour XBOX-LIVE est obligatoire et c'est tres bien passer. FREDIUS et la TEAM ORK WAaaaG! te disent bravo et merki.
Répondre à ce commentaire
16 novembre 2009, 12:57
Approuver ce commentaire (+1)
La beta étant finie merci de basculer sur l'autre topic.

:-)
Répondre à ce commentaire
28 novembre 2009, 19:07
Approuver ce commentaire (+1)
Juste pour confirmer que ca fonctionne. Je viens de mettre 4 dvd à la poubelle parce-que j'utilisais le logiciel ppf-o-matic, et les jeux ne marchaient toujours pas. J'ai appelé la boutique ou j'ai fait flashé ma console pour demander conseil. Ils m'ont dit de ne plus utiliser ce logiciel et m'ont redirigé vers 360 wavepatcher.
Je l' i utilisé pour le jeu Sherlock Holms contre Jack l'éventreur : il était en wave 4, je l'ai mis en wave 3, puis je l'ai gravé avec ImgBurn.
Au 1er essai dans ma console, il s'est lancé de suite, sans me demander de mise à jour ou quoi que ce soit. En même temps, je n'ai jamais jamais été sur le live, et ma console est flashé depuis moins d'1 mois. Je suis en 1.6 OU 1.61, un des deux.
Je vais maintenant tester Saw, Les experts, puis Lego Indiana Jones 2 !
Répondre à ce commentaire
29 novembre 2009, 01:02
Approuver ce commentaire (+1)
Tiens je serai curieux de savoir quelle boutique t'as conseillé mon logiciel :-D
Répondre à ce commentaire
01 janvier 2010, 20:03
Approuver ce commentaire (+1)
merci sulheaven pource log bonne annee 201 a vs tous g kelke petit soucis avec la gravure est ce qu avecbox backup creator ca fontionne car g fait le jeux wet a w1 ma x box me demander de mette le disk sur une xbox 360 la j essaie en w2 je te dirai le resultat ; p.s ma console n est pas flasher j espere que ce n et pas un pbm merci de me reondre
Répondre à ce commentaire
02 janvier 2010, 01:42
Approuver ce commentaire (+1)
Bonjour scarface59, bienvenue et bonne année,

je peux te répondre avec certitude : si ta xbox 360 n'est pas flashée, n'espère pas lancer de backups, c'est impossible. Tu tiens donc là le vrai problème ^_-
Répondre à ce commentaire
02 janvier 2010, 02:26
Approuver ce commentaire (+1)
Ça me fait que pas mal de personne pensent que même la console pas flashée, elle peut lancer des backups avec l'activate
Répondre à ce commentaire
02 janvier 2010, 13:41
Approuver ce commentaire (+1)
Moi ça me fait halluciner le nombre de personnes qui semblent avoir un clavier cassé XD
Répondre à ce commentaire
03 janvier 2010, 02:11
Approuver ce commentaire (+1)
Aussi :hyper-happy:
Répondre à ce commentaire
Ajoutez un commentaire rapide :
Envoyer