[Vita] Memecore : H-Encore pour les firmware anciens

414 visiteurs sur le site | S'incrire

Accédez aux coordonnées de l’ensemble des techniciens professionnels recommandés par logic-sunrise 20 derniers dossiers et tutoriaux
PS Vita Psp
[Vita] Memecore : H-Encore pour les firmware anciens
Le développeur CelestBlue vient de mettre en ligne Memecore, il s'agit d'un portage de H-Encore pour les "anciens" firmwares, précédant au firmware 3.60, il a décidé d'adapter H-Encore pour qu'il support les firmware 3.5x. 
 
Pour ceux qui ne le connaîtraient pas Memecore est le successeur de Memekaku, qui permet d'installer  Henkaku sur les vieux firmwares comme par exemple le 3.55. Cette annonce indirectement annonce aussi la fin du support de Memekaku, car un nouveau exploit sera désormais utilisé.
 
 
 
 
 
Il vous est possible également d'utiliser MemeCore sur le firmware 3.60, vous disposez donc désormais d'un exploit navigateur et d'un exploit H-Encore. 
 
Cela peut paraître étonnant mais la PlayStation Vita a connu déjà ce type d'évolution dans les exploits, on se souvient tous de rejuvenate, failmail, TN-V, Henkaku, H-Encore et nous disposons désormais de H-Encore 2.0.
 
Le crédit de l'exploit revient à The-Flow pour H-Encore, et le portage des offsets a progressé grâce à Princess of Sleeping;
 
Téléchargement : Vita 3.60 Memecore
Vendredi 22 Février 2019, 08:48 par tralala
Source : github.com/CelesteBlue-dev/PSVita-Exploits/
Utilisateur en ligne
22 février 2019, 08:57
Approuver ce commentaire (+1)
Cool
Répondre à ce commentaire
22 février 2019, 09:36
Approuver ce commentaire (+1)
+1
la PlayStation Vita a connu déjà ce type d'évolution dans les exploits, on se souvient tous de rejuvenate, failmail, TN-V, Henkaku, H-Encore et nous disposons désormais de H-Encore 2.0.

j'ai pas compris
Répondre à ce commentaire
22 février 2019, 09:51
Approuver ce commentaire (+1)
Merci pour la news, cool merci @CelestBlue
Répondre à ce commentaire
22 février 2019, 10:38
Approuver ce commentaire (+1)
C'est cool mais déjà que l'on galère à trouver une PSVita encore fonctionnelle en 3.65 alors en 3.60 XD
Répondre à ce commentaire
22 février 2019, 10:43
Approuver ce commentaire (+1)

moi même je n'ai pas compris la phrase suivante. "on se souvient tous de rejuvenate, failmail, TN-V, Henkaku, H-Encore et nous disposons désormais de H-Encore 2.0." quel est rapport avec ces vieux exploit ? une petite précision s'il vous plais

Répondre à ce commentaire
22 février 2019, 11:32
Approuver ce commentaire (+1)
est qu'on peut m'expliquer l'intérêt de le mettre sur la 3.60 en enso? Merci.
Répondre à ce commentaire
22 février 2019, 13:11
Approuver ce commentaire (+1)
Salut , superbe news , moi qui attend le support sur firmware 3.18 , ces compatible la ou pas ces pas précisé , merci a celesteblue du beau taf et merci pour la news.
Répondre à ce commentaire
22 février 2019, 16:55
Approuver ce commentaire (+1)
+1
Celeste blue c'est le mec que j'aime bien il pense toujours à ceux qui ont pas accès au hack merci
Répondre à ce commentaire
22 février 2019, 19:10
Approuver ce commentaire (+1)

C'est cool mais déjà que l'on galère à trouver une PSVita encore fonctionnelle en 3.65 alors en 3.60 XD


Depuis moduro, les ps vita éligibles vont jusqu'à 3.68.
Répondre à ce commentaire
22 février 2019, 19:18
Approuver ce commentaire (+1)
J'ai jailbreaker en h-encore .... jetais en 3.65 ou 3.68... mais ma question est si je rejailbreak avec ca es ce que je peux downgrader en 3.60 et si je ny connais rien aider moi car jaimerais downgrader en 3.60 en enso. merci car il a pas de tuto en francais et je ne connais que la langue de moliere (quebecois aussi )
Répondre à ce commentaire
22 février 2019, 20:38
Approuver ce commentaire (+1)
Merci pour la news @tralala

Merci @CelesteBlue



BasilouR22 février 2019, 10:38Approuver ce commentaire (+1)

C'est cool mais déjà que l'on galère à trouver une PSVita encore fonctionnelle en 3.65 alors en 3.60 XD

Ben on peut downgrader avec moduro


Pitchounet22 février 2019, 11:32Approuver ce commentaire (+1)

est qu'on peut m'expliquer l'intérêt de le mettre sur la 3.60 en enso? Merci

Enso, boot en taihen, 3.60 la majorité des homebrews et plugins fonctionnent.
Pour tous les autres fw, certains hbs et plugins ne sont pas portés.
Le 3.60 est le premier vrai golden fw de la Vita et le reste à mon avis après ça dépend de l'utilisation
Répondre à ce commentaire
22 février 2019, 20:42
Approuver ce commentaire (+1)

J'ai jailbreaker en h-encore .... jetais en 3.65 ou 3.68... mais ma question est si je rejailbreak avec ca es ce que je peux downgrader en 3.60 et si je ny connais rien aider moi car jaimerais downgrader en 3.60 en enso. merci car il a pas de tuto en francais et je ne connais que la langue de moliere (quebecois aussi )


Https://github.com/TheOfficialFloW/modoru

Il te faut le fw official complet 3.60, un lien est fourni sur le readme de modoru.
Il suffit de bien lire, si tu n'es pas sûr, ne tente pas, le homebrew est bien pensé et dispose de sécurités
Répondre à ce commentaire
23 février 2019, 09:27
Approuver ce commentaire (+1)

Pitchounet22 février 2019, 11:32Approuver ce commentaire (+1)

est qu'on peut m'expliquer l'intérêt de le mettre sur la 3.60 en enso? Merci

Enso, boot en taihen, 3.60 la majorité des homebrews et plugins fonctionnent.
Pour tous les autres fw, certains hbs et plugins ne sont pas portés.
Le 3.60 est le premier vrai golden fw de la Vita et le reste à mon avis après ça dépend de l'utilisation


Donc pas besoin pour ce cfw? (même si ça amène une faille de disponible en plus)
Peut être pour certains homebrews?

Est ce qu'on peut cumuler les deux au moins? (enso et memecore)
Répondre à ce commentaire
Cliquer ici pour continuer sur le forum
Envoyer