Aller au contenu


DED FR

Inscrit(e) (le) 15 oct. 2012
Déconnecté Dernière activité hier, 00:24
-----

Sujets que j'ai initiés

Days Gone disc V1 fw required ?

16 mars 2020 - 00:04

Salut a tous, la maj 6.50 étant sortie le 7 Mars 2019 et Days Gone le 26 Avril 2109, je m'interroge sur sa compatibilité en 6.20 (version disc bien sur).

Sur le wiki il est indiqué que la version US (CUSA-08966) tourne en 6.20, mais d'autres sources annoncent 6.50.

C'est pourquoi je me tourne vers ceux qui ont une ps4 5.05 et une version disc de Days Gone afin d'avoir une réponse fiable.

PS: pensez a utiliser une version du hen sans spoof afin que la ps4 affiche la maj requise sinon vous aurez juste droit a un code d'erreur au lancement du jeux et merci d'indiquer le CUSA de votre disc utilisé pour le test.

D'avance merci a ceux qui pourront m'aider.