Aller au contenu


Photo

[Switch] SX OS 2.5.1 disponible


  • Veuillez vous connecter pour répondre
120 réponses à ce sujet

Posté 03 janvier 2019 - 01:38

#1
Linkynimes

Linkynimes

    Sunriseur elite

  • Members
  • PipPipPipPip
  • 1 768 messages
  • Sexe:Male

La team Xecuter ayant vu les nombreux rapports de bug concernant le SX OS 2.5.0, ont sortie la version 2.5.1 de leur CFW.
Beaucoup de correction de bug et d'ajustement on été réaliser ainsi qu'un ajout concernant les XCI

Voici le changelog :

 

  • Correctifs de compatibilité avec LayeredFS
    Il semble que nous ayons introduit une régression dans la prise en charge de "LayeredFS" dans la version 2.5.0. Cela a affecté certains mods du jeu, comme les traductions des fans. Cela a été retrouvé et corrigé!
  • Jeu Internet sans fil local amélioré
    De nombreux correctifs de stabilité et améliorations ont été apportés à la fonctionnalité Internet Jeu sans fil local.
  • Correction du message «corrompu» faux positif pour l'installateur.
    Le menu de gestion du logiciel Switch propose une option permettant de vérifier l'intégrité des titres installés. Lorsque vous utilisez cette fonctionnalité avec des titres installés via notre programme d'installation NSP, vous recevez toujours un message indiquant que les données du titre sont corrompues. C'était principalement un faux positif car les titres installés marchaient très bien .. mais nous en avons recherché la cause et corrigé cette lacune esthétique pour toutes les nouvelles installations!
  • Ajout du support pour l’installation de XCI
    Vous avez bien lu, à partir de maintenant, vous pouvez également * installer * les titres au format XCI, comme vous le feriez pour tout contenu au format NSP. Ceci est utile pour les personnes qui souhaitent accéder à tous leurs jeux à partir de l'écran du menu d'accueil au lieu de parcourir notre menu. Bien sûr, vous pouvez toujours lire les titres XCI sans les installer!

 

 

 

Téléchargement: https://sx.xecuter.c...beta_v2.5.1.zip


  • Retour en haut

Posté 03 janvier 2019 - 01:45

#2
inconnux

inconnux

    Sunriseur PRIVILEGE

  • Members
  • PipPipPipPipPip
  • 3 594 messages
  • Sexe:Male
  • Lieu:Paris, France

Pour commencer, merci pour la news de la SX OS 2.5.1 (je viens de la tester moi-même cette version)

 

Ensuite, je donne mon avis.

 

--

 

Mon avis personnel (après chacun est libre de donner son propre avis tous en respectant les avis des autres) :

 

La version SX OS 2.5.1 BETA viens de sortir, je viens de le tester mes mods qui fonctionnait correctement sous SX OS 2.4.1 BETA qui ne fonctionne plus en SX OS 2.5.1 BETA.  

 

Je m'explique, sous SX OS 2.5.1 BETA, l'OS fais comme si mes mods n'existe pas. Ça lance le jeu normalement hors que j'ai bien mis mes mods sur la carte micro SD. Donc à mon sens, sa n'a pas été corriger...

 

Ensuite, j'ai tester également SX OS 2.5 BETA avec mes mods mais l'écran du jeu reste noir sa ne fonctionne pas non plus, donc je me dis tant pis autant rester en SX OS 2.4.1 BETA.

 

Conclusion : Il ont voulu corriger le bug avec layeredFS pour moi c'est échouer !   XD

 

 

Alors voici les améliorations selon la Team Xecuter pour la version SX OS 2.5.1 :

 

Voici mes réponses :

 

  • Correctifs de compatibilité avec LayeredFS  "MENTEUR ! Pourquoi sa marche pas pour mes jeux?"  
  • Il semble que nous ayons introduit une régression dans la prise en charge de "LayeredFS" dans la version 2.5.0. Cela a affecté certains mods du jeu, comme les traductions des fans. Cela a été retrouvé et corrigé! "J'AI BIEN MIS MES MOD SUR MA MICRO SD ET SA ME LANCE LE JEU NORMALEMENT COMME SI LE MOD N'EXISTAIT PAS ! C'EST PAS NORMAL..."

 

  • Jeu Internet sans fil local amélioré "J'AI PAS ENCORE TESTER"
    De nombreux correctifs de stabilité et améliorations ont été apportés à la fonctionnalité Internet Jeu sans fil local. 

 

  • Correction du message «corrompu» faux positif pour l'installateur. "J'AI PAS COMPRIS CETTE HISTOIRE DE FAUX POSITIF POUR L'INSTALLATEUR"   XD
    Le menu de gestion du logiciel Switch propose une option permettant de vérifier l'intégrité des titres installés. Lorsque vous utilisez cette fonctionnalité avec des titres installés via notre programme d'installation NSP, vous recevez toujours un message indiquant que les données du titre sont corrompues. C'était principalement un faux positif car les titres installés marchaient très bien .. mais nous en avons recherché la cause et corrigé cette lacune esthétique pour toutes les nouvelles installations!   :D

 

  • Ajout du support pour l’installation de XCI
    Vous avez bien lu, à partir de maintenant, vous pouvez également * installer * les titres au format XCI, comme vous le feriez pour tout contenu au format NSP. Ceci est utile pour les personnes qui souhaitent accéder à tous leurs jeux à partir de l'écran du menu d'accueil au lieu de parcourir notre menu. Bien sûr, vous pouvez toujours lire les titres XCI sans les installer! "WAOUH, SA C'EST VRAIMENT SUPER. NOTRE .XCI PEUT DÉSORMAIT ÊTRE UTILISER COMME UN .NSP SI J'AI BIEN COMPRIS POUR L'INSTALLATION"  :D

 

Conclusion : Le .XCI est a mon sens le format ultime pour les backups Switch (il peut être utiliser comme un .NSP donc on peut l'installer directement le backup dans notre Switch) et le .XCI peut être lancer sans être installer nous avons les 2 choix. Mouahahah le .XCI triomphera le .NSP (après c'est mon propre avis)    XD

 

Tout ceci été mon avis personnel, j'utilise moi aussi SX OS après vous libre et avez le droit être d'accord ou pas avec moi  ;)

 

Sur ceux profitez bien sous SX OS 2.5.1 de mon coté je reste en SX OS 2.4.1. Dans l'attente d'une prochaine version de SX OS qui corrigera ce bug pour de vrai.


Modifié par inconnux, 03 janvier 2019 - 04:22.


Posté 03 janvier 2019 - 01:59

#3
makinator66

makinator66

    Sunriseur avancé

  • Members
  • PipPipPip
  • 470 messages
  • Sexe:Not Telling
Merci pour la news
  • Retour en haut

Posté 03 janvier 2019 - 02:06

#4
bigrister

bigrister

    Sunriseur

  • Members
  • PipPip
  • 72 messages
Bonjours autre bug que j ai eu avec sx os 2.5.1
Je n ai jamais installer d emunand car j ai été un des premier à être banni malheureusement et sx os demare en emunand donc chaque fois refaire la manip avec le bouton du sond + appuier même en auto RMC bug écran noir si vous le tenez pas appuier
Je précise ceux qui n ont pas de emunand auront ce problème car emunand enable sans pouvoir changer bcp de bug actuellement à voir
  • Retour en haut

Posté 03 janvier 2019 - 03:44

#5
AMBRE72

AMBRE72

    Sunriseur

  • Members
  • PipPip
  • 61 messages
merci pour cette version SX OS 2.5.1 (je viens de la tester moi-même cette version)

en 6.2.0 & SXOS 2.4.1 Beta mods Fonctionnels

TEST SXOS 2.5.1 Beta:

PS :
inconnux : verifie le dossier de tes mods car tous fonctionne chez moi

en 6.2.0 & Nouveau SXOS 2.5.1 Beta mes mods sont fonctionnels a nouveau alors que sous SXOS 2.5.0 aucuns mod n étaient charger au lancement de ZELDA BOTW

Merci a la Team XECUTER BRAVO !!!!!!!!!!!

Bug layeredFS sous 6.2.0 a bien etait corrigé avec SXOS 2.5.1 Beta

Modifié par AMBRE72, 03 janvier 2019 - 03:46.

  • Retour en haut

Posté 03 janvier 2019 - 04:17

#6
inconnux

inconnux

    Sunriseur PRIVILEGE

  • Members
  • PipPipPipPipPip
  • 3 594 messages
  • Sexe:Male
  • Lieu:Paris, France

merci pour cette version SX OS 2.5.1 (je viens de la tester moi-même cette version)

en 6.2.0 & SXOS 2.4.1 Beta mods Fonctionnels

TEST SXOS 2.5.1 Beta:

PS :
inconnux : verifie le dossier de tes mods car tous fonctionne chez moi

en 6.2.0 & Nouveau SXOS 2.5.1 Beta mes mods sont fonctionnels a nouveau alors que sous SXOS 2.5.0 aucuns mod n étaient charger au lancement de ZELDA BOTW

Merci a la Team XECUTER BRAVO !!!!!!!!!!!

Bug layeredFS sous 6.2.0 a bien était corrigé avec SXOS 2.5.1 Beta


J'avais un mod de Pokémon Let's Go Pikachu, il fonctionne pas en SX OS 2.5.1 BETA et SX OS 2.5 BETA mais il fonctionne sur SX OS 2.4 BETA j'ai tester.

 

Ensuite j'ai tester un PATCH FR (Francais) de Valkyria Chronicles (le jeu est normalement en anglais) mon PATCH fonctionne en SX OS 2.4 BETA mais ne fonctionne pas en SX OS 2.5.1 BETA et SX OS 2.5 BETA

 

On est bien d'accord pour les PATCH et les MODS sous SX OS : Carte Micro SD:\sx os\titles\ID-DU-JEU\romfs\LES-FICHIERS...

 

Test tu verras pour ces 2 jeux ;)

Après pour le Mod du jeu Zelda BOTW j'ai pas tester donc voilà :)

Pour moi le bug layeredFS sous 6.2.0 n'a pas était corrigé avec SXOS 2.5.1 Beta pour mes jeux, mais si tu dis que pour ZELDA BOTW sa à été corriger c'est que sa à évoluer.

Donc au final, sa me fais plaisir une nouvelle comme sa, mais ce n'est pas mon cas pour mes jeux (je t'ai cité 2 exemple de mes jeux mais j'ai bien plusieurs jeux qui fonctionne pas...)

A mon avis, il ont corriger mais sa ne fonctionne PAS avec tout les jeux d'après ton commentaire et le mien.

Sur ce profite bien, de mon coté je reste en SX OS 2.4.1 en attendant les nouvelles maj de SX OS


Modifié par inconnux, 03 janvier 2019 - 04:26.

  • Retour en haut

Posté 03 janvier 2019 - 05:57

#7
ConsoleX

ConsoleX

    Sunriseur PRIVILEGE

  • Technicien LS expert
  • 4 015 messages
  • Sexe:Male
  • Lieu:Bordeaux 33
  • Passions:Modification de consoles
Les but des .XCI est d’emuler le lecteur cartouche.
Cette nouvelle fonction d’installation .XCI marche elle de la même manière car le but étant de d’etre Clean entre OFW et CFW.

Sony Microsoft  Nintendo Retro Gaming

sur BORDEAUX tel: 0620488873

  • Retour en haut

Posté 03 janvier 2019 - 06:10

#8
juju69000

juju69000

    Sunriseur avancé

  • Members
  • PipPipPip
  • 421 messages
Bonne question
  • Retour en haut

Posté 03 janvier 2019 - 06:19

#9
Fly97

Fly97

    Sunriseur

  • Members
  • PipPip
  • 13 messages

J'avais un mod de Pokémon Let's Go Pikachu, il fonctionne pas en SX OS 2.5.1 BETA et SX OS 2.5 BETA mais il fonctionne sur SX OS 2.4 BETA j'ai tester. Ensuite j'ai tester un PATCH FR (Francais) de Valkyria Chronicles (le jeu est normalement en anglais) mon PATCH fonctionne en SX OS 2.4 BETA mais ne fonctionne pas en SX OS 2.5.1 BETA et SX OS 2.5 BETA

Tu les trouve où ces mods?

Modifié par Fly97, 03 janvier 2019 - 06:19.

  • Retour en haut

Posté 03 janvier 2019 - 06:54

#10
Linkynimes

Linkynimes

    Sunriseur elite

  • Members
  • PipPipPipPip
  • 1 768 messages
  • Sexe:Male

Les but des .XCI est d’emuler le lecteur cartouche.
Cette nouvelle fonction d’installation .XCI marche elle de la même manière car le but étant de d’etre Clean entre OFW et CFW.


Je crois que cela les installe comme des NSP
  • Retour en haut

Posté 03 janvier 2019 - 07:00

#11
ConsoleX

ConsoleX

    Sunriseur PRIVILEGE

  • Technicien LS expert
  • 4 015 messages
  • Sexe:Male
  • Lieu:Bordeaux 33
  • Passions:Modification de consoles
[quote][quote]Les but des .XCI est d’emuler le lecteur cartouche.
Cette nouvelle fonction d’installation .XCI marche elle de la même manière car le but étant de d’etre Clean entre OFW et CFW.[/quote]
Si le cas sans intérêt ce système.
Je crois que ça les installent comme des NSP

Modifié par ConsoleX, 03 janvier 2019 - 08:29.

Sony Microsoft  Nintendo Retro Gaming

sur BORDEAUX tel: 0620488873

  • Retour en haut

Posté 03 janvier 2019 - 07:07

#12
Snake78

Snake78

    Sunriseur

  • Members
  • PipPip
  • 66 messages
Salut à tous,

Vous avez un site fiable pour commander le SX pro ? Avec un stock européen ?

De préférence un site que vous avez un retour positif ;)

Merci,
  • Retour en haut

Posté 03 janvier 2019 - 07:23

#13
jgjules

jgjules

    Sunriseur elite

  • Members
  • PipPipPipPip
  • 1 610 messages
  • Sexe:Male
  • Lieu:Lorraine
  • Passions:Ma femme de ma vie
    Mes 2 filles 6 ans et 2 ans et notre Fils
    Ma maman
Merci pour la news , pour ma pare aucun soucie que ce soie 2.5 avec les mod ou Valkyria Chronicles

je suis en officiel 6.1 emunand 6.2 .

Thepunishers24.png 

razor54000.png

 Xboxone X 1 to + 2 dd 8 To DD Externe -- Ps4 Pro 1To 1 & Ps4 Slim 1To clear.pngclear.pngclear.png- Switch Noir Hacké 400sd switch.gif

Ps3 : Jaibreak  + Disque Dur Interne 1To 

Wii U Noir Firmware 5.5.1E avec Haxchi

- Wii Blanche+ Disque dur Externe 500Go

Console ancien Générations

Commodore 64 - Amiga  1000 - Atari - Amstrade - L'Odyssey - Super Nintendo - Megadrive 32 16 Bits - Dreamcast

 

 

  • Retour en haut

Posté 03 janvier 2019 - 07:24

#14
shadow256

shadow256

    Sunriseur PRIVILEGE

  • Members
  • PipPipPipPipPip
  • 5 759 messages
  • Sexe:Male
@inconnux : Le souci de l'installation via un fichier xci est que cela passe normalement par une conversion de celui-ci en NSP puis le NSP créé est installé. De fait, cela prend deux fois plus de place pour pouvoir être installé (place temporaire mais place prise quand même) et au moins deux fois plus de temps (le XCI doit être converti et cela prend du temps). Après, je ne sais pas comment cela fonctionne sous SX OS, peut-être qu'avec leur système la phase d'installation est différente car le XCI peut être monté donc la phase de conversion n'est peut-être pas nécessaire et en ce cas leur nouveau système est intéressant et les XCI deviendront le format à préférer sous SX OS, sinon il vaut mieux continuer à passer par des NSP pour installer les jeux et de toutes façons pour les autres CFW il vaut mieux continuer à privilégier les NSP pour les raisons que j'ai indiqué au début de ce message.

@bigrister : Je viens de tester et je n'ai pas eu le bug que tu décris avec l'emunand activé par défaut, l'OS a bien démarrer comme d'habitude.

Mes créations:
Switch Payload Injector Script
Ultimate PS3 Hack Script
Ultimate Wii U Hack Script

Matériel:

Spoiler

  • Retour en haut

Posté 03 janvier 2019 - 07:57

#15
PatrickProust

PatrickProust

    Sunriseur

  • Members
  • PipPip
  • 232 messages
  • Sexe:Male
 

Salut à tous,

Vous avez un site fiable pour commander le SX pro ? Avec un stock européen ?

De préférence un site que vous avez un retour positif ;)

Merci,

Salut, je recommande 3ds-linker, et j'ai acheté mon sx pro chez eux, commandé lundi reçu jeudi :)
c'est mon avis personnel et après les avis sur trustpilot https://fr.trustpilo....3ds-linker.com

Modifié par PatrickProust, 03 janvier 2019 - 07:57.

opadluade13.png

  • Retour en haut

Posté 03 janvier 2019 - 08:53

#16
pumbly

pumbly

    Sunriseur

  • Members
  • PipPip
  • 293 messages
Avec cette maj si j’installe des xci directement sur un dd externe brancher sur le dock est-ce que ça marche ? En plus des jeux sur la micro sd
  • Retour en haut

Posté 03 janvier 2019 - 09:11

#17
pimsdou

pimsdou

    Sunriseur

  • Members
  • PipPip
  • 167 messages
  • Sexe:Male
Bonjour quelqun à un tuto pour Ldn_mitm v1.1.2 l instalation et comment s'en servir svp ? Merci à vous
  • Retour en haut

Posté 03 janvier 2019 - 09:46

#18
Hacking Joke

Hacking Joke

    Sunriseur

  • Members
  • PipPip
  • 160 messages
[quote][quote][quote]Les but des .XCI est d’emuler le lecteur cartouche. Cette nouvelle fonction d’installation .XCI marche elle de la même manière car le but étant de d’etre Clean entre OFW et CFW.[/quote]Si le cas sans intérêt ce système. Je crois que ça les installent comme des NSP[/quote]


il suffit de supprimer le ticket installer dans la nand.
  • Retour en haut

Posté 03 janvier 2019 - 10:05

#19
Elicink.wh

Elicink.wh

    Sunriseur

  • Members
  • PipPip
  • 60 messages
  • Sexe:Male

Restez à sx os 2.4, attendu une nouvelle version plus compatible au lieu de sx os v2.5.1


  • Retour en haut

Posté 03 janvier 2019 - 10:08

#20
Batman23

Batman23

    Sunriseur elite

  • Members
  • PipPipPipPip
  • 1 020 messages
Salut,

Ces là version 2.5.1 bêta qui est mis à jour et la version stable toujour rien :/.

(ça choque personne par ici ???)

Personnes ne ce demande elle est ou la 3.0 en stable ou une 2.5 stable (non bêta).????

La 3.0 était pourtant annoncé par la Team xecuteur ????

Vraiment dommage de mettre à jour que les bêta et pas la version stable.

En espérant une mise à jour du sx os en stable dans les semaine ou prochain mois.

Modifié par Batman23, 03 janvier 2019 - 10:10.

  • Retour en haut




0 utilisateur(s) li(sen)t ce sujet

0 invité(s) et 0 utilisateur(s) anonyme(s)