Aller au contenu


Photo

Exploit Update Block EXTREME par LightningMods


  • Veuillez vous connecter pour répondre
19 réponses à ce sujet

#1 Mekkiveli

Mekkiveli

    Sunriseur

  • Members
  • PipPip
  • 74 messages

Posté 07 juin 2018 - 16:32

@LightningMods à developper un exploit encore mieux que UpdateBlocker, il s'agit de ExtremeUpdateBlocker.

 

 

Host à partire du navigateur Ps4:

 

 

Caractéristique de l'installateur:

 
1- Crée un répertoire pour tous les répertoires de mise à jour possibles et même lorsque la mise à jour s'extrait elle-même. Tous sont lister ici https://pastebin.com/rjBSbdtH
2- Sauvegarde App.db ET notifaction.db sur USB0
3- Sauvegarde CA_LIST.cert (ajouté à USB / deletedstuff) puis le supprime de la PS4
4- Montage de toutes les partitions
(Dev Purposes) Copie le répertoire entier USB / UP_Block vers / update /
5- Spoofs le PS4 FW (aka VR)
6- peut déchiffrer n'importe quel elf du système
7- FTP
 
Caractéristique de l'UNInstaller:
 
1- Supprime les répertoires effectués pour bloquer les mises à jour voir la liste ci-dessous https://pastebin.com/rjBSbdtH
2- Restaure App.db AND notifaction.db à partir de USB1 et USB0 (ROOT seulement)
3- Restaure CA_LIST.cert à partir de USB / deletedstuff (USB1 et USB0 pris en charge)
4- Montage de toutes les partitions
(Dev Purposes) Copie le répertoire entier / mise à jour / à / USB / UP_Block

 

5- Spoofs la PS4 FW à la normale
 
Téléchargement:
 
 
 
 


#2 legon93

legon93

    Sunriseur

  • Members
  • PipPip
  • 112 messages

Posté 07 juin 2018 - 16:35

Possibilité de lancer des jeux supérieur grâce au spoof ?

j'ai vu qu'elle est détecté en tant qu'une 5.53


Modifié par legon93, 07 juin 2018 - 16:36.


#3 boualex

boualex

    Sunriseur

  • Members
  • PipPip
  • 254 messages

Posté 07 juin 2018 - 16:50

c'est pratique ^^

leon je pense pas..

Modifié par boualex, 07 juin 2018 - 16:52.


#4 markus95

markus95

    Sunriseur PRIVILEGE

  • Shining VIP
  • 3 184 messages
  • Sexe:Male

Posté 07 juin 2018 - 16:52

Possibilité de lancer des jeux supérieur grâce au spoof ?
j'ai vu qu'elle est détecté en tant qu'une 5.53


non

#5 overload

overload

    Sunriseur avancé

  • Members
  • PipPipPip
  • 892 messages

Posté 07 juin 2018 - 16:53

@legon93

non

@boualex

c'est un tout en un de choses qui existes plus ou moins deja , seulement la c'est exécuté tout en une fois

Par contre je comprends pas ce point la :

" 6- peut déchiffrer n'importe quel elf du système "

"Si ça saigne ça peut crever"


#6 legon93

legon93

    Sunriseur

  • Members
  • PipPip
  • 112 messages

Posté 07 juin 2018 - 17:28

non

 

 

@legon93

non

@boualex

c'est un tout en un de choses qui existes plus ou moins deja , seulement la c'est exécuté tout en une fois

Par contre je comprends pas ce point la :

" 6- peut déchiffrer n'importe quel elf du système "

 

ça sert à quoi alors ? :/



#7 shadow256

shadow256

    Sunriseur avancé

  • Members
  • PipPipPip
  • 787 messages
  • Sexe:Male

Posté 07 juin 2018 - 17:31

Excellent, je prend direct.

@overload : Je pense que ça doit permettre de déchiffrer les fichiers "elf" sans avoir besoin de chercher les clés appropriés. Par exemple, on pourra déchiffrer les fichiers des pilotes wifi/bluetooth et les adapter pour un noyau linux standard. Bien sure cette procédure de déchiffrement était possible avant mais nécessitait plusieurs étapes pour être faite alors que maintenant c'est faisable rapidement, du moins c'est comme ça que je le comprend perso mais je testerai çà ce soir pour vérifier mes dire.
Mes créations:
Switch Payload Injector Script
Ultimate PS3 Hack Script
Ultimate Wii U Hack Script

Matériel:
 
Spoiler

#8 ymaher

ymaher

    Sunriseur

  • Members
  • PipPip
  • 63 messages

Posté 07 juin 2018 - 17:35

comment utiliser cet outil si on a deja activé blocker ?

#9 coolba

coolba

    Sunriseur

  • Members
  • PipPip
  • 66 messages

Posté 07 juin 2018 - 17:35

Salut merci pour le taf

#10 RomAnOCrY

RomAnOCrY

    CryptoManiac

  • Modérateur
  • 1 419 messages
  • Sexe:Not Telling
  • Lieu:Chartres
  • Passions:http://chezromain.fr

Posté 07 juin 2018 - 18:14

non

 
 

@legon93
non
@boualex
c'est un tout en un de choses qui existes plus ou moins deja , seulement la c'est exécuté tout en une fois
Par contre je comprends pas ce point la :
" 6- peut déchiffrer n'importe quel elf du système "

 
ça sert à quoi alors ? :/

c'est pour que le casque VR fonctionne dans une version supérieure.

#11 inconnux

inconnux

    Sunriseur avancé

  • Members
  • PipPipPip
  • 777 messages
  • Sexe:Male
  • Lieu:Paris, France

Posté 07 juin 2018 - 18:50

comment utiliser cet outil si on a deja activé blocker ?


Meme question pour moi

Appelle moi l'Inconnux ;) XD


#12 homeraman

homeraman

    Sunriseur

  • Members
  • PipPip
  • 86 messages

Posté 07 juin 2018 - 18:59

comment utiliser cet outil si on a deja activé blocker ?


Tu vas dans ton FTP et tu regarde les fichier dans le dossier update.

#13 Hyndrid QC

Hyndrid QC

    Sunriseur elite

  • Members
  • PipPipPipPip
  • 1 056 messages
  • Sexe:Male
  • Lieu:quebec

Posté 07 juin 2018 - 19:24

Quand ont n'a un ESP8266 se payload ne sert pas a grand chose
Signature éditée : Les publicités et liens vers des sites extérieurs sont interdits. Re-lire la charte

#14 legon93

legon93

    Sunriseur

  • Members
  • PipPip
  • 112 messages

Posté 07 juin 2018 - 19:25

c'est pour que le casque VR fonctionne dans une version supérieure.

 

Ah :/ j'ai cru que c'était pour les jeux



#15 Hyndrid QC

Hyndrid QC

    Sunriseur elite

  • Members
  • PipPipPipPip
  • 1 056 messages
  • Sexe:Male
  • Lieu:quebec

Posté 07 juin 2018 - 19:42

c'est pour que le casque VR fonctionne dans une version supérieure.

 
Ah :/ j'ai cru que c'était pour les jeux


oui c'est pour active le vr pour jouer au jeux VR lolol

Modifié par Hyndrid QC, 07 juin 2018 - 19:43.

Signature éditée : Les publicités et liens vers des sites extérieurs sont interdits. Re-lire la charte

#16 helboy

helboy

    Sunriseur

  • Members
  • PipPip
  • 95 messages

Posté 07 juin 2018 - 21:29

comment utiliser cet outil si on a deja activé blocker ?


Tu vas dans ton FTP et tu regarde les fichier dans le dossier update.


Connecte ta ps4 via ftp cherche le dossier update supprime le contenus le regarder ne changera rien

Modifié par helboy, 07 juin 2018 - 21:31.


#17 Rumpelstiltskin

Rumpelstiltskin

    Sunriseur avancé

  • Members
  • PipPipPip
  • 464 messages
  • Sexe:Male

Posté 07 juin 2018 - 22:35

comment utiliser cet outil si on a deja activé blocker ?


Tu vas dans ton FTP et tu regarde les fichier dans le dossier update.


Où tout simplement réactivité lupdate blocker , et ensuite lancer ça ....enfin moi je ferais comme ça

#18 legon93

legon93

    Sunriseur

  • Members
  • PipPip
  • 112 messages

Posté 07 juin 2018 - 23:54

oui c'est pour active le vr pour jouer au jeux VR lolol

 

Par jeux je parlais des jeux normaux supérieur a 5.05



#19 ymaher

ymaher

    Sunriseur

  • Members
  • PipPip
  • 63 messages

Posté 08 juin 2018 - 06:05

j'ai eu une réponse de la part d'al-azif lui même

"I have a question please, I would like to use update blocker extreme in al-azif 0.4.3 but I have already run blocker in al-azif 0.4.2, how to disable blocker and enable update blocker extreme, thank you"

Al Azif
"You don't need to do anything update blocker extreme will overwrite the regular update blocker"

#20 cyberfred91

cyberfred91

    Sunriseur PRIVILEGE

  • Members
  • PipPipPipPipPip
  • 2 222 messages
  • Sexe:Male
  • Lieu:Tours (37)
  • Passions:Jeux videos XBoX 360, informatique, Macintosh

Posté 09 juin 2018 - 22:59

Dommage que ca plante sur les ps4 5.07.
Le script ne veut pas se lancer en 5.07 car il dit que la console n'est pas en 5.05 :/

ôô





0 utilisateur(s) li(sen)t ce sujet

0 invité(s) et 0 utilisateur(s) anonyme(s)