Aller au contenu


Photo

Re-flasher son ESP 8266 = bug wifi invisible mais flash ok


  • Veuillez vous connecter pour répondre
23 réponses à ce sujet

#21 cedsaill

cedsaill

    Sunriseur elite

  • Members
  • PipPipPipPip
  • 1 172 messages

Posté 11 avril 2018 - 17:25

un ch340 non ? c est marqué derriere dessous
Tu as mis les bon drivers ?

ch340 drivers
https://sparks.gogo....indows_v3_4.zip

Modifié par cedsaill, 11 avril 2018 - 17:28.


#22 nako05

nako05

    Sunriseur avancé

  • Technicien
  • 481 messages
  • Sexe:Male
  • Lieu:Namur, Belgique

Posté 19 avril 2018 - 20:51

Bonsoir

 

Cedou94 tu n'es pas le seul, j'ai eu les mêmes mésaventures que toi.

1er module, flash ok => pas de wifi

2eme pas reconnu, aucun signe de vie

 

Pour le deuxième c'était un court-circuit au niveau du pin header, un coup de fer a soudé et il fonctionne

Pour le flasher j'ai du le passe en boot mode, maintenir flash, appuyer sur rst et relacher flash

 

wMBaAqa.jpg

 

Je continue a chercher pour le premier


Modifié par nako05, 19 avril 2018 - 21:43.

tuto recréer nand retail http://www.logic-sun...ke/#entry736982


#23 m0ms_x

m0ms_x

    Nouveau / peu actif

  • Members
  • Pip
  • 2 messages

Posté 13 mai 2018 - 01:28

.

Modifié par m0ms_x, 13 mai 2018 - 01:30.


#24 m0ms_x

m0ms_x

    Nouveau / peu actif

  • Members
  • Pip
  • 2 messages

Posté 13 mai 2018 - 01:30

le nouveau est exactement le même modèle : new Node Mcu V3 rev 0.1

a savoir que ce nouveau n'apparait pas dans la liste des périphérique ni dans le logiciel pour flasher ( normalement je vois COM 1/3/ etc )

Par contre c 'est marrant j'ai remarqué qu'il diffuse un wifi non sécurisé nommé : FARYLINK_18EC01


C'est parce qu'il marche, peut etre que le cable usb ne sert qu'à alimenter l'esp.
Essaie un autre cable.




0 utilisateur(s) li(sen)t ce sujet

0 invité(s) et 0 utilisateur(s) anonyme(s)