Aller au contenu


Photo

[Switch] Homebrew Launcher pour 3.0.0 disponible


  • Veuillez vous connecter pour répondre
132 réponses à ce sujet

Posté 19 février 2018 - 08:50

#1
_n3o_

_n3o_

    ▪■▄█▓▒░ Pixélisé ▒▓█▄■▪▪

  • Newser Expert
  • 3 252 messages
  • Sexe:Male

En ce lundi 19 Février, ca y est le homebrew launcher pour les Switch avec un firmware en 3.0.0 est disponible.

 

La methode d'installation a l'air trés simple et est expliquée en anglais sur cette page : 

 

https://switchbrew.github.io/nx-hbl/

 

Et voici une petite vidèo de celui-ci

 


  • Retour en haut

Posté 19 février 2018 - 08:55

#2
annimmalus

annimmalus

    Tueur de Gremlins

  • Members
  • PipPipPipPip
  • 1 818 messages
  • Sexe:Male
  • Lieu:nul part et partout
  • Passions:heu.... je sais pas il faut que je reflechisse

merci pour la news :) 

 

les versions au dessu ne sont pas prevu apparament .... 


Flash tout lecteurs xbox360 (sauf liteon 1175 et hitachi 0500/0502 ) dans le 50 a mon domicile ou par correspondance.


Pose le glitch sur Slim .

  • Retour en haut

Posté 19 février 2018 - 09:02

#3
jean71160

jean71160

    Sunriseur elite

  • Members
  • PipPipPipPip
  • 1 139 messages
  • Sexe:Male
  • Lieu:reichtett
  • Passions:nes,xbox 360 ,xbox one ,psvita ,ps3,ps4 Nintendo 3ds ,wii ,wii u la switch toutes ces consoles me passionne ,je modifie toutes les consoles ,si vous avez un problème je suis là .
je présume que sa vaut pas le coup de mettre en 3.00 je suis en 1.00??
  • Retour en haut

Posté 19 février 2018 - 09:03

#4
Mouchkipet

Mouchkipet

    Sunriseur elite

  • Technicien
  • 1 091 messages
  • Sexe:Male
  • Lieu:Menton

je présume que sa vaut pas le coup de mettre en 3.00 je suis en 1.00??


j'vois pas l'intérêt de rester en 1.00 ? tu m'expliques ?

Modifié par Mouchkipet, 19 février 2018 - 09:04.

  • Retour en haut

Posté 19 février 2018 - 09:07

#5
Atross

Atross

    Sunriseur

  • Members
  • PipPip
  • 181 messages

merci pour la news :) 
 
les versions au dessu ne sont pas prevu apparament .... 


Pas pour le moment mais vu comment les choses évoluent, rien qu'on vient d'avoir le TrustZone sur la 4.X, plus que le kernel et théoriquement ça devrait arriver, en sachant qu'ils avaient dit que le TrustZone allait être très difficile à obtenir et résultat des courses, ils l'ont eu en 2-2. ^^

EDIT : "Currently we have no plans to support 3.0.1 and above. We recommend buying another system purely for homebrew purposes."
lol

Modifié par Atross, 19 février 2018 - 09:08.

  • Retour en haut

Posté 19 février 2018 - 09:12

#6
annimmalus

annimmalus

    Tueur de Gremlins

  • Members
  • PipPipPipPip
  • 1 818 messages
  • Sexe:Male
  • Lieu:nul part et partout
  • Passions:heu.... je sais pas il faut que je reflechisse

je présume que sa vaut pas le coup de mettre en 3.00 je suis en 1.00??

 

ba si tu veux installer hbl il faudra mettre a jour en 3.0.0 maxi ^^ tu as pas le choix .... 


Flash tout lecteurs xbox360 (sauf liteon 1175 et hitachi 0500/0502 ) dans le 50 a mon domicile ou par correspondance.


Pose le glitch sur Slim .

  • Retour en haut

Posté 19 février 2018 - 09:13

#7
Pléstaicheune

Pléstaicheune

    Sunriseur

  • Members
  • PipPip
  • 227 messages

merci pour la news :) 
 
les versions au dessu ne sont pas prevu apparament .... 


I am above version 3.0.0. What do I do?

Currently we have no plans to support 3.0.1 and above. We recommend buying another system purely for homebrew purposes.

When the time comes, we will release nx-hbl which is our NRO launcher that can be used with kernelhax'd systems.


En gros, ça sera comme sur 3DS
  • Retour en haut

Posté 19 février 2018 - 09:18

#8
jean71160

jean71160

    Sunriseur elite

  • Members
  • PipPipPipPip
  • 1 139 messages
  • Sexe:Male
  • Lieu:reichtett
  • Passions:nes,xbox 360 ,xbox one ,psvita ,ps3,ps4 Nintendo 3ds ,wii ,wii u la switch toutes ces consoles me passionne ,je modifie toutes les consoles ,si vous avez un problème je suis là .

je présume que sa vaut pas le coup de mettre en 3.00 je suis en 1.00??


j'vois pas l'intérêt de rester en 1.00 ? tu m'expliques ?


Je pensez que si je restez en 1.00 que il trouverait plus vite quelque chose....
  • Retour en haut

Posté 19 février 2018 - 09:27

#9
amazir9999

amazir9999

    Sunriseur

  • Members
  • PipPip
  • 57 messages
perso je vais laisse celle en 1.0 de côté. pas envie de lâcher 50e pour pokémon. je continue à jouer sur la 4.1 .
  • Retour en haut

Posté 19 février 2018 - 09:33

#10
feaver15

feaver15

    Sunriseur avancé

  • Members
  • PipPipPip
  • 322 messages
  • Sexe:Male
bonjour on trouve encore en neuve des 3.0 ou pas
  • Retour en haut

Posté 19 février 2018 - 09:43

#11
moadib

moadib

    Sunriseur

  • Technicien
  • 235 messages
  • Sexe:Male
  • Lieu:calais
temps mieux pour vous le gars moi avec ma 3.0.1 je vais attendre ils sortiront bien quelque chose dessus un jour
  • Retour en haut

Posté 19 février 2018 - 09:49

#12
feaver15

feaver15

    Sunriseur avancé

  • Members
  • PipPipPip
  • 322 messages
  • Sexe:Male
faut savoir ou trouver des 3.0
  • Retour en haut

Posté 19 février 2018 - 09:50

#13
Galmort-357

Galmort-357

    Sunriseur

  • Members
  • PipPip
  • 24 messages
Merci sa commence petit à petit dommage que le downgrad sera pas possible
  • Retour en haut

Posté 19 février 2018 - 09:54

#14
Piconoviche

Piconoviche

    Sunriseur

  • Members
  • PipPip
  • 270 messages
  • Sexe:Male
  • Lieu:Fos sur mer
  • Passions:Par les consoles old shool borne d acade
C est super ça es ce que vous pensé que les copie de sauvegarde fonctionnera ?
  • Retour en haut

Posté 19 février 2018 - 09:59

#15
Crazycrash

Crazycrash

    Sunriseur

  • Members
  • PipPip
  • 131 messages
Je suis en 2.3
La galère pour trouver une card en 3.0
  • Retour en haut

Posté 19 février 2018 - 10:02

#16
thundertiger

thundertiger

    Sunriseur avancé

  • Members
  • PipPipPip
  • 382 messages
  • Sexe:Male
  • Lieu:Nice
  • Passions:Jeux vidéo,Modelismes,Chats....
Merci au dev qui partage son travail et qui tient ses promesses bravo à lui ;-)
  • Retour en haut

Posté 19 février 2018 - 10:18

#17
Ays

Ays

    Sunriseur

  • Members
  • PipPip
  • 231 messages
  • Sexe:Male
  • Lieu:Algérie/Paris/annaba
  • Passions:Vidéos games

Je suis en 2.3
La galère pour trouver une card en 3.0

Essaie pokken dx
  • Retour en haut

Posté 19 février 2018 - 10:19

#18
dorian.m

dorian.m

    Sunriseur

  • Banned
  • PipPip
  • 164 messages

je présume que sa vaut pas le coup de mettre en 3.00 je suis en 1.00??

j'vois pas l'intérêt de rester en 1.00 ? tu m'expliques ?

Je pensez que si je restez en 1.00 que il trouverait plus vite quelque chose....


Ben....si ça sort en 3.0, chose dite depuis pas mal de temps maintenant, c'est là que ça commence comme il est dit.

Donc le mieux est d'être en 3.0.
  • Retour en haut

Posté 19 février 2018 - 10:20

#19
feaver15

feaver15

    Sunriseur avancé

  • Members
  • PipPipPip
  • 322 messages
  • Sexe:Male
vous savez ou trouver des console en 3.0 max
  • Retour en haut

Posté 19 février 2018 - 10:21

#20
costajaan

costajaan

    Sunriseur

  • Members
  • PipPip
  • 78 messages
très bonne nouvelle
  • Retour en haut




0 utilisateur(s) li(sen)t ce sujet

0 invité(s) et 0 utilisateur(s) anonyme(s)