Aller au contenu


OniMeZoU

Inscrit(e) (le) 30 nov. 2008
Déconnecté Dernière activité oct. 13 2019 00:15
*****

Sujets que j'ai initiés

Impossible de lancer un CFW suite à une MaJ, aidez moi siouplait...

18 septembre 2019 - 11:37

Bonjour les copains !
 
Gros problème, je n'arrive plus à booter sur un CFW, peu importe les variantes que j'ai essayé, et que je vais vous détailler de suite, je tombe à chaque fois sur l'écran d'erreur (cf photo) après le logo Nintendo Switch

 

Donc pour résumer : 

 

- Switch était en 7.0.1 avec Kosmos 12.2 tout fonctionnait correctement

- Telechargement et copie de Blasphemous et Link's Awakening mais impossible de les lancer, je me dis donc qu'il est temps de mettre à jour

- Voyant le dernier pack kosmos de sorti (14.1), je fais ma mise à jour avec le batch de shadow256 (t'es le meilleur) vers 9.0.0 via choixdujourNX et je copie les fichiers du nouveau Kosmos sur ma SD

- La mise à jour se fait sans pb, mais données corrompues sur Smash Bros, Mario Party, Link's Awakening, Blasphemous ; tous mes autres jeux fonctionnent

 

- En suivant les différents sujets je décide de mettre à jour les sigpatch et j'ai aussi remplacé le fichier patches.ini du dossier bootloader par celui de shadow256 proposé dans la news de kosmos 14.1

- lancement de  Smash Bros OK mais toujours données corrompues sur Mario Party, Link's Awakening et Blasphemous...

-vérification des données sur Mario Party proposé par la console, je valide, je vais au bout, le jeu fonctionne à nouveau

 

-Installation de Goldleaf 0.7.1 pour essayer de réinstaller Blasphemous et Link's Awakening

-réinstallation de LInk's Awakening OK, données corrompues, après vérification des données quand je lance cela m'indique que le logiciel n'a pu être démarré puis retour sur données corrompues

-réinstallation de Blasphemous OK et plus de données corrompues par contre impossible de lancer le jeu sans se connecter au net ?!! il me dit de désactiver le mode avion, quand je le fais il tente de se connecter mais comme j'ai changé les DNS et viré mon wifi de la mémoire il n'y arrive pas et impossible du coup de lancer le jeu...

 

-suite à différentes recherches, il s'avérerait que ces 2 jeux tournent en 8.1.0, je décide donc de downgrade en 8.1.0 avec ChoixdujourNX, la mise à jour se fait sans problème, je reboot et les emmerdes commencent...

 

- boot avec hekate sur kosmos 14 = erreur

- boot avec hekate sur kosmos 13 = erreur

- boot avec hekate sur atmosphere 9.3 = erreur

- boot avec hekate sur atmosphere 9.2 = erreur

- boot avec fusée gelée sur atmosphere 9.2 et 9.3 = erreur

 

Je ne sais plus quoi faire maintenant  :badplayer:  :fear:

 

Un expert en la matière peut-il voler à mon secours ?

 

1568801813-img-20190918-115551.jpg