Aller au contenu


Photo

Switch ne demarre plus


  • Veuillez vous connecter pour répondre
15 réponses à ce sujet

Posté 09 septembre 2020 - 15:42

#1
Akhi

Akhi

    Nouveau / peu actif

  • Members
  • Pip
  • 9 messages

Bonjour à tous,

 

Je viens vers vous car j'ai un soucis avec ma switch. J'ai un peu fouyé sur le forum mais j'ai pas trouvé de solutions à mon problème. Elle est sous Firmware 9.0.1 et j’utilise le dongle sx pro. Je ne sais plus quelle version j'utilise de sx OS mais de souvenir il doit dater du début d'année 2020 (genre mars) Elle n'est pas en autoRCM donc je fais la manip jig & POWER + VOL+ pour booter.

 

Je l'ai branché toute la nuit pour être sur qu'elle est de la batterie. J'ai vérifié que dans la microSD il y avait le boot.dat accompagné du fichier de licence SXOS j'ai maintenu le bouton Power pendant 15 secondes pour l'éteindre mais il ne se passe rien. 

 

Quand je la branche sur le dock, le témoin de charge s'allume brièvement et s'éteint 

 

Si vous avez une piste avant que je l'amène dans une boutique spécialisée ?

 

Merci par avance


  • Retour en haut

Posté 09 septembre 2020 - 15:51

#2
shadow256

shadow256

    Sunriseur PRIVILEGE

  • Members
  • PipPipPipPipPip
  • 7 117 messages
  • Sexe:Male

Que se passe-t-il si tu la branches à ton PC, par exemple est-ce que tu as un son de connexion d'un périphérique USB (utiliser un câble USB supportant le transfert de données)?

Qu'est-ce que tu pourrais avoir fait avant que le problème ne se produise (ajout d'un jeu, mise à jour d'un élément, etc...)?

As-tu rechargé ton dongle (je pense que le problème vient plus du dongle que de la console en réalité et les tests proposés ci-dessus devrait confirmer mes doutes)?


Mes créations:
Ultimate-Switch-Hack-Script, mon plus gros projet
Ultimate Wii U Hack Script, mon premier projet, plutôt complet
Ultimate PS3 Hack Script, un projet peut utile aujourd'hui

Si vous aimez mon travail, vous pouvez me faire une donation via paypal en cliquant ici, pensez que même un euro se sera déjà beaucoup et très apprécié.

Matériel:
Spoiler
  • Retour en haut

Posté 09 septembre 2020 - 16:18

#3
Akhi

Akhi

    Nouveau / peu actif

  • Members
  • Pip
  • 9 messages

Merci pour ton aide.

 

Oui quand je branche au pc il y a un son de connexion USB. Effectivement le dongle n'a jamais été rechargé. Je le fais de suite. Mais indépendamment du dongle même en normal elle démarre pas. Peut-être une longue période sans l'allumer. Elle est resté en veille un moment. Ou bien elle a du arriver a 0% de batterie en mode RCM. C'est la seule chose que je vois


Modifié par Akhi, 09 septembre 2020 - 16:19.

  • Retour en haut

Posté 09 septembre 2020 - 16:25

#4
shadow256

shadow256

    Sunriseur PRIVILEGE

  • Members
  • PipPipPipPipPip
  • 7 117 messages
  • Sexe:Male

Je pense plutôt que comme la console était démarrée en RCM mais que le dongle ne faisait pas son office alors tu as tenté de démarrer la console, le problème étant qu'elle était donc en RCM et ne pouvais pas démarrer tant que le mode RCM n'avait pas été quitté (une vingtaine de secondes appuyé sur le bouton "Power" avant de rallumer normalement). Sinon peut-être as-tu fait quelque chose qui a passé ta console en auto-RCM, cette possibilité n'est pas à écarter non plus.

 

En tout cas le son de connexion au PC quand tu branches la console confirme de manière quasi certaine qu'elle est en RCM, pour être certain faudrait aller voir dans le gestionnaire de périphériques si tu as un périphérique APX de connecté.


Mes créations:
Ultimate-Switch-Hack-Script, mon plus gros projet
Ultimate Wii U Hack Script, mon premier projet, plutôt complet
Ultimate PS3 Hack Script, un projet peut utile aujourd'hui

Si vous aimez mon travail, vous pouvez me faire une donation via paypal en cliquant ici, pensez que même un euro se sera déjà beaucoup et très apprécié.

Matériel:
Spoiler
  • Retour en haut

Posté 09 septembre 2020 - 16:32

#5
Akhi

Akhi

    Nouveau / peu actif

  • Members
  • Pip
  • 9 messages

Oui j'ai bien un APX connecté quand je la branche sur le PC. Quels sont mes solutions vu la situation ? Merci


  • Retour en haut

Posté 09 septembre 2020 - 17:03

#6
shadow256

shadow256

    Sunriseur PRIVILEGE

  • Members
  • PipPipPipPipPip
  • 7 117 messages
  • Sexe:Male

Tu peux toujours utiliser le logiciel TegraRCMGUI pour installer le driver APX et injecter le payload de SX OS via ton PC. Tu as aussi mon Ultimate-Switch-Hack-Script qui permet de faire cela (entre beaucoup d'autres choses) mais c'est moins simple d'utilisation, surtout l'installation des drivers en fait car il faut aller la chercher dans le sous-menu des "fonctions à utiliser occasionnellement" (bon c'est pas la mort non plus mais faut le savoir) mais par contre mon driver installe aussi les drivers pour l'USB utilisé dans les homebrews se que ne fait pas le driver de @eliboa inclu dans TegraRCMGUI.

Tu peux aussi recharger ton dongle puis le remettre sur ta console, ça devrait refonctionner ou sinon cela signifie que ton dongle est HS.

PS: Pour les solutions d'injection de payloads (et aussi pour bien d'autres informations importantes) je te suggère de regarder la FAQ, une des sections y est consacrée.


Modifié par shadow256, 09 septembre 2020 - 17:19.

Mes créations:
Ultimate-Switch-Hack-Script, mon plus gros projet
Ultimate Wii U Hack Script, mon premier projet, plutôt complet
Ultimate PS3 Hack Script, un projet peut utile aujourd'hui

Si vous aimez mon travail, vous pouvez me faire une donation via paypal en cliquant ici, pensez que même un euro se sera déjà beaucoup et très apprécié.

Matériel:
Spoiler
  • Retour en haut

Posté 09 septembre 2020 - 17:19

#7
Akhi

Akhi

    Nouveau / peu actif

  • Members
  • Pip
  • 9 messages

J'ai rechargé le dongle. La lumière s'allume bien en charge. Je le branche à la console la lumière s'allume mais s’arrête après. Par contre si je laisse le cable sur le dongle branché à la console il reste vert. J'essaye de l'allumer avec la manip jig & POWER + VOL+ ? Ou sur power simplement ?

 

Quand je reste appuyé sur le bouton power rien ne se passe


Modifié par Akhi, 09 septembre 2020 - 17:22.

  • Retour en haut

Posté 09 septembre 2020 - 17:22

#8
shadow256

shadow256

    Sunriseur PRIVILEGE

  • Members
  • PipPipPipPipPip
  • 7 117 messages
  • Sexe:Male

Console branchée à ton PC, reste appuyé sur le bouton "Power" jusqu'à entendre le son de déconnexion du périphérique USB. Ensuite, fais la manipulation avec ton dongle pour démarrer le CFW comme tu le fais d'habitude.


Mes créations:
Ultimate-Switch-Hack-Script, mon plus gros projet
Ultimate Wii U Hack Script, mon premier projet, plutôt complet
Ultimate PS3 Hack Script, un projet peut utile aujourd'hui

Si vous aimez mon travail, vous pouvez me faire une donation via paypal en cliquant ici, pensez que même un euro se sera déjà beaucoup et très apprécié.

Matériel:
Spoiler
  • Retour en haut

Posté 09 septembre 2020 - 17:33

#9
Akhi

Akhi

    Nouveau / peu actif

  • Members
  • Pip
  • 9 messages

SUPER 

 

Ça remarche impeccable en faisant exactement ce que tu as dis.

 

MERCI MERCI MERCI shadow256


  • Retour en haut

Posté 09 septembre 2020 - 17:48

#10
shadow256

shadow256

    Sunriseur PRIVILEGE

  • Members
  • PipPipPipPipPip
  • 7 117 messages
  • Sexe:Male

Bien, j'ajoute une question au début de la FAQ pointant vers ce sujet qui est le cas le plus classique de problème de démarrage résolu de très très nombreuses fois sur le forum.


Mes créations:
Ultimate-Switch-Hack-Script, mon plus gros projet
Ultimate Wii U Hack Script, mon premier projet, plutôt complet
Ultimate PS3 Hack Script, un projet peut utile aujourd'hui

Si vous aimez mon travail, vous pouvez me faire une donation via paypal en cliquant ici, pensez que même un euro se sera déjà beaucoup et très apprécié.

Matériel:
Spoiler
  • Retour en haut

Posté 11 septembre 2020 - 14:39

#11
Spozithau

Spozithau

    Nouveau / peu actif

  • Members
  • Pip
  • 3 messages

Bonjour,

 

Alors moi j'ai un problème un peu similaire qui est peut-être tout bête à résoudre mais je n'ai rien trouvé sur le forum... Je viens de restaurer ma nand avec SX OS et Hekate, tout s'est bien passé et fonctionne bien le seul soucis c'est qu'après la console ne se rallume plus lorsque j'appuies sur le bouton power à moins de passer par le dongle et de faire "boot original FW".

 

Sachant que mon objectif de base était de ne plus jamais utiliser SX OS pour jouer en réseau et donc retrouver ma switch comme au premier jour.

 

Merci beaucoup de votre aide :)


  • Retour en haut

Posté 11 septembre 2020 - 16:49

#12
shadow256

shadow256

    Sunriseur PRIVILEGE

  • Members
  • PipPipPipPipPip
  • 7 117 messages
  • Sexe:Male


Bonjour,

 

Alors moi j'ai un problème un peu similaire qui est peut-être tout bête à résoudre mais je n'ai rien trouvé sur le forum... Je viens de restaurer ma nand avec SX OS et Hekate, tout s'est bien passé et fonctionne bien le seul soucis c'est qu'après la console ne se rallume plus lorsque j'appuies sur le bouton power à moins de passer par le dongle et de faire "boot original FW".

 

Sachant que mon objectif de base était de ne plus jamais utiliser SX OS pour jouer en réseau et donc retrouver ma switch comme au premier jour.

 

Merci beaucoup de votre aide :)

Problème d'Efuses très probablement, voir ce sujet pour les explications.


Mes créations:
Ultimate-Switch-Hack-Script, mon plus gros projet
Ultimate Wii U Hack Script, mon premier projet, plutôt complet
Ultimate PS3 Hack Script, un projet peut utile aujourd'hui

Si vous aimez mon travail, vous pouvez me faire une donation via paypal en cliquant ici, pensez que même un euro se sera déjà beaucoup et très apprécié.

Matériel:
Spoiler
  • Retour en haut

Posté 11 septembre 2020 - 17:23

#13
Spozithau

Spozithau

    Nouveau / peu actif

  • Members
  • Pip
  • 3 messages

Merci de ta réponse :)

 

Effectivement ça a l'air d'être ça puisque lorsque j'ai vérifié les fuses brûlés il y en avait 11 et que j'ai dumper ma nand il y a deux ans donc pas encore au firmware 11.

Du coup y a t il des risques de ban si je lance le firmware officiel via le dongle puis que je mets à jour la console via un jeu ou internet ? Et si j'ai bien compris et que je la mets à jour elle devrait se rallumer par la suite sans avoir à passer par le dongle non ?


  • Retour en haut

Posté 11 septembre 2020 - 18:04

#14
shadow256

shadow256

    Sunriseur PRIVILEGE

  • Members
  • PipPipPipPipPip
  • 7 117 messages
  • Sexe:Male

Des risques de bannissement il y en a toujours car on ne sait pas comment tu utilisais ta console avant et il faudrait savoir trop de détails pour pouvoir affirmer que tu ne seras pas banni, après dans ton cas ça reste la façon la plus simple et la plus fiable pour retrouver ta console fonctionnant normalement sans être banni.


Mes créations:
Ultimate-Switch-Hack-Script, mon plus gros projet
Ultimate Wii U Hack Script, mon premier projet, plutôt complet
Ultimate PS3 Hack Script, un projet peut utile aujourd'hui

Si vous aimez mon travail, vous pouvez me faire une donation via paypal en cliquant ici, pensez que même un euro se sera déjà beaucoup et très apprécié.

Matériel:
Spoiler
  • Retour en haut

Posté 11 septembre 2020 - 19:20

#15
Batman23

Batman23

    Sunriseur elite

  • Members
  • PipPipPipPip
  • 1 772 messages
De toute façon quand l'ont hack ça console, ont oublie le online.
  • Retour en haut

Posté 11 septembre 2020 - 19:58

#16
Spozithau

Spozithau

    Nouveau / peu actif

  • Members
  • Pip
  • 3 messages

Des risques de bannissement il y en a toujours car on ne sait pas comment tu utilisais ta console avant et il faudrait savoir trop de détails pour pouvoir affirmer que tu ne seras pas banni, après dans ton cas ça reste la façon la plus simple et la plus fiable pour retrouver ta console fonctionnant normalement sans être banni.

Merci beaucoup pour ton aide et ta réactivité !!

Tout fonctionne normalement à nouveau :)


  • Retour en haut




0 utilisateur(s) li(sen)t ce sujet

0 invité(s) et 0 utilisateur(s) anonyme(s)