Aller au contenu


Photo

PS4 pas d'affichage


  • Veuillez vous connecter pour répondre
6 réponses à ce sujet

Posté 03 avril 2019 - 15:57

#1
Nalayah

Nalayah

    Sunriseur avancé

  • Members
  • PipPipPip
  • 433 messages
  • Sexe:Male
  • Lieu:Toulouse

Salut tout le monde,

 

je viens vers vous car j'ai un ami qui a acheté une PS4 qui n'affiche pas d'image et je cherche à lui réparer. J'ai été surpris de voir qu'il y avait eu une intervention sur le Panasonic (la cage alu n'est plus présente), le client dit que c'est une console échangée par Sony, ça me surprend mais pourquoi pas...

Du coup , j'ai contrôlé le HDMI au microscope, je n'ai pas vu de problème de soudure, du coup j'ai focalisé sur le Pana. La panne initiale était : passage du voyant bleu au blanc, écran noir.

J'ai changé le Pana du coup, maintenant j'ai toujours le bleu au blanc même si c'est long mais pas du tout d'affichage. Les filtres sont ok au multimètre.

Qu'en pensez-vous ? Dois-je changer à nouveau de Pana au cas où ou bien ce problème viendrait du port HDMI ?

 

Merci à vous par avance.


The Sun Is Gone but I Have A Light
~ Kurt D. Cobain 1967-1994 ~

Vous aimez la musique qui décolle la cage à miel? Rdv sur www.metalsickness.com !

  • Retour en haut

Posté 03 avril 2019 - 16:56

#2
Darkdogg93

Darkdogg93

    Sunriseur avancé

  • Members
  • PipPipPip
  • 566 messages
Salut je pense a la prise hdmi.
  • Retour en haut

Posté 03 avril 2019 - 20:25

#3
Nalayah

Nalayah

    Sunriseur avancé

  • Members
  • PipPipPip
  • 433 messages
  • Sexe:Male
  • Lieu:Toulouse

Ce qui me surprend, c'est le fait que d'avoir changé le Pana fait qu'il n'y a plus du tout "d'accroche" au démarrage. Je vais tenter le changement de port HDMI pour voir mais j'ai un gros doute sur ce coup. Merci à toi.


The Sun Is Gone but I Have A Light
~ Kurt D. Cobain 1967-1994 ~

Vous aimez la musique qui décolle la cage à miel? Rdv sur www.metalsickness.com !

  • Retour en haut

Posté 05 avril 2019 - 10:24

#4
hyuga78

hyuga78

    Sunriseur

  • Members
  • PipPip
  • 38 messages
  • Sexe:Male
  • Lieu:Versailles

Tu a testé les filtre si il était en court circuit? tu fait le test droit et ensuite en diagonale... si sa sonne en diagonale, il faut changer le filtre :)

 

Au niveau des diode tu a checker aussi?


  • Retour en haut

Posté 05 avril 2019 - 19:54

#5
Nalayah

Nalayah

    Sunriseur avancé

  • Members
  • PipPipPip
  • 433 messages
  • Sexe:Male
  • Lieu:Toulouse

Les filtres sont testés et sont ok. Les diodes côté HDMI aussi. J'ai un gros doute sur le Pana du coup, je sais pas si les pannes existent même neuf mais j'ai un gros doute sur lui. L'ancien me donnait un écran noir, le nouveau ne me donne rien.


The Sun Is Gone but I Have A Light
~ Kurt D. Cobain 1967-1994 ~

Vous aimez la musique qui décolle la cage à miel? Rdv sur www.metalsickness.com !

  • Retour en haut

Posté 27 avril 2019 - 19:51

#6
maxdo

maxdo

    Sunriseur

  • Members
  • PipPip
  • 92 messages

bonjour

 

Combien doit on trouver pour savoir si les filtres sont bon ?

 

ça ne bip pas quand je check en diagonale ,mais en droit oui

 

Merci d'avance


Modifié par maxdo, 27 avril 2019 - 20:42.

  • Retour en haut

Posté 21 mai 2019 - 22:26

#7
mopa6000

mopa6000

    Nouveau / peu actif

  • Members
  • Pip
  • 2 messages


bonjour

 

Combien doit on trouver pour savoir si les filtres sont bon ?

 

ça ne bip pas quand je check en diagonale ,mais en droit ouiBrazzers Youporn Xhamster

 

Merci d'avance

Salut je pense a la prise hdmi. 

 


Modifié par mopa6000, 23 mai 2019 - 18:54.

  • Retour en haut




0 utilisateur(s) li(sen)t ce sujet

0 invité(s) et 0 utilisateur(s) anonyme(s)