Aller au contenu


Photo

Gateway annonce le support des firmware 9.0, 9.1 et 9.2 !


  • Veuillez vous connecter pour répondre
135 réponses à ce sujet

Posté 14 novembre 2014 - 14:06

#1
tralala

tralala

    \0/ Postman \0/

  • Newser Expert
  • 10 646 messages
  • Sexe:Male
Sur son site officiel, la team Gateway annonce le support des firmwares 9.0, 9.1 et 9.2 nativement. Cela inclut les 2DS et les New 3DS ! La team est claire, si vous avez une 3DS, 2DS ou une New 3DS qui tourne sous un système 9.0.0-20, 9.1.0-20J ou 9.2.0-20, vous allez pouvoir utiliser un Gateway 3DS.  Pour résumer, si votre 3DS est en firmware 4.5, n'y touchez pas (pour le moment). Si elle est dans un firmware supérieur au 4.5, upgrader là dès maintenant en 9.2 et patientez !
 
 
Ils terminent en disant qu'ils ne peuvent garantir que les futures updates seront supportées après le 9.2.0-20 car Nintendo va probablement corriger la faille découverte. Tout cela semble lié plus ou moins à l'arrivée du Sky3DS qui doit probablement exploiter une nouvelle faille. 
 
Source : Gateway

  • Retour en haut

Posté 14 novembre 2014 - 14:17

#2
acide0

acide0

    Maître de la pu..

  • Banned
  • PipPipPipPipPip
  • 7 611 messages
  • Sexe:Male
Good merci de la news donc ça serait une autre faille complètement et non celle de smealum.
Modification, réparation,console xbox 360,PS3,psp,DS.Réparations diverses, changement de lecteur,lentille blueray, installation jtag et hack glitch, flash lecteur fat,slim. Installtion ode xkey pour xbox 360 ou ode E3 pour PS3, installation Cfw sur ps3 via downgrade Teensy Travail bien fait.(Montreal,QC,CA).Beaucoups d'experience, prix raisonnable.Xbox glitch et flashé a vendre, linker ds a Montreal pm moi Xbox 360 Jasper 250gig jtag,Xbox 360 slim GOW cdual nand, Xbox 360 Jasper 20gig glitch, PS3 cfw 4.46 rogero
  • Retour en haut

Posté 14 novembre 2014 - 14:24

#3
milerwan

milerwan

    Sunriseur avancé

  • Technicien
  • 919 messages
  • Sexe:Male
  • Lieu:Aix-en-Provence
L'investissement dans un Sky3DS est donc déconseillé car le Gateway va pouvoir proposer la même chose pour moins cher sans restriction du nombre de jeux, c'est bon ça. :)
Et si la faille venait à être bouchée sur les firmwares supérieurs au 9.2.0, il est toujours possible d'utiliser le linker sur une console 4.5, sont forts chez Gateway.

Ceci dit je me demande bien comment mettre à jour la carte rouge (3DS) si on n'a pas de console en v4.5...

Technicien réparateur toutes consoles sur Aix-Marseille.

 

Installateur Hardmod 3DS/3DS XL, New 3DS/3DS XL.

Installateur Xkey / RGH XBOX 360
Réparateur vitre écran Samsung Galaxy (S et Note)

  • Retour en haut

Posté 14 novembre 2014 - 14:29

#4
MisterTea

MisterTea

    M-M-Multi-Tech

  • Technicien LS expert
  • 4 233 messages
  • Sexe:Male
  • Lieu:Caen

Good merci de la news donc ça serait une autre faille complètement et non celle de smealum.


En tout cas, ça ouvre une énorme possibilité de CFW sur un grand parc de 3DS :D
  • Retour en haut

Posté 14 novembre 2014 - 14:31

#5
tralala

tralala

    \0/ Postman \0/

  • Newser Expert
  • 10 646 messages
  • Sexe:Male
surtout que là ils parlent bien du Gateway, en distinguant bien ceux qui sont en 4.5 et ceux qui sont en supérieur, donc on est toujours sur le même linker ( matériel ).
  • Retour en haut

Posté 14 novembre 2014 - 15:10

#6
Nekeed

Nekeed

    Sunriseur

  • Members
  • PipPip
  • 43 messages
Pour une 3DS en 9.2.0 le Linker fonctionne donc. Mais si la faille est corrigé et qu'on reste en 9.2.0 ça devrait fonctionné non ? Pour boucher une faille il faut une update.

Du coup, ça ferais comme ceux qui sont en 4.5 ou inférieur. A moins que j'ai rien capté du tout ^^
  • Retour en haut

Posté 14 novembre 2014 - 15:12

#7
feaver15

feaver15

    Sunriseur avancé

  • Members
  • PipPipPip
  • 318 messages
  • Sexe:Male
bonjour

je ne comprends pas cette phrase dans le post

Attention, la team est claire, il faut updater en 9.0 , 9.1 ou 9.2 si vous avez un firmware inférieur, mais supérieur à 4.5, il ne faut pas rester en 4.5 et 9.0 !
  • Retour en haut

Posté 14 novembre 2014 - 15:19

#8
acide0

acide0

    Maître de la pu..

  • Banned
  • PipPipPipPipPip
  • 7 611 messages
  • Sexe:Male
C est assez simple ceux qui sont égal ou supérieur a 4.5 il est mieux de rester en 4.5. Pour les autre faut passer en 9.0 a 9.2.

Je sais pas si l émunand va fonctionner avec cette faille.
Modification, réparation,console xbox 360,PS3,psp,DS.Réparations diverses, changement de lecteur,lentille blueray, installation jtag et hack glitch, flash lecteur fat,slim. Installtion ode xkey pour xbox 360 ou ode E3 pour PS3, installation Cfw sur ps3 via downgrade Teensy Travail bien fait.(Montreal,QC,CA).Beaucoups d'experience, prix raisonnable.Xbox glitch et flashé a vendre, linker ds a Montreal pm moi Xbox 360 Jasper 250gig jtag,Xbox 360 slim GOW cdual nand, Xbox 360 Jasper 20gig glitch, PS3 cfw 4.46 rogero
  • Retour en haut

Posté 14 novembre 2014 - 15:21

#9
sora91

sora91

    Sunriseur

  • Members
  • PipPip
  • 221 messages
Bon bah excellente nouvelle , rien que pour le region free je vais cracké ! Prix le moins chère conseiller please ? XD
  • Retour en haut

Posté 14 novembre 2014 - 15:21

#10
crash251

crash251

    Sunriseur PRIVILEGE

  • Members
  • PipPipPipPipPip
  • 12 367 messages
  • Sexe:Male
  • Lieu:76
  • Passions:Hacking, cracking, carding, phreaking...
Merci bonne nouvelle tout ça

Modifié par crash251, 14 novembre 2014 - 15:23.

Mail: crashoverridehack@gmx.fr pour tout Hack dans la région du 76 ,27 envoi Postal possible
 

Montage SX core = "Switch FAT/ Mariko" | SX Lite = Switch Lite" | SwitchMe = Switch FAT V1

  • Retour en haut

Posté 14 novembre 2014 - 15:22

#11
jben91

jben91

    Sunriseur

  • Members
  • PipPip
  • 12 messages

Pour une 3DS en 9.2.0 le Linker fonctionne donc. Mais si la faille est corrigé et qu'on reste en 9.2.0 ça devrait fonctionné non ? Pour boucher une faille il faut une update.

Du coup, ça ferais comme ceux qui sont en 4.5 ou inférieur. A moins que j'ai rien capté du tout ^^


J ai compris ca aussi? Sinon il n y a plus d interet
  • Retour en haut

Posté 14 novembre 2014 - 15:37

#12
Mouchkipet

Mouchkipet

    Sunriseur elite

  • Technicien
  • 1 091 messages
  • Sexe:Male
  • Lieu:Menton
En gros tu es en 4.5, tu restes en 4.5.

Tu es en 5.0 ou supérieur, tu upgrade en 9.0.0-20, 9.1.0-20J or 9.2.0-20 et pas au dessus.
  • Retour en haut

Posté 14 novembre 2014 - 15:39

#13
Nekeed

Nekeed

    Sunriseur

  • Members
  • PipPip
  • 43 messages
Et c'est possible de faire update par update ?

Car j'ai pas la 3DS avec moi là et d'ici là y'aura une MAJ sorti pour corrigé ça à mon avis =/
  • Retour en haut

Posté 14 novembre 2014 - 15:42

#14
baronrouge41

baronrouge41

    Sunriseur

  • Members
  • PipPip
  • 167 messages
bjr,
je voulais savoir qu'elle est la dernière version sur les 3ds xl car moi je suis en 8.0.19 et d après ce que je comprends je dois passer en 9.0 ou 9.1 ou 9.2 pour pouvoir faire fonctionner ce linker
merci
  • Retour en haut

Posté 14 novembre 2014 - 15:44

#15
gabs73

gabs73

    Sunriseur avancé

  • Members
  • PipPipPip
  • 732 messages
  • Sexe:Male
  • Lieu:Bordeaux
  • Passions:jeux video
C'est simple la version de l'emunand 9.2 fonctionne parfaitement et rester en 4.5 en mode normal reste pour " l'instant " la solution plus sur ....et la plus stable ..

Les consoles qui sont en 5.0 ou plus ...il y a pas de question à se poser et la solution est simple : " c'est très vite !faire une maj avant que la faille soit bouché par Nintendo avec une nouvelle maj et que la maj 9.2 n'existe plus !!! après il faut rester en 9.2 ..et attendre des news de Gateway :)

Modifié par gabs73, 14 novembre 2014 - 15:44.

44 ans !!!!!!!!!!et 44  ans de passion pour les jeux video !!

  • Retour en haut

Posté 14 novembre 2014 - 15:44

#16
NightWolf

NightWolf

    Sunriseur elite

  • Technicien LS expert
  • 1 247 messages
  • Sexe:Male
  • Lieu:paris 75017
  • Passions:King Of Fighter
c est marrant le premier linker etait le gateway ensuite il a etait copier par certaine team jusque la c etait soit disant impossible de le faire tourner avec un firmware superieur a 4.5 maintenant que l equipe du sky3ds a decouvert une faille et la publier avec sont linker la team gateway annonce que le leur sera compatible native 9.0 .... apres il disent qu il ne faut pas cloner leur travaille je suis sur que c est ce qu ils font en ce moment par rapport au sky3ds pour la mise ajour 9.0 .....

Posté 14 novembre 2014 - 15:48

#17
Mouchkipet

Mouchkipet

    Sunriseur elite

  • Technicien
  • 1 091 messages
  • Sexe:Male
  • Lieu:Menton
 
Attention, la team est claire, il faut updater en 9.0 , 9.1 ou 9.2 si vous avez un firmware inférieur, mais supérieur à 4.5, il ne faut pas rester en 4.5 et 9.0 !

 

 

C'est cette phrase qui n'est pas claire et qu'il faudrait mieux retirer ...


  • Retour en haut

Posté 14 novembre 2014 - 15:48

#18
crash251

crash251

    Sunriseur PRIVILEGE

  • Members
  • PipPipPipPipPip
  • 12 367 messages
  • Sexe:Male
  • Lieu:76
  • Passions:Hacking, cracking, carding, phreaking...

a savoir aussi si EmuNand est supporté une fois la console passé en sysnand 9.x


Mail: crashoverridehack@gmx.fr pour tout Hack dans la région du 76 ,27 envoi Postal possible
 

Montage SX core = "Switch FAT/ Mariko" | SX Lite = Switch Lite" | SwitchMe = Switch FAT V1

  • Retour en haut

Posté 14 novembre 2014 - 15:52

#19
gabs73

gabs73

    Sunriseur avancé

  • Members
  • PipPipPip
  • 732 messages
  • Sexe:Male
  • Lieu:Bordeaux
  • Passions:jeux video
c'est une erreur de frappe .. au dessus c'est précisé : "la team explique que si vous êtes actuellement en 4.5, il est préférable d'y reste " et c'est logique ..

44 ans !!!!!!!!!!et 44  ans de passion pour les jeux video !!

  • Retour en haut

Posté 14 novembre 2014 - 15:53

#20
jben91

jben91

    Sunriseur

  • Members
  • PipPip
  • 12 messages
Dites moi il y a une fonction mise a jour automatique a desactiver apres avoir mi la 9.2.0.20
  • Retour en haut




0 utilisateur(s) li(sen)t ce sujet

0 invité(s) et 0 utilisateur(s) anonyme(s)