Aller au contenu


Photo

Install Usb Loader Gx Sur 4.2 Officiel, Du banner bomb à l'installation de l'USB Loader GX


  • Veuillez vous connecter pour répondre
698 réponses à ce sujet

Posté 25 novembre 2009 - 19:57

#41
spider_rico

spider_rico

    Sunriseur

  • Members
  • PipPip
  • 18 messages
"j'ai éteint " du verbe éteindre.
LoL
  • Retour en haut

Posté 28 novembre 2009 - 14:08

#42
elnino

elnino

    Nouveau / peu actif

  • Members
  • Pip
  • 1 messages
Bonjour,

J'ai suivi le tuto à la lettre et tout s'est déroulé comme prévu. Mais là gros problème :
Quand je veux lancer mes jeux originaux (DVD) c'est impossible : il me met ERR#002 et me demande d'éjecter le DVD... Comment résoudre ce probleme.

Je précise que j'ai une wii neuve modèle 4.2e

Merci pour votre aide !
  • Retour en haut

Posté 29 novembre 2009 - 15:34

#43
nico2775

nico2775

    Sunriseur

  • Members
  • PipPip
  • 31 messages
Bonjour,

Super tuto je viens de finir l'installation sans problème (il faut juste bien brancher la clé usb sur le bon port) A l'arrière à droite si votre Wii est à la verticale et en bas si votre Wii est à l'horizontale.

Bon jeux à tous
  • Retour en haut

Posté 29 novembre 2009 - 20:59

#44
Paterson

Paterson

    Nouveau / peu actif

  • Members
  • Pip
  • 1 messages
Apres des Tutos bien mal fait, ou trop compliqués Voila LE TUTOS accessible a tous...
Juste une info par rapport a ( Pimp my WII) une erreur pourrait apparaitre RET= _2011, je l'ai annulé grace a la faille trucha installer avec la meme connection internet et PIMP MY WII car il vous la propose suite a cette meme erreur...
http://blog.apyka.co...ec-pimp-my-wii/
au cas ou.... Cela a bien fonctionné pour moi... Pour le reste ecxellent et merci a ceux qui prennent du temps pour concocter de superbe TUTO......... Encore MERCI
  • Retour en haut

Posté 29 novembre 2009 - 21:10

#45
Arkhan

Arkhan

    Nouveau / peu actif

  • Members
  • Pip
  • 1 messages
Bonsoir
Spoiler


Edit 2 : Bon, j'ai compris d'où venait mon problème, n'étant pas spécialiste sur ce genre d'installation, lorsque j'arrivais là où on choisit d'installer les fichiers qui sont manquant, je présume, sur cette page :
Image IPB
Je revenais au menu principal, pensant que c'était bon, car cette image n'est pas présente dans le tuto.Donc, bon, je continu, je pense que ça devrait aller ^^ !

Edit 3 : C'est, tout marche niquel, je dirais, bien que mon adaptateur de DD externe a laché, et donc, je ne peux tester de backup.
Par contre, j'ai trouvé comment formater les DD avec les logiciels requis, mais je me pose une question, on doit activer dans les paramètres du Loader GX, l'erreur 0002. J'aimerais savoir si on est obligé d'avoir ce loader d'installer sur le DD et donc devoir passer par le DD pour activer cette option, ou si on peut l'activer sans passer par l'usb ? Car devant racheter un DD externe, ou du moins, le système pour en brancher un, j'aimerais quand même pouvoir encore profiter de mes jeux qui refusent de passer à cause de cette erreur 0002.
Thx d'avance.

Modifié par Arkhan, 30 novembre 2009 - 00:16.

  • Retour en haut

Posté 30 novembre 2009 - 14:36

#46
totof_christof

totof_christof

    Nouveau / peu actif

  • Members
  • Pip
  • 1 messages
bonjour, je tiens à remercier SoulHeaven pour son tuto, beau travail, j'ai respecté étape par étape toutes les consignes et tout c'est bien déroulé, enfin presque wii bloquée sur "pimp my wii" obligé de redémarrer, mais rien de bien grave, et Starpatch ne fonctionnait pas quand je l'ai testé mais les jeux tournent bien.

encore merci pour ce tuto !!
  • Retour en haut

Posté 30 novembre 2009 - 15:38

#47
Stardam

Stardam

    Nouveau / peu actif

  • Members
  • Pip
  • 2 messages
bonjours voila j'ai un probleme j'ai suivi le tuto a la lettre et tous c'est bien passer mais quand jouvre USB loader gx j'ai cette écran qui aparai et la mannette s'éteind =>

http://img31.imagesh...photo0164d.jpg/

que doit je faire SVP merci

Modifié par Stardam, 30 novembre 2009 - 15:40.

  • Retour en haut

Posté 01 décembre 2009 - 07:49

#48
Modding_83

Modding_83

    Sur Mon Petit Nuage

  • Technicien LS expert
  • 4 145 messages
  • Sexe:Male
  • Lieu:Toulon

bonjours voila j'ai un probleme j'ai suivi le tuto a la lettre et tous c'est bien passer mais quand jouvre USB loader gx j'ai cette écran qui aparai et la mannette s'éteind =>

http://img31.imagesh...photo0164d.jpg/

que doit je faire SVP merci



Tu etiens ta wii, tu rallumes et tu relance le test dans pimp my wii, moi aussi ça me l'a fait 2 fois d'affiler.
  • Retour en haut

Posté 01 décembre 2009 - 09:13

#49
Stardam

Stardam

    Nouveau / peu actif

  • Members
  • Pip
  • 2 messages
oui sa marche maintenant merci
  • Retour en haut

Posté 01 décembre 2009 - 21:24

#50
dgeo28

dgeo28

    Nouveau / peu actif

  • Members
  • Pip
  • 4 messages
bonsoir à tous,
j'ai un gros soucis !!! ma wii black édition est connecté en wifi à ma livebox et sa fonctionne, hors quand je lance le "test et corriger les problèmes" avec pimp my wii, il cherche jusqu'à la sa marche, je presse sur "A" puis "init.ERROR! (ret = -116). a croire que le wifi ne fonctionne pas, pourtant je ressort j'ai accès au chaines et compagnies...
Merci d'avance pour votre aide
  • Retour en haut

Posté 01 décembre 2009 - 22:12

#51
puce-wii-var

puce-wii-var

    Sunriseur avancé

  • Members
  • PipPipPip
  • 562 messages
  • Sexe:Male
  • Lieu:Limoges
essaye l'installation offline avec les .wad à la racine de ta carte sd (télécharges les avec NUSdownloader)
Xbox 360 élite en jasper 512mo rouge et Freeboot 13599
PS3 Slim 320go CFW hermes 3.41
  • Retour en haut

Posté 01 décembre 2009 - 22:27

#52
dgeo28

dgeo28

    Nouveau / peu actif

  • Members
  • Pip
  • 4 messages
merci mais comment savoir les wad à télécharger?
  • Retour en haut

Posté 01 décembre 2009 - 22:39

#53
puce-wii-var

puce-wii-var

    Sunriseur avancé

  • Members
  • PipPipPip
  • 562 messages
  • Sexe:Male
  • Lieu:Limoges
n'ayant pas acces au net sur ma wii j'ai pris ceux là par l'intermédiare de mon pc : IOS15-64-v257.wad, IOS15-64-v523.wad, IOS34-64-v3348.wad, IOS36-64-v3351.wad, IOS38-64-v3610.wad
Xbox 360 élite en jasper 512mo rouge et Freeboot 13599
PS3 Slim 320go CFW hermes 3.41
  • Retour en haut

Posté 01 décembre 2009 - 22:42

#54
nibor80

nibor80

    Nouveau / peu actif

  • Members
  • Pip
  • 1 messages
Kikoo tous le monde désolé pour cette question un peu bébètte mais, enfin est ce que finalement ça fonctionne OUUUUI ou non sur une Wii black en 4.2 et sinon pour reprendre certain commentaires et sans lancer de fleur a personne C clair que C le tuto le plus clair et le plus simple que j'ai pus trouver.


D'avance merci ...
:spinsmile:
  • Retour en haut

Posté 01 décembre 2009 - 22:58

#55
dgeo28

dgeo28

    Nouveau / peu actif

  • Members
  • Pip
  • 4 messages
merci puce-wii-var, mais pourquoi ceux la et pas tous les autres c'est surtout sa qui m'intrigue, c'est bien la seul étape ou on a besoin d'une connexion net?
  • Retour en haut

Posté 02 décembre 2009 - 13:31

#56
dgeo28

dgeo28

    Nouveau / peu actif

  • Members
  • Pip
  • 4 messages
c'est bon j'ai reussi, j'ai mit tous ce que me demandé la wii sur la sd, maintenant je bug a cIOS222 Installer vu que je n'ai pas de connexion internet sur la wii dans ces modes a priorie. donc je veux installer cios222 sans internet. merci d'avance
  • Retour en haut

Posté 02 décembre 2009 - 18:24

#57
nico2775

nico2775

    Sunriseur

  • Members
  • PipPip
  • 31 messages
Bonsoir,

oui ça fonctionne nikel sur sur wii black en version 4.2E officiel.
testé sur ma wii black.

@+
  • Retour en haut

Posté 02 décembre 2009 - 18:50

#58
daffy18

daffy18

    Nouveau / peu actif

  • Members
  • Pip
  • 3 messages
Bonsoir,

Merci pour ce tuto bien pratique mais
J'ai un problème pendant l'install en partie 2
je lance le test avec pimp my wii pour corriger les erreurs.

il m'affche que l'IOS TUCHA est (mauvais) au lieu de Bon
j'appuie sur A et il m'affiche à l'ecran une page avec :
exception (DSI)occurred
GPR00....
stack dump
..
code dump
...
et la bloqué obligé de redémarrer la wii
j'ai essayé de sauté l'étape 2 et continué mais il me bloque à l'étape 4.
j'ai aussi des photos pour montrer le problème mais je sais pas comment les insérer dans le com .
merci par avance de votre aide
merci de votre aide
  • Retour en haut

Posté 04 décembre 2009 - 23:10

#59
thesniper17

thesniper17

    Nouveau / peu actif

  • Members
  • Pip
  • 6 messages
slt jai reussie a installer les 2 chaine usb loader gx et la chaine Neogamma. ques que je doit FAIRE maintenant?

Modifié par thesniper17, 04 décembre 2009 - 23:11.

  • Retour en haut

Posté 05 décembre 2009 - 18:05

#60
mica08

mica08

    Nouveau / peu actif

  • Members
  • Pip
  • 5 messages
slt a tous,déjà je tire mon chapeau à l'éditeur de ce tuto, excellent pour les novices comme moi lol, mais je rencontre tout de meme un probleme qui n'a pas encore été abordé sur le fofo...
il s'agit simplement de l'installation du startpatch v4.2, kan je clic dessus un ecran s'affiche en me disant

ERROR 1017
Retourning to loader


que puis je faire pour parvenir a bloquer les maj svp

merci

autre chose... en attendant une reponse j'ai decider de passer a l'etape suivante, l'instal is wad et là encore bloqué
apres avoir choisi "installe wad" j'ai:

"installation du ticket..... erreur! (ret = 2011)"

que faire svp???

Modifié par mica08, 05 décembre 2009 - 18:29.

  • Retour en haut




0 utilisateur(s) li(sen)t ce sujet

0 invité(s) et 0 utilisateur(s) anonyme(s)