Aller au contenu


Wargla

Inscrit(e) (le) 05 avril 2017
Déconnecté Dernière activité aujourd'hui, 20:52
-----

Sujets que j'ai initiés

Impossible de passer en mode RCM avec switch V1 + Trinket M0

14 août 2021 - 22:57

Bonjour à tous,

 

J'ai un problème sur ma switch V1 avec puce Triket M0: je n'arrive plus à lancer le mode RCM depuis que je l'ai désactivé.

 

Je vous explique en détail:

  1. Il y a 2 ans, j'ai demandé à un technicien de m'installer la puce Trinket M0 avec SX OS.
  2. A l'époque, il fallait appuyer sur Vol+ et POWER pour booter sur le CFW SX OS.
  3. J'ai ensuite activé l'auto RCM via le menu SX OS. Par la suite, il me suffisait d'appuyer sur POWER pour booter sur le CFW SX OS. Je n'ai eu aucun problème pendant les 2 dernières années. Quand je retirais la micro sd pour updater le boot.dat, il me suffisait ensuite de charger le payload sx os avec un PC, un cable USBC  et TegraRCMGUI, pour pouvoir booter à nouveau la switch directement sur le CFW SXOS.
  4. Cet après midi, j'ai voulu basculer en Atmosphere. La 1ere chose que j'ai fait, c'est d'appuyer sur Vol+ + POWER afin d'accéder au menu SX OS, aller dans les options et désactiver l'auto RCM.

Le problème, c'est que depuis que j'ai fait ça, je n'arrive plus à passer en mode RCM. J'ai beau brancher la switch en USB sur mon PC, appuyer sur Vol+ et POWER, ou juste POWER, et ben maintenant je boote directement sur le FW officiel, et le RCM ne passe jamais au vert dans TegraRCM. Ce qui fait que je ne peux plus booter en CFW. Avez-vous une idée d'où vient le problème ? Que faire ?