Aller au contenu


Photo

[PS3] Flash Writer (PS3Xploit) non officiel par Imn7


  • Veuillez vous connecter pour répondre
5 réponses à ce sujet

Posté 04 janvier 2020 - 19:56

#1
tralala

tralala

    \0/ Postman \0/

  • Newser Expert
  • 9 318 messages
  • Sexe:Male
Le développeur Imn7 s'est mis en tête de mettre à jour en version du coup non officielle le Flash Writer de la Team PS3Xploit via PSX-Place.com
 
L'intérêt est surtout d'amener le support du firmware 4.85, l'idée étant aussi d'ajouter quelques vérifications supplémentaires pour voir si notamment le HFW est installé avant l'utilisation.
 
Pour rappel, HFW est un simple firmware modifié (hybride) qui rajoute une vulnérabilité issue du firmware OFW 4.82 utilisée dans les outils ps3xploit, cela vous permet ainsi d'éviter le "Vous devez installer le firmware hybride (HFW) 4.85 avant d'utiliser le flash writer".
 
Cette version vérifie aussi le firmware minimum installé en usine sur votre console. C'est une vérification importante (automatique ou manuelle) car elle permet de déterminer si votre console est compatible avec le Custom FirmWare ou non. 
 
Tout firmware supérieur à 3.56 installé en usine ne peut pas installer un CFW (ces modèles devraient envisager d'utiliser le PS3HEN si c'est le cas).
 
 
 
 
Changelog :
- Ajout du contrôle HFW
- Ajout d'une vérification de la version minimale du firmware
- Ajout d'une vérification du hachage des fichiers de patch
- Ajout d'une vérification du cadre de la pile de patchs (commentée hors de la version officielle pour une raison quelconque)
- Le fichier de patch est téléchargé sur le disque dur de la PS3 depuis le serveur web au lieu d'être lu depuis l'USB
 
 
Téléchargement : Flash Writer par Imn7
 

  • Retour en haut

Posté 04 janvier 2020 - 20:03

#2
Pouic

Pouic

    Sunriseur elite

  • Members
  • PipPipPipPip
  • 1 177 messages
  • Sexe:Male

Bonsoir il existe des tableau etc non pour savoir si une ps3 est compatible avec un hack du coup j' ai rien compris


  • Retour en haut

Posté 05 janvier 2020 - 00:22

#3
Boukaki76

Boukaki76

    Sunriseur avancé

  • Members
  • PipPipPip
  • 890 messages
  • Sexe:Male
Ps3 fait toute compatible, ps3 slim la séries des cech 2000 compatible hors-mi quelques cech 2504b ou 2504a qui ne sont pas compatibles pour cela faut regarder le date code et voir sur internet car je me souviens plus quel cech 2504b ou 2504a sont pas compatible
Les ps3 slim série cech 3000 ou au dessus non compatible pareil pour les ps3 super slim cech 4000

Modifié par Boukaki76, 05 janvier 2020 - 00:26.

  • Retour en haut

Posté 05 janvier 2020 - 00:39

#4
cool72

cool72

    Killing is my buisness and my buisness is good

  • Shining VIP
  • 5 446 messages
  • Sexe:Male
  • Passions:"La différence de vitesse entre la lumière et le son fait qu'un homme peut paraître brillant jusqu'à ce qu'il se mette à parler..."

Bonsoir il existe des tableau etc non pour savoir si une ps3 est compatible avec un hack du coup j' ai rien compris

oui la bible est ici >> https://www.psdevwiki.com/ps3/Datecode

 

concernant le Datecode pour pas s'embeter de trop telecharge Minvercheck c'est un PUP qui va te donner directement la version d'usine sur les 25XX ,c'est assez simple :) 


je ne réponds pas aux MP  :thanks:  

  • Retour en haut

Posté 05 janvier 2020 - 01:54

#5
Louay

Louay

    Sunriseur

  • Members
  • PipPip
  • 46 messages

Bonsoir il existe des tableau etc non pour savoir si une ps3 est compatible avec un hack du coup j' ai rien compris

Bonsoir il existe des tableau etc non pour savoir si une ps3 est compatible avec un hack du coup j' ai rien compris

oui la bible est ici >> https://www.psdevwiki.com/ps3/Datecode
 
concernant le Datecode pour pas s'embeter de trop telecharge Minvercheck c'est un PUP qui va te donner directement la version d'usine sur les 25XX ,c'est assez simple :) 

il existe des tableau mais quand un ps3 est réfabrique $ONY va refabrique la Slim 2504 avec le nouveau metldr2 et système usine 3.60 ou plus mais le cache du PS3 reste le même donc MinVerCheck est le plus précis pour déterminer si la console compatible CFW ou non
  • Retour en haut

Posté 05 janvier 2020 - 04:30

#6
cedsaill

cedsaill

    Sunriseur elite

  • Members
  • PipPipPipPip
  • 1 854 messages

Bonsoir il existe des tableau etc non pour savoir si une ps3 est compatible avec un hack du coup j' ai rien compris


Pour un hack oui elles sont compatible les 3000 et super slim aussi au hen pas au cfw

Modifié par cedsaill, 05 janvier 2020 - 04:31.

  • Retour en haut




0 utilisateur(s) li(sen)t ce sujet

0 invité(s) et 0 utilisateur(s) anonyme(s)