Aller au contenu


Photo

Trinket M0 après sa pose - pas de lancement du payload


Meilleure réponse cormaltes, 06 janvier 2020 - 14:06

c'est bon ma switch fonctionne j'ai du remplacé la résistance, elle était morte et ça a mis une éternité pour la recevoir Angleterre.

 

Super chaud a souder par contre, 0.6 millimètre par 0.2 :(

 

pour installer les jeux c'est possible de le faire en FTP ou partage samba ? 

Actuellement je passe par goldleaf + Quark sur pc pour la v0.8 de goldleaf ca va vite et pas besoins d'enlever la SD

Aller au message complet

  • Veuillez vous connecter pour répondre
98 réponses à ce sujet

Posté 02 décembre 2019 - 21:57

#21
rickys

rickys

    Sunriseur avancé

  • Members
  • PipPipPip
  • 935 messages
  • Sexe:Male
  • Lieu:Montpellier
  • Passions:Bricolage, custom divers et variés, sport automobile et sport tout court
Sdxc ou Sdhc la console doit rentrer en RCM donc ça n'a rien à voir avec la SD.
Quand tu relie ta switch au PC et que tu ouvres tête à RCM tu devrais pouvoir voir si ta console passe en RCM ou non.
Quand tu fais la manip maintien de vol+ et appui sur power la switch boote en OFW ou elle fait autre chose?
  • Retour en haut

Posté 02 décembre 2019 - 22:43

#22
Axel-Foley

Axel-Foley

    Sunriseur

  • Members
  • PipPip
  • 257 messages
  • Sexe:Male

Sdxc ou Sdhc la console doit rentrer en RCM donc ça n'a rien à voir avec la SD.
Quand tu relie ta switch au PC et que tu ouvres tête à RCM tu devrais pouvoir voir si ta console passe en RCM ou non.
Quand tu fais la manip maintien de vol+ et appui sur power la switch boote en OFW ou elle fait autre chose?

tu sais lire ?

 

"sur mon pc branché en usb quand je met le trombone dans le joycon https://ibb.co/MZJd113 "

 

donc c'est qu'il est en mode RCM car l'erreur qu'il a ce sont les drivers du mode RCM qui ne sont pas installé.

Modifié par Axel-Foley, 02 décembre 2019 - 22:51.

  • Retour en haut

Posté 02 décembre 2019 - 22:55

#23
cormaltes

cormaltes

    Sunriseur

  • Members
  • PipPip
  • 261 messages

helas non elle lance toujours l'OFW, j'ai nintendo qui s'affiche puis le logo switch puis l accueil de l'OFW de la console.

 

J'ai debranché l'alim de la trinket (fil 3v) et je suis passé par un trombone pour faire le hack du joycon et c'est pareil.

 

Pourtant a ce que j'ai pu lire, voir sur youtube et les réponses que j'ai eu ici (merci a tous d’ailleur), toutes les consoles peuvent passer en mode RCM  avec jig + vol+ et power, meme sans sd, et sans usb, la console devrait passer en RCM en maintenant un écran noir et surtout ne pas afficher le logo de la switch puis l OFW.

 

Dois je débrancher l ensemble des fils de ma trinket, pour voir si ma console passe en RCM ?

Je devrais recevoir bientôt un jig pour être sur que le courcircuit est effectif sur le joycon droit pour connecter le pin 10 avec soit le 1, 7 ou 9

Bien qu'il semblait que mon trombone était bien fait et je l ai en plus sonné 1 + 10

 

J'ai lu que des fois que le 1 + 10 ne marchais pas et il était préférable de faire le 7 + 9  mais bon ca fait juste 2 semaine que je m'intéresse au hack de cette console, je suis donc un peu un newbie sur ce hack 


  • Retour en haut

Posté 02 décembre 2019 - 22:59

#24
Axel-Foley

Axel-Foley

    Sunriseur

  • Members
  • PipPip
  • 257 messages
  • Sexe:Male

on va reprendre au debut

 

quand tu branche ta switch (allumé) au pc et que tu appuie 2 fois (rapide) sur le boutton reset du trinket tu a quoi qui apparait sur ton PC ?


Modifié par Axel-Foley, 02 décembre 2019 - 23:01.

  • Retour en haut

Posté 02 décembre 2019 - 23:06

#25
cormaltes

cormaltes

    Sunriseur

  • Members
  • PipPip
  • 261 messages

Yep pour cela ca fonctionne j'ai la possibilité de reprogrammer ma trinket, ce que j'ai fait plusieurs fois.

 

Mais vu que j'ai jamais réussis a avoir autre choses que l'OFW, j'ai désouder les fil d'alimentation de la trinket, pour tester le hack avec un Jig chose que je n'avais jamais fait.

 

Et la avec un trombone pin 1+10 sur l embase du joycon droit, impossible de passer aussi en mode RCM (black screen) , j ai toujours l'OFW qui se lance.

Ce qui n'est pas normal, il semblerait. 

 

On m'avait répondu sur ce sujet avec une vidéo ou on voi bien qu'il n'y a pas besoins de sd ou usb pour passer en RCM avec le hack type trombone

http://www.logic-sun...er-en-mode-rcm/

 

Mai j'y arrive pas , j'attends donc un vrai jig pour voir si c'est pareil


Modifié par cormaltes, 02 décembre 2019 - 23:10.

  • Retour en haut

Posté 02 décembre 2019 - 23:08

#26
Axel-Foley

Axel-Foley

    Sunriseur

  • Members
  • PipPip
  • 257 messages
  • Sexe:Male

le fil du trinket pour le joycon strap fait un lien a la masse et tu sera fixé

 

tu laisse le fil soudé sur le point de la carte mere et sur la trinket

t tu relis le gnd au point 3 de la trinket (point 3 = joycon strap)

 

et la tu va voir si tu passe en RCM ou pas.

 

si ca ne fonctionne pas c'est qu'il y a pb avec le fil


Modifié par Axel-Foley, 02 décembre 2019 - 23:19.

  • Retour en haut

Posté 02 décembre 2019 - 23:15

#27
cormaltes

cormaltes

    Sunriseur

  • Members
  • PipPip
  • 261 messages

le fil du trinket pour le joycon strap fait un lien a la masse et tu sera fixé

 

Ok je testerais cela merci


Modifié par cormaltes, 02 décembre 2019 - 23:23.

  • Retour en haut

Posté 02 décembre 2019 - 23:27

#28
cormaltes

cormaltes

    Sunriseur

  • Members
  • PipPip
  • 261 messages

le fil du trinket pour le joycon strap fait un lien a la masse et tu sera fixé

 

tu laisse le fil soudé sur le point de la carte mere et sur la trinket

t tu relis le gnd au point 3 de la trinket (point 3 = joycon strap)

 

et la tu va voir si tu passe en RCM ou pas.

 

si ca ne fonctionne pas c'est qu'il y a pb avec le fil

 

Merci je vais tester.

 

Le fil orange du montage branché sur le joycon il indiquent 2 point on est d'accord que les 2 points sont reliés et que l'on peut souder sont fil entre les deux ?  c'est la continuité de la piste du circuit imprimé 

cellui la : https://ibb.co/hsnNxmY


  • Retour en haut

Posté 02 décembre 2019 - 23:27

#29
Axel-Foley

Axel-Foley

    Sunriseur

  • Members
  • PipPip
  • 257 messages
  • Sexe:Male

regarde le gros trait orange

 

https://zupimages.ne.../19/49/7u5l.jpg

 

 

oui les 2 point pour le joycon sont bien relier

tu peux te servir des 2 pastille pour soudé le fil orange


Modifié par Axel-Foley, 02 décembre 2019 - 23:29.

  • Retour en haut

Posté 02 décembre 2019 - 23:32

#30
cormaltes

cormaltes

    Sunriseur

  • Members
  • PipPip
  • 261 messages

Merci Axel, je testerai cela plus tard.


  • Retour en haut

Posté 02 décembre 2019 - 23:36

#31
Axel-Foley

Axel-Foley

    Sunriseur

  • Members
  • PipPip
  • 257 messages
  • Sexe:Male

ca va te permettre de savoir si ton fil fonctionne


Modifié par Axel-Foley, 02 décembre 2019 - 23:36.

  • Retour en haut

Posté 02 décembre 2019 - 23:54

#32
Fatiguant

Fatiguant

    Sunriseur PRIVILEGE

  • Members
  • PipPipPipPipPip
  • 3 415 messages
Pour savoir si le fil est bien soudé cq vous tente pas d’utiliser un multimetre et sa fonction continuité ??
  • Retour en haut

Posté 03 décembre 2019 - 00:39

#33
Axel-Foley

Axel-Foley

    Sunriseur

  • Members
  • PipPip
  • 257 messages
  • Sexe:Male

Pour savoir si le fil est bien soudé cq vous tente pas d’utiliser un multimetre et sa fonction continuité ??

 

c'est plus direct et au moins ca a le privilege de savoir directement si ca boot


  • Retour en haut

Posté 03 décembre 2019 - 08:44

#34
rickys

rickys

    Sunriseur avancé

  • Members
  • PipPipPip
  • 935 messages
  • Sexe:Male
  • Lieu:Montpellier
  • Passions:Bricolage, custom divers et variés, sport automobile et sport tout court


tu sais lire ?

"sur mon pc branché en usb quand je met le trombone dans le joycon https://ibb.co/MZJd113 "

donc c'est qu'il est en mode RCM car l'erreur qu'il a ce sont les drivers du mode RCM qui ne sont pas installé.


Tu as toujours ce petit air suffisant ou tu le réserves à certains?
Puisque tu as l'air d'être un as de la switch je m'incline et te laisse l'aider à régler son souci vu que je suis classé incompétent notoire.
Ce qui est sûr c'est que de mon côté si je veux savoir si la console est passée en RCM je la branche sur le PC et j'ouvre Tegra RCM Gui et je vois direct si c'est ok.
Bonne journée tout le monde!
  • Retour en haut

Posté 03 décembre 2019 - 11:23

#35
Fatiguant

Fatiguant

    Sunriseur PRIVILEGE

  • Members
  • PipPipPipPipPip
  • 3 415 messages

c'est plus direct et au moins ca a le privilege de savoir directement si ca boot


Ha ok la journee ou tu claqueras une composante parce que tu as voulu aller trop vite et ne pas verifier avant d’alimenter Tu ferras quoi ?
Je fais comme ricky je m’inclinne et te laisse la place sur ce topic meme si je dois avoir une centaine de trinket de pose...
  • Retour en haut

Posté 03 décembre 2019 - 12:26

#36
cormaltes

cormaltes

    Sunriseur

  • Members
  • PipPip
  • 261 messages

Tu as toujours ce petit air suffisant ou tu le réserves à certains?
Puisque tu as l'air d'être un as de la switch je m'incline et te laisse l'aider à régler son souci vu que je suis classé incompétent notoire.
Ce qui est sûr c'est que de mon côté si je veux savoir si la console est passée en RCM je la branche sur le PC et j'ouvre Tegra RCM Gui et je vois direct si c'est ok.
Bonne journée tout le monde!

 

 

Ha ok la journee ou tu claqueras une composante parce que tu as voulu aller trop vite et ne pas verifier avant d’alimenter Tu ferras quoi ?
Je fais comme ricky je m’inclinne et te laisse la place sur ce topic meme si je dois avoir une centaine de trinket de pose...

 

 

No prise de têtes, mais c'est vrai que c'est suffisant, voir même sans Tegra RCM, je devrais avoir un ecran noir il semble et pas se fichu nintendo :(

 

Je viens de recevoir un JIG, et j'ai essayé et c'est pareil, pfff. 

Si je reste appuyé sur vol+ et power, j'ai nintendo qui s'affiche puis c'est noir si je reste appuyer sur le power, mais c'est que la console a l'air de s'éteindre, si je rapuis sur power elle repart => nintendo > puis logo switch > puis OFW

 

Si je maintiens vol+ et appui une fois sur power elle démarre comme si j'appuyais classiquement sur power.

 

Est-il possible qu'en posant ma trinket il y a eu un bins, et j'ai rendu inopérant le passage en RCM, trop bizarre.

 

Pourtant j'ai fait cela sous binoculaire + bon fer. ce topic meme si je dois avoir une centaine de trinket de pose.


Modifié par cormaltes, 03 décembre 2019 - 12:34.

  • Retour en haut

Posté 03 décembre 2019 - 13:00

#37
cormaltes

cormaltes

    Sunriseur

  • Members
  • PipPip
  • 261 messages

Je viens de me rendre compte que le bouton volume + , ne fonctionne pas :(

 

ça doit venir de cela, vous savez ou il est connecté, quelqu’un a déjà eu le cas.

 

Est ce qu j'ai plus grillé quelque chose ou déconnecté une nappe ? le volume - fonctionne.

 

C'est la console de mon fils, j'avais pas testé avant, mais il me dit que ça fonctionnait 


  • Retour en haut

Posté 03 décembre 2019 - 13:03

#38
Axel-Foley

Axel-Foley

    Sunriseur

  • Members
  • PipPip
  • 257 messages
  • Sexe:Male

verifie si tu a bien branché la nappe des boutton power et volume ou si tu ne l'a pas coupé


  • Retour en haut

Posté 03 décembre 2019 - 13:08

#39
Axel-Foley

Axel-Foley

    Sunriseur

  • Members
  • PipPip
  • 257 messages
  • Sexe:Male

Ha ok la journee ou tu claqueras une composante parce que tu as voulu aller trop vite et ne pas verifier avant d’alimenter Tu ferras quoi ?
Je fais comme ricky je m’inclinne et te laisse la place sur ce topic meme si je dois avoir une centaine de trinket de pose...

il avait déjà alimenté et allumé sa switch avant.

donc tu est de mauvaise foi quand tu dit ça "tu claqueras une composante parce que tu as voulu aller trop vite et ne pas vérifier avant d’alimenter Tu ferras quoi ?"

 

ta peut être 100 pose de trinket avant moi mais tu me connait pas assez pour t’avançais sur l'électronique.


  • Retour en haut

Posté 03 décembre 2019 - 13:17

#40
cormaltes

cormaltes

    Sunriseur

  • Members
  • PipPip
  • 261 messages

verifie si tu a bien branché la nappe des boutton power et volume ou si tu ne l'a pas coupé

c'est quelle nappe et quel connecteur ?

 

c'est une de ceux ci :  https://ibb.co/jRQTYZz  

 

J'ai voulu souder le permanent CFW, ça me semblais mieux mais le point sur la résistance est vraiment trop dur. J'ai abandoné cette soudure

 

J'ai peut être fait une boulette par la


Modifié par cormaltes, 03 décembre 2019 - 13:21.

  • Retour en haut




0 utilisateur(s) li(sen)t ce sujet

0 invité(s) et 0 utilisateur(s) anonyme(s)