Aller au contenu


Photo

probleme installation TegraRmcGUI


  • Veuillez vous connecter pour répondre
5 réponses à ce sujet

Posté 05 mai 2019 - 19:57

#1
zabouza

zabouza

    Nouveau / peu actif

  • Members
  • Pip
  • 3 messages

Bonjour je veux installer TegraRmcGUI sur mon pc sous windows 7 64 bits et quand je le lance j'ai ce message :

 

impossible de démarrer le programme car il manque api-ms-win-crt-runtime-l1-1-0.dll sur votre ordinateur .


  • Retour en haut

Posté 05 mai 2019 - 21:06

#2
Samaf

Samaf

    Sunriseur

  • Members
  • PipPip
  • 158 messages
  • Sexe:Male

Fait toutes les mise à jours Windows.

Si ce n'est pas bon, installe les packages Redistribuable Visual C++

https://www.microsof...s.aspx?id=48145


  • Retour en haut

Posté 05 mai 2019 - 23:59

#3
zabouza

zabouza

    Nouveau / peu actif

  • Members
  • Pip
  • 3 messages

j'ai essayé il me met échec installation 


  • Retour en haut

Posté 06 mai 2019 - 08:01

#4
Samaf

Samaf

    Sunriseur

  • Members
  • PipPip
  • 158 messages
  • Sexe:Male

Tu es sur quel Windows ?

En gros il te manque des dépendances Visual C++.

Sinon essaye les dernières:

X64: https://aka.ms/vs/15..._redist.x64.exe

X86: https://aka.ms/vs/15..._redist.x86.exe


Modifié par Samaf, 06 mai 2019 - 08:03.

  • Retour en haut

Posté 06 mai 2019 - 22:13

#5
zabouza

zabouza

    Nouveau / peu actif

  • Members
  • Pip
  • 3 messages

c'est bon merci beaucoup mon ami ça marche  :noob:  :noob:  :noob:  :noob:  :noob:


  • Retour en haut

Posté 06 mai 2019 - 22:54

#6
Samaf

Samaf

    Sunriseur

  • Members
  • PipPip
  • 158 messages
  • Sexe:Male

Tu peux donc passer ton sujet en résolu :)


  • Retour en haut




0 utilisateur(s) li(sen)t ce sujet

0 invité(s) et 0 utilisateur(s) anonyme(s)