Aller au contenu


Photo

[Vita] Moduro v1.0 de TheFlow est disponible pour downgrade


  • Veuillez vous connecter pour répondre
27 réponses à ce sujet

Posté 14 février 2019 - 07:15

#1
tralala

tralala

    \0/ Postman \0/

  • Newser Expert
  • 7 268 messages
  • Sexe:Male
On vous l'avait annoncé, et voilà, l'outil qui permet de TheFlow qui permet de downgrade est disponible !
 
 
 
 
 
 
 
Comme son nom l'indique ( en japonais ), modoru est un utilitaire permettant de rétrograder la version du firmware de votre PSVita, car modoru signifie «revenir en arrière» en japonais. Cet utilitaire a été développé par TheFlow avec l’aide de Yifan Lu qui a réalisé des recherches sur le downgrade, la Team Molecule (utilitaires de décryptage SCE), SKGleba (test bêta), Freakler (écran LiveArea) et liblor (nom original).
 
 
 
 
Vous pouvez passer à n’importe quelle version de firmware prise en charge par la carte mère de votre PSVita, ce qui signifie que vous pouvez installer un FW 3.60 à 3.65 sur presque toutes les consoles PSVita / PSTV, à l’exception des derniers modèles PSVita 2000 (c’est-à-dire ceux livrés directement avec FW 3.67 à 3.68), afin d’obtenir HENkaku Enso. Bref le rêve est enfin là.
 
Pour le moment, modoru ne fonctionne que sur les versions de firmware piratées (FW 3.60, 3.65, 3.67 et 3.68).
Quand un hack pour FW 3.69 / 3.70 sera publié, modoru sera compatible tel qu’il est décrit dans le fichier README ci-dessous.
 
 
modoru 戻 る
modoru signifie "revenir en arrière" en japonais et est un downgrader pour le PS Vita ™ .
 
Ce qui est nécessaire : 
 
Votre appareil doit déjà exécuter HENkaku / h-encore sur les firmwares 3.60-3.68 pour pouvoir utiliser ce logiciel. Les firmware 3.69 et 3.70 peuvent utiliser ce logiciel une fois qu'un nouveau piratage sera publié.
 
La batterie de votre appareil doit être au moins 50%. Tous vos plugins doivent être désactivés. Par conséquent, vous ne pourrez pas lancer le downgrade à partir d’un SD2VITA et vous devez donc disposer d’une carte mémoire (ou d’un stockage interne).
 
Si vous avez installé IMCUnlock de SKGleba, il est recommandé de le désinstaller avant de tenter de rétrograder.
 
Installation :
- Téléchargez et installez modoru.vpk à l' aide de VitaShell .
- Obtenez le fichier PSP2UPDAT.PUP du firmware souhaité (assurez-vous que ce firmware est officiellement piratable) et placez-le à ux0:app/MODORU000/PSP2UPDAT.PUP(ne l'installez pas après modoru.vpk, sinon le fichier de mise à jour sera supprimé).
Désactivez tous vos plugins. Le moyen le plus simple consiste à renommer ux0:tai et ur0:tai avec un autre nom.
Redémarrez votre appareil et relancez HENkaku / h-encore .
Lancez l' application modoru et suivez les instructions à l'écran.
Profitez de l'installation et bienvenue dans votre firmware préféré.
 
FAQ
 
Q: Il y a 3 fichiers PUP différents dans l'archive, lequel dois-je? 
R: Il existe des packages avec (pre), (systemdata) et (full). Vous devriez choisir le complet.
Q: Puis-je downgrade mon appareil 3.69 / 3.70 à l'aide de cet outil? 
A: Oui, mais pas encore. Vous devrez attendre que la prochaine chaîne d'exploit soit publiée.
Q: Mon microprogramme d'usine est supérieur à 3.65 et modoru ne me permet pas de passer à 3.60 / 3.65. 
R: Malheureusement, certains appareils ont un micrologiciel d'usine supérieur à 3.65. Ceux-ci ne peuvent pas être déclassés (encore). Cela signifie pas de piratage bootloader pour vous.
Q: Puis-je rétrograder mon appareil à 3.60 / 3.65 puis installer ensō? 
R: Oui, c'est l'objectif principal de cet outil.
Q: Puis-je downgrade mon testkit / devkit? 
A: Il n'a pas encore été testé, mais vous pouvez très probablement le faire. Vous devriez même pouvoir aller plus bas que le firmware 1.692, qui est officiellement inhibé.
Q: Un limite dans le temps ? 
R: Vous pouvez accéder au firmware d'origine usine (ceci est surligné en jaune dans modoru ).
Q: Puis-je utiliser cet outil pour mettre à jour ou réinstaller mon micrologiciel? 
R: Oui, vous pouvez rétrograder, mettre à jour ou réinstaller tout micrologiciel à l'aide de cet outil.
Q: Y a-t-il de faire mal les choses / de brick ? 
R: Peu probable, car cette application utilise le programme de mise à jour officiel et ne crée que quelques correctifs inoffensifs pour contourner certaines vérifications.
 
 
 
Téléchargement : modoru.vpk
 

  • Retour en haut

Posté 14 février 2019 - 07:36

#2
Rickey

Rickey

    Sunriseur

  • Members
  • PipPip
  • 299 messages
Cool! Je vais m'éclater, entre la psvita, la switch et quelques bout de code, le week-end va être bien chargé.
Par contre le Google translate brut... c'est pas top tralala

Les progiciels 3.69 et 3.70 peuvent utiliser ce logiciel une fois qu'un nouveau piratage est publié. >> nouveau hack.
Un progiciel n'est pas un firmware.

partir de la Complete Official Firmwaressection >> il manque des espaces et la traduction est incomplète.

Puis-je déclasser mon appareil 3.69 / 3.70 >> rétrograder

Q: Combien de temps puis-je déclasser? >> ???

Q: Y a-t-il une chance de se faire mal? >> je veux même pas savoir ce que tu fais avec ta console si tu as peur de te faire mal!

Modifié par Rickey, 14 février 2019 - 07:37.

  • Retour en haut

Posté 14 février 2019 - 07:48

#3
tralala

tralala

    \0/ Postman \0/

  • Newser Expert
  • 7 268 messages
  • Sexe:Male
je viens de corriger :)
j'ai traduit le changelog en fr à 7h00 du mat :)
  • Retour en haut

Posté 14 février 2019 - 07:56

#4
Pitchounet

Pitchounet

    Sunriseur avancé

  • Members
  • PipPipPip
  • 607 messages
Bien sympa tout ça! Merci the boss!
  • Retour en haut

Posté 14 février 2019 - 08:32

#5
inconnux

inconnux

    Sunriseur PRIVILEGE

  • Members
  • PipPipPipPipPip
  • 3 317 messages
  • Sexe:Male
  • Lieu:Paris, France
Merci pour cette super news
  • Retour en haut

Posté 14 février 2019 - 08:43

#6
Hacking Joke

Hacking Joke

    Sunriseur

  • Members
  • PipPip
  • 139 messages
On voit sur la photo qu il a l exploit 3.70.
  • Retour en haut

Posté 14 février 2019 - 09:13

#7
smada

smada

    Sunriseur PRIVILEGE

  • Members
  • PipPipPipPipPip
  • 2 780 messages
  • Sexe:Male
  • Lieu:Afrique
  • Passions:Ma passion
Merci
  • Retour en haut

Posté 14 février 2019 - 10:39

#8
an23i

an23i

    Sunriseur

  • Members
  • PipPip
  • 218 messages
Bonjour j'ai renommer le dossier tai pour désactiver les plugin et maintenant impossible de relancer q encore ça me dit de réinstaller henkaku je suis en 3.68 une solution pour réinstaller via q encore ?mon qcma fonctionne plus merci.sinon pour ma 2eme vita j'ai pas renommer mais effacer les plugins hormis ceux du système henkaku pour éviter ca
  • Retour en haut

Posté 14 février 2019 - 10:42

#9
jerome_062

jerome_062

    Sunriseur

  • Members
  • PipPip
  • 40 messages
Merci. Mais a quoi ca peut servir car la mienne est en 3.68 avec H-encore et tout passe déjà dessus ( theme, emulation psp ps1, jeux ps vita) . ?
  • Retour en haut

Posté 14 février 2019 - 11:02

#10
issam77

issam77

    Sunriseur

  • Members
  • PipPip
  • 135 messages
Effectivement ça sert pas à grand chose sauf pour ceux qui veulent enso.. moi je pensait que c'était un vrai downgrade genre du 3.70 au 3.60 je suis un peu déçu..
  • Retour en haut

Posté 14 février 2019 - 11:11

#11
vince99

vince99

    Sunriseur

  • Members
  • PipPip
  • 184 messages
@jerome_062
Comme dit dans la news, ça te permettrait de passer en 3.60 et d'installer enso...
  • Retour en haut

Posté 14 février 2019 - 11:16

#12
Rickey

Rickey

    Sunriseur

  • Members
  • PipPip
  • 299 messages

Effectivement ça sert pas à grand chose sauf pour ceux qui veulent enso.. moi je pensait que c'était un vrai downgrade genre du 3.70 au 3.60 je suis un peu déçu..


Si tu lis correctement, ça va venir. ..
  • Retour en haut

Posté 14 février 2019 - 11:34

#13
mke2106

mke2106

    Sunriseur

  • Members
  • PipPip
  • 110 messages
cool ca trop cool merci tralala
  • Retour en haut

Posté 14 février 2019 - 12:48

#14
bigcitylife

bigcitylife

    Sunriseur

  • Members
  • PipPip
  • 58 messages
Bordel vivement le hack du 3.69 et 3.70 ! :P
  • Retour en haut

Posté 14 février 2019 - 13:03

#15
an23i

an23i

    Sunriseur

  • Members
  • PipPip
  • 218 messages
J'ai. Remis enso 3.60 on peut lire tout les jeux et les avantages du hack au boot comme le linux loader.
  • Retour en haut

Posté 14 février 2019 - 15:27

#16
Sombra123

Sombra123

    Sunriseur

  • Members
  • PipPip
  • 76 messages
  • Sexe:Male
C’est GÉ-NIAL , une super News et un super cadeau de st Valentin pour les célibataire qui vont passer leur soirée en tête à tête avec leur console . Merci Tralala :)

Modifié par Sombra123, 14 février 2019 - 15:28.

  • Retour en haut

Posté 14 février 2019 - 17:08

#17
Lestat___

Lestat___

    Sunriseur avancé

  • Members
  • PipPipPip
  • 403 messages
Merci pour la news Tralala
Merci aux devs

mrd, m avec une new comme ça, certains arrivent à critiquer.

Ps4 slim 4.55 1To, PsVita fat 3.18 Tnx 16Go, PsVita fat 3.60 enso 32Go+ 64Go sd, PsVita slim 3.60 enso 16Go + 64Go sd, PsTv 3.60 enso 16Go+ 500Go HDD, Ps3 fat 4.80 rebug 500Go+2*500Go, Ps2 slim freemcboot, psp fat 5M33 16 Go, psp fat 6.20 pro 32 Go.

N3ds luma 64 Go, 3DsXL luma 64 Go, Wii HBB 500Go, Ngc.

Xbox 360 Elite  x3key 320Go + 1To.

Dreamcast.

 

  • Retour en haut

Posté 14 février 2019 - 19:00

#18
Cimmerian

Cimmerian

    Sunriseur avancé

  • Members
  • PipPipPip
  • 796 messages
  • Sexe:Male
Bonjour à tous je suis en 3.18
  • Retour en haut

Posté 14 février 2019 - 19:48

#19
Catarax

Catarax

    Sunriseur

  • Members
  • PipPip
  • 77 messages
Le lien complètement cassé haha
  • Retour en haut

Posté 14 février 2019 - 20:45

#20
DED FR

DED FR

    Sunriseur avancé

  • Members
  • PipPipPip
  • 665 messages
Merci a The Flow, car bientôt Enso sera accessible a toutes les vita (sauf les dernières vita 2000).
Du travail propre, on est pas dans du bricolage.
  • Retour en haut




0 utilisateur(s) li(sen)t ce sujet

0 invité(s) et 0 utilisateur(s) anonyme(s)