Aller au contenu


Photo

[RÉSOLU] "Bizarrerie" sur mon Teensy


Meilleure réponse Dnijbox974, 28 janvier 2019 - 11:20

Je passe en résolu ce topic même si ce n'est pas le cas, car le topic original concernait le Teensy et j'ai trouvé ce qui n'allait pas : de l'étain entre D6 et D7. Après nettoyage à la tresse la console démarre avec tous les fils soudés.

Mais toujours NOR manufacturer à 0x00, j'ai donc commandé un nouveau Teensy car je pense que celui-ci a un souci.

Aller au message complet

  • Veuillez vous connecter pour répondre
5 réponses à ce sujet

Posté 25 janvier 2019 - 14:44

#1
Dnijbox974

Dnijbox974

    Sunriseur PRIVILEGE

  • Technicien
  • 2 991 messages
  • Sexe:Male

Salut les sunrisers !

Vous avez dû voir mes déboires avec mon Progskeet que je ne peux plus utiliser parce que son bitstream est trop vieux et que les Winskeet que l'on trouve encore sur la toile ne sont pas compatibles...

Bref, j'ai donc soudé mon Teensy à la place mais la NOR n'est pas reconnue (manufacturer 0x00).

J'ai vérifié mon câblage et toutes les continuités sont OK et c'est la 2ème PS3 avec laquelle ça me fait ça.

J'ai l'impression que le souci vient du Teensy : j'avais remarqué lors de mes précédents dumps/flash réussis que la console bootait normalement et affichait un message d'erreur puisque disque dur absent.

Mais là, la console tourne sans afficher de signal HDMI et pour l'éteindre il faut arracher l'alim.

Là où ça devient vraiment étrange, c'est si je déconnecte D6 sur le Teensy, la console boot correctement à nouveau.

Se pourrait-il qu'il y ait un CC sur mon Teensy ou qu'il soit endommagé ?

Merci d'avance pour votre aide.


Modifié par Dnijbox974, 28 janvier 2019 - 11:20.

  • Retour en haut

Posté 26 janvier 2019 - 12:53

#2
Nalayah

Nalayah

    Sunriseur avancé

  • Members
  • PipPipPip
  • 488 messages
  • Sexe:Male
  • Lieu:Toulouse

J'espère que tu vas arriver à t'en sortir. Au pire je peux te faire passer mon Progskeet qui, même si il a une sale gueule, fonctionne ;)


The Sun Is Gone but I Have A Light
~ Kurt D. Cobain 1967-1994 ~

Vous aimez la musique qui décolle la cage à miel? Rdv sur www.metalsickness.com !

  • Retour en haut

Posté 26 janvier 2019 - 15:07

#3
Dnijbox974

Dnijbox974

    Sunriseur PRIVILEGE

  • Technicien
  • 2 991 messages
  • Sexe:Male

J'ai trouvé ce qui se passait avec mon Teensy : étain entre D6 et D7.

Après avoir nettoyé à la tresse, la console démarre bien avec tous les fils soudés.

Mais toujours le NOR manufacturer à 0x00.

Je viens de ressouder mon progskeet 1.1 en refaisant tous à 0, clean des pads et nouvelles soudures propres, câblage entièrement refait mais toujours rien...

Le dump CFI est OK, j'ai bien les infos attendues sans erreur mais lors que je lance le dump, ça reste bloqué à "Dumping address 0x0".


  • Retour en haut

Posté 26 janvier 2019 - 16:54

#4
Nalayah

Nalayah

    Sunriseur avancé

  • Members
  • PipPipPip
  • 488 messages
  • Sexe:Male
  • Lieu:Toulouse

J'ai trouvé ce qui se passait avec mon Teensy : étain entre D6 et D7.

Après avoir nettoyé à la tresse, la console démarre bien avec tous les fils soudés.

Mais toujours le NOR manufacturer à 0x00.

Je viens de ressouder mon progskeet 1.1 en refaisant tous à 0, clean des pads et nouvelles soudures propres, câblage entièrement refait mais toujours rien...

Le dump CFI est OK, j'ai bien les infos attendues sans erreur mais lors que je lance le dump, ça reste bloqué à "Dumping address 0x0".

J'ai déjà eu ce problème et c'était dû à un fil trop long et pas assez de GND. Je soude pas moins de 6 GND différents perso à chaque fois.  Si tu as le CFI correct, c'est bon signe quand même. Désespère pas, reprend les fils, raccourcis les, essaie de rajouter de la masse et tiens moi au jus :P


The Sun Is Gone but I Have A Light
~ Kurt D. Cobain 1967-1994 ~

Vous aimez la musique qui décolle la cage à miel? Rdv sur www.metalsickness.com !

  • Retour en haut

Posté 26 janvier 2019 - 19:34

#5
Dnijbox974

Dnijbox974

    Sunriseur PRIVILEGE

  • Technicien
  • 2 991 messages
  • Sexe:Male

Rien à faire c'est à devenir marteau cette histoire !!!

J'ai raccourci mes 5 fils les plus longs au max, j'ai ajouté un 6ème GND aux 5 déjà existants mais toujours dump address 0x00

C'est vraiment gentil à toi de me soutenir mais là il y a de quoi désespérer...

Voilà le topo du soir :

Avec le "old" winskeet que tu m'as envoyé :

- Dump CFI OK, ci-dessous :

[2019-01-26T22:21:39] Decoding CFI
[2019-01-26T22:21:39]  - VCC = 2.7V - 3.6V
[2019-01-26T22:21:39]  - VPP = NA
[2019-01-26T22:21:39]  - Timeout per word program = 64us
[2019-01-26T22:21:39]  - Timeout for minimum buffer write = 64us
[2019-01-26T22:21:39]  - Timeout per individual block erase = 512ms
[2019-01-26T22:21:39]  - Timeout for full chip erase = 524288ms
[2019-01-26T22:21:39]  - Maximum timeout per word program = 512us
[2019-01-26T22:21:39]  - Maximum timeout for write buffer = 2048us
[2019-01-26T22:21:39]  - Maximum timeout per block erase = 4s
[2019-01-26T22:21:39]  - Maximum timeout for full chip erase 2097152ms
[2019-01-26T22:21:39]  - Device size = 16MiB (16777216)
[2019-01-26T22:21:39]  - Maximum number of bytes for buffered write = 64
[2019-01-26T22:21:39]  - Flash device interface code description = 8bits/16bits
[2019-01-26T22:21:39]  - Number of erase block regions = 1
[2019-01-26T22:21:39]  - Region 1
[2019-01-26T22:21:39]     - Region 1 number of erase blocks = 128
[2019-01-26T22:21:39]     - Region 1 block size = 128Kbyte
[2019-01-26T22:21:39] Terminé

- Dump NOK, bloqué sur "Dumping address 0x00"

 

Avec un winskeet "intermédiaire" :

Déjà il faut changer les drivers sinon progskeet non trouvé

- Take over : fait planter le logiciel

- Dump CFI failed : Progskeet not up to date

- Dump idem

 

Avec winskeet 130715 :

- Take over OK : il me dit bien d'allumer la console puis d'appuyer sur OK, mais je ne vois pas trop ce que ça fait de plus...

- Dump CFI : fait planter le logiciel

- Dump direct sans passer par le CFI : dump qui dure plus d'une heure et qui est inutilisable...

 

Autre remarque, j'ai vu que le progskeet a le comportement inverse du Teensy. Avec le Teensy branché au PC avant d'allumer la PS3, la console ne donne aucun affichage alors que celle-ci démarre s'il est débranché. Avec le progskeet c'est l'inverse, normal ?

 

J'ai quand même un gros doute sur le bitstream qui est programmé dans mon Progskeet, c'est pucesconsoles.fr qui me l'avait programmé quand je leur ai acheté (fin 2012...) mais je ne crois pas avoir déjà réussi à downgrader une PS3 avec...

Avec le Teensy oui par contre, j'ai encore les dumps...


  • Retour en haut

Posté 28 janvier 2019 - 11:20   Meilleure réponse

#6
Dnijbox974

Dnijbox974

    Sunriseur PRIVILEGE

  • Technicien
  • 2 991 messages
  • Sexe:Male

Je passe en résolu ce topic même si ce n'est pas le cas, car le topic original concernait le Teensy et j'ai trouvé ce qui n'allait pas : de l'étain entre D6 et D7. Après nettoyage à la tresse la console démarre avec tous les fils soudés.

Mais toujours NOR manufacturer à 0x00, j'ai donc commandé un nouveau Teensy car je pense que celui-ci a un souci.


  • Retour en haut




0 utilisateur(s) li(sen)t ce sujet

0 invité(s) et 0 utilisateur(s) anonyme(s)