Aller au contenu


Photo

[Switch] Mettre a jour un jeu au format nsp.


  • Veuillez vous connecter pour répondre
9 réponses à ce sujet

Posté 09 septembre 2018 - 21:12

#1
fprogeek

fprogeek

    Sunriseur

  • Members
  • PipPip
  • 79 messages
  • Sexe:Male

Dans ce tutoriel je vais vous montrer comment mettre a jour un jeux au format NSP.

Ce tutoriel est pratique pour les personnes Super ban (qui sont ban CDN).

 

Avant que le tutoriel commence il vous faudra installé Python 3.7.0. 

Tout d’abord téléchargé le ici.

 

Puis ouvrez le setup et cochez la case Add Python 3.7 to PATCH 

 

in-switch-mettre-a-jour-un-jeu-au-format

 

Ensuite, faites Install now.

 

Une fois Python installé, 

Il faut télécharger cette archive puis l'extraire sur votre bureau .

 

Une fois l'archive extraite sur votre bureau, ouvrez le dossier CDNSP-GUI-v5 puis double cliquez sur launcher .

 

in-switch-mettre-a-jour-un-jeu-au-format

 

Le logiciel CDNSP va s'ouvrir .

 

in-switch-mettre-a-jour-un-jeu-au-format

 

Ensuite vous allez taper dans la barre de recherche le jeu que vous souhaitez mettre a jour, pour ma part il s'agit de Minecraft puis vous cliquez dessus.

 

in-switch-mettre-a-jour-un-jeu-au-format

 

Puis vous allez choisir Update only puis download.

 

in-switch-mettre-a-jour-un-jeu-au-format

 

Le téléchargement va démarrer 

 

in-switch-mettre-a-jour-un-jeu-au-format

  

Une fois le téléchargement terminé vous allez vous rendre dans le dossier qui se trouve sur votre bureau "CDNSP-GUI-v5 " puis vous ouvrez le dossier _NSPOUT. Un fichier .nsp apparaitera.

 

in-switch-mettre-a-jour-un-jeu-au-format

 

Il vous manque plus qu'à  copier le fichier .nsp dans votre carte sd , puis de l'installer sur votre console grâce a Sx os , le devmenu ou encore Tinfoil.


Modifié par fprogeek, 15 septembre 2018 - 11:03.

  • Retour en haut

Posté 11 septembre 2018 - 21:52

#2
crash251

crash251

    Sunriseur PRIVILEGE

  • Members
  • PipPipPipPipPip
  • 12 364 messages
  • Sexe:Male
  • Lieu:76
  • Passions:Hacking, cracking, carding, phreaking...
Merci pour le tuto

Mail: crashoverridehack@gmx.fr pour tout Hack dans la région du 76 ,27 envoi Postal possible
 

Montage SX core = "Switch FAT/ Mariko" | SX Lite = Switch Lite" | SwitchMe = Switch FAT V1

  • Retour en haut

Posté 12 septembre 2018 - 05:59

#3
fprogeek

fprogeek

    Sunriseur

  • Members
  • PipPip
  • 79 messages
  • Sexe:Male

Merci pour le tuto


De rien
  • Retour en haut

Posté 15 septembre 2018 - 06:56

#4
jedifredou

jedifredou

    Nouveau / peu actif

  • Members
  • Pip
  • 8 messages
CDNSP GUI Bob v5 est sortie
  • Retour en haut

Posté 15 septembre 2018 - 10:57

#5
fprogeek

fprogeek

    Sunriseur

  • Members
  • PipPip
  • 79 messages
  • Sexe:Male

CDNSP GUI Bob v5 est sortie


merci je vais modifier sa
  • Retour en haut

Posté 15 septembre 2018 - 11:04

#6
fprogeek

fprogeek

    Sunriseur

  • Members
  • PipPip
  • 79 messages
  • Sexe:Male

CDNSP GUI Bob v5 est sortie

L'archive a été modifié


  • Retour en haut

Posté 07 octobre 2018 - 19:49

#7
nadejo

nadejo

    Sunriseur

  • Members
  • PipPip
  • 13 messages

bonsoir j'ai toujours ce message avec  cdnsp gui v5 \AppData\Local\Programs\Python\Python37\lib\json\decoder.py", line 355, in raw_decode

    raise JSONDecodeError("Expecting value", s, err.value) from None
json.decoder.JSONDecodeError: Expecting value: line 1 column 1 (char 0).je voudrais un peu d'aide .merci

  • Retour en haut

Posté 07 octobre 2018 - 19:51

#8
Jolecrado

Jolecrado

    Sunriseur elite

  • Banned
  • PipPipPipPip
  • 1 805 messages
  • Sexe:Not Telling

sa va plus d' ailleurs j' ai proposé qu' on enlève les tuto obsolète...


  • Retour en haut

Posté 08 octobre 2018 - 12:30

#9
Masterflash

Masterflash

    Sunriseur

  • Members
  • PipPip
  • 136 messages
Salut, il est toujours valable ce tuto ?
Et si oui sinon possède des jeux XCI, peut-on installer des mises à jour de jeux nsp ? Merci
  • Retour en haut

Posté 08 octobre 2018 - 12:45

#10
Jolecrado

Jolecrado

    Sunriseur elite

  • Banned
  • PipPipPipPip
  • 1 805 messages
  • Sexe:Not Telling

Salut Non il n' est plus valable

et pour ta 2ième question les updates et dlc en nsp marche avec tinfoil et s' ajoute parfaitement a mon xci que j' ai installé avec zerotwoxci :)


  • Retour en haut




0 utilisateur(s) li(sen)t ce sujet

0 invité(s) et 0 utilisateur(s) anonyme(s)