Aller au contenu


Photo

[PS4] XVortex a mis à jour ps4-hen-vtx.bin pour 4.55 et 4.05


  • Veuillez vous connecter pour répondre
68 réponses à ce sujet

Posté 13 mars 2018 - 14:37

#41
Fatiguant

Fatiguant

    Sunriseur PRIVILEGE

  • Members
  • PipPipPipPipPip
  • 3 398 messages

Apres plusieurs crash j'ai meme du me retaper toute l'installation de mes jeux car aucun étaient sur l'interface.

 

 

Utiliser ps4 exploit host 0.4.1, lancer l'exploit ORIGINAL et send le payload XVortex-HEN.bin ou le dernier ps4-hen-vtx.bin. Aucun kernel crash !! Exploit qui fonctionne a 99% sans message d'erreur.

J'ai pu aussi constaté jusqu'a present que lorsque je lancais l'original en premier et ensuite le hen j'ai pas eu jusqu'a present de crash, je vais tester avec le XVortex.

 

 

Apres plusieurs crash j'ai meme du me retaper toute l'installation de mes 


  • Retour en haut

Posté 13 mars 2018 - 15:13

#42
mike57

mike57

    Sunriseur avancé

  • Members
  • PipPipPip
  • 335 messages
  • Sexe:Male

Passe en 4.55 les kernel panic son inexistant et oui faut avoir acces a internet ou son serveur privé pour lancer le hack


Moi je suis en 4.55, parfois lorsque je lance le hen j ai carrément un crash de la console et ça m est arrivé plus d une fois.

Effectivement j'en ai eu un moi aussi ....
Je te dis pas la sueur dans le dos ...


pareil je crash en 4.55 , 1 fois sur 10 avec clé usb dedan , quand j'enlève l.usb plus de crash .

aussi quelques plantages une fois le hen lancer plus possible d'aller dans parametre obligé de hard reboot

Modifié par mike57, 13 mars 2018 - 15:46.

  • Retour en haut

Posté 13 mars 2018 - 16:01

#43
WarC0zes

WarC0zes

    Sunriseur

  • Members
  • PipPip
  • 192 messages
  • Sexe:Male
  • Lieu:Aude (11)

Quand j'utilise l'original , il y a pas de menu debug
Les pkg installés fonctionnent ?

Ta pas de menu debug par l'original, c'est bien pour ça que je marque qui faut "send le payload XVortex-HEN.bin ou le dernier ps4-hen-vtx.bin" après.

Modifié par WarC0zes, 13 mars 2018 - 16:01.

  • Retour en haut

Posté 13 mars 2018 - 16:04

#44
WarC0zes

WarC0zes

    Sunriseur

  • Members
  • PipPip
  • 192 messages
  • Sexe:Male
  • Lieu:Aude (11)

pareil je crash en 4.55 , 1 fois sur 10 avec clé usb dedan , quand j'enlève l.usb plus de crash .

aussi quelques plantages une fois le hen lancer plus possible d'aller dans parametre obligé de hard reboot


J'ai ma clef usb sur le port de droite et j'ai jamais eu de crash a cause de ça.
  • Retour en haut

Posté 13 mars 2018 - 16:56

#45
cedsaill

cedsaill

    Sunriseur elite

  • Members
  • PipPipPipPip
  • 1 963 messages

Franchement pourquoi rester en 4.05 alors que la 4.55 est stable, les jeux 4.55 passe directe sans patch. L'exploit fonctionne a 99% et les mêmes payload disponible pour 4.05 et 4.55. Perso te conseille de passer en 4.55.


Franchement pourquoi passer en 4.55 alors que les backups 4.55 passent en 4.05 et que les payloads 4.55 sortent aussi sur 4.05 ainsi que la fonctionnalité du disque dur externe

Et pas de hen.Vr en 4.55 il me semble mois je reste en 4.05 on vera apres pour multiman et encore si il intègre un gestionnaire de fichier le ftp une base de données de mise a jour des pkg ect...enfin des outils quoi c est ceux qui m intéresse Si non les tuiles de jeux sur xmb vont aussi vite que de lancer un hombrew pour lancer un jeux.
On vera !!!...
  • Retour en haut

Posté 13 mars 2018 - 18:09

#46
Dylan57

Dylan57

    Sunriseur

  • Members
  • PipPip
  • 256 messages
  • Sexe:Male
Perso en 4.05, si j'active HEN et que j'ai mon DDE de 1To usb3.0 connecté a la console; hé bien la console crash. Ça me le fait que quand je le connecte et que j'active HEN, sinon j'ai jamais de crash en temps normal

Dylan57 sait tout sur tout  :ph34r:

  • Retour en haut

Posté 13 mars 2018 - 18:36

#47
HoYoHoYo

HoYoHoYo

    Sunriseur elite

  • Members
  • PipPipPipPip
  • 1 313 messages
  • Sexe:Male
  • Lieu:Midgar
  • Passions:Le RETRO , sega system, mega drive que du bonheur !
Du coup je fais quoi ?, on peut l’utiliser ? vu que je vois que des personnes se sont trouvé à réinstaller les pkg, franchement ça donne pas envie...

Modifié par HoYoHoYo, 13 mars 2018 - 18:38.

giphy.gif

  • Retour en haut

Posté 13 mars 2018 - 18:53

#48
Jolecrado

Jolecrado

    Sunriseur elite

  • Banned
  • PipPipPipPip
  • 1 805 messages
  • Sexe:Not Telling

tu as bien pris la v1.3 Dylan ? 


  • Retour en haut

Posté 13 mars 2018 - 19:09

#49
Manchot

Manchot

    Sunriseur

  • Members
  • PipPip
  • 26 messages
  • Sexe:Male
Merci ! Tous les playloads se lancent du premier coup. Après personnellement depuis la première version du 4.55 à part le problème de mémoire insuffisante je n ai jamais eu le moindre freeze dans un jeu et j ai finis unchartred, ff15, horizon et last of us sans le moindre problème. J utilise l exploit sur pc. Merci encore aux devs !!
  • Retour en haut

Posté 13 mars 2018 - 19:46

#50
Dylan57

Dylan57

    Sunriseur

  • Members
  • PipPip
  • 256 messages
  • Sexe:Male

tu as bien pris la v1.3 Dylan ? 


pour info, la v1.3 existe deja depuis un ptit bout de temps pour 4.05 il me semble ^^

Modifié par Dylan57, 13 mars 2018 - 19:50.

Dylan57 sait tout sur tout  :ph34r:

  • Retour en haut

Posté 13 mars 2018 - 20:09

#51
Rumpelstiltskin

Rumpelstiltskin

    Sunriseur avancé

  • Members
  • PipPipPip
  • 639 messages
  • Sexe:Male

Merci ! Tous les playloads se lancent du premier coup. Après personnellement depuis la première version du 4.55 à part le problème de mémoire insuffisante je n ai jamais eu le moindre freeze dans un jeu et j ai finis unchartred, ff15, horizon et last of us sans le moindre problème. J utilise l exploit sur pc. Merci encore aux devs !!


Crevard^^
  • Retour en haut

Posté 13 mars 2018 - 21:29

#52
sangoku4

sangoku4

    Nouveau / peu actif

  • Members
  • Pip
  • 8 messages
Bonjour
A part le site :http://ps4exploits.darksoftware.xyz/index.html

Connaissez vous un autre site avec l'exploit et payload à jour pour ne pas à avoir à allumer son pc et ne pas à avoir de crach random.
Merci beaucoup de votre aide.
Logic sunrise est super.
Courage à ceux en firmware 4.55+ la patience finie par payer !
  • Retour en haut

Posté 13 mars 2018 - 21:31

#53
Jolecrado

Jolecrado

    Sunriseur elite

  • Banned
  • PipPipPipPip
  • 1 805 messages
  • Sexe:Not Telling

avec les bon dns tu as l' exploits dans le guide sur ta ps4 ...


  • Retour en haut

Posté 13 mars 2018 - 21:42

#54
sangoku4

sangoku4

    Nouveau / peu actif

  • Members
  • Pip
  • 8 messages
Ce que je veux dire c'est qu'en allant sur le site ci-dessous le hen fait régulièrement planter ma ps4
http://ps4exploits.d....xyz/index.html

Merci d'avance
  • Retour en haut

Posté 13 mars 2018 - 21:58

#55
Jolecrado

Jolecrado

    Sunriseur elite

  • Banned
  • PipPipPipPip
  • 1 805 messages
  • Sexe:Not Telling
http://www.logic-sun...ploits/?hl=azif
  • Retour en haut

Posté 13 mars 2018 - 23:08

#56
Jolecrado

Jolecrado

    Sunriseur elite

  • Banned
  • PipPipPipPip
  • 1 805 messages
  • Sexe:Not Telling

News payload sender passe au firmware 4.55 : https://www.psxhax.c...-alfamodz.4799/

 

Merci alfamods :)


  • Retour en haut

Posté 14 mars 2018 - 00:46

#57
Rumpelstiltskin

Rumpelstiltskin

    Sunriseur avancé

  • Members
  • PipPipPip
  • 639 messages
  • Sexe:Male
Tiens c'est quoi le dumper au faite ?
  • Retour en haut

Posté 14 mars 2018 - 04:28

#58
czerwinski76

czerwinski76

    Sunriseur avancé

  • Members
  • PipPipPip
  • 654 messages
  • Sexe:Male

Du coup je fais quoi ?, on peut l’utiliser ? vu que je vois que des personnes se sont trouvé à réinstaller les pkg, franchement ça donne pas envie...


Un peu de lecture ici : https://www.psxhax.c...y-stooged.4146/
 
  • Retour en haut

Posté 14 mars 2018 - 07:44

#59
nightyman

nightyman

    Sunriseur

  • Members
  • PipPip
  • 36 messages
  • Sexe:Male
Qwerty vient de poster un tweet pour le moins que l’on puisse dire... qu’il est énigmatique (pour moi biensur)
  • Retour en haut

Posté 14 mars 2018 - 08:45

#60
overload

overload

    Sunriseur elite

  • Members
  • PipPipPipPip
  • 1 649 messages
j'ai vu le tweet en question, rien de spécial je trouve, il taff quoi ^^ , pas lieu de s'affoler cela viendra, mais je ne crois pas trop a une release sur 5.50, il a donné le webkit ok mais bon c'est pas la première fois et les kexploit sont plus rare pour les balancer comme ça

le tweet en question pour les curieux :

https://twitter.com/...794296305537025

"Si ça saigne ça peut crever"

  • Retour en haut




0 utilisateur(s) li(sen)t ce sujet

0 invité(s) et 0 utilisateur(s) anonyme(s)