Aller au contenu


Photo

Lire du MKV 1080p ou autres nativement sur 360


  • Veuillez vous connecter pour répondre
231 réponses à ce sujet

Posté 02 janvier 2011 - 17:18

#21
Manethon

Manethon

    Modding addict

  • Technicien LS expert
  • 21 721 messages
  • Sexe:Male
  • Lieu:Valenciennes Nord 59
merci pour ce tuto si intéressant justement je cherchais à faire marcher des mkv sur mon 107 cm
  • Retour en haut

Posté 02 janvier 2011 - 17:54

#22
Rahow

Rahow

    Rétro-Gamer

  • Banned
  • PipPipPipPipPip
  • 12 845 messages
  • Sexe:Male
  • Lieu:59 valenciennes
un très bon tuto merci

Image IPB


Image IPB

  • Retour en haut

Posté 02 janvier 2011 - 18:21

#23
crash over ride

crash over ride

    Sunriseur avancé

  • Banned
  • PipPipPip
  • 637 messages
  • Sexe:Male
  • Lieu:02200 soissons
j ai hate de tester merci le mkv est a notre porter merci merci
  • Retour en haut

Posté 02 janvier 2011 - 19:21

#24
M@DBoX

M@DBoX

    censored by Chuck Norris

  • Technicien LS expert
  • 4 795 messages
  • Sexe:Not Telling
  • Lieu:Impossible

Merci pour ce tuto, dommage que ca ne soit restreint qu'a W7


Y'a moyen aussi avec Vista mais bon c'est plus fastidieux pour faire passer le mkv.

Perso j'ai laisser tomber depuis la sortie de Win7, y'a pas photo!

Et pour Xp et son MCE 2005 c'est obsolète !


Le gros avantage de cette technique, c'est qu'il y'a aucune limite de stockage.

Tout les films peuvent-être stockées sur 1 ou plusieurs pc sur le réseau. :)

Et c'est la seul alternative pour les non-jtag !

B)
Ma Chaîne YouTube.
  • Retour en haut

Posté 02 janvier 2011 - 19:25

#25
nounours_59

nounours_59

    (╯°□°)╯︵ ┻━┻

  • Modérateur
  • 4 437 messages
  • Sexe:Male
  • Lieu:01101001011011010111000001101111011100110111001101101001011000100110110001100101
je sais pas pourquoi mais moi j'ai les films en double
  • Retour en haut

Posté 02 janvier 2011 - 19:32

#26
M@DBoX

M@DBoX

    censored by Chuck Norris

  • Technicien LS expert
  • 4 795 messages
  • Sexe:Not Telling
  • Lieu:Impossible
Dans paramètres fait update library en bas à droite.

C'est que tu as changer plusieurs fois de répertoire.


Au pire des cas vide le cache dans le Media Browser Configurator. :)
Ma Chaîne YouTube.
  • Retour en haut

Posté 02 janvier 2011 - 19:39

#27
M@DBoX

M@DBoX

    censored by Chuck Norris

  • Technicien LS expert
  • 4 795 messages
  • Sexe:Not Telling
  • Lieu:Impossible

merci pour ce tuto si intéressant justement je cherchais à faire marcher des mkv sur mon 107 cm


Ca c'est une tres bonne idée :D


J'ai acheter une 360 pour 3x rien. (même une xenon non jtag c'est bon lol)

Elle me sert juste de lecteur multimédia sous la TV plasma. B)
Ma Chaîne YouTube.
  • Retour en haut

Posté 02 janvier 2011 - 22:17

#28
Joris 73

Joris 73

    Sunriseur elite

  • Technicien
  • 1 691 messages
  • Sexe:Male
  • Lieu:Chambery
Fonctionnel avec les .ts ? C'est les enregistrement HD de la freebox.

Je sais que ma ps3 les acceptes en wifi, mais pas ma box :(
  • Retour en haut

Posté 03 janvier 2011 - 09:42

#29
nounours_59

nounours_59

    (╯°□°)╯︵ ┻━┻

  • Modérateur
  • 4 437 messages
  • Sexe:Male
  • Lieu:01101001011011010111000001101111011100110111001101101001011000100110110001100101
avec certains MKV j'ai une erreur il ne peut pas lire le fichier

je crois que sa fait ça quand ils sont multilangue
  • Retour en haut

Posté 03 janvier 2011 - 17:48

#30
M@DBoX

M@DBoX

    censored by Chuck Norris

  • Technicien LS expert
  • 4 795 messages
  • Sexe:Not Telling
  • Lieu:Impossible
nounours tout dépend de ce qu'il y'a dans le mkv.

Télecharge MédiaInfo : http://sourceforge.n...86.exe/download

et post le log ici, on va le faire fonctionner ton mkv. ;)


Fonctionnel avec les .ts ? C'est les enregistrement HD de la freebox.

Je sais que ma ps3 les acceptes en wifi, mais pas ma box :(


Joris normalement le TS ça passe ! enfin si c'est bien du mpeg2.

Si c'est du h264, il faudra p-t le remuxer en mkv, m2ts ou en wtv.
Ca va très vite à faire avec les bons outils. ;)


Sinon télécharge MédiaInfo et post le log. :)

Modifié par M@DBoX, 06 janvier 2011 - 22:03.

Ma Chaîne YouTube.
  • Retour en haut

Posté 03 janvier 2011 - 18:22

#31
zoontek

zoontek

    Sorcier vaudou

  • Shining VIP
  • 2 885 messages
  • Sexe:Male

je crois que sa fait ça quand ils sont multilangue

Possible, puisque le pack Haali Splitter n'apporte que le support du .mkv en natif.
Mais les fonctions pour changer de piste audio, etc... n'existent pas sur WMP ou le Media Player :/

Modifié par zoontek, 03 janvier 2011 - 18:49.

  • Retour en haut

Posté 03 janvier 2011 - 20:53

#32
DespaX

DespaX

    Sunriseur

  • Members
  • PipPip
  • 14 messages
Les 720p passe impec avec ton tuto, mais rien a faire pour les 1080p, pour les multilangue effectivement erreur vidéo, et pour les français j'ai le son mais pas l'image... :
  • Retour en haut

Posté 03 janvier 2011 - 21:15

#33
M@DBoX

M@DBoX

    censored by Chuck Norris

  • Technicien LS expert
  • 4 795 messages
  • Sexe:Not Telling
  • Lieu:Impossible

Mais les fonctions pour changer de piste audio, etc... n'existent pas sur WMP ou le Media Player :/


Le multipiste/sous-titre est possible via le conteneur wtv et dvr-ms (2 formats propriétaire de chez microsoft).
Mais ils sont très mal documenté pour les développeurs (en gros les applications court pas les rues... :( )


Les 720p passe impec avec ton tuto, mais rien a faire pour les 1080p, pour les multilangue effectivement erreur vidéo, et pour les français j'ai le son mais pas l'image... :'(


J'ai des mkv multipiste et pas d'erreur vidéo à la lecture, la première piste audio est automatiquement sélectionnée.

Le problème est ailleurs.

Quelle type de fichier essaye tu de lire ? mkv ?
Ma Chaîne YouTube.
  • Retour en haut

Posté 03 janvier 2011 - 21:23

#34
DespaX

DespaX

    Sunriseur

  • Members
  • PipPip
  • 14 messages
Video
ID : 3
Format : AVC
Format/Info : Advanced Video Codec
Format profile : High@L4.1
Format settings, CABAC : Yes
Format settings, ReFrames : 4 frames
Format settings, GOP : M=4, N=16
Codec ID : V_MPEG4/ISO/AVC
Duration : 1mn 1s
Bit rate : 9 304 Kbps
Width : 1 920 pixels
Height : 1 040 pixels
Display aspect ratio : 16:9
Frame rate : 23.976 fps
Color space : YUV
Chroma subsampling : 4:2:0
Bit depth : 8 bits
Scan type : Progressive
Bits/(Pixel*Frame) : 0.194
Stream size : 67.7 MiB (94%)
Language : English

Audio
ID : 1
Format : AC-3
Format/Info : Audio Coding 3
Mode extension : CM (complete main)
Codec ID : A_AC3
Duration : 1mn 1s
Bit rate mode : Constant
Bit rate : 448 Kbps
Channel(s) : 6 channels
Channel positions : Front: L C R, Side: L R, LFE
Sampling rate : 48.0 KHz
Bit depth : 16 bits
Compression mode : Lossy
Delay relative to video : 16ms
Stream size : 3.26 MiB (5%)
Title : ac35.1 448 kbps
Language : French

Text
ID : 2
Format : UTF-8
Codec ID : S_TEXT/UTF8
Codec ID/Info : UTF-8 Plain Text
Title : Forced
Language : French

voila pour le mkv 1080 ou je n'ai que le son
  • Retour en haut

Posté 03 janvier 2011 - 21:30

#35
M@DBoX

M@DBoX

    censored by Chuck Norris

  • Technicien LS expert
  • 4 795 messages
  • Sexe:Not Telling
  • Lieu:Impossible
Ok

télécharge mkvmerge_gui : http://www.commentca...oolnix-mkvmerge

Et remux le fichier sans la piste sous titre (srt).

Ca prend 5 minutes à faire. B)
Ma Chaîne YouTube.
  • Retour en haut

Posté 03 janvier 2011 - 21:33

#36
DespaX

DespaX

    Sunriseur

  • Members
  • PipPip
  • 14 messages
merci je test ça !

le fichier test.mkv fonctionne a la perfection par contre !
  • Retour en haut

Posté 03 janvier 2011 - 21:40

#37
DespaX

DespaX

    Sunriseur

  • Members
  • PipPip
  • 14 messages
même symptome :(
  • Retour en haut

Posté 03 janvier 2011 - 21:43

#38
M@DBoX

M@DBoX

    censored by Chuck Norris

  • Technicien LS expert
  • 4 795 messages
  • Sexe:Not Telling
  • Lieu:Impossible
un fichier récalcitrant :evillaugh:

c'est un extrait video ? un lien pour que je test p-t ?
Ma Chaîne YouTube.
  • Retour en haut

Posté 03 janvier 2011 - 21:50

#39
DespaX

DespaX

    Sunriseur

  • Members
  • PipPip
  • 14 messages
c'est en cours d'envoi :) mais exactement les même symptome avec tous mes mkv 1080 :(
sauf ton fichier de test^^
et a coté de ça sur media center sur le pc tout fonctionne niquel !
  • Retour en haut

Posté 03 janvier 2011 - 21:58

#40
DespaX

DespaX

    Sunriseur

  • Members
  • PipPip
  • 14 messages
et voila :

http://www.megaupload.com/?d=FPI8OZNJ
  • Retour en haut




0 utilisateur(s) li(sen)t ce sujet

0 invité(s) et 0 utilisateur(s) anonyme(s)