Aller au contenu


Lestat___

Inscrit(e) (le) 27 avril 2013
Déconnecté Dernière activité aujourd'hui, 08:20
-----

Messages que j'ai postés

Dans le sujet : Firmware pour Final fantasy 7 rebirth

aujourd'hui, 08:19

Salut à tous j'ai ma playstation 5 que je viens d'acheter d'occasion( 700 euros + le casque psvr 2 + Ratchet + 1 manette sup) qui est en firmware 8.20 je pense

Je comprend pas trop le chiffre du logiciel système.

 

Pouvez-vous me dire sur quel firmware tourne le jeu actuellement ? Je pense qu'on est encore loin du hack de la ps5 pour se firmware là... Donc je pense aller me l'acheter merci d'abord de vos réponses ☺️

d'après propespropatch https://prosperopatches.com/PPSA18938, fw 8.40 pour le jeu de base, 8.60 pour la maj


Dans le sujet : Choix du modèle de la PlayStation

26 février 2024 - 12:19

Sur le bon coin, tu peux contacter le vendeur, probablement qq1 qui est passé sur ps5.
Tu peux demander une capture d'écran des informations système de la pro pour vérifier qu'elle est bien en 9.00 max
Si possible privilégier en mains propres

Dans le sujet : Problème avec Call of Dutty Modern Warfare 2 et 3

26 février 2024 - 08:40

salut,

pas sûr à 100% mais il me semble que cyb1k avait dit que MW3 était comme une maj de MW2, d'où le m cusa

 

https://twitter.com/...771631886885045


Dans le sujet : Choix du modèle de la PlayStation

26 février 2024 - 08:36

salut Frenchcamp,

 

ps4: de 5.05 à 9.00

ps5: <=4.51

 

pour l'instant, cela devrait changer au moins sur ps4 après le 31/05/24, conférence de the flow.

 

Le downgrade n'est pas possible ni sur l'une, ni sur l'autre.

Sur ps4, certains modèles pas tous, sont réversibles ( c'est à dire revenir au fw précèdent la dernière maj)

 

Ps4 pro en 9.00, tu auras accès à pratiquement tout le catalogue ps4 ( m des jeux demandant un fw plus haut que le 9.00: backports), une grande partie du catalogue ps2/ps1, pas mal de jeux psp/saturn, tu pourras lancer linux éventuellement pour accèder à des émulateurs

Le hack 9.00 est très stable

 

Sur ps5, 4.51 max pour l'instant, peut-être que ça changera après la conférence de the Flow

tous les jeux ne sont pas accessibles, la plupart des jeux ps4 passent + ps2/ps1, psp/saturn qqes uns

Par contre la stabilité n'est pas encore au rdv, et l'ajout d'un ssd externe est + ou - nécessaire pour jouer dans de bonnes conditions ( limitations sur la vitesse de lecture/écriture sur le support interne)


Dans le sujet : Hack futur ps5. Préparation console

23 février 2024 - 19:09

sur la slim, le fait de ne pas mettre le BD est bien pour contrecarrer le hack BD 7.61

les slims doivent etre livrées en 8.XX donc pas la peine de penser au hack 

pour l'activation cela semble logique (logique SONY bien sur)

 

il faut attendre le 31 mai 24 et la fin de la conférence avec theflow pour en savoir plus sur le hack 8.20 et cela devrait libérer les différents modeles puisqu'il ne s'agit plus d'un hack hardware type BD

salut, d'où tiens-tu que le hack concernera le 8.20?

TheFlow avait tweeté de ne pas mettre à jour bien avant le 8.20, sans préciser laquelle des ps était concernée ou si c'était  les 2.