Aller au contenu


Sombra123

Inscrit(e) (le) 22 mars 2018
Déconnecté Dernière activité juin 08 2020 08:58
-----

Sujets que j'ai initiés

Reformater New 3ds , et Recraker

22 mai 2020 - 01:19

Bonjour / Bonsoir ,

 

J'ai depuis quelque jours recommencer a jouer a ma 3ds ,  j'ai voulu mettre a jour luma  et jouer a quelque jeux , mais j'ai des fichier qui serait corompus , et je n'arrive n'y a mettre a jour luma , n'y a désinstaller mes jeux ... la galère .

 

A l'époque le gars qui me la craké avais fait un backup de la nand et me l'avais graver sur un cd , mais je n'arrive pas a remettre la main dessus , et j'ai demandé au gars si il avais encore il m'a dit que non ( alors qu'il garde les bakcup de nand des consoles de ses clients au cas ou :/ ... enfin bon ) .

 

J'aimerais savoir si il est possible de restauré ma new 3ds ( du moins la cleaner au maximum en enlevenant le hack et autre hombrew et jeux ) , et de la reckracker par la suite , repartir sur une base saine du hack . 

 

Si c'est possible , comment faire tout ça ?  ma new 3ds est en sys  11.9.0-42E , le hack est en sighax , et j'ai luma updtater v2.4 et la current  version 9.1-89cc6ed .

 

Merci =)


Problème de démarrage suite à une Mise a Jour

04 octobre 2019 - 19:59

Bonjour, Bonsoir,

 

J'ai un soucis avec ma switch . J'étais sous firmware 7.0.1 et utilise sx os 2.8 béta .

 

Depuis la semaine dernière j'ai tenté de créer une emunand sous le firmware 8.1 , or a chaque fois que je bootais la console , j'avais un écran noir avec un code erreur qui s'afficher au lancement , impossible d’accéder au menu de la console .

 

Aujourd'hui , en ayant eu marre , j'ai effectuer la mise a jour sur la sysnand de la console en ayant bien sur un backup de la console, en passant par ChoixdujourNX v1.0.2 et le firmware 8.1 .

 

Et la c'est le drame , après avoir reboot la console sur le cfw , le même écran que sur l'emunand , sauf que cette fois c'est la sysnand ...

 

J'éteins la console , et essaye de la démarrer sur l'ofw , IMPOSSIBLE , j'ai beau appuyé , l'écran reste noir . 

 

La console ne s'allume quand utilisant le dongle et le jig . 

 

J'ai tenter de démarrer la console en ofw via le dongle , et la miracle ça fonctionne , et la console est bien en 8.1 . Je ne sais pas quoi faire , car j'ai beau essayé de restorer le backup de la nand de la console avant tout ça via Hekate , je n'y arrive pas il y a sois disant une erreur ..

 

Est ce l'on pourrais m'aider s'il vous plait ?  Merci