Aller au contenu


Photo

Metal Gear Solid 4 chargement infini


  • Veuillez vous connecter pour répondre
6 réponses à ce sujet

Posté 28 décembre 2020 - 10:11

#1
darkneo974

darkneo974

    Nouveau / peu actif

  • Members
  • Pip
  • 4 messages
Bonjour a tous !

J'essaie de lancer mgs4 au format ISO depuis un HDD NTFS mais au premier chargement, celui-ci est interminable. Tout mes autres jeux fonctionnent sans problème. J'ai test avec managunz ou multiman et j'ai essayé différentes versions du jeu. Je suis en rebug 4.86. Quelqu'un peut confirmer qu'il a déjà pu lancer ce jeux dans cette configuration ?
Merci pour vos retours et passé de bonnes fêtes

Modifié par darkneo974, 28 décembre 2020 - 10:21.

  • Retour en haut

Posté 28 décembre 2020 - 11:26

#2
loule42

loule42

    Sunriseur elite

  • Members
  • PipPipPipPip
  • 1 251 messages
  • Sexe:Male
  • Lieu:LOIRE
Salut
pour ma part déjà fais fonctionner mais pas en "ISO "directement du HDD de la PS3 via multiman et webman mod .
  • Retour en haut

Posté 28 décembre 2020 - 23:20

#3
darkneo974

darkneo974

    Nouveau / peu actif

  • Members
  • Pip
  • 4 messages

Merci pour ton retour. J'ai test aussi au format JB en interne : écran noir... ce jeux me maudit :pirate4:


  • Retour en haut

Posté 28 décembre 2020 - 23:35

#4
loule42

loule42

    Sunriseur elite

  • Members
  • PipPipPipPip
  • 1 251 messages
  • Sexe:Male
  • Lieu:LOIRE
Ta pas de chance ;)
En plus c est certainement l un des meilleurs jeux que j ai pu jouer sur PS3.
Sans parler de sont mode online ça se compte même plus en heure le temps passer desus XD
Vérifie qui y ai pas un FIX en .pkg a installer
  • Retour en haut

Posté 28 décembre 2020 - 23:50

#5
darkneo974

darkneo974

    Nouveau / peu actif

  • Members
  • Pip
  • 4 messages

Tu me donnes vraiment envie d'y jouer : je me suis arrêté au 3 et j'ai commandé le 5 sur PS4, je voulais le finir avant de passer au 5. J'ai vu aucun FIX de dispo par contre.


  • Retour en haut

Posté 29 décembre 2020 - 00:12

#6
loule42

loule42

    Sunriseur elite

  • Members
  • PipPipPipPip
  • 1 251 messages
  • Sexe:Male
  • Lieu:LOIRE
Tu l installe via multiman ?
Et quand tu le lance tu le lance avec multiman aussi ou avec webman mode ?
  • Retour en haut

Posté 29 décembre 2020 - 01:13

#7
darkneo974

darkneo974

    Nouveau / peu actif

  • Members
  • Pip
  • 4 messages

Je n'ai pas test webman mode, je vais l'installer et essayer. j'ai tenté de refaire un ISO avec PS3 iso tools et j'ai remarqué que lorsque la conversion est terminée, dans le fichier texte qui apparait, il est marqué "warning" dans statut au lieu de "OK". je ne sais pas si ça a un rapport. je vais laisser tomber je pense car ça commence à me prendre la tête :


Modifié par darkneo974, 29 décembre 2020 - 01:14.

  • Retour en haut




1 utilisateur(s) li(sen)t ce sujet

0 invité(s) et 1 utilisateur(s) anonyme(s)