Aller au contenu


Photo

Wii U hack haxchi porté disparu


  • Veuillez vous connecter pour répondre
11 réponses à ce sujet

Posté 22 novembre 2020 - 19:31

#1
Elmaelo

Elmaelo

    Nouveau / peu actif

  • Members
  • Pip
  • 9 messages
Salut à tous
J'ai installé il y a maintenant 2 ans environ Haxchi mais en voulant installer de nouveaux jeux je me suis aperçu que ma console était revenu en version 5.5.4 et l'erreur 199-9999 apparaît au démarrage de wup installer, aussi je n'ai plus le boot au démarrage de la console. Aussi j'ai toujours le fichier Don't touch me sur la console (wup instale et hbl se trouvent sur le dd externe)
Mon hdmi ne semblant plus marcher j'aurai aimé la réinitialiser voir si ça pouvait régler le problème, or j'ai peur de la brickee si je fais ça ?

Merci d'avance pour votre aide
  • Retour en haut

Posté 25 novembre 2020 - 19:12

#2
Elmaelo

Elmaelo

    Nouveau / peu actif

  • Members
  • Pip
  • 9 messages
Il semble que ce soit mon port qui est mort, cela dit j'aurai aimé régler mon problème de hack, d'ailleurs les jeux installé fonctionnent toujours
Si une âme charitable passe par là, merci d'avance
  • Retour en haut

Posté 28 novembre 2020 - 17:09

#3
loule42

loule42

    Sunriseur elite

  • Members
  • PipPipPipPip
  • 1 271 messages
  • Sexe:Male
  • Lieu:LOIRE
Salut
Formatage pas conseiller risque de brick ...
Tu a ça comme erreurs
https://prntscr.com/vruv30
  • Retour en haut

Posté 28 novembre 2020 - 23:04

#4
Elmaelo

Elmaelo

    Nouveau / peu actif

  • Members
  • Pip
  • 9 messages
Oui c'est ça, j'ai lu ailleurs que le hack pouvait s'enlever (il me semble, ça remonte un peu) j'ai juste à le réinstaller ou risque aussi ?
Si il y a une quelconque solution je suis preneur
  • Retour en haut

Posté 29 novembre 2020 - 00:39

#5
loule42

loule42

    Sunriseur elite

  • Members
  • PipPipPipPip
  • 1 271 messages
  • Sexe:Male
  • Lieu:LOIRE
Je pense que la console c est mise a jours et du coup il faut que tu remettes les fichiers a jour .
Check cette vidéo je pense que ça va t aider.

  • Retour en haut

Posté 29 novembre 2020 - 22:32

#6
Elmaelo

Elmaelo

    Nouveau / peu actif

  • Members
  • Pip
  • 9 messages
Je me rends compte que je n'ai plus la carte sd avec quoi j'ai installé le hack, j'ai qu'un dd ext pour les jeux
Je reprends une nouvelle carte sd et je réinstalle tous les dossiers dessus ?
  • Retour en haut

Posté 30 novembre 2020 - 00:11

#7
loule42

loule42

    Sunriseur elite

  • Members
  • PipPipPipPip
  • 1 271 messages
  • Sexe:Male
  • Lieu:LOIRE
Oui tu met tous les fichier qui correspondent à ta mise a jour .
Regarde ici :
https://wiiu.hacks.guide/#/
  • Retour en haut

Posté 30 novembre 2020 - 23:16

#8
Elmaelo

Elmaelo

    Nouveau / peu actif

  • Members
  • Pip
  • 9 messages

Finalement je suis plus sûr de quel méthode je me suis servi (Haxchi ou CBHC) à chaque démarrage de la console j'avais un autoboot, j'utilise wup installer et HBL pour l'installation du hack mais jamais eu à faire de manip particulière à chaque démarrage de la console ou jeux, aussi j'ai du installer un jeu DS (que je n'ai plus sur la wii u, je suis pas sûr qu'il doit rester après l'installation d'ailleurs, mais je suis toujours connecté avec le compte qui détient le jeu)
Encore merci pour ton aide


Modifié par Elmaelo, 30 novembre 2020 - 23:18.

  • Retour en haut

Posté 01 décembre 2020 - 07:15

#9
loule42

loule42

    Sunriseur elite

  • Members
  • PipPipPipPip
  • 1 271 messages
  • Sexe:Male
  • Lieu:LOIRE
Le jeu ds que tu télécharge pour le hack devient un point d exclamation dans un triangle sur le menu Home de la Wii u
  • Retour en haut

Posté 01 décembre 2020 - 16:08

#10
Elmaelo

Elmaelo

    Nouveau / peu actif

  • Members
  • Pip
  • 9 messages
Ah yes bien vu, et du coup ça correspond à quel hack si tu sais? Sinon me reste plus qu'à checker les deux méthodes je suppose
  • Retour en haut

Posté 03 décembre 2020 - 17:45

#11
champixx

champixx

    Sunriseur

  • Members
  • PipPip
  • 10 messages
Cbhc normalement si triangle et point d'exclamation
  • Retour en haut

Posté 05 décembre 2020 - 19:30

#12
Elmaelo

Elmaelo

    Nouveau / peu actif

  • Members
  • Pip
  • 9 messages
J'ai réinstallé tous les fichiers avec les dossiers et tout ce qui est demandé et inséré la carte sd mais ça me ressort le même message avec donc ma WiiU toujours en 5.5.4E
  • Retour en haut




0 utilisateur(s) li(sen)t ce sujet

0 invité(s) et 0 utilisateur(s) anonyme(s)