Aller au contenu


Photo

Mon sx os ne démarre plus


Meilleure réponse Cdtthor, 20 septembre 2020 - 12:19

Malheureusement, sans dongle, oui tu seras obligé d'injecter le payload.

Retente aussi de mettre en charge ton dongle sur un port usb de ton PC, le mien est capricieux, je l'ai laisser plusieurs heures a charger aussi . . .

 

Ensuite, si tu dois te procurer un autre dongle, un RCMloader ou un AceNS fait très bien l'affaire aussi, et moins chère ^^, fais une recherche sur Cdisc ou nt XD

 

Tiens en parlant de ça, le mien est déjà déchargé, plus de lumière dessus, ma console reste sur écran noir :-)

Aller au message complet

  • Veuillez vous connecter pour répondre
39 réponses à ce sujet

Posté 20 septembre 2020 - 09:29

#1
Rukia

Rukia

    Sunriseur

  • Members
  • PipPip
  • 37 messages

Bonjour à tous, quand j'essaye de démarrer ma switch avec le sx os, ça ne démarre pas donc écran noir. De temps en temps, le dongle clignote rouge quand j'essaye d'allumer voir certaines fois pas de lumières du tout. Pourtant j'avais chargé le dongle au préalable et la switch avait de la batterie et je ne suis pas en auto-rcm non plus. Je suis en firmware 10.0.4 et le sx os en 3.0.5.

Je ne sais plus quoi faire, pouvez-vous m'aider. Je vous remercie d'avance.


  • Retour en haut

Posté 20 septembre 2020 - 09:58

#2
Batman23

Batman23

    Sunriseur elite

  • Members
  • PipPipPipPip
  • 1 685 messages
Salut,

Regarde via ton pc si sur ta microsd tu a les 2 fichiers sxos :

Licence.dat

Et

Boot.dat

La switch démarre en officiel sans microsd.???
  • Retour en haut

Posté 20 septembre 2020 - 10:04

#3
Rukia

Rukia

    Sunriseur

  • Members
  • PipPip
  • 37 messages

Salut, oui j'ai bien la Licence.dat et le Boot.dat sur ma carte sd et oui elle s'allume bien en officiel sans la carte sd


  • Retour en haut

Posté 20 septembre 2020 - 10:14

#4
Batman23

Batman23

    Sunriseur elite

  • Members
  • PipPipPipPip
  • 1 685 messages
Ok,

1)donc switch éteinte (pas en veille)


2) sur le rails droit de la switch mais le jig.

(bien jusqau bout)


3)mais le dongle dans la switch


4)maintenez appuyer le bouton volume +

5)appuyer ''une fois'' sur le bouton power

6)normalement le logo sxos apparaît a ce moment relâcher le bouton volume +


Note: Vous pouvait aussi essayer de juste demarrer la switch avec un maintien du bouton power avec le jig et dongle dessus.
  • Retour en haut

Posté 20 septembre 2020 - 10:25

#5
Rukia

Rukia

    Sunriseur

  • Members
  • PipPip
  • 37 messages

La première méthode est celle que j'utilise habituellement mais ça ne marche plus d'ou mon message sur le forum et la  deuxième méthode a juste allumé la switch en officiel.


  • Retour en haut

Posté 20 septembre 2020 - 11:00

#6
Cdtthor

Cdtthor

    Sunriseur avancé

  • Members
  • PipPipPip
  • 465 messages

Salut !

 

Es-tu certain que tu as bien arrêté ta switch ?

Maintiens la touche power une vingtaine de secondes, puis retente un démarrage jig+dongle . . .

 

Tu n'aurais pas changé ton boot.dat dernièrement ?


Modifié par Cdtthor, 20 septembre 2020 - 11:02.

SysNand: 7.0.1 / Emunand: 6.2.0 / SX PRO: SX OS 2.5.3

  • Retour en haut

Posté 20 septembre 2020 - 11:05

#7
Rukia

Rukia

    Sunriseur

  • Members
  • PipPip
  • 37 messages

Salut, j'ai testé ta méthode et toujours rien, quand je démarre avec le dongle et le jig il ne se passe rien


  • Retour en haut

Posté 20 septembre 2020 - 11:07

#8
Cdtthor

Cdtthor

    Sunriseur avancé

  • Members
  • PipPipPip
  • 465 messages

La lumière verte et bleue de ton dongle s'allume-t-elle lorsque tu essayes de démarrer ?


SysNand: 7.0.1 / Emunand: 6.2.0 / SX PRO: SX OS 2.5.3

  • Retour en haut

Posté 20 septembre 2020 - 11:08

#9
Rukia

Rukia

    Sunriseur

  • Members
  • PipPip
  • 37 messages

non je n'ai pas de lumière


  • Retour en haut

Posté 20 septembre 2020 - 11:10

#10
Cdtthor

Cdtthor

    Sunriseur avancé

  • Members
  • PipPipPip
  • 465 messages

Soit ton dongle est déchargé, et il faut le mettre en charge un bon moment, soit il est HS . . .

 

Si tu as un cable USB C pour relier la console a ton ordinateur, utilise la méthode TegraRCM en injectant le sxos.

 

SX loader 1.0 que tu peux dl directement sur le site de la team ==> https://sx.xecuter.com/


Modifié par Cdtthor, 20 septembre 2020 - 11:13.

SysNand: 7.0.1 / Emunand: 6.2.0 / SX PRO: SX OS 2.5.3

  • Retour en haut

Posté 20 septembre 2020 - 11:12

#11
lemmej

lemmej

    Sunriseur avancé

  • Members
  • PipPipPip
  • 484 messages

non je n'ai pas de lumière

charge ton module en usb si pas déjà fait.
  • Retour en haut

Posté 20 septembre 2020 - 11:22

#12
Rukia

Rukia

    Sunriseur

  • Members
  • PipPip
  • 37 messages

Soit ton dongle est déchargé, et il faut le mettre en charge un bon moment, soit il est HS . . .

 

Si tu as un cable USB C pour relier la console a ton ordinateur, utilise la méthode TegraRCM en injectant le sxos.

 

SX loader 1.0 que tu peux dl directement sur le site de la team ==> https://sx.xecuter.com/

J'avais chargé mon dongle pendant 1 heure, donc je ne pense pas que se soit ça et je vais essayer ta méthode, je reviens vers vous pour vous donner des nouvelles.


  • Retour en haut

Posté 20 septembre 2020 - 11:22

#13
Batman23

Batman23

    Sunriseur elite

  • Members
  • PipPipPipPip
  • 1 685 messages
Salut,

1)Alors, déja la switch charge t'elle, si le câble d'alimentation est directement branché sur la switch. (bas de switch)???

2)la switch affiche t'elle l'image si elle est mise sur le dock ???

Cela permettra de voir si le connecteur usb C de la switch est intact.


Deuxièmement :

Vous pouvez transféré tous les fichiers de la microsd vers le pc puis formater la microsd et remettre juste le :

boot.dat

et

licence.dat


Puis réessayer.

Modifié par Batman23, 20 septembre 2020 - 11:23.

  • Retour en haut

Posté 20 septembre 2020 - 11:22

#14
Rukia

Rukia

    Sunriseur

  • Members
  • PipPip
  • 37 messages

charge ton module en usb si pas déjà fait.

Il était chargé


  • Retour en haut

Posté 20 septembre 2020 - 11:28

#15
Rukia

Rukia

    Sunriseur

  • Members
  • PipPip
  • 37 messages

Salut,

1)Alors, déja la switch charge t'elle, si le câble d'alimentation est directement branché sur la switch. (bas de switch)???

2)la switch affiche t'elle l'image si elle est mise sur le dock ???

Cela permettra de voir si le connecteur usb C de la switch est intact.


Deuxièmement :

Vous pouvez transféré tous les fichiers de la microsd vers le pc puis formater la microsd et remettre juste le :

boot.dat

et

licence.dat


Puis réessayer.

1) oui la switch charge

2) oui l'image s'affiche

j'ai testé avec une autre microsd que j'avais et ca n'a pas démarré


  • Retour en haut

Posté 20 septembre 2020 - 11:33

#16
Cdtthor

Cdtthor

    Sunriseur avancé

  • Members
  • PipPipPip
  • 465 messages

As-tu testé en injectant "SX LOADER 1.0" (payload.bin) via TegraRCM ?


SysNand: 7.0.1 / Emunand: 6.2.0 / SX PRO: SX OS 2.5.3

  • Retour en haut

Posté 20 septembre 2020 - 11:43

#17
Rukia

Rukia

    Sunriseur

  • Members
  • PipPip
  • 37 messages

C'est ce que je suis en train de fairen y-a -t-il une méthode à suivre pour TegraRCM ?


  • Retour en haut

Posté 20 septembre 2020 - 11:51

#18
Cdtthor

Cdtthor

    Sunriseur avancé

  • Members
  • PipPipPip
  • 465 messages

Tu dois avoir au préalable dl "SX loader 1.0", c'est à dire le "payload.bin" sur ton PC

Ensuite, si tu n'a jamais utilisé TegraRCM sur ton PC, lance le, et rejoins l'onglet "settings" pour faire l'installation du driver "Install Driver"

Une fois fait, reviens sur l'onglet "Payload"

Clic sur l'icone du dossier pour aller sélectionner "payload.bin" du SX LOADER 1.0

Maintiens la touche + de ta console et appuie sur Power

Relie ta console au PC, côté Tegra, l'icone doit passer en vert

Si c'est le cas, fait "Inject payload"

 

ça doit booter sur sxos . . .


SysNand: 7.0.1 / Emunand: 6.2.0 / SX PRO: SX OS 2.5.3

  • Retour en haut

Posté 20 septembre 2020 - 12:01

#19
Rukia

Rukia

    Sunriseur

  • Members
  • PipPip
  • 37 messages

Merci pour ton tuto, oui ça m'a booter le sx os

Que dois-je faire ensuite ?


  • Retour en haut

Posté 20 septembre 2020 - 12:02

#20
Rukia

Rukia

    Sunriseur

  • Members
  • PipPip
  • 37 messages

Est-ce que ça veut dire que mon dongle est HS ?


  • Retour en haut




0 utilisateur(s) li(sen)t ce sujet

0 invité(s) et 0 utilisateur(s) anonyme(s)