Aller au contenu


Photo

[Switch] SX OS v2.7 Beta disponible pour FW 8.0.0. et 8.0.1


  • Veuillez vous connecter pour répondre
135 réponses à ce sujet

Posté 02 mai 2019 - 07:42

#21
trantor

trantor

    Sunriseur avancé

  • Members
  • PipPipPip
  • 446 messages
la 2.7 est encore buggé ou quoi ? jai des xci qui ce lance pas ca me dit ne peux pas etre lancé par le menu home ? certains xci ne ce lancent pas avec cette erreur de message , veuillez essayer depuis le menu home , ? le meme erreur de message que le jeux Hellblade_Senuas_Sacrifice ou il avaient sortis un correctif , punaise c'est buggé leur truc
  • Retour en haut

Posté 02 mai 2019 - 07:48

#22
inconnux

inconnux

    Sunriseur PRIVILEGE

  • Members
  • PipPipPipPipPip
  • 3 592 messages
  • Sexe:Male
  • Lieu:Paris, France

Merci je vais enfin pouvoir lancer "Super Smash Bros Ultimate en Super XCI la Ver 3.0.1" ! :D


  • Retour en haut

Posté 02 mai 2019 - 08:01

#23
ibelath

ibelath

    Nouveau / peu actif

  • Members
  • Pip
  • 1 messages

@feaver15    tu extrait l'archive de ton FW  NX-8.0.1.zip  dans un dossier par exemple 8.0.1   puis avec ChoiDujourNX tu choisi ce dossier pour faire la Mise à jour .

ces ce que j'ai fait a partir de mon ordinateur mais ca reconnais pas les fichier ca apparait bien sur le console mais pas en forme de dossier je comprends pas


Fait un click droit sur ton dossier propriété et désactive l'archivage cela va p-e résoudre ton probleme
  • Retour en haut

Posté 02 mai 2019 - 08:02

#24
Charpy

Charpy

    Sunriseur

  • Members
  • PipPip
  • 111 messages
Cool !

Bon, ils disent avoir fait "des progrès importants" pour les Switch patchées, j'y crois pas trop. Ceci dit je crois qu'en effet ils y travaille dur : la première team qui y arrive décroche le méga jackpot $$$.
  • Retour en haut

Posté 02 mai 2019 - 08:12

#25
Houly62

Houly62

    Sunriseur

  • Members
  • PipPip
  • 169 messages
  • Sexe:Male
Une petite question avant de faire la mise à jour, est-ce que les jeux patchés fonctionnent ?
  • Retour en haut

Posté 02 mai 2019 - 08:20

#26
trantor

trantor

    Sunriseur avancé

  • Members
  • PipPipPip
  • 446 messages
attention avec cette 2.7 et la mise a jour 8.0.1 j'ai des .nsp et des.XCI qui font des erreurs au lancement du meme type que le jeux qui etait sortis ya 15 jours Hellblade_Senuas_Sacrifice ou il y avait eu un fix de la team tx , le message d'erreur il dit impossible de lancer le jeux veuillez essayer depuis la menu home
la tx sort vite sont firmware mais balance sans tester

Modifié par trantor, 02 mai 2019 - 08:21.

  • Retour en haut

Posté 02 mai 2019 - 08:22

#27
makinator66

makinator66

    Sunriseur avancé

  • Members
  • PipPipPip
  • 463 messages
  • Sexe:Not Telling
Merci à la tx, a voir si cette version marche correctement...
  • Retour en haut

Posté 02 mai 2019 - 08:24

#28
trantor

trantor

    Sunriseur avancé

  • Members
  • PipPipPip
  • 446 messages

Merci à la tx, a voir si cette version marche correctement...


non ne marche pas corectement cette 2.7 ca bug comme j'ai cité sur certains jeux en xci ou nsp qui ne ce lancent plus et font un message d'erreur au lancement

Modifié par trantor, 02 mai 2019 - 08:26.

  • Retour en haut

Posté 02 mai 2019 - 08:29

#29
mskjeux

mskjeux

    Sunriseur

  • Members
  • PipPip
  • 38 messages
  • Sexe:Male

non ne marche pas corectement cette 2.7 ca bug comme j'ai cité sur certains jeux en xci ou nsp qui ne ce lancent plus et font un message d'erreur au lancement

Salut pareil (2 tests), message d'erreur :
Zelda :
"Vous avez quitté le logiciel car une erreur est survenue"
Yoshi :
RAS

Modifié par mskjeux, 02 mai 2019 - 08:30.

2 PS3 :

PS3 FAT CECHG04 - OFW 4.46 + Cobra Ode V2.1

PS3 CECH 2504B - CFW Habib 4.75

:hadoken:

  • Retour en haut

Posté 02 mai 2019 - 08:33

#30
bidobido

bidobido

    Sunriseur

  • Members
  • PipPip
  • 296 messages
Les gars qui ont des erreurs ne dites pas que c'est buggé et que la TX a fait de la merde car ça peut également très bien venir de votre micro SD qui s'est corrompue durant le process d'upgrade de votre EMUnand hein. Re-testez plutôt car les gens qui update seulement leur sysNAND (en OFW ou via choidujour) n'ont à priori pas de problème à l'issue.

Cela dit, merci pour vos retours. Je viendrai aussi déposer le mien une fois que j'aurai le temps de me mettre dessus.

Modifié par bidobido, 02 mai 2019 - 08:41.

  • Retour en haut

Posté 02 mai 2019 - 08:53

#31
Manuto

Manuto

    Sunriseur

  • Members
  • PipPip
  • 53 messages
Cool, j'avais déjà mis ma console en 8.0.1
je vais pouvoir upgrader mon emunand également
  • Retour en haut

Posté 02 mai 2019 - 08:57

#32
Hugs

Hugs

    Nouveau / peu actif

  • Members
  • Pip
  • 8 messages

Merci je vais enfin pouvoir lancer "Super Smash Bros Ultimate en Super XCI la Ver 3.0.1" ! :D

Les super xci ne sont pas installé ? C'est juste le raccourci comme un xci normal ? En gros pas de trace des dlc ?
  • Retour en haut

Posté 02 mai 2019 - 09:02

#33
Linkynimes

Linkynimes

    Sunriseur elite

  • Members
  • PipPipPipPip
  • 1 755 messages
  • Sexe:Male
Je l'ai pas vu venir pour le coups
Je l'ai tester sous pas mal d'aspect et il fonctionne très bien
Aucun soucis avec le lancement de jeu en sysNAND, en émuNAND j'avais un jeu inaccessible du a une corrompu sur ma SD (fire emblem)

Pour ce qui est des nouveautés Toujours absente mais bon on commence a avoir l'habitude

Merci pour la News

Modifié par Linkynimes, 02 mai 2019 - 09:02.

  • Retour en haut

Posté 02 mai 2019 - 09:11

#34
Holive1

Holive1

    Sunriseur

  • Members
  • PipPip
  • 20 messages
Impeccable de mon côté.
Update de sx OS puis update officiel de ma console et des jeux (pas encore ban, XCI only)

A moi MK11 :-)
  • Retour en haut

Posté 02 mai 2019 - 09:15

#35
Acidbuddy

Acidbuddy

    Sunriseur

  • Members
  • PipPip
  • 16 messages
  • Sexe:Male
Aucun soucis chez moi! Zelda fonctionne très bien (super les temps de chargements diminués, tout les autres jeux aussi! Donc R.A.S de mon côté!

Modifié par Acidbuddy, 02 mai 2019 - 09:17.

  • Retour en haut

Posté 02 mai 2019 - 09:18

#36
juju69000

juju69000

    Sunriseur avancé

  • Members
  • PipPipPip
  • 421 messages
Impec tout est ok aussi pour moi merci pour la news
  • Retour en haut

Posté 02 mai 2019 - 09:19

#37
juju69000

juju69000

    Sunriseur avancé

  • Members
  • PipPipPip
  • 421 messages

Impeccable de mon côté.
Update de sx OS puis update officiel de ma console et des jeux (pas encore ban, XCI only)

A moi MK11 :-)


Pareil je l attendais vu que j'avais loupé la 7.0
  • Retour en haut

Posté 02 mai 2019 - 09:20

#38
mathls

mathls

    Sunriseur

  • Members
  • PipPip
  • 33 messages
Merci à tous,

J'en profite pour vous poser une question.
Je souhaiterais mettre ma switch en Wifi mais sans la mettre sur internet (pour utiliser le FTP local).
Le prblème est que lorsque je lui donne une IP sans DNS ou sans gateway, le FTP se connecte/deconnecte en boucle.
Comment faites vous ?
  • Retour en haut

Posté 02 mai 2019 - 09:24

#39
Benkat

Benkat

    Sunriseur avancé

  • Members
  • PipPipPip
  • 352 messages
je peux rester 6.2 et mettre mon emunand en 8.0.1 Si oui je fais comment ?

Merci
  • Retour en haut

Posté 02 mai 2019 - 09:28

#40
trantor

trantor

    Sunriseur avancé

  • Members
  • PipPipPip
  • 446 messages

non ne marche pas corectement cette 2.7 ca bug comme j'ai cité sur certains jeux en xci ou nsp qui ne ce lancent plus et font un message d'erreur au lancement

Salut pareil (2 tests), message d'erreur :
Zelda :
"Vous avez quitté le logiciel car une erreur est survenue"
Yoshi :
RAS


meme soucis que moi c'est des jeux precis qui plante au lancement et qui plantait pas avant , et je precises je n'ais pas d'emunand ni de carte sd corrompu jai testé une autre carte sd ca fait exactement pareil avec strictement les meme jeux , j'ai remis une version propre de yooka laylee en xci qui plantait sur mon ancienne carte sd et sur la nouvelle sd card ca plante aussi alors @bidobido machin chouette arrete de dire c'est votre carte sd ou votre emunand corrompus , jai pas de carte sd corrompus et ni d'emunand et jai testé une autre carte sd ca fait pareil sur les meme jeux , tu captes rien mec ont a rien fait de mal ont a juste mis a jour et ont constate que ça marche mal , t'est pas un peux olé olé bidobido dans tes message non tu crois pas ?

Modifié par trantor, 02 mai 2019 - 11:03.

  • Retour en haut




0 utilisateur(s) li(sen)t ce sujet

0 invité(s) et 0 utilisateur(s) anonyme(s)