Aller au contenu


Photo

rom ne fonctionnne pas sur snes mini


  • Veuillez vous connecter pour répondre
14 réponses à ce sujet

Posté 13 janvier 2019 - 09:29

#1
bregouin

bregouin

    Nouveau / peu actif

  • Members
  • Pip
  • 1 messages

bonjour à tous

 

voila j'ai un souci avec les roms que j'installe sur ma snes mini . 

Beaucoup ne fonctionne pas genre super mario all star ou killer instinct.

Es ce normal ?

J'ai hakchi2  2.0.31.10 

 

merci d'avance pour vos réponse


  • Retour en haut

Posté 15 janvier 2019 - 11:31

#2
wesker0404

wesker0404

    Sunriseur

  • Members
  • PipPip
  • 295 messages

Essaie de les lancer avec l'émulateur que tu installe avec hackhi2.Youtube t'aidera à trouver comment ont fait.


  • Retour en haut

Posté 16 janvier 2019 - 13:46

#3
Batman23

Batman23

    Sunriseur elite

  • Members
  • PipPipPipPip
  • 1 303 messages
Salut,

Je poste sur le topic de bregouin en toute amitié, :) car la dernière fois personne n'a voulut me donner un début de piste ou solution.


@bregouin utilise retroarch de hakchi il faut mettre la condition:
--retroarch

Dans la petite case déscriptif du chemin de la roms après le jeu ce lancera avec retroarch et pas l. Emulateur nintendo.

Qui lui est trés limité


J'ai un peut le même problème avec ma Snes mini sauf que moi ces des jeux Ps1. (écran noir puis revient au menu).

J'utilise retroarch avec pcsx rearmed neo enfin celui dans hakchi.

J'espère un début de solution en vous remerciant.
  • Retour en haut

Posté 10 février 2019 - 14:04

#4
facrax

facrax

    Sunriseur

  • Members
  • PipPip
  • 199 messages
  • Sexe:Male

Il faut bien renseigné ta ligne argument avec pcsx pour les jeux Plastation 1, exemple "bin/pcsx/var/games/l'ID du jeu/nom du jeu.bin --retroarch

Comme sur la photo, mais je pense que tu le fessais déjà, il faut d'ailleurs faire la même manipulation pour les jeux Megadrive etc ...

 

HACKCHI2.jpg

 


  • Retour en haut

Posté 10 février 2019 - 18:38

#5
cedk

cedk

    Nouveau / peu actif

  • Members
  • Pip
  • 1 messages

Bonjour , j'ai un soucis avec les jeux sega , ils se lancent très bien tous mais dès que j'appuie sur une touche ils s'arretent et ca revient au menu principal. J'ai essayé de modifier en mettant "--retroarch" à la fin de la ligne de commande et ils marchent carrément plus .. Je remets rien après 32x. ou .7z aprés .bin et ça refonctionne en s'arretant toujours après touche.

 

Pouvez vous m'aider ?


Modifié par cedk, 10 février 2019 - 18:39.

  • Retour en haut

Posté 10 février 2019 - 19:49

#6
facrax

facrax

    Sunriseur

  • Members
  • PipPip
  • 199 messages
  • Sexe:Male

Comme pour la PSX il faut mettre dans la ligne argument "md" et surtout installer le module megadrive  que tu trouve dans l'option Modules "Genesis Plus GX Core for RetroArch" et ta ligne de commande doit ressembler à ca

/bin/md /var/games/CLV-I-SUUHT  "Id de ton jeu fait automatiquement pendant l'ajout"/Nom de ton jeu.bin --retroarch


  • Retour en haut

Posté 10 février 2019 - 22:39

#7
Batman23

Batman23

    Sunriseur elite

  • Members
  • PipPipPipPip
  • 1 303 messages
Salut,

Et merci d'avoir répondu

@facrax je pense que j'ai bien remplis le champs d'ailleurs Tomb raider 3 ps1 ce lance sans problème pareille pour bloody roar 2.

C'est metal gear solid qui fait l'écran noir tu pourrait tester le jeux sur ta SNESmini pour voir si sa fait pareille de ton côté merci d'avance facrax.

Je galère grave ça me soule car ces un cadeaux de Noël et je peut pas en profité pleinement.

Modifié par Batman23, 10 février 2019 - 22:40.

  • Retour en haut

Posté 11 février 2019 - 03:37

#8
mitch44

mitch44

    Sunriseur avancé

  • Members
  • PipPipPip
  • 517 messages
Petite question ton Iso de mgs est ce qu'il fonctionne sur ton pc ? Je te conseille juste comme ça de dl une autre version de mgs ou si tu as l'original d'en faire un Iso ou un bin pour voir.
  • Retour en haut

Posté 11 février 2019 - 11:54

#9
facrax

facrax

    Sunriseur

  • Members
  • PipPip
  • 199 messages
  • Sexe:Male
Salut. Je crois qu'il est pas possible de lancer Mgs, comme je dis sur un autre post, j'ai essayé différents Rom, iso, bin et même psp mais j'ai toujours écran noir, j'ai rien trouvé qui pourrait me confirmer la compatibilité avec retroarch sur MiniSnes.
  • Retour en haut

Posté 11 février 2019 - 15:51

#10
Batman23

Batman23

    Sunriseur elite

  • Members
  • PipPipPipPip
  • 1 303 messages
Salut,

J'ai essayer 3 différent iso
  • Retour en haut

Posté 11 février 2019 - 21:18

#11
facrax

facrax

    Sunriseur

  • Members
  • PipPip
  • 199 messages
  • Sexe:Male
Bon, je viens d'essayer de mettre divers bios Psx dans le dossier du jeu ou a coté, essayer encore de nouvelles roms mais c'est toujours le même résultat, le truc que je ne comprends pas aussi c'est qu'a chaque démarrage d'un jeu, même quand il fonctionne, j'ai un petit message m'indiquant que Retroarch n'a pas trouvé de Bios et qu'il est nécessaire pour avoir une meilleur compatibilité, mais comment faire et ou placer ce bios...
Quelqu'un a déjà réussi à faire tourner ce maudit MGS ?!?!

Modifié par facrax, 12 février 2019 - 12:07.

  • Retour en haut

Posté 16 février 2019 - 17:10

#12
Batman23

Batman23

    Sunriseur elite

  • Members
  • PipPipPipPip
  • 1 303 messages
Salut,

Facrax,essaye avec la version US du jeux.

Pour voir.
  • Retour en haut

Posté 16 février 2019 - 21:42

#13
facrax

facrax

    Sunriseur

  • Members
  • PipPip
  • 199 messages
  • Sexe:Male
Désolé je suis pas chez moi mais je vais faire de nouveaux tests la semaine prochaine, je vous tiendrais au courant des résultats...
  • Retour en haut

Posté 17 février 2019 - 23:24

#14
Batman23

Batman23

    Sunriseur elite

  • Members
  • PipPipPipPip
  • 1 303 messages
OK tient nous aux courant :)
  • Retour en haut

Posté 18 février 2019 - 10:05

#15
facrax

facrax

    Sunriseur

  • Members
  • PipPip
  • 199 messages
  • Sexe:Male

Bonjour à tous
ENFIN CA FONCTIONNE...

Je tiens à préciser que j'ai essayé plusieurs solutions d'après ce site https://www.reddit.c...games_and_bios/ et que celle que je décris fonctionne chez moi mais j'ai eu plusieurs échecs avec les autres méthodes je tourne sous Hakchi CE 3.5.2....
Comme je le pensais, il faut absolument installer les Bios dans Retroarch

Coté clé USB

Il faut déjà récupérer les Bios nécessaire pour la PSX, Google comme toujours est votre ami, j'ai bien sur, pour mon cas, récupérer toutes les versions. SCPH-5502, 7002, 7502 etc Bien que seul le 5502 est vraiment primordial...
Ensuite sur la clé USB créez à la racine un dossier "data" puis à l’intérieur de celui-ci un autre dossier "ra_bios" et placez vos bios à l’intérieur.

Coté Retroarch/Hakchi2 CE 3.5.2

Console branché sur l'ordinateur.
Installer Retroarch bien sur si c'est pas déjà fait (je ne vais pas faire une longue explication sur ça) dans l'interface Hakchi, ouvrir "Modules" puis "Mod Store"

 

190227082233207828.jpg

 

"Fonctionnalités additionnelles" puis choisir "Options Menu v1.2 (Deluxe)" ensuite "Install Module"

 

190227082235986004.jpg

 

Patientez et suivre les instructions comme d'habitude...

Coté rom du jeu

Ouvrir un éditeur de texte simple puis à la première ligne taper le nom du 1er cd du jeu avec le ".cue" puis à la ligne le nom du second cd, etc... (afin d’écarter le moindre conflits j'ai supprimé les caractères spéciaux et les espaces)... Çà nous donne deux lignes:

Metal_Gear_Solid_Disque_1.cue
Metal_Gear_Solid_Disque_2.cue

ensuite on enregistre ce fichier avec l'extension m3u
Ça nous donne un fichier portant le nom.

Metal_Gear_Solid_Disque.m3u

J'ouvre Hakchi2, installation d'un nouveau jeu avec ce fichier créer précédemment, le m3u, jaquette, ligne d'argument avec pcsx et --retroarch à la fin comme d'habitude...Je repère le nom ID du jeu puis je ferme Hakchi2.
J'ouvre l'emplacement des jeux dans le dossier de Hakchi2 puis je glisse dans le dossier ID les fichiers bin et cue des deux Cd en n'oubliant pas d'avoir les mêmes noms que pour la création du fichier m3u.
On doit se retrouver dans le dossier "games_snes" ou "games" avec un dossier "CLV-Z-TXMFB" (correspondant à l'ID du jeu) et dedans les fichiers suivants:

CLV-Z-TXMFB.desktop
CLV-Z-TXMFB.png (image jaquette)
CLV-Z-TXMFB_small.png (image jaquette miniature)
Metal_Gear_Solid_Disque.m3u (fichier créer avec éditeur de texte)
Metal_Gear_Solid_Disque_1.bin
Metal_Gear_Solid_Disque_1.cue
Metal_Gear_Solid_Disque_2.bin
Metal_Gear_Solid_Disque_2.cue

 

190227082230853186.jpg

Je relance Hakchi2, puis je synchronise pour l'installation du jeu sur l'USB.
Normalement cela permet de lancer le second Cd sans manipulation, mais je ne sais pas si cela fonctionne pour le moment...

 

PS: Astuce à reproduire pour les jeux comme Tomb Raider qui permet d’éviter l’écran noir ou le crash après le menu... 

 

Lancement

Un fois la console allumée je maintiens L+R quelques secondes et je me retrouve avec un "menu modifié" de Retroarch sur fond gris

 

190228093154801857.jpg

 

Je sélectionne "Retroarch Options", puis "Transfer BIOS file(s)."
Et voila. Les bios se sont installés dans Retroarch.
Il vous reste plus qu'a lancer votre jeu pour affronter le froid glacial dans la peau de Snake...
Enjoy
J’espère avoir été clair et faites moi un retour si ça fonctionne..ou pas...


Modifié par facrax, 03 mars 2019 - 13:44.

  • Retour en haut




0 utilisateur(s) li(sen)t ce sujet

0 invité(s) et 0 utilisateur(s) anonyme(s)