Aller au contenu


Photo

[PSVita] iTLS de SKGleba


  • Veuillez vous connecter pour répondre
25 réponses à ce sujet

Posté 15 septembre 2018 - 10:35

#1
Cimmerian

Cimmerian

    Sunriseur avancé

  • Members
  • PipPipPip
  • 428 messages

SKGleba a sorti son utilitaire iTLS qui permet de résoudre un problème qui a pendant un certain temps posé un soucis au niveau de la scène PSVita. L'arrivée du TLS 1.2 non supporté par la 3.60 et 3.65, un protocole de sécurité que des sites tels que GitHub utilisent maintenant, ce qui donne une erreur de communication SSL si l'on tente de naviguer sur ces sites.

 

Mais maintenant c'est de l'histoire ancienne car son programme nous permet d'installer un module décrypté, tout droit venu de la version 3.68 qui supporte le TLS 1.2 (oui oui, je vous assure, Sony a bel et bien sorti une mise à jour avec un fix/nouveauté).

 

Il écrase l'ancien dans le vs0 (partition Live Area de la Vita). La modification sera donc permanente même si vous tentez de restaurer la Vita ou d'enlever le hack. La seule solution serait de réinstaller le système ou de désinstaller via l'HomeBrew.

 

Tout ce dont vous avez besoin est de télécharger le VPK et de l'installer sur votre PSVita et de faire "install 3.68 compat module" puis "install 3.68 root certs"

A partir de la vous serez capable de naviguer sur n'importe quel site maintenant, et de profiter pleinement de "download enabler" qui prend tout son sens avec GitHub.

 

Lien du vpk : iTLS


  • Retour en haut

Posté 15 septembre 2018 - 11:00

#2
overload

overload

    Sunriseur avancé

  • Members
  • PipPipPip
  • 955 messages
ha bien ! merci pour la news

"Si ça saigne ça peut crever"

  • Retour en haut

Posté 15 septembre 2018 - 11:16

#3
smada

smada

    Sunriseur PRIVILEGE

  • Members
  • PipPipPipPipPip
  • 2 263 messages
  • Sexe:Male
  • Lieu:Afrique
  • Passions:Ma passion
Merci pour la news
  • Retour en haut

Posté 15 septembre 2018 - 11:21

#4
Pitchounet

Pitchounet

    Sunriseur avancé

  • Members
  • PipPipPip
  • 540 messages
Ca marche donc que pour la 3.68? pas de portage? semble good aussi sur 3.65, mais pas un mot de la 3.60

Dans tous les cas c'est la meilleure nouvelle possible pour la vita.

Modifié par Pitchounet, 15 septembre 2018 - 11:23.

  • Retour en haut

Posté 15 septembre 2018 - 12:52

#5
stunty999

stunty999

    Sunriseur avancé

  • Members
  • PipPipPip
  • 461 messages
Non ça sert à porter cette nouveauté de la 3.68 sur les versions inférieure.

NES mod composite + ED-N8 / SNES Switchless + SD2SNES / N64 (NUS-FRA) mod RGB + Everdrive 64

Wii (RVL-001) + USB Loader GX + HDD 1To /Wii U CBHC + HDD 1To /

PS1 (SCPH-7502) + PS-IO / PS2 (SCPH-5004) + FreeHDboot PS3 Slim 1To CFW Rebug 4.81.2

Xbox softmod + UnleashX / Xbox 360 Slim 1To  RGH + Aurora

NDS lite + R4iSDHCNew 3DS XL + Luma3DS 8.1.1

PSP 3004 CFW 6.61 me2.3 infinityPSVITA (PCH-1004) Henkaku Ensô + SD2VITA

Megadrive 50/60Hz + Mega-Everdrive / Recalbox 4.1 sur rpi3

Xbox One S

 

... Et pas le temps de jouer!!

 

 

  • Retour en haut

Posté 15 septembre 2018 - 13:12

#6
Pitchounet

Pitchounet

    Sunriseur avancé

  • Members
  • PipPipPip
  • 540 messages
justement est ce que ça marche sur toutes?
  • Retour en haut

Posté 15 septembre 2018 - 14:55

#7
Cimmerian

Cimmerian

    Sunriseur avancé

  • Members
  • PipPipPip
  • 428 messages

Ca marche donc que pour la 3.68? pas de portage? semble good aussi sur 3.65, mais pas un mot de la 3.60

Dans tous les cas c'est la meilleure nouvelle possible pour la vita.

Les modules viennent du firmware 3.68, comme ils sont décrypté ils marchent sur n'importe quel version, donc 3.60 et 3.65 aussi
  • Retour en haut

Posté 15 septembre 2018 - 14:58

#8
Lestat___

Lestat___

    Sunriseur avancé

  • Members
  • PipPipPip
  • 383 messages
merci pour la news.
excellente nouvelle pour downloadenabler qui redevient usefull

Ps4 slim 4.55 1To, PsVita fat 3.18 Tnx 16Go, PsVita fat 3.60 enso 32Go+ 64Go sd, PsVita slim 3.60 enso 16Go + 64Go sd, PsTv 3.60 enso 16Go+ 500Go HDD, Ps3 fat 4.80 rebug 500Go+2*500Go, Ps2 slim freemcboot, psp fat 5M33 16 Go, psp fat 6.20 pro 32 Go.

N3ds luma 64 Go, 3DsXL luma 64 Go, Wii HBB 500Go, Ngc.

Xbox 360 Elite  x3key 320Go + 1To.

Dreamcast.

 

  • Retour en haut

Posté 15 septembre 2018 - 16:45

#9
Pitchounet

Pitchounet

    Sunriseur avancé

  • Members
  • PipPipPip
  • 540 messages

Ca marche donc que pour la 3.68? pas de portage? semble good aussi sur 3.65, mais pas un mot de la 3.60

Dans tous les cas c'est la meilleure nouvelle possible pour la vita.

Les modules viennent du firmware 3.68, comme ils sont décrypté ils marchent sur n'importe quel version, donc 3.60 et 3.65 aussi



Merci pour le retour. Pas de risque de ban?
  • Retour en haut

Posté 15 septembre 2018 - 18:00

#10
Cimmerian

Cimmerian

    Sunriseur avancé

  • Members
  • PipPipPip
  • 428 messages
Mdr pourquoi tant de paranoia XD
Deja de un les ban n'existent pas sur vita
De deux ils vont pas te ban juste parce que tu a changé un module lié au système reseau
  • Retour en haut

Posté 15 septembre 2018 - 18:16

#11
Rogers3d

Rogers3d

    Sunriseur avancé

  • Members
  • PipPipPip
  • 310 messages
j'ai une psvita 3.60 eso , je peux l'instant sur ma Psvita 360 eso?
  • Retour en haut

Posté 15 septembre 2018 - 18:56

#12
Cimmerian

Cimmerian

    Sunriseur avancé

  • Members
  • PipPipPip
  • 428 messages
Oui c'est fait pour
  • Retour en haut

Posté 15 septembre 2018 - 20:15

#13
dmjb81

dmjb81

    Sunriseur

  • Members
  • PipPip
  • 57 messages
Je viens de tester sur 3 PS Vita (3.60 et 3.65) et ça ne fonctionne pas.
  • Retour en haut

Posté 15 septembre 2018 - 22:31

#14
YokA

YokA

    Sunriseur

  • Members
  • PipPip
  • 180 messages

Je viens de tester sur 3 PS Vita (3.60 et 3.65) et ça ne fonctionne pas.


Pareil, erreur C2-13242-2 (3.60)

Modifié par YokA, 15 septembre 2018 - 22:36.

  • Retour en haut

Posté 16 septembre 2018 - 00:25

#15
Cimmerian

Cimmerian

    Sunriseur avancé

  • Members
  • PipPipPip
  • 428 messages
ce code erreur surviens à quel moment?
  • Retour en haut

Posté 16 septembre 2018 - 06:47

#16
YokA

YokA

    Sunriseur

  • Members
  • PipPip
  • 180 messages

ce code erreur surviens à quel moment?


Lorsque je lance un téléchargement à partir de GitHub par exemple.
  • Retour en haut

Posté 16 septembre 2018 - 08:19

#17
dmjb81

dmjb81

    Sunriseur

  • Members
  • PipPip
  • 57 messages

Même souci quand je tente de télécharger un apk sur brewology. Quand je tente via le le QR, il ne se passe rien, le téléchargement ne se lance pas et sans message d'erreur.


  • Retour en haut

Posté 16 septembre 2018 - 08:42

#18
Cimmerian

Cimmerian

    Sunriseur avancé

  • Members
  • PipPipPip
  • 428 messages
Et vous arrivez a ouvrir une page github?
  • Retour en haut

Posté 16 septembre 2018 - 08:46

#19
dmjb81

dmjb81

    Sunriseur

  • Members
  • PipPip
  • 57 messages
oui, sans souci
  • Retour en haut

Posté 16 septembre 2018 - 14:52

#20
Pitchounet

Pitchounet

    Sunriseur avancé

  • Members
  • PipPipPip
  • 540 messages
une config proxy de faite dessus?
  • Retour en haut




0 utilisateur(s) li(sen)t ce sujet

0 invité(s) et 0 utilisateur(s) anonyme(s)