Aller au contenu


Photo

[Résolu] Problème de signature des DLC ?


  • Veuillez vous connecter pour répondre
3 réponses à ce sujet

Posté 23 août 2018 - 10:43

#1
poilopat

poilopat

    Nouveau / peu actif

  • Members
  • Pip
  • 3 messages

Bonjour,

 

tout d'abord merci pour la richesse de votre site qui m'a permis d'installer Haxchi sur ma WiiU.

 

Voilà comment je procède pour installer des jeux, update et/ou DLC :

 

- j'ai suivi votre tuto (http://nintendo-wii....-sur-wii-u.html) à la lettre - je n'ai pas mis CBHC.

- j'ai installé WiiU USB Helper sur mon PC pour récupérer mes contenus

-puis, je copie le contenu sur la SD

- j'allume ma console, je lance Haxchi, et Wup Installer GX2.

- j'installe le contenu

 

ET là, pour les DLC ça m'a mis un message "Verify WUP files......Dlc/E-shop requires sig Patch"

J'ai installé Sigpatcher2HBL, relancé Wup installer GX2, et là l'installation s'est bien passée.

 

Voici mon problème

Quand j'allume ma console et que je lance un jeu avec DLC, j'ai le message :

"Les données de contenu additionnel sont corrompues...."

 

Je suis obligé de lancer Haxchi, et Sigpatcher2HBL, puis revenir au menu WiiU pour que le jeu se lance sans erreur. (idem avec SIgpatcher2sysmenu)

 

En soit, rien de bien compliqué, mais pour que mon fils puisse jouer à ses jeux préférés sans devoir mettre le nez dans Haxchi, je préfèrerai remédier au définitivement au problème.

 

Ai-je oublié quelque chose, ou mal compris la marche à suivre pour lancer les jeux ?

Merci pour votre aide !!

 

PS : dans le menu WiiU, j'ai une icône The Homebrew Launcher, en plus de Hatxchi. Quand je clique dessus, ça me met un code d'erreur 199-9999 puis je dois rebooter la console. Est-ce normal ? Que me permettrait de faire cette application ?


Modifié par poilopat, 23 août 2018 - 11:07.

  • Retour en haut

Posté 23 août 2018 - 11:06   Meilleure réponse

#2
poilopat

poilopat

    Nouveau / peu actif

  • Members
  • Pip
  • 3 messages

Résolu

 

Je viens de comprendre que j'avais mal configuré config.txt de Haxchi qui allait directement dans son propre menu ( j'avais default=wiiu/apps/homebrew_launcher/homebrew_launcher.elf !! surement une erreur de copier/coller !!)

Une fois bien configuré, il faut allumer la console, lancer Haxchi --> retour au menu WiiU, puis tout fonctionne !


  • Retour en haut

Posté 08 mai 2019 - 08:17

#3
Yaiba6

Yaiba6

    Sunriseur

  • Members
  • PipPip
  • 11 messages
Salut j'ai le même problème comment tu modifi tout ça ?
  • Retour en haut

Posté 08 mai 2019 - 08:23

#4
fystrack

fystrack

    Sunriseur avancé

  • Members
  • PipPipPip
  • 915 messages
  • Sexe:Male

Bonjour

 

Si tu parles de la modification de la ligne defaut=. C est dans le dossier haxchi tu as un fichier config.txt. Tu l édit correctement et tu réinstalles haxchi depuis hbl pour que sa soit pris en compte

 

voila mon config.txt

a=wiiu/apps/homebrew_launcher/homebrew_launcher.elf
x=wiiu/apps/ftpiiu/ftpiiu.elf
y=wiiu/apps/loadiine_gx2/loadiine_gx2.elf
default=wiiu/apps/mocha/mocha.elf

 

tu peux aussi mettre defaut=sysmenu si tu préfère revenir sur le menu de la wiiu en CFW

 

Cdt


  • Retour en haut




0 utilisateur(s) li(sen)t ce sujet

0 invité(s) et 0 utilisateur(s) anonyme(s)