Aller au contenu


Photo

[PS3] Custom Firmware Ferrox 4.82 Standard v1.01 disponible


  • Veuillez vous connecter pour répondre
59 réponses à ce sujet

Posté 29 novembre 2017 - 21:11

#1
tralala

tralala

    \0/ Postman \0/

  • Newser Expert
  • 6 458 messages
  • Sexe:Male
Le développeur italien Alexander a retravaillé son firmware personnalisé Ferrox 4.82 Standard et il propose donc sur son site officiel cybermodding.it de découvrir la v1.01.
 
Cette version vient donc gommer de légères imperfections qui ont été notées lors de l'utilisation en profondeur du custom firmware Ferrox 4.82 Standard. Le CFW est donc plus stable, plus propre pour aller en ligne, et vous connaissez les Ferrox, ce sont des CFW que l'on peut classer parmis les meilleurs du marché, cette nouvelle version montre à elle seule le suivi assurée par ses développeurs.
 
 
 
 
 
Cette version v1.01 est plus une version correctrice qu'une réelle nouvelle version, pour preuve, le changelog n'est pas non plus phénoménal. Les caractéristiques restent les mêmes que la version v1.00.
 
Les caractéristiques de ce CFW :
 
- Construit sur la base du OFW 4.82 SONY.
- PSN / SEN activé.
- Mise à niveau à partir de n'importe quel CFW (CEX).
- Possibilité de mettre à jour depuis OFW 3.55.
- Rétrograder à partir de n'importe quel CFW avec QA actifs.
- Les indicateurs QA sont actifs si vous les avez précédemment activé.
- FONCTION - Compatibilité des jeux PS2.
- CARACTÉRISTIQUES - Compatibilité avec la dernière version de ReactPSN.
- FEATURE - RSOD Bypass d'écran pour la console avec RSOD.
- FONCTION - Clé 4.82 pour lancer des jeux avec des clés 4.82.
- FONCTION - App_home / PS3_GAME.
- FONCTION - Soutien les captures d'écran de XMB dans les jeux.
- FONCTION - Support de lecture à distance.
- PATCH - LV1: Patch pour supprimer la protection LV2.
- PATCH - LV1: correction du correctif CoreOS Hash pour empêcher le brick sur les consoles non désaffectées rétrogradées.
- PATCH - LV1: Peek et Poke.
- PATCH - LV2: Peek et Poke.
- PATCH - Patch Télécommande PS3 BT.
- PATCH - Patch du disque BluRay PS3.
- PATCH - Message d'épilepsie désactivé au démarrage.
- PATCH - Protection CINAVIA désactivée.
 
 
Changelog v1.01:
 
- Correction des icônes manquantes dans XMB.
- Correction des DRM PSP & PSX, désormais les PKG PSP et PSX démarrent sans problème.
 
 
 
Testé sur ces modèles
 
LizZo        -  CECH-2104A
Dodero4   -  CECH-2504A
MiZiO90   -  CECH-2004A
GUERRA  -  CECH-2004A
 
 
Téléchargement : Custom Firmware FERROX 4.82 Standard v1.01 (195.4 Mo)
MD5: c1c544fba2374b1f6ea6fd457ae97051
 
 
Merci Littlebalup
 

  • Retour en haut

Posté 29 novembre 2017 - 21:24

#2
dadoo27

dadoo27

    Sunriseur

  • Members
  • PipPip
  • 145 messages
Merci pour la news
  • Retour en haut

Posté 29 novembre 2017 - 21:36

#3
Squarealex

Squarealex

    Sunriseur

  • Members
  • PipPip
  • 18 messages
Merci
  • Retour en haut

Posté 29 novembre 2017 - 21:58

#4
Erko

Erko

    Sunriseur elite

  • Members
  • PipPipPipPip
  • 1 060 messages
  • Sexe:Male
  • Lieu:Belgique, Liège
Merci à Alexander et merci tralala pour la news

PS4 Fat OFW 5.05, PS3 Slim (DECH) CFW rebug 4.81.2 DEX, PS Vita Slim 3.60 HENkaku, Nintendo New 3DS XL CFW Luma3ds-Boot9strap, Nintendo Switch 4.0.1

  • Retour en haut

Posté 29 novembre 2017 - 22:07

#5
Skimax

Skimax

    Sunriseur

  • Members
  • PipPip
  • 39 messages
Salut, j’avais installé la 1ère version de ce cfw, je peux installer celle-ci directement par dessus ?
  • Retour en haut

Posté 29 novembre 2017 - 22:08

#6
ps3man18000

ps3man18000

    Sunriseur

  • Members
  • PipPip
  • 27 messages
Je peut pas lire les films en Blu-ray sur ce fw
  • Retour en haut

Posté 29 novembre 2017 - 22:44

#7
cronos

cronos

    Sunriseur

  • Members
  • PipPip
  • 251 messages
  • Sexe:Male
  • Lieu:saint ouen 93
  • Passions:Le retrogaming
Pareil que Skimax j'ai déjà la V1 d'installer es ce qu'on peut l'installer par dessus ?
J'ai une PSPSlim Blanche Firmware 6.20ProB8 perm + MS1Go + 8Go et une NDs lite linker Edge +Xbox 360 Flashé Xtreme LT 3.0 ;) +WII blanche 4.2 + wiikey 1 + Iphone 4 5.1.1 jailbreaker + 3Ds XL + PsVita + Ipad III.

[+ °°] /!\VIVE LE RETROGAMING/!\
[+ °°]
  • Retour en haut

Posté 29 novembre 2017 - 22:59

#8
S@W

S@W

    Sunriseur

  • Members
  • PipPip
  • 71 messages
  • Sexe:Male

Salut, j’avais installé la 1ère version de ce cfw, je peux installer celle-ci directement par dessus ?


Oui

S@W

299929JesterparSAW.jpg

  • Retour en haut

Posté 29 novembre 2017 - 23:04

#9
mike57

mike57

    Sunriseur

  • Members
  • PipPip
  • 214 messages
  • Sexe:Male
  • Lieu:metz
- Mise à niveau à partir de n'importe quel CFW (CEX).

perso j'ai installé la v1 cobra , activer qa et installé 4.81 cobra

Modifié par mike57, 29 novembre 2017 - 23:38.

  • Retour en haut

Posté 30 novembre 2017 - 00:12

#10
flyboat59

flyboat59

    Nouveau / peu actif

  • Members
  • Pip
  • 6 messages
bonsoir a tous. est ce que quelqu’un sais si cette version est compatible avec la ps3 cech g04? je ne voudrais pas faire de boulettes...avec la 1er version de ferrox multiman ne fonctionne pas... ca m'indique ceci :installation of required data failed, please restart the program!
merci d'avance
  • Retour en haut

Posté 30 novembre 2017 - 00:16

#11
cool72

cool72

    Killing is my buisness and my buisness is good

  • Shining VIP
  • 5 220 messages
  • Sexe:Male
  • Passions:"La différence de vitesse entre la lumière et le son fait qu'un homme peut paraître brillant jusqu'à ce qu'il se mette à parler..."

bonsoir a tous. est ce que quelqu’un sais si cette version est compatible avec la ps3 cech g04? je ne voudrais pas faire de boulettes...avec la 1er version de ferrox multiman ne fonctionne pas... ca m'indique ceci :installation of required data failed, please restart the program!
merci d'avance

oui tu peux y aller

je ne réponds pas aux MP  :thanks:  

  • Retour en haut

Posté 30 novembre 2017 - 00:18

#12
flyboat59

flyboat59

    Nouveau / peu actif

  • Members
  • Pip
  • 6 messages

Merci Shining VIP . espéreront que multiman fonctionne cette fois.


  • Retour en haut

Posté 30 novembre 2017 - 00:23

#13
flyboat59

flyboat59

    Nouveau / peu actif

  • Members
  • Pip
  • 6 messages
oups desoler.. merci cool72. je ré-debute ici.
je réinstallerais tout ça tout a l’heure..
merci encore
  • Retour en haut

Posté 30 novembre 2017 - 08:31

#14
thundertiger

thundertiger

    Sunriseur

  • Members
  • PipPip
  • 247 messages
  • Sexe:Male
  • Lieu:Nice
  • Passions:Jeux vidéo,Modelismes,Chats....
Elle est sacrément aimer cette ps3 vu le nombre de progs qui sortent !

Merci.
  • Retour en haut

Posté 30 novembre 2017 - 09:02

#15
ps3man18000

ps3man18000

    Sunriseur

  • Members
  • PipPip
  • 27 messages
Personne n’a le problème du code erreur quand je lance un film en Blu-ray ?
  • Retour en haut

Posté 30 novembre 2017 - 10:22

#16
I am Sylar !

I am Sylar !

    Sunriseur

  • Members
  • PipPip
  • 127 messages
Jutilis

bonsoir a tous. est ce que quelqu’un sais si cette version est compatible avec la ps3 cech g04? je ne voudrais pas faire de boulettes...avec la 1er version de ferrox multiman ne fonctionne pas... ca m'indique ceci :installation of required data failed, please restart the program!
merci d'avance


Le problème vient de chez toi , j'utilise multiman et c'est impeccable , peut être que c'est la version qui va pas '...

Je suis sur multiman 4.80 et là je vais le mettre à jour à 4.82 quand j'ai 5min

Il me semble que la version de la play n'influence sur rien .

Modifié par I am Sylar !, 30 novembre 2017 - 10:23.

"The hunger, I can't control it, I don't want to."
"Ce désir, je ne peux le contrôler, je ne le veux pas"
  • Retour en haut

Posté 30 novembre 2017 - 11:17

#17
Alexanderss

Alexanderss

    Sunriseur

  • Members
  • PipPip
  • 19 messages

Personne n’a le problème du code erreur quand je lance un film en Blu-ray ?

 

quelle erreur avez-vous en essayant de voir le bluray? Nous avons personnellement essayé bd et iso bd (films) et nous n'avons trouvé aucun problème.


Modifié par Alexanderss, 30 novembre 2017 - 11:17.

  • Retour en haut

Posté 30 novembre 2017 - 12:47

#18
ps3man18000

ps3man18000

    Sunriseur

  • Members
  • PipPip
  • 27 messages
Code erreur 80010017 quand je tente de lire pour lire mon Blu-ray et avant que je flash ma console les films fonctionner parfaitement
  • Retour en haut

Posté 30 novembre 2017 - 12:48

#19
Armickael95

Armickael95

    Sunriseur

  • Members
  • PipPip
  • 146 messages
J'attend plutot une version pour DEX
  • Retour en haut

Posté 30 novembre 2017 - 12:56

#20
Ares_Aht

Ares_Aht

    Sunriseur

  • Members
  • PipPip
  • 57 messages
  • Sexe:Male
le mieux et rebug 4.81.2 ou cette nouvelle version de ferrox ?
  • Retour en haut




0 utilisateur(s) li(sen)t ce sujet

0 invité(s) et 0 utilisateur(s) anonyme(s)