Aller au contenu


Photo

[PSVita] Installer VHBL sous PSVita en FW 3.65 grâce PSVIMGTOOLS


  • Veuillez vous connecter pour répondre
50 réponses à ce sujet

Posté 02 mai 2017 - 07:48

#1
chronoss

chronoss

    Sunriseur PRIVILEGE

  • Members
  • PipPipPipPipPip
  • 6 656 messages
  • Sexe:Male
  • Lieu:Afrique mon beau continent...
  • Passions:Hacker...

 Avec l'arrivée du fw 3.65, ARK ne fonctionne plus mais la chance est toujours de notre côté parce que le tant aimé homebrew de tout les temps est fonctionnel avec celui-ci : VHBL
 

in-vita-sony-sort-le-firmware-officiel-3

Adieu ARK :(

 

 

vhbl_bubble.jpg

 Ré-bienvenu à toi VHBL :)

 

Alors, je vais vous traduire un tuto pris sur le net pour l'installer sur votre console en FW 3.65 :)
 
Menu :

Préparation :
 


Votre jeu/demo/mini PSP installé sur votre console et en backup sur votre PC (le backup se fait avec QCMA ou CMA). Installez PSVIMGTOOL puis lancez-le et connectez votre console en USB sur votre PC.

 

 

Unbenannt-1.png

 

 

Cliquez sur  "Easy Installers"

 

1dfb3b23dd50cf89dd8f8e4067c291f9.png

 

 

Sélectionnez "VHBL" et cliker sur "Install"

 

48b2ae911c4ae1bd339222392b17becb.png

 

 

On choisit son compte puis on valide

 

590513c6d559955bba592f4badbd429e.png

 

 

Puis le jeu/demo/mini PSP qui sera sacrifié suivi d'un clik sur le bouton bouton "Patch W VHBL"

 

5cf3631e71049c6583476035899636ba.png

Ne pas prendre en compte ma liste, c'est à titre d'exemple :P

 

 

Le logiciel se chargera de tout et ne durera pas plus de 2min 

 

232b6232841d10780dc4ff01e910f16c.png

 

 

Si tout s'est bien passé, vous aurez ce petit message de confirmation

 

5f4c3dc71f0b422ce772596891064121.png

 

Il ne vous reste plus qu'à "Rafraichir la base de données" du QCMA/CMA puis de transférer votre jeu/demo/mini PSP patché contenant VHBL ainsi que sa sauvegarde et à vous la joie des émulateurs sur votre console en FW 3.65 


  • Retour en haut

Posté 05 mai 2017 - 21:41

#2
Zappapeur

Zappapeur

    Nouveau / peu actif

  • Members
  • Pip
  • 6 messages
Bonjour, un grand merci pour le tuto...
Mais pourriez-vous m'aider, je n'arrive pas à mettre d'émulateurs (Nes et Snes principalement) pourtant VHBL tourne sans soucis. Quelqu'un pourrait m'aider pour cette partie, svp...

Merci.

Modifié par Zappapeur, 05 mai 2017 - 21:45.

  • Retour en haut

Posté 07 mai 2017 - 02:12

#3
chronoss

chronoss

    Sunriseur PRIVILEGE

  • Members
  • PipPipPipPipPip
  • 6 656 messages
  • Sexe:Male
  • Lieu:Afrique mon beau continent...
  • Passions:Hacker...

Bonjour, un grand merci pour le tuto...
Mais pourriez-vous m'aider, je n'arrive pas à mettre d'émulateurs (Nes et Snes principalement) pourtant VHBL tourne sans soucis. Quelqu'un pourrait m'aider pour cette partie, svp...

Merci.

comment procède tu ?
  • Retour en haut

Posté 20 mai 2017 - 15:41

#4
duputel.julien@wanadoo.fr

duputel.julien@wanadoo.fr

    Sunriseur

  • Members
  • PipPip
  • 17 messages
bonjour, gros soucis pour ma part, je n'arrive pas a selectionner un backup dans la fenetre avant de cliquer sur patch w vhbl
je suis sur ps vita en 3.65
  • Retour en haut

Posté 20 mai 2017 - 16:14

#5
chronoss

chronoss

    Sunriseur PRIVILEGE

  • Members
  • PipPipPipPipPip
  • 6 656 messages
  • Sexe:Male
  • Lieu:Afrique mon beau continent...
  • Passions:Hacker...

bonjour, gros soucis pour ma part, je n'arrive pas a selectionner un backup dans la fenetre avant de cliquer sur patch w vhbl
je suis sur ps vita en 3.65

Il faut d'abord que tu fasse un backup de ton jeu PSP sur ton pc via QCMA/CMA...
  • Retour en haut

Posté 20 mai 2017 - 16:17

#6
duputel.julien@wanadoo.fr

duputel.julien@wanadoo.fr

    Sunriseur

  • Members
  • PipPip
  • 17 messages

bonjour, gros soucis pour ma part, je n'arrive pas a selectionner un backup dans la fenetre avant de cliquer sur patch w vhbl
je suis sur ps vita en 3.65

Il faut d'abord que tu fasse un backup de ton jeu PSP sur ton pc via QCMA/CMA...

ca c'est fait, jai pris une demo psp et transferer avec cma
QCMA ne veut pas se lancer chez moi...

Modifié par duputel.julien@wanadoo.fr, 20 mai 2017 - 16:18.

  • Retour en haut

Posté 20 mai 2017 - 16:25

#7
chronoss

chronoss

    Sunriseur PRIVILEGE

  • Members
  • PipPipPipPipPip
  • 6 656 messages
  • Sexe:Male
  • Lieu:Afrique mon beau continent...
  • Passions:Hacker...
si tu a fait le backup de ta demo, elle doit normalement apparaitre sur le logiciel...

Tu a pu sélectionner ton compte avant d’arriver à la fenêtre des jeux ?
  • Retour en haut

Posté 20 mai 2017 - 16:25

#8
duputel.julien@wanadoo.fr

duputel.julien@wanadoo.fr

    Sunriseur

  • Members
  • PipPip
  • 17 messages
une idée ?
  • Retour en haut

Posté 20 mai 2017 - 16:27

#9
duputel.julien@wanadoo.fr

duputel.julien@wanadoo.fr

    Sunriseur

  • Members
  • PipPip
  • 17 messages

si tu a fait le backup de ta demo, elle doit normalement apparaitre sur le logiciel...

Tu a pu sélectionner ton compte avant d’arriver à la fenêtre des jeux ?

J'ai entré mon ID et AID manuellement
  • Retour en haut

Posté 20 mai 2017 - 16:29

#10
chronoss

chronoss

    Sunriseur PRIVILEGE

  • Members
  • PipPipPipPipPip
  • 6 656 messages
  • Sexe:Male
  • Lieu:Afrique mon beau continent...
  • Passions:Hacker...
Pourquoi le programme ne l'a pas pris automatiquement ?
  • Retour en haut

Posté 22 mai 2017 - 08:40

#11
duputel.julien@wanadoo.fr

duputel.julien@wanadoo.fr

    Sunriseur

  • Members
  • PipPip
  • 17 messages
non, ca aurait du ?
  • Retour en haut

Posté 22 mai 2017 - 21:06

#12
chronoss

chronoss

    Sunriseur PRIVILEGE

  • Members
  • PipPipPipPipPip
  • 6 656 messages
  • Sexe:Male
  • Lieu:Afrique mon beau continent...
  • Passions:Hacker...

non, ca aurait du ?

Oui. Normalement il doit prendre automatiquement ton compte.

Si ton jeu ne s'affiche pas dans liste, sûrement que ton compte que tu a inséré manuellement est faux...

Modifié par chronoss, 22 mai 2017 - 21:07.

  • Retour en haut

Posté 22 mai 2017 - 21:07

#13
duputel.julien@wanadoo.fr

duputel.julien@wanadoo.fr

    Sunriseur

  • Members
  • PipPip
  • 17 messages
j"ai pourtant mis mon id et mon aid trouvé dans pgame
  • Retour en haut

Posté 22 mai 2017 - 21:08

#14
duputel.julien@wanadoo.fr

duputel.julien@wanadoo.fr

    Sunriseur

  • Members
  • PipPip
  • 17 messages
et jai essayé sur 3 pc
  • Retour en haut

Posté 22 mai 2017 - 21:11

#15
chronoss

chronoss

    Sunriseur PRIVILEGE

  • Members
  • PipPipPipPipPip
  • 6 656 messages
  • Sexe:Male
  • Lieu:Afrique mon beau continent...
  • Passions:Hacker...
La c'est pas normal. Essaie d'abord de stocker un jeu vita et voir s'il va s'afficher sur le logiciel en prennant bien soin de cliquer sur la partie vita et pas psp

Une question : ton pc est connecté sur internet ?

Modifié par chronoss, 22 mai 2017 - 21:11.

  • Retour en haut

Posté 22 mai 2017 - 21:13

#16
duputel.julien@wanadoo.fr

duputel.julien@wanadoo.fr

    Sunriseur

  • Members
  • PipPip
  • 17 messages

2 sur les 3, jeux vita, j"en ai qu"un, il est pas dematerialisé


  • Retour en haut

Posté 22 mai 2017 - 21:17

#17
chronoss

chronoss

    Sunriseur PRIVILEGE

  • Members
  • PipPipPipPipPip
  • 6 656 messages
  • Sexe:Male
  • Lieu:Afrique mon beau continent...
  • Passions:Hacker...
Si tu peux téléchargé une demo vita, fait-le puis stock le sur ton pc et verifie s'il s'affiche sur le programme...
  • Retour en haut

Posté 22 mai 2017 - 21:18

#18
duputel.julien@wanadoo.fr

duputel.julien@wanadoo.fr

    Sunriseur

  • Members
  • PipPip
  • 17 messages

deja fait


  • Retour en haut

Posté 22 mai 2017 - 21:20

#19
chronoss

chronoss

    Sunriseur PRIVILEGE

  • Members
  • PipPipPipPipPip
  • 6 656 messages
  • Sexe:Male
  • Lieu:Afrique mon beau continent...
  • Passions:Hacker...
Il s'affiche pas aussi ?
  • Retour en haut

Posté 22 mai 2017 - 21:21

#20
duputel.julien@wanadoo.fr

duputel.julien@wanadoo.fr

    Sunriseur

  • Members
  • PipPip
  • 17 messages

non, rien


  • Retour en haut




0 utilisateur(s) li(sen)t ce sujet

0 invité(s) et 0 utilisateur(s) anonyme(s)