Aller au contenu


Photo

Utilisateur d'old 3DS ayant utiliser la dernière version de sysUpdater; S'il vous plait,posté ici!


  • Veuillez vous connecter pour répondre
22 réponses à ce sujet

Sondage : Downgrade avec sysupdater (17 membre(s) ont voté)

Quelle est le résultat de votre downgrade?

  1. J'ai downgrader en 9.2.0-20 avec succès (17 votes [100.00%])

    Pourcentage des votes : 100.00%

  2. J'ai brické ma old 3DS en utilisant la dernière version (0.4.2b) de sysUpdater de TuxSH (0 votes [0.00%])

    Pourcentage des votes : 0.00%

Vote Les invités ne peuvent pas voter

Posté 04 janvier 2016 - 02:38

#1
mariogamer

mariogamer

    Sunriseur elite

  • Members
  • PipPipPipPip
  • 1 255 messages
  • Sexe:Male

Sondage francais de: https://gbatemp.net/...ts-here.407883/

 

Comme cela,nous pourrons voir le nombre de downgrade réussis/échoués.


Modifié par mariogamer, 04 janvier 2016 - 02:44.

  • Retour en haut

Posté 04 janvier 2016 - 08:41

#2
NeoSlyde

NeoSlyde

    Sunriseur

  • Members
  • PipPip
  • 102 messages
  • Sexe:Male
Réussi :)
Pour l'instant sur les fofo anglais 0 bricks
  • Retour en haut

Posté 04 janvier 2016 - 13:10

#3
Zear

Zear

    Nouveau / peu actif

  • Members
  • Pip
  • 8 messages

Mission complete (depuis O3DS 10.0.3-28) ! Merci à TuhxSH pour l'éxploit, yellow8 pour browserhax (spider28hax utilisé ici) et smealum pour le ironxhax (je l'avais mis de côté au cas où)

Maintenant je dois me trouver les tutos pour le CFW, j'éspère que ce n'est pas trop casse tête.


  • Retour en haut

Posté 04 janvier 2016 - 13:12

#4
cavolo

cavolo

    Sunriseur PRIVILEGE

  • Members
  • PipPipPipPipPip
  • 2 205 messages
  • Sexe:Male

Tu suis ce tuto http://www.logic-sun...o3ds2ds-41-103/


  • Retour en haut

Posté 04 janvier 2016 - 13:13

#5
chronoss

chronoss

    Sunriseur PRIVILEGE

  • Members
  • PipPipPipPipPip
  • 6 667 messages
  • Sexe:Male
  • Lieu:Afrique mon beau continent...
  • Passions:Hacker...

Réussi :)
Pour l'instant sur les fofo anglais 0 bricks

Heureux pour toi mais qu'en est-il pour un CFW ?


  • Retour en haut

Posté 04 janvier 2016 - 13:20

#6
NeoSlyde

NeoSlyde

    Sunriseur

  • Members
  • PipPip
  • 102 messages
  • Sexe:Male
Nikel les cfw marche nikel
  • Retour en haut

Posté 04 janvier 2016 - 13:37

#7
chronoss

chronoss

    Sunriseur PRIVILEGE

  • Members
  • PipPipPipPipPip
  • 6 667 messages
  • Sexe:Male
  • Lieu:Afrique mon beau continent...
  • Passions:Hacker...

Ok mais la console me demande la mis à jour quand ke scan le QR Code : http://www.logic-sun...nand-en-92.html

 

Qu'un a une solution ?


  • Retour en haut

Posté 04 janvier 2016 - 13:40

#8
Moody

Moody

    Help Man

  • Shining VIP
  • 8 042 messages
  • Sexe:Male
Faire la maj, tant que le 10.3 est encore le dernier firmware en date.
  • Retour en haut

Posté 04 janvier 2016 - 13:41

#9
chronoss

chronoss

    Sunriseur PRIVILEGE

  • Members
  • PipPipPipPipPip
  • 6 667 messages
  • Sexe:Male
  • Lieu:Afrique mon beau continent...
  • Passions:Hacker...

Faire la maj, tant que le 10.3 est encore le dernier firmware en date.

Obligé de passer en 10.3 pour appliquer ce tuto ?


  • Retour en haut

Posté 04 janvier 2016 - 13:46

#10
Moody

Moody

    Help Man

  • Shining VIP
  • 8 042 messages
  • Sexe:Male
L'autre solution est de passer par un autre *hax, etant donné qu'à partir de 9.9 il faut être à jour pour utiliser le navigateur (sauf si mis en place le dns de tubehax avant le message de maj, après c'est trop tard). Mais où est le soucis à mettre à jour ? Dans tous les cas tu seras en 9.2 au final. :S
  • Retour en haut

Posté 04 janvier 2016 - 13:46

#11
cavolo

cavolo

    Sunriseur PRIVILEGE

  • Members
  • PipPipPipPipPip
  • 2 205 messages
  • Sexe:Male

Et autant le faire maintenant tant que la 10.3 est la dernière.


  • Retour en haut

Posté 04 janvier 2016 - 13:53

#12
chronoss

chronoss

    Sunriseur PRIVILEGE

  • Members
  • PipPipPipPipPip
  • 6 667 messages
  • Sexe:Male
  • Lieu:Afrique mon beau continent...
  • Passions:Hacker...

L'autre solution est de passer par un autre *hax, etant donné qu'à partir de 9.9 il faut être à jour pour utiliser le navigateur (sauf si mis en place le dns de tubehax avant le message de maj, après c'est trop tard). Mais où est le soucis à mettre à jour ? Dans tous les cas tu seras en 9.2 au final. :S

Le blème c'est ma connexion internet, pas vraiment stable quand je connecte une 3DS avec :(


  • Retour en haut

Posté 04 janvier 2016 - 13:53

#13
Zear

Zear

    Nouveau / peu actif

  • Members
  • Pip
  • 8 messages

Obligé de passer en 10.3 pour appliquer ce tuto ?

Exactement, j'ai fait la màj vers 10.3 avant le downgrade, donc pas de quoi s'inquièter.


  • Retour en haut

Posté 04 janvier 2016 - 14:42

#14
cavolo

cavolo

    Sunriseur PRIVILEGE

  • Members
  • PipPipPipPipPip
  • 2 205 messages
  • Sexe:Male

Bon ce n'est pas moi mais un pote sur 2ds, je lui ai fais upgrade sur 10.3 car le browser voulait pas sinon. Downgrade au poil, il en chie à lancer l'hbl avec sliderhax :')


  • Retour en haut

Posté 04 janvier 2016 - 14:54

#15
Yoshihiro

Yoshihiro

    Sunriseur

  • Members
  • PipPip
  • 22 messages

Bonjour à tous. Je poste ce que j'ai mis sur le topic [TUTO] Downgrade de 9.3+ vers 9.2

 

Je viens de réussir a downgrader 3 3DS XL.

 

Les consoles étaient toutes les 3 en 9.9, j'ai utilisé le OOTHAX pour lancer le HBC et depuis le HBC j'ai lancé Sysupdater et sur les 3 tout à marcher du premier coup.

 

Peut être que ça marche mieux avec un  firmware en 9.9, j'ai effectué les downgrade sur 2 3DS XL édition Zelda a link between worlds et sur une 3DS XL édition pikachu.

En espérant que cela puisse vous aidez.


  • Retour en haut

Posté 04 janvier 2016 - 16:23

#16
chronoss

chronoss

    Sunriseur PRIVILEGE

  • Members
  • PipPipPipPipPip
  • 6 667 messages
  • Sexe:Male
  • Lieu:Afrique mon beau continent...
  • Passions:Hacker...

 

Bonjour à tous. Je poste ce que j'ai mis sur le topic [TUTO] Downgrade de 9.3+ vers 9.2

 

Je viens de réussir a downgrader 3 3DS XL.

 

Les consoles étaient toutes les 3 en 9.9, j'ai utilisé le OOTHAX pour lancer le HBC et depuis le HBC j'ai lancé Sysupdater et sur les 3 tout à marcher du premier coup.

 

Peut être que ça marche mieux avec un  firmware en 9.9, j'ai effectué les downgrade sur 2 3DS XL édition Zelda a link between worlds et sur une 3DS XL édition pikachu.

En espérant que cela puisse vous aidez.

 

Merci, ta solution m'a inspiré sur CN, je vais testé ça ce soir !


  • Retour en haut

Posté 04 janvier 2016 - 18:31

#17
joe97

joe97

    Nouveau / peu actif

  • Members
  • Pip
  • 2 messages

j ai tenté au moins 20 avec browserhax sans succes...

et comme j ai un oot3d j ai tenté le coup ben NIQUEL !

ca marche du premier coup !!!


  • Retour en haut

Posté 04 janvier 2016 - 19:16

#18
Mikabox

Mikabox

    Sunriseur avancé

  • Members
  • PipPipPip
  • 972 messages
  • Sexe:Male
  • Lieu:grenoble

Downgrade de 10.3 à 9.2 avec succés..sur une 2DS

 

Initialement, la console était en 9.7.0-12E (maj d'un jeux)

Il m'était impossible de lancer l'HBC puis aprés passage en 10.3 j'ai pu acceder a l'HBC sans problème.

Il a fallu batailler pour que sysupdater se lance correctement ! (au moins une dizaine de lancements)

 

Pour lancer sysupdater j'ai du installer menuhax manager puis booter dessus en pressant L.

De là j'ai essayé une bonne dizaine de fois pour executer sysupdater et ça a fini par marcher :)


Modifie vos consoles sur Grenoble (38)

Flash Xbox 360 tous lecteurs ! Hack Jtag ! Flash Nand Wii ! Réparation PS3 !

Image IPB

Flash xbox 360 grenoble
  • Retour en haut

Posté 04 janvier 2016 - 20:32

#19
mariogamer

mariogamer

    Sunriseur elite

  • Members
  • PipPipPipPip
  • 1 255 messages
  • Sexe:Male

133 vote/17 c'est beaucoup!!!!

 

Malgré cela,conseillé d'attendre...


  • Retour en haut

Posté 04 janvier 2016 - 23:15

#20
NeoSlyde

NeoSlyde

    Sunriseur

  • Members
  • PipPip
  • 102 messages
  • Sexe:Male
Lol
Attendre quoi?
  • Retour en haut




0 utilisateur(s) li(sen)t ce sujet

0 invité(s) et 0 utilisateur(s) anonyme(s)