Aller au contenu


Photo

[Wii U] Injection de roms Nes, Snes et Gba avec Loadiine


  • Veuillez vous connecter pour répondre
16 réponses à ce sujet

Posté 19 octobre 2015 - 21:14

#1
markus95

markus95

    Sunriseur PRIVILEGE

  • Shining VIP
  • 4 208 messages
  • Sexe:Male

Alors que l'injection de roms dans les Virtual Console de la Wii U est connue de tous, il n'est pas disponible pour tous. En effet, seules les personnes possédant un VC déjà installé sur leur console peuvent y injecter une rom de leur choix.
 
Depuis l'arrivée de Loadiine, tous les utilisateurs en 5.3.2 ont enfin pu lancer des VC Nes, Snes et Gba sans avoir besoin qu'ils soient installés dans leur console, mais sans pouvoir injecter une rom de notre choix à l'intérieur. Ce petit soucis fut résolu avec la publication de Pygecko compatible Loadiine (Kexploit), il est maintenant possible d'injecter nos roms dans les VC Nes, Snes et Gba...
 
Revenons donc au sujet de la news... Fix94 a publié récemment un .exe permettant d' automatiser le processus d'injection des roms nommé WiiU_Injector.exe. Il fonctionne pour les roms Nes, Snes et Gba mais aussi pour les DS à condition d' avoir un jeu VC de cette console installé sur votre Wii U. Les jeux VC DS et N64 ne fonctionnent pas encore avec Loadiine.
 
 

Vidéo Sonic et Dbz super warrior (Gba) :

 

 
Utilisation :
 

Sur votre PC :
- Télécharger les fichiers ip.txt et wiiu_injector.exe
- Editer le fichier ip.txt avec l' ip de votre Wii U
 
Sur votre Wii U :
- Lancer l' exploit kernel Loadiine
- Lancer cette version de Loadiine: http://wj44.bplaced....payload532.html
- Charger un VC Nes ou Snes ou Gba
- Lancer Smash Bros
 
Sur votre PC:
- Faites glisser votre rom perso sur wiiu_injector.exe
 
Sur Votre Wii U:
- Appuyer sur le bouton ZR sz votre gamepad et réinitialiser votre jeu
 
Si tout c' est bien passé votre rom sera charger à la place de l' officiel...

 
Télécharger Wii U_Injector.exe: https://github.com/F...tree/master/bin


Modifié par markus95, 20 octobre 2015 - 18:35.

  • Retour en haut

Posté 19 octobre 2015 - 21:20

#2
crash251

crash251

    Sunriseur PRIVILEGE

  • Members
  • PipPipPipPipPip
  • 12 367 messages
  • Sexe:Male
  • Lieu:76
  • Passions:Hacking, cracking, carding, phreaking...

merci


Mail: crashoverridehack@gmx.fr pour tout Hack dans la région du 76 ,27 envoi Postal possible
 

Montage SX core = "Switch FAT/ Mariko" | SX Lite = Switch Lite" | SwitchMe = Switch FAT V1

  • Retour en haut

Posté 19 octobre 2015 - 21:50

#3
Nepto

Nepto

    Sunriseur avancé

  • Members
  • PipPipPip
  • 695 messages
Ohhhh trop bon !!! Vive le hack wiiu !!
  • Retour en haut

Posté 20 octobre 2015 - 06:01

#4
MI7

MI7

    Sunriseur

  • Members
  • PipPip
  • 159 messages
ouais j'ai vraiment hate que sa sois un peux comme sur la Wii juste avec un loader direct sur usb sans passer par la fail web ^^,

vivement se jour pour le moment j'attend,

merci pour le gros travail :)
  • Retour en haut

Posté 20 octobre 2015 - 06:21

#5
Didiou

Didiou

    Sunriseur

  • Members
  • PipPip
  • 16 messages
Sympa.
C'est donc plus intéressant que de spoofer en 5.5 afin d'y installer une VC ?
L'avantage du spoof serait de pouvoir acheter des DLC ?

J'hésite à spoofer mon but aurait été de télécharger les VC et peut etre acheter les DLC MK8...
  • Retour en haut

Posté 20 octobre 2015 - 08:43

#6
goliate02

goliate02

    Sunriseur

  • Members
  • PipPip
  • 58 messages
@didiou le spoof est encore exprerimentale pour moi, car si tu n'attends pas le temps nécassaire tu brick ta wii u, don,c a moin de savoir ce que tu fait, je pense qu'il faut mieux attendre une version plus safe de cette méthode, même si elle parait efficace
  • Retour en haut

Posté 20 octobre 2015 - 08:46

#7
Ropy's

Ropy's

    Sunriseur avancé

  • Members
  • PipPipPip
  • 897 messages
La mise à jour mario kart 8 vaut le coup... Je ne la regrette pas. (je l'ai fait avant la version 5.4)

Par contre, je songe aussi à faire le spoof 5.5 pour être certain de ne pas avoir de soucis avec "Skylander Superchargers" pour mon fils... (Je lui ai acheté pour son anniversaire, et comble de l'ironie, je lui fais jouer à un ancien car j'ai repenssé à la MAJ du disque... Heureusement, il ne connaissait pas les Skylanders du tout, je lui ai expliqué pourquoi je faisais ça et il a bien compris.)

Le seul truc qui m'ennui un peu avec le spoof, c'est le côté irréversible.

D'ailleurs, si quelqu'un sait si le dernier Skylander a encore une mise à jour 5.3 (ce serait étonnant) ou à défaut comment se renseigner (dump du jeu possible sans faire la maj pour voir après ?)
  • Retour en haut

Posté 20 octobre 2015 - 09:17

#8
Didiou

Didiou

    Sunriseur

  • Members
  • PipPip
  • 16 messages
@goliate02 : Merci pour la réponse. Certes mais si c'est juste l'attente, je veux bien la laisser 1h pour être sûr que ce soit terminé correctement...
C'est la même démarche pour réaliser une MaJ de jeu de toutes manières ? Je pensais (enfin) mettre les MaJ de MK8 car je n'en ai jamais fait...

Mais oui, le côté irréversible est un peu gênant, et c'est aussi le peu d'info là autour qui me dérangent : pourrait-on installer une faille 5.4.0 puisqu'on est réellement en 5.3.2 ou est-ce que ça ne fonctionnera pas puisque la console croit être en 5.5 ?

Logiquement, ça devrait tout de même aller, mais j'ai peur d'avoir des blocages par la suite... surtout que je ne joue jamais online, le but c'est vraiment pour avoir des VC pour injecter d'autres ROM, mettre les MaJ des jeux, et peut-être acheter les DLC Mk8... alors à voir.

Pour skylander je ne sais pas, mais vu la date de sortie, je dirais au minimum 5.4.
  • Retour en haut

Posté 20 octobre 2015 - 11:07

#9
Ropy's

Ropy's

    Sunriseur avancé

  • Members
  • PipPipPip
  • 897 messages
Je suppose aussi, mais comme ce n'est pas un jeux estampillé Nintendo et que certains jeux du mois d'aout sont encore en 5.3... (mario maker en Septembre, 5.4) Je me dis qu'il est possible que Skylanders date d'avant (puisqu'ils ont du prévoir une quantité assez importante pour fournir le jeux au niveau mondial...)

Bref, je vais patienter un peu, pour le spoof et pour le jeu, rien ne presse, et je me suis imaginé que les 5.3.2 aurait leur cIOSU avant 2016 (les 5.1, je dirais même avant Décembre).
  • Retour en haut

Posté 20 octobre 2015 - 11:52

#10
wesker0404

wesker0404

    Sunriseur avancé

  • Members
  • PipPipPip
  • 310 messages
je suis en 5.5.0 c'est possible de crée de jouer à ça ?
  • Retour en haut

Posté 20 octobre 2015 - 13:41

#11
Moody

Moody

    Help Man

  • Shining VIP
  • 8 042 messages
  • Sexe:Male
Sérieusement j'ai l'impression d'être sur une news 3ds où à chaque fois quelqu'un vient demander s'il peut utiliser un cfw en 9.3+...
Bref,c'est dit dans la news, 5.3.2 uniquement pour le moment.
  • Retour en haut

Posté 20 octobre 2015 - 14:27

#12
Grunchimera

Grunchimera

    Sunriseur avancé

  • Members
  • PipPipPip
  • 434 messages
les VC n64 ne marche pas ?
  • Retour en haut

Posté 20 octobre 2015 - 17:01

#13
markus95

markus95

    Sunriseur PRIVILEGE

  • Shining VIP
  • 4 208 messages
  • Sexe:Male

je suis en 5.5.0 c'est possible de crée de jouer à ça ?


Tu dois avoir du mal à lire et à comprendre...
Comme le dit Moody, et comme je te l' ai déjà dit aussi sur une autre new, c ' est SEULEMENT pour 5.3.2...

En 5.5.0 tu ne peux rien faire pour l' instant le hack n y est pas encore compatible...

Tu trouveras TOUTES les infos et conditions pour le hack Wii U ici:

http://www.logic-sun...-le-hack-wii-u/

les VC n64 ne marche pas ?


Non, ils ne fonctionnent pas avec wii_u injector, ni avec loadiine...

Modifié par markus95, 20 octobre 2015 - 17:20.

  • Retour en haut

Posté 20 octobre 2015 - 19:51

#14
VinsCool

VinsCool

    Sunriseur

  • Members
  • PipPip
  • 98 messages
  • Sexe:Not Telling
  • Lieu:Canada
  • Passions:Tout ce qui touche le hack et les consoles.
C'est trop chouette tout ce bidouillage! Je ne m'en lasse pas :)

~ J'aime lire la connerie des gens, ça me fait toujours bien marrer.   ;)

Sachez une chose : Je suis tellement con !

  • Retour en haut

Posté 21 octobre 2015 - 14:23

#15
NightWolf

NightWolf

    Sunriseur elite

  • Technicien LS expert
  • 1 291 messages
  • Sexe:Male
  • Lieu:paris 75017
  • Passions:King Of Fighter
Merci pour la News
  • Retour en haut

Posté 02 novembre 2015 - 18:04

#16
NOSE

NOSE

    Nouveau / peu actif

  • Members
  • Pip
  • 6 messages
salut une personne peut me dire en quel format doit etre la rom a injecter et me détaille un peux plus le tuto car j'ai essay sa ne c fonctionne par j'ai mi super metroid sur ma carte sd en format RPX je lance le jeux avec loadiine je fait glisser ma Rom a injecter sur le logiciel rien ne charge. jai bien mi mon adresse ip de la wiiu je conprends pas de l'aide svp merci
  • Retour en haut

Posté 02 novembre 2015 - 18:07

#17
NOSE

NOSE

    Nouveau / peu actif

  • Members
  • Pip
  • 6 messages
a oui pardon la rom a injecter doit t'elle etre au format RPX ou non ma rom et au format SFC
  • Retour en haut




0 utilisateur(s) li(sen)t ce sujet

0 invité(s) et 0 utilisateur(s) anonyme(s)