Aller au contenu


Photo

Pasta/Reinand CFW- des cfw permettant le lancement de cias non signés sur new 3ds (requiert cubic ninja)


  • Veuillez vous connecter pour répondre
79 réponses à ce sujet

Posté 20 mai 2015 - 20:05

#21
chronoss

chronoss

    Sunriseur PRIVILEGE

  • Members
  • PipPipPipPipPip
  • 6 667 messages
  • Sexe:Male
  • Lieu:Afrique mon beau continent...
  • Passions:Hacker...

Pas moyen de télécharger "SysUpdater", l'archive du site est corrompu : https://github.com/p...Updater_0.3.zip

 

Peut-tu m'aider Moody ?


  • Retour en haut

Posté 20 mai 2015 - 20:23

#22
Moody

Moody

    Help Man

  • Shining VIP
  • 8 042 messages
  • Sexe:Male
Oui bizarrement j'ai ce problème aussi quand je telecharge le fichier depuis ubuntu ou mon tel, par contre avec Windows et winrar ça fonctionne.

Modifié par Moody, 20 mai 2015 - 20:24.

  • Retour en haut

Posté 20 mai 2015 - 20:42

#23
chronoss

chronoss

    Sunriseur PRIVILEGE

  • Members
  • PipPipPipPipPip
  • 6 667 messages
  • Sexe:Male
  • Lieu:Afrique mon beau continent...
  • Passions:Hacker...

Oui bizarrement j'ai ce problème aussi quand je telecharge le fichier depuis ubuntu ou mon tel, par contre avec Windows et winrar ça fonctionne.

Je suis sur PC windows et winrar mais il est toujours corrompu. Télécharger plus de 4 fois :(

 

Tu peux m'uploder le tien stp ?


Modifié par chronoss, 20 mai 2015 - 20:43.

  • Retour en haut

Posté 20 mai 2015 - 21:03

#24
Moody

Moody

    Help Man

  • Shining VIP
  • 8 042 messages
  • Sexe:Male

Voilà : http://jheberg.net/captcha/sysupdater/


  • Retour en haut

Posté 20 mai 2015 - 21:22

#25
chronoss

chronoss

    Sunriseur PRIVILEGE

  • Members
  • PipPipPipPipPip
  • 6 667 messages
  • Sexe:Male
  • Lieu:Afrique mon beau continent...
  • Passions:Hacker...

 

Merci, je le teste ;)

 

C'est bon, j'ai installer puis lancer sysupdater, l'installation a commencer puis après reboot de la console mais je suis toujours en 4.x, pourquoi ?


Modifié par chronoss, 20 mai 2015 - 21:59.

  • Retour en haut

Posté 21 mai 2015 - 14:42

#26
CuTTy

CuTTy

    Sunriseur

  • Members
  • PipPip
  • 54 messages
  • Sexe:Male

Bonjour la team ,je souhaiterai savoir si il n'est plus nécessaire d'avoir le jeu "Cubic Ninja" pour utiliser le "CFW Pasta" ?

:crazy:  :crazy:  :badplayer:  :in-love:  :in-love:  :pirate4:  :crazy:  merci


Modifié par CuTTy, 21 mai 2015 - 14:43.

  • Retour en haut

Posté 21 mai 2015 - 14:45

#27
Moody

Moody

    Help Man

  • Shining VIP
  • 8 042 messages
  • Sexe:Male
Non CN est toujours nécessaire. Mais plutôt que demander ici, il suffit d'aller voir le thread sur gbatemp.net, tu verras tout de suite s'il y a eu une maj ou non.
  • Retour en haut

Posté 21 mai 2015 - 14:49

#28
CuTTy

CuTTy

    Sunriseur

  • Members
  • PipPip
  • 54 messages
  • Sexe:Male

merci Moody

Si il y a une nouvelle beta mais malheureusement mon Anglais est trés limité :(  - Now PastaCFW has it's own Ninjhax application
- Now PastaCFW will automaticly load any payload located in "/3ds/PastaCFW/loader.bin")

 

source:

https://gbatemp.net/...ninjhax.388925/

 

UPDATE (21 May 2015) : Version 1.0 beta 3 released!!!

Changelog :

-Fixed 8.X support (beta 3)
-Fixed black screen issue (beta 2) <-- Please update to beta 2 or more!
-New GUI
-Fixed firmware detection bug
-Auto-boot (hold L to access CFW menu)
-Support of 5.X, 6.X and 7.X
-Credits are back!

Update (18 May 2015) : Version 0.1.4 released, here is a little changelog :

- Now PastaCFW has it's own Ninjhax application
- Now PastaCFW will automaticly load any payload located in "/3ds/PastaCFW/loader.bin"
- An auto detection function for firmware was introduced, it will select the right Firmware for you ( if there is no issues, i will make it into an autoboot (from ninjhax) CFW later smile.png ).


Modifié par CuTTy, 21 mai 2015 - 14:50.

  • Retour en haut

Posté 21 mai 2015 - 15:03

#29
Moody

Moody

    Help Man

  • Shining VIP
  • 8 042 messages
  • Sexe:Male
Oui il y a eu une maj, mais toujours pas de support des exploits spider/mset. Il suffit juste de lire le titre du sujet.
  • Retour en haut

Posté 21 mai 2015 - 15:09

#30
CuTTy

CuTTy

    Sunriseur

  • Members
  • PipPip
  • 54 messages
  • Sexe:Male

dommage merci Moody,

on va patienter :)


  • Retour en haut

Posté 22 mai 2015 - 01:58

#31
chronoss

chronoss

    Sunriseur PRIVILEGE

  • Members
  • PipPipPipPipPip
  • 6 667 messages
  • Sexe:Male
  • Lieu:Afrique mon beau continent...
  • Passions:Hacker...

J'ai une erreur quand j'essaie d'installer un cia avec le CFW Pasta et pourtant j'ai fais le truc du "dbs" mais j'ai toujours l'erreur :(


  • Retour en haut

Posté 22 mai 2015 - 02:19

#32
Moody

Moody

    Help Man

  • Shining VIP
  • 8 042 messages
  • Sexe:Male
Quel erreur ? Celle de database ?
  • Retour en haut

Posté 22 mai 2015 - 02:24

#33
chronoss

chronoss

    Sunriseur PRIVILEGE

  • Members
  • PipPipPipPipPip
  • 6 667 messages
  • Sexe:Male
  • Lieu:Afrique mon beau continent...
  • Passions:Hacker...

Quel erreur ? Celle de database ?

Voila l'erreur :

 

Install Failed

Could not install app

Raw Error : 0xd8e0806a

Module : AM (0x20)

Level : Permanent (0x1b)

Summary : Invalid argument (0x7)

Description : Invalid signature (0x6a)

 

voila, il m'est impossible d'installe un cia via FBI de NinjaHax :(


  • Retour en haut

Posté 22 mai 2015 - 02:45

#34
Moody

Moody

    Help Man

  • Shining VIP
  • 8 042 messages
  • Sexe:Male
Juste pour être sur, tu lances bien fbi via ninjhax après avoir lancé le cfw et non avant ?

Modifié par Moody, 22 mai 2015 - 03:47.

  • Retour en haut

Posté 22 mai 2015 - 02:57

#35
chronoss

chronoss

    Sunriseur PRIVILEGE

  • Members
  • PipPipPipPipPip
  • 6 667 messages
  • Sexe:Male
  • Lieu:Afrique mon beau continent...
  • Passions:Hacker...

Juste pour être sur, tu lances bien fbi via ninjhax après avoir lancé le cfw er non avant ?

Oui

 

Edit1 :C'est bon maintenant, il fallait d'abord lancer le CFW et encore relancer Cubic pour enfin installer les cia, ça marche maintenant. Suis entrain de faire la mis à jour ;)

 

Edit 2 :mis à jouer réussi, me voila enfin en 9.2.0-20E ;)

 

Je vais pouvoir jouer aux nouveaux jeux et surtout tester les news pokemon ;)

 

Que faut-il d'autre ou je peux rester tel ?

 

Edit3 et conseil : une fois la mis à jour faites, faut refaire l'installation de la faille Ninjahax parce qu'on a changer de FW ;)

 

Edit4 : Vu que beaucoup vont maintenant profiter des FW 9.x donc thème en vu, pourrait tu faire un tuto pour mettre des thème dans sa 3DS ? Trop simple, les thèmes sont en .cia donc on les installe tout simplement comme tous les autres puis on les sélectionne dans le menu des thèmes du menu principale ;)


Modifié par chronoss, 22 mai 2015 - 10:04.

  • Retour en haut

Posté 22 mai 2015 - 19:18

#36
Ropy's

Ropy's

    Sunriseur avancé

  • Members
  • PipPipPip
  • 882 messages

Merci pour toutes ces infos, j'ai Sky3DS et j'ai vu que je pouvais donc tenter l'expérience...

 

Avant cela, je voudrais savoir, une fois l'installation faites sur la sysnand, y a-t-il une solution pour le retirer ? Je demande surtout pour le cas où Nintendo détecterait le firmware et le bloquerait... (en espérant ne pas être dans la première vague).


  • Retour en haut

Posté 22 mai 2015 - 19:31

#37
Moody

Moody

    Help Man

  • Shining VIP
  • 8 042 messages
  • Sexe:Male

Si tu veux de nouveau avoir une sysnand "clean", restaure juste le backup de nand que tu es censé avoir fait avant d'installer quoi que ce soit. Mais bon pour le moment le seul moyen de se faire ban c'est le online et encore, les cias sont plutôt safe de ce coté.


  • Retour en haut

Posté 23 mai 2015 - 10:49

#38
bobby8921

bobby8921

    Sunriseur

  • Members
  • PipPip
  • 25 messages

Salut Moody.

Vaut il mieux se tourner vers ce CFW plutôt qu'un linker désormais ?


  • Retour en haut

Posté 23 mai 2015 - 11:16

#39
Moody

Moody

    Help Man

  • Shining VIP
  • 8 042 messages
  • Sexe:Male
Pour le moment oui, les seuls avantages du gateway etant l'emunand et xenoblade/pokemon shuffle. Reste à voir comment les choses évoluent des deux côtés.
  • Retour en haut

Posté 23 mai 2015 - 11:18

#40
Ropy's

Ropy's

    Sunriseur avancé

  • Members
  • PipPipPip
  • 882 messages

Pour répondre à la place de Moody (et limiter son implication sur les sujets simples), je dirais simplement qu'il faut bien avoir conscience que l'utilisation d'un linker est beaucoup plus simple...

 

Et que les CFW sont beaucoup plus dangereux pour la console (surtout pour les utilisateurs néophyte).

 

Enfin, indépendamment du degré d'expertise requis, il faut comprendre également que les CFW sont pour le moment plus limités en termes de compatibilité...  Même si certaines choses ne sont pas possibles sur SKY3DS, les jeux sont 100% compatibles à ce jour. Le Gateway est plus complet mais demande comme les CFW de ne pas avoir sa console à jour.

 

 

Edit: Moody est trop réactif pour moi ^^


Modifié par Ropy's, 23 mai 2015 - 11:19.

  • Retour en haut




0 utilisateur(s) li(sen)t ce sujet

0 invité(s) et 0 utilisateur(s) anonyme(s)