Aller au contenu


Photo

Question sur Sky3DS


  • Veuillez vous connecter pour répondre
11 réponses à ce sujet

Posté 30 décembre 2014 - 16:06

#1
dos_elliotfra

dos_elliotfra

    Nouveau / peu actif

  • Members
  • Pip
  • 1 messages
Salut les gens , j'aimerais savoir si le sky3DS enlève les mises à jours présent dans les jeux récents car j'ai un petit frère qui a une 3DS en 2.0 et que je veux pas update car il a une supercard DS ONE.

Merci XD
  • Retour en haut

Posté 30 décembre 2014 - 16:14

#2
OuahOuah

OuahOuah

    OuahOuah.Eu

  • Members
  • PipPipPipPip
  • 1 157 messages
  • Sexe:Male
  • Lieu:OuahOuah.Eu

Heu non par contre... je ne connais pas la version minimale du firmware compatible pour le Sky3DS...

 

Par contre, tu as déjà acheté le Sky3DS ?

Parce que sinon tu as un linker 10x mieux : le Gateway lol

En plus, tu as juste à mettre à jour ta DS avec u jeu pour passer en 4.5 par exemple et hop tu as le meilleur linker ;)

 

Et le Gateway est fourni avec un linker genre R4 qui passe aussi les jeux DS.


SXOS 2.6.1 + sysNAND 6.2 + emuNAND 7.0.1 sur exFAT (partition)

PS3 FAT CFW 4.84 Rebug

  • Retour en haut

Posté 31 décembre 2014 - 10:01

#3
testeurfou63

testeurfou63

    Sunriseur avancé

  • Members
  • PipPipPip
  • 707 messages

par contre la DS ONE ne fonctionnera plus en 4.5 faudra upgrader en 4.4.0-10E max et surtout verifié que ton ds one est à jour niveau software et firmware sur le site offciel supercard.sc


  • Retour en haut

Posté 31 décembre 2014 - 10:06

#4
OuahOuah

OuahOuah

    OuahOuah.Eu

  • Members
  • PipPipPipPip
  • 1 157 messages
  • Sexe:Male
  • Lieu:OuahOuah.Eu

D'un autre côté en 4.5 il peut utiliser le linker bleu du GW qui passera les jeux DS sans soucis...


SXOS 2.6.1 + sysNAND 6.2 + emuNAND 7.0.1 sur exFAT (partition)

PS3 FAT CFW 4.84 Rebug

  • Retour en haut

Posté 31 décembre 2014 - 10:10

#5
testeurfou63

testeurfou63

    Sunriseur avancé

  • Members
  • PipPipPip
  • 707 messages

c'est sur qu'avec le firmware parallèle qui dispose des emulateurs retrogaming c'est sur que c'est mieux qu'un dsone


  • Retour en haut

Posté 31 décembre 2014 - 11:05

#6
OuahOuah

OuahOuah

    OuahOuah.Eu

  • Members
  • PipPipPipPip
  • 1 157 messages
  • Sexe:Male
  • Lieu:OuahOuah.Eu

Bizarre ta phrase lol

Et si tu veux des émulateurs qui marchent à presque 100%, faut prendre les émulateurs pour Nintendo DS, pas 3DS et tu prends un DSTwo :)

 

Sinon "firmware parallèle", tu veux dire "emuNAND" ? :P


SXOS 2.6.1 + sysNAND 6.2 + emuNAND 7.0.1 sur exFAT (partition)

PS3 FAT CFW 4.84 Rebug

  • Retour en haut

Posté 31 décembre 2014 - 13:30

#7
Amadren

Amadren

    Sunriseur

  • Members
  • PipPip
  • 185 messages
  • Sexe:Male

Le Sky3DS fonctionne de la version 1.X à 9.4 compris OuahOuah


1431275752-siggy-php.png

 

https://amadren.github.io/

 

New 3DS + Cover Plate 52: 9.4.0-21E

  • Retour en haut

Posté 31 décembre 2014 - 14:22

#8
Moody

Moody

    Help Man

  • Shining VIP
  • 8 042 messages
  • Sexe:Male
Et ? Il n'a pas dit le contraire, mais je trouve que c'est un énorme gachis de prendre un sky3ds si on a une console pouvant passer en 4.1-4.5. Et de plus pour répondre à sa question le sky3ds n'a pas de firmware spoofing / emunand, donc avec il est limité au jeux passant sur son firmware.
  • Retour en haut

Posté 31 décembre 2014 - 16:51

#9
Dosseum

Dosseum

    Sunriseur

  • Members
  • PipPip
  • 16 messages

Merci des réponses :( mais je pense que le gateway est trop compliqué pour mon petit frère du coup je vais lui prendre une sky3ds bien plus simple d'utilisation


  • Retour en haut

Posté 31 décembre 2014 - 16:53

#10
testeurfou63

testeurfou63

    Sunriseur avancé

  • Members
  • PipPipPip
  • 707 messages

ben upgrade en 8.X via super smash bros 3DS comme si tu veux passer en gateway tu pourras


  • Retour en haut

Posté 31 décembre 2014 - 17:04

#11
Moody

Moody

    Help Man

  • Shining VIP
  • 8 042 messages
  • Sexe:Male

Merci des réponses :( mais je pense que le gateway est trop compliqué pour mon petit frère du coup je vais lui prendre une sky3ds bien plus simple d'utilisation

Si ton frère arrive à se servir d'un linker ds il saura certainement se servir du gateway, c'est sur que ça a l'air compliqué quand on regarde les tutos mais en fait c'est très simple d'utilisation une fois que tout est en place. :)


  • Retour en haut

Posté 31 décembre 2014 - 18:31

#12
Amadren

Amadren

    Sunriseur

  • Members
  • PipPip
  • 185 messages
  • Sexe:Male

Et ? Il n'a pas dit le contraire, mais je trouve que c'est un énorme gachis de prendre un sky3ds si on a une console pouvant passer en 4.1-4.5. Et de plus pour répondre à sa question le sky3ds n'a pas de firmware spoofing / emunand, donc avec il est limité au jeux passant sur son firmware.

Je répondais juste à OuahOuah :)


1431275752-siggy-php.png

 

https://amadren.github.io/

 

New 3DS + Cover Plate 52: 9.4.0-21E

  • Retour en haut




0 utilisateur(s) li(sen)t ce sujet

0 invité(s) et 0 utilisateur(s) anonyme(s)