Aller au contenu


Photo

Gateway supporte emunand 9.4 avec GW 2.7 Omega


  • Veuillez vous connecter pour répondre
132 réponses à ce sujet

Posté 15 décembre 2014 - 11:32

#1
tralala

tralala

    \0/ Postman \0/

  • Newser Expert
  • 10 667 messages
  • Sexe:Male
La Team Gateway est de retour tout d'abord au travers de son site, mais également avec la version 2.7 Omega du lanceur de leur linker. Cette version se destine toujours aux utilisateurs d'un firmware inférieur au 4.5 et permet d'ajouter le support de l'emunand 9.4.
 
La Team informe qu'ils travaillent toujours sur un support natif du sysnand 9.0 à 9.2, il suffit d'être patient jusqu'à ce qu'ils le libèrent. Ils disent qu'is continuent de l'améliorer afin d'en apporter le meilleur support que le retour d'expérience utilisateur prend du temps pour qu'il soit parfait.
 
Gateway confirme aussi qu'il ne faut pas mettre à jour en 9.3 parce qu'ils ne sont plus en mesure de soutenir ce firmware tout simplement, ou que cela prendra du temps. Enfin elle conclue en insistant qu'après le support natif du 9.0 à 9.2, elle se concentrera sur les firmwares intermédiaires entre 4.5 et 9.0, en commençant par le 8.0 à 8.1 puis progressivement elle descendra jusqu'au 4.5. 
Today we present another quick update for our 4.5 users: Gateway OMEGA 2.7 which brings support for emunand 9.4!
 
We also want to inform our users that we are still working on native support for sysnand 9.0 – 9.2, so please be patient until we are ready to release!
We try to deliver a smooth experience for our users and this takes time to perfect!
 
We also inform our users that they MUST NOT UPDATE SYSNAND TO 9.3 OR ABOVE, because we will not be able to support entry to those sysnand versions any time soon.
 
If you are wondering what native support we will bring for lower than sysnand 9.0, we can tell that after 9.0-9.2 we will start with 8.0-8.1 and gradually work our way down with support for even lower sysnand firmware versions.

 

 

Tout est là sur le site officiel qui désormais fonctionne parfaitement : Gateway 2.7 Omega

  • Retour en haut

Posté 15 décembre 2014 - 11:39

#2
WarC0zes

WarC0zes

    Sunriseur

  • Members
  • PipPip
  • 192 messages
  • Sexe:Male
  • Lieu:Aude (11)
merci pour la news, plus cas tester l'emunand en 9.4 :)
  • Retour en haut

Posté 15 décembre 2014 - 11:43

#3
franssulink

franssulink

    Sunriseur

  • Members
  • PipPip
  • 297 messages
aller les gens ! ma new 3ds a tellement faim !
  • Retour en haut

Posté 15 décembre 2014 - 11:44

#4
cyberfred91

cyberfred91

    Sunriseur PRIVILEGE

  • Members
  • PipPipPipPipPip
  • 3 056 messages
  • Sexe:Male
  • Lieu:Tours (37)
  • Passions:Jeux videos XBoX 360, informatique, Macintosh
L'emunand, semble fonctionner. J'ai lu ca dans un com.

L'emunand 9.3/9.4 serait bon, la sysrom 9.3+ :/

ôô

  • Retour en haut

Posté 15 décembre 2014 - 11:54

#5
mamadou75

mamadou75

    Sunriseur

  • Banned
  • PipPip
  • 108 messages
  • Sexe:Male
merci team GW !

Testé et fonctionnel pour ma part en 2.7 Omega sur ma XL 4.5 , mise a jour de l'emunand 9.4 , acces a l'eshop sans soucis , et ça a l'air stable comme avant chez moi , testé pas mal de jeux depuis hier soir et ça fonctionne comme avant , plus qu'a attendre pour ceux en 9.0 et 9.2 ça ne devrait pas tarder , quand aux autre qui ont critiqué sur un autre sujet de discution comme des pourriture la team GW ont vous dit M... et restez avec votre Sky3DS , mais ont va rigoler le jour ou une mise a jour bloque le linker sky ca arrivera , vu que le sky3ds ce mets pas a jour si il est bloqué ce que j'espères pour vous tellement vous avez certains été mechant pas dans ce sujet ici mais dans les autres sujets ça vous fera pas de mal quand il sera bloqué que vous vous retrouviez a racheter la V3 a 80€ :P , ça vous apprendra a critiquer la GW car ils l'ont sortie leur 9.4 et pour les 3ds en 9.0 9.2 ça va venir , investissez pas dans ce sky3ds car la v3 du sky3ds approche un jour ^^

ps: pas mal pour le suppport des futurs firmware intermédiares , il suffit simplement d'attendre et ça va ce faire

Modifié par mamadou75, 15 décembre 2014 - 11:58.

  • Retour en haut

Posté 15 décembre 2014 - 11:57

#6
cyberfred91

cyberfred91

    Sunriseur PRIVILEGE

  • Members
  • PipPipPipPipPip
  • 3 056 messages
  • Sexe:Male
  • Lieu:Tours (37)
  • Passions:Jeux videos XBoX 360, informatique, Macintosh
LoL Mamadou75.

Rien ne dit que le gateaway supportera les sysnand 9.5+ non plus...

Mais rien ne dit aussi que les sky3ds ne sera pas bloqué en 9.5...

J'attend le debut de l'anee, et je me prends un gateaway.

ôô

  • Retour en haut

Posté 15 décembre 2014 - 12:03

#7
mamadou75

mamadou75

    Sunriseur

  • Banned
  • PipPip
  • 108 messages
  • Sexe:Male

LoL Mamadou75.

Rien ne dit que le gateaway supportera les sysnand 9.5+ non plus...

Mais rien ne dit aussi que les sky3ds ne sera pas bloqué en 9.5...

J'attend le debut de l'anee, et je me prends un gateaway.


ha ça c'est sur que en 9.5 il y'aura peux etre pas de faille , mais ce qui est sure c'est que les 4.5 ne seront pas impactés car cette team GW maitrise parfaitement le 4.5 ils ne semblement pas avoir de limite sur du 4.5 comme sur la ps3 en cfw 3.55 , par contre oui si une 9.5 sort il n'y aura certainement pas de faille je comprends bien sauf je m'inquiètes pas dutout pour ceux en 4.5 car si une 9.5 sort il y aura pour sur un emunand sur 4.5 ( comme sur ps3 depuis un ofw 3.55 on peux tout faire et toujours mettre a jour vers un cfw avancé et meme downgrader c'est un peux la meme chose sur 4.5 la faille est la ! , mais pour le sky3ds c'est comme un ODDE sauf sans mise a jour , et la ou ça va craquer c'est que un jour ils vont le bloquer et contyrairement aux ps3 et 360 eux ont des ODDE mais ils ce mettent a jour , tandis que le sky3ds nada pas de mises a jour , moi je m'inquièterais pour ceux en sky3ds et vu ce qu'ils ont débité de mal sur la team gateway morte etc ça ce fait pas ça ce penses ! ..ça leur meriterais un bon bloquage et que ça leur coute un linker avant de blatterer des conneries sur la team GW , c'est ce que je voulais dire a ces gens C..

Modifié par mamadou75, 15 décembre 2014 - 12:14.

  • Retour en haut

Posté 15 décembre 2014 - 12:06

#8
Shevel

Shevel

    Sunriseur avancé

  • Members
  • PipPipPip
  • 838 messages
  • Sexe:Male
Je suis pas sur que gateway soit blocable en 4.5. à chaque fois, nintnedo ne fais que changer un cryptage et a chaque fois, la team gateway le craque au bout de 3 jour... Temps perdu pour nintendo ça.
  • Retour en haut

Posté 15 décembre 2014 - 12:07

#9
chronoss

chronoss

    Sunriseur PRIVILEGE

  • Members
  • PipPipPipPipPip
  • 6 676 messages
  • Sexe:Male
  • Lieu:Afrique mon beau continent...
  • Passions:Hacker...
J'attends le support natif et vivement leurs retours ;)
  • Retour en haut

Posté 15 décembre 2014 - 12:08

#10
mamadou75

mamadou75

    Sunriseur

  • Banned
  • PipPip
  • 108 messages
  • Sexe:Male

Je suis pas sur que gateway soit blocable en 4.5. à chaque fois, nintnedo ne fais que changer un cryptage et a chaque fois, la team gateway le craque au bout de 3 jour... Temps perdu pour nintendo ça.


oui tu as bien compris aussi la chose le 4.5 ne sera pas impacté , il changent les cle de cryptage mais ça ne fait que reculer pour mieux sauter d'ou un peux de gain de temps pour nintendo mais inutile pour nintendo juste ils gagnent des jours mais rien d'autre , cette faille 4.5 est la et reste et restera n et c'est comme sur ps3 avec son 3.55 tout par du 3.55 voila

Modifié par mamadou75, 15 décembre 2014 - 12:42.

  • Retour en haut

Posté 15 décembre 2014 - 12:10

#11
mamadou75

mamadou75

    Sunriseur

  • Banned
  • PipPip
  • 108 messages
  • Sexe:Male

J'attends le support natif et vivement leurs retours ;)



ça sent bon ça va venir chronoss :) , et quand c'est la je te souhaites de bien profiter du 9.0 9.2 sauf c'est sur ça ce fait attendre je sais

Modifié par mamadou75, 15 décembre 2014 - 12:11.

  • Retour en haut

Posté 15 décembre 2014 - 12:16

#12
leurreextreme

leurreextreme

    Sunriseur

  • Members
  • PipPip
  • 160 messages
Je prie pour que ça sorte avant noel :P
  • Retour en haut

Posté 15 décembre 2014 - 12:20

#13
mamadou75

mamadou75

    Sunriseur

  • Banned
  • PipPip
  • 108 messages
  • Sexe:Male

Je prie pour que ça sorte avant noel :P


espérons je comprends bien ceux en 9.0 et 9.2 que patienter des fois c'est un peux dur , en 4.5 oui c'est facile a dire de patienter puisque ça marche , mais je comprends ceux en 9.0 et 9.2 , ça stress un peux mais quand ça viendra qu'ils le pondront ça soulagera ceux en 9.0 et 9.2

ps: sérieusement le Moody et alors sur un sujet de discution du gateway et du sky3ds avant ce jour vous avez pas ramené votre tete a tire larigo et j'en passes des conenries que j'ai lu sur d'autre tread de discution ? il faut vous le rappeler ça ?

Modifié par mamadou75, 15 décembre 2014 - 12:43.

  • Retour en haut

Posté 15 décembre 2014 - 12:33

#14
leurreextreme

leurreextreme

    Sunriseur

  • Members
  • PipPip
  • 160 messages
Question bête , quelqu'un sait si on peut utiliser le bleu pour une dsi xl ? Vu qu'il sert 1 fois sur la 3ds
  • Retour en haut

Posté 15 décembre 2014 - 12:33

#15
Moody

Moody

    Help Man

  • Shining VIP
  • 8 042 messages
  • Sexe:Male
Sérieusement c'était vraiment la peine de ramener le sky3ds sur une news palant du gateway ? Tu cherches vraiment la gueguerre à ce point ?


Question bête , quelqu'un sait si on peut utiliser le bleu pour une dsi xl ? Vu qu'il sert 1 fois sur la 3ds



Sur dsi oui, pat contre sur 3ds il ne fonctionne que jusqu'en 6.X.

Modifié par Moody, 15 décembre 2014 - 12:35.

  • Retour en haut

Posté 15 décembre 2014 - 12:37

#16
gwothen

gwothen

    Sunriseur PRIVILEGE

  • Members
  • PipPipPipPipPip
  • 2 304 messages
  • Sexe:Male
Bonne continuation ;) On verra la suite :)

Merci pour l'info ! ;)
  • Retour en haut

Posté 15 décembre 2014 - 12:39

#17
leurreextreme

leurreextreme

    Sunriseur

  • Members
  • PipPip
  • 160 messages
@moody , j'ai pas comprit la ?? Pourquoi jusqu'en 6.x ? Tu fais comment en 9.x pour lancer la faille ??
  • Retour en haut

Posté 15 décembre 2014 - 12:39

#18
cyberfred91

cyberfred91

    Sunriseur PRIVILEGE

  • Members
  • PipPipPipPipPip
  • 3 056 messages
  • Sexe:Male
  • Lieu:Tours (37)
  • Passions:Jeux videos XBoX 360, informatique, Macintosh
Ma 3ds est en 9.2, attendre n'est pas tres dur pp

C'est juste qu'on n'a pas pu profiter du 4.5 ^^

On va se rattraper maintenant :P

ôô

  • Retour en haut

Posté 15 décembre 2014 - 12:40

#19
Aminament

Aminament

    Sunriseur

  • Members
  • PipPip
  • 44 messages
Poster hier soir sur le forum au meme moment que la release " http://www.logic-sun...lic-release-27/ " et proposé au meme moment a logic sunrise et il a été refusée , WTF quoi ...
  • Retour en haut

Posté 15 décembre 2014 - 12:42

#20
franssulink

franssulink

    Sunriseur

  • Members
  • PipPip
  • 297 messages
question délicate concernant le transfert de données :

la source des données est une 3ds 9.4 en firmware original nintendo

et

la cible des données est une 3ds en emunand 9.4 via gateway

cela fonctionne t-il ? des gens ont déjà testé cela ?

sinon comment faire pour récupérer nos parties sauvegardées de jeux dématérialisés, pour récupérer le jeu en lui même et surtout notre profil nintendo eshop ? c'est possible ?

Merci les gens :-)
  • Retour en haut




0 utilisateur(s) li(sen)t ce sujet

0 invité(s) et 0 utilisateur(s) anonyme(s)