Aller au contenu


Photo

Gateway annonce le support des firmware 9.0, 9.1 et 9.2 !


  • Veuillez vous connecter pour répondre
135 réponses à ce sujet

Posté 16 novembre 2014 - 08:21

#121
91427674

91427674

    Nouveau / peu actif

  • Members
  • Pip
  • 2 messages
bjr,

en 9.2.20E,ça fonctionne ,car rien de notifier hormis 9.2.20 ?
merci

Modifié par 91427674, 16 novembre 2014 - 08:22.

  • Retour en haut

Posté 16 novembre 2014 - 08:30

#122
Mouflo Mod86

Mouflo Mod86

    Sunriseur PRIVILEGE

  • Technicien
  • 2 914 messages
  • Sexe:Male
  • Lieu:poitiers
Le E c'est pour Europe, donc seul les chiffres compte.

banniere.mm86.jpg

  • Retour en haut

Posté 16 novembre 2014 - 10:00

#123
ulunyth

ulunyth

    Nouveau / peu actif

  • Members
  • Pip
  • 1 messages

Hello, petite question : j'avais acheté le Gateway il y a un mois.

Bien reçu, tout nickel. SAuf que ma 3DS était dans une version trop récente, et je n'ai jamais pu l'utiliser.

Je suis en version 9.0.20 et ne compte pas faire de mises à jour prochainement en attendant des nouvelles de l'équipe Gateway.

Mais de votre côté, pensez vous que je pourrai utiliser mon Gateway ? Je veux dire par là, que je n'ai pas la version pré-programmée avec le dernier exploit, ni le dernier firmware.....

 

(par contre j'ai un R4i qui me permet de lancer des fichiers .nds; en plus de la cartouche bleue ....)


Modifié par ulunyth, 16 novembre 2014 - 10:01.

  • Retour en haut

Posté 16 novembre 2014 - 10:13

#124
tribale76

tribale76

    Sunriseur PRIVILEGE

  • Technicien
  • 3 355 messages
  • Sexe:Male
  • Lieu:LERY

bjr,

en 9.2.20E,ça fonctionne ,car rien de notifier hormis 9.2.20 ?
merci


c'est bon reste sur ce firmaware sa passera!

une bonne nouvelle de la team gateway

mais on t'il peur du hack de SMEALUM?

Tech-niko

 

 

Modification et réparation console dans le 76 et le 27

 

CFW, XKEY, RGH, Linkers, etc....

 

 

plus de 10 ans d'expériences à votre service

 

 

  • Retour en haut

Posté 16 novembre 2014 - 10:25

#125
Mouchkipet

Mouchkipet

    Sunriseur elite

  • Technicien
  • 1 091 messages
  • Sexe:Male
  • Lieu:Menton

Hello, petite question : j'avais acheté le Gateway il y a un mois.
Bien reçu, tout nickel. SAuf que ma 3DS était dans une version trop récente, et je n'ai jamais pu l'utiliser.
Je suis en version 9.0.20 et ne compte pas faire de mises à jour prochainement en attendant des nouvelles de l'équipe Gateway.
Mais de votre côté, pensez vous que je pourrai utiliser mon Gateway ? Je veux dire par là, que je n'ai pas la version pré-programmée avec le dernier exploit, ni le dernier firmware.....
 
(par contre j'ai un R4i qui me permet de lancer des fichiers .nds; en plus de la cartouche bleue ....)


Reste comme ça, ne touche à rien, et laisse toi faire.

bjr,

en 9.2.20E,ça fonctionne ,car rien de notifier hormis 9.2.20 ?
merci


c'est bon reste sur ce firmaware sa passera!

une bonne nouvelle de la team gateway

mais on t'il peur du hack de SMEALUM?


On a tous peur.
  • Retour en haut

Posté 16 novembre 2014 - 10:28

#126
4.2E

4.2E

    Sunriseur

  • Members
  • PipPip
  • 227 messages
@ ulunyth : Il te faudra une 3DS avec un firmware 4.X pour flasher ton linker blanc (lorsque le flash sera disponible...)
Actuellement, il est inutilisable en l'etat sur le FW 9.X
Reste a confirmer, mais tu n'aura surement pas toutes les possibilité qui sont "offerte" avec le Gateway en 4.X (emunand, dump des jeux, sauvegarde de la nand, ect...)

@ Tribal76 Le hack de Smea utilise une faille jeu (le jeu en question sera communique quelque jour avant la diffusion du hack), qui ne donne acces qu'a une petite partie de la 3DS : uniquement lancer des hombrews...
Il sera impossible de lancer des roms 3DS avec cette version...
Donc la team gateway n'en a pas "peur" (pour le moment)
Perso, je pense que le hack soft (CFW 4.X) doit les gêner certainement plus :)

Modifié par 4.2E, 16 novembre 2014 - 10:32.

  • Retour en haut

Posté 16 novembre 2014 - 11:21

#127
91427674

91427674

    Nouveau / peu actif

  • Members
  • Pip
  • 2 messages
merci pour le retour d'info

bjr,

en 9.2.20E,ça fonctionne ,car rien de notifier hormis 9.2.20 ?
merci


c'est bon reste sur ce firmaware sa passera!

une bonne nouvelle de la team gateway

mais on t'il peur du hack de SMEALUM?


  • Retour en haut

Posté 16 novembre 2014 - 16:11

#128
KoSLoW

KoSLoW

    Sunriseur

  • Members
  • PipPip
  • 115 messages
trop bonne news !

Modifié par KoSLoW, 16 novembre 2014 - 16:12.

  • Retour en haut

Posté 16 novembre 2014 - 17:16

#129
Luffy50

Luffy50

    Sunriseur

  • Members
  • PipPip
  • 250 messages
  • Sexe:Male

De toute facon on peut faire les maj avec les jeux en desactivant le wifi hein 


  • Retour en haut

Posté 16 novembre 2014 - 17:38

#130
4.2E

4.2E

    Sunriseur

  • Members
  • PipPip
  • 227 messages
oui, mais a l'heures actuel, le jeux qui dispose d'une mise a jour firmware la plus récente est en 8.1 :(
  • Retour en haut

Posté 16 novembre 2014 - 17:59

#131
Luffy50

Luffy50

    Sunriseur

  • Members
  • PipPip
  • 250 messages
  • Sexe:Male

Voila pourquoi il aurait du patienter avant de sortir ca 


  • Retour en haut

Posté 16 novembre 2014 - 18:13

#132
grimaceux62

grimaceux62

    Sunriseur

  • Members
  • PipPip
  • 68 messages
se que je veux dire c est que les client vont avoir du mal a prendre sa

donc moins de clientèle dommage quelle sois pas allez maxi 30e sans micros sd

comme sa on la vend 45e
  • Retour en haut

Posté 16 novembre 2014 - 18:35

#133
4.2E

4.2E

    Sunriseur

  • Members
  • PipPip
  • 227 messages
Luffy50, entre les sorties firmware "internet" et leur apparition sur cartouche, il y a un décalage...

Rien ne dit que lorsque sortira le fash pour le linker "Gateway 9.X", d'autres MAJ Nintendo ne seront pas sortie entre temps (pouvant boucher la "faille").

Perso je préfère être prévenu qu'il faut plus dépasser une version de firmware (9.2) sous peine de perdre une possibilité de cette faille.

Apres, peut de chance que Nintendo s'abstienne de sortir une cartouche avec MAJ 9.X :)
  • Retour en haut

Posté 16 novembre 2014 - 22:31

#134
Luffy50

Luffy50

    Sunriseur

  • Members
  • PipPip
  • 250 messages
  • Sexe:Male

De toute facon nintendo s'en fout 

 

 

Ils ont bouffer tous le marcher avec la 3ds sans hack et bientot le nouveau modele(juste pour ceux qui n'ont pas de xl ou de 3ds tous court) 

 

La wii u commence a avoir des hits(2013-2014) smash bros va tout défoncer comme d'hab 

 

Si la wii u commence a se vendre VRAIMENT pour sa vrai valeur (la ps4 qui se vend alors que il y'a 1-2 exclu assez pourri+ ac u 15fps)

 

Nintendo s"en foutera du hack hein 


  • Retour en haut

Posté 17 novembre 2014 - 17:45

#135
Chbich

Chbich

    Sunriseur

  • Members
  • PipPip
  • 69 messages
J'ai fais la maj en attendant une réponse assez rapide du groupe car je souhaite me prendre un linker gateway , a voir maintenant en espérant la multiroms possible
  • Retour en haut

Posté 18 novembre 2014 - 23:31

#136
playgame6989

playgame6989

    Sunriseur avancé

  • Members
  • PipPipPip
  • 910 messages
  • Sexe:Male
  • Lieu:Oise(60).
  • Passions:Réparation/Modification de console.

    Passion pour les animaux, chats et oiseaux en particulier.
Salut,

Bin je l'ai amère sans faire exprès, j'ai mis ma console qui était en 4.4 à jour. Je rage.
Vu que c'est une console jap, je n'ai pas compris ce qu'il y avait d'écrit arf !!!

Modifié par playgame6989, 19 novembre 2014 - 19:54.

Signature éditée : Les publicités et liens vers des sites extérieurs sont interdits. Re-lire la charte
  • Retour en haut




0 utilisateur(s) li(sen)t ce sujet

0 invité(s) et 0 utilisateur(s) anonyme(s)