[3DS] Luma3DS v7.1 d'AuroraWright disponible

357 visiteurs sur le site | S'incrire

20 derniers téléchargements 20 derniers dossiers et tutoriaux
3DS DS
[3DS] Luma3DS v7.1 d'AuroraWright disponible
La développeur AuroraWright nous propose de découvrir une nouvelle version de son custom firmware destiné à la 3DS et ses grandes soeurs.
 
Pour rappel Luma3DS est à l'origine un fork de ReiNAND de Reisyukaku qui avait pour objectif d'en apporter de nombreuses possibilités supplémentaires. 
 
Luma3DS est désormais clairement l'un des meilleurs, si ce n'est le meilleur, des CFW disponibles sur les dernières consoles portables de Nintendo.
 
 
 
 
 
Dans la v7.1, AuroraWright a fait rajouter le support de boot9strap (tous les points d'entrée plus anciens, y compris ARM9LoaderHax et menuhax, ne sont plus pris en charge), à remplacer le payload .bin (brahma / a9lh) avec les payloads .firm (format FIRM). Ceci permet une plus grande flexibilité et est également le seul pris en charge par boot9strap. Le changelof prouve le nouvel axe pris par Luma3DS.
 
 
 

 
 
 
v7.1
@AuroraWright AuroraWright released this 4 hours ago · 5 commits to master since this release
 
- boot9strap support (all older entrypoints, including ARM9LoaderHax and menuhax, are no longer supported).
- Replaced .bin (brahma/a9lh) payload loading with .firm (FIRM format) payloads. This format allows for way more flexibility and is also the only one supported by boot9strap.
- Holding START when only one payload is present directly boots it.
- Small LayeredFS fixes.

 

 
 
 
Téléchargement : Luma3DS v7.1
 
Samedi 20 Mai 2017, 06:41 par tralala.
Source : github.com/AuroraWright/Luma3DS/releases/
20 mai 2017, 06:55
Approuver ce commentaire (+1)
Aurora toujours au dessus du lot ! Merci
Répondre à ce commentaire
Utilisateur en ligne
20 mai 2017, 07:54
Approuver ce commentaire (+1)
Ça veut dire que tous nos payloads .bin doivent être renommé en .firm ? J'ai pas trop compris
Répondre à ce commentaire
Utilisateur en ligne
20 mai 2017, 08:14
Approuver ce commentaire (+1)
y'aura surement un tuto sur logic sunrise, ou des tuto par dalia pokémon !
Répondre à ce commentaire
Utilisateur en ligne
20 mai 2017, 08:39
Approuver ce commentaire (+1)
Je crois que j'ai compris et qu'il y a déjà un tuto sur https://3ds.guide/fr_FR/
Répondre à ce commentaire
20 mai 2017, 11:12
Approuver ce commentaire (+1)

Bonjour

Ça veut dire que tous nos payloads .bin doivent être renommé en .firm ? J'ai pas trop compris

Non il faut attendre que hourglass, decrypt9 etc.. soit créé en .firm il ne faut pas les renommer. Pour le moment seul godmod9 est compatible

Et le tuto est ici
https://3ds.guide/up...g-to-boot9strap

cdt

 

Edit: liens vers hourglass decrypt et emunand 9 convertis en firm

d0k3 firm payload convert

 

Edit 2: Tuto convertir en firm

Répondre à ce commentaire
20 mai 2017, 12:48
Approuver ce commentaire (+1)
Salut
plus de ARM9LoaderHax... Et on peut encore utiliser les emunand avec le fameux boot9strap ? nul comme changement :/
Répondre à ce commentaire
20 mai 2017, 12:51
Approuver ce commentaire (+1)

Salut
plus de ARM9LoaderHax... Et on peut encore utiliser les emunand avec le fameux boot9strap ? nul comme changement :/


Oui rien ne t'empêche d'utiliser l'emunand
Répondre à ce commentaire
20 mai 2017, 12:55
Approuver ce commentaire (+1)
ok merci, mais c'est quoi l'avantage du boot9strap ?
Je suis plus trop la scène en ce moment, plus trop le temps :/
j'vais faire des recherche et attendre des tuto, mais je vais surtout attendre des retour. C'était déjà chaud l’installation de l'A9HL au début...
Répondre à ce commentaire
20 mai 2017, 13:06
Approuver ce commentaire (+1)
+1

ok merci, mais c'est quoi l'avantage du boot9strap ?
Je suis plus trop la scène en ce moment, plus trop le temps :/
j'vais faire des recherche et attendre des tuto, mais je vais surtout attendre des retour. C'était déjà chaud l’installation de l'A9HL au début...


Si ta A9HL tu peux suivre ce tuto:

https://3ds.guide/up...g-to-boot9strap

L'avantage c'est surtout que c'est impatchable^^'.J'ai installé sur ma new3ds et old 3ds sous luma A9LH 11.4 tous les deux et ça marche^^
Répondre à ce commentaire
20 mai 2017, 13:47
Approuver ce commentaire (+1)
Je croyais en avoir fini moi ..
Ca veut dire que si je met luma3ds a jour je vais devoir faire toutes ces manipulations pour pouvoir continuer a utiliser la sysnand avec a9lh et tout le tralala ?
Répondre à ce commentaire
20 mai 2017, 13:51
Approuver ce commentaire (+1)
Merci
Répondre à ce commentaire
20 mai 2017, 14:07
Approuver ce commentaire (+1)

Je croyais en avoir fini moi ..
Ca veut dire que si je met luma3ds a jour je vais devoir faire toutes ces manipulations pour pouvoir continuer a utiliser la sysnand avec a9lh et tout le tralala ?

Ca prends 5 min à faire...

Répondre à ce commentaire
20 mai 2017, 17:10
Approuver ce commentaire (+1)
Update failed a chaque essai.
Répondre à ce commentaire
20 mai 2017, 19:26
Approuver ce commentaire (+1)
Bon j'ia mis a jour 2 3ds xl old. la 3e n'aura plus de mises a jour a cause du gateway :/
Répondre à ce commentaire
21 mai 2017, 07:13
Approuver ce commentaire (+1)

ok merci, mais c'est quoi l'avantage du boot9strap ?
Je suis plus trop la scène en ce moment, plus trop le temps :/
j'vais faire des recherche et attendre des tuto, mais je vais surtout attendre des retour. C'était déjà chaud l’installation de l'A9HL au début...

Si ta A9HL tu peux suivre ce tuto:
https://3ds.guide/up...g-to-boot9strap
L'avantage c'est surtout que c'est impatchable^^'.J'ai installé sur ma new3ds et old 3ds sous luma A9LH 11.4 tous les deux et ça marche^^

Je te remercie pour tout ces précisions.
Répondre à ce commentaire
21 mai 2017, 09:26
Approuver ce commentaire (+1)

J'ai horreur des gens qui cherchent pas un peu par eux même, mais j'avoue que j'ai beaucoup de mal à trouver pour le coup.

 

Je suis sur new 3ds XL en firmware RxTools 11.1.0-34E sur l'emunand (oui je suis très en retard)

Et en sysnand 9.2.0-20E

 

Comment faire à partir de là si j'veux passer par exemple sur luma 7.1 ?

 

Si quelqu'un peut m'aiguiller ~ Thanks !

Répondre à ce commentaire
21 mai 2017, 10:00
Approuver ce commentaire (+1)
Salut à tous,

J'ai un problème avec ma 3DS et j'espère que quelqu'un d'entres vous aura une solution à m'apporter :)

J'ai mis à jour le hack de ma 3DS pour utiliser sighax avec luma.

J'utilise maintenant boot9strap pour booter automatiquement en CFW sur ma Sysnand et sa marche impeccable.

Mais dès que j'active dans la configuration de luma le autoboot en emunand, j'ai l'erreur suivante "Failed to apply 1 FIRM patch(es)"

Faut-il que je modifie mon emunand pour lui permetttre de booter automatiquement dessus ? Si oui comment je dois faire ?

Merci.

EDIT : Si je créer mon emunand avec ma sysnand patché, sa fonctionne, mais si mets à jour le firmware de mon emunand, j'obtiens encore la même erreur. Il faut donc que j'arrive à patcher mon emunand actuelle avec sighax mais je sais pas comment faire :(
Répondre à ce commentaire
21 mai 2017, 18:27
Approuver ce commentaire (+1)
Videos Installation :

@+++++++
Répondre à ce commentaire
Cliquer ici pour continuer sur le forum
Envoyer