[Vita] Vita Shellbat R2 disponible

322 visiteurs sur le site | S'incrire

20 derniers téléchargements 20 derniers dossiers et tutoriaux
PS Vita Psp
[Vita] Vita Shellbat R2 disponible
Le développeur RepRep nous propose de découvrir un nouveau plug-in taiHEN qui a pour ambition de rajouter une option  de statut de batterie et d'affichage de son état en pourcentage. 
 
A l'image de Vitabattery, ce plug-in qui se nomme Shellbat permet donc d'afficher en pourcentage dans la barre de statut l'état de l'autonomie. La R1 a été testé sur un modèle PCH-1104, la R2 vient corriger un bug qui tronqué le pourcentage après que la console passait en mode veille.
 
 
 
 
 

 
vita-shellbat
 
taiHEN plugin that shows battery percent in statusbar
 
Installation
 
Add this plugin under *main section in ux0:tai/config.txt:
 
*main
ux0:tai/shellbat.suprx

 

 

 
 
Téléchargement :  Vita Shellbat R2
 
Vendredi 19 Mai 2017, 09:54 par tralala.
Source : github.com/nowrep/vita-shellbat/releases
19 mai 2017, 10:06
Approuver ce commentaire (+1)
cool !
Répondre à ce commentaire
19 mai 2017, 10:07
Approuver ce commentaire (+1)
sa c'est utile comme sur la switch
Répondre à ce commentaire
19 mai 2017, 10:30
Approuver ce commentaire (+1)
Ah ça c est bien .Merci
Répondre à ce commentaire
19 mai 2017, 10:45
Approuver ce commentaire (+1)
Merci
Répondre à ce commentaire
19 mai 2017, 10:48
Approuver ce commentaire (+1)
Plus mieux que l'autre, merci au dev et je prend ;)
Répondre à ce commentaire
19 mai 2017, 10:58
Approuver ce commentaire (+1)
merci installer il est genial ce plugin
Répondre à ce commentaire
19 mai 2017, 11:37
Approuver ce commentaire (+1)
Installer aussi et c'est top ;)
Répondre à ce commentaire
19 mai 2017, 16:43
Approuver ce commentaire (+1)
je prend aussi

merci
Répondre à ce commentaire
19 mai 2017, 18:09
Approuver ce commentaire (+1)
Merci
Répondre à ce commentaire
20 mai 2017, 00:50
Approuver ce commentaire (+1)
Merci
Répondre à ce commentaire
Utilisateur en ligne
20 mai 2017, 00:52
Approuver ce commentaire (+1)

Merci

 

dis moi c'est ton prénom ton pseudo sans le 73 bien sur ça doit être ton département ou ton année de naissance je suppose :) car Abdelali c'est rare comme prénom :)

Répondre à ce commentaire
20 mai 2017, 15:06
Approuver ce commentaire (+1)
Comment on l'installe svp ?
Répondre à ce commentaire
Utilisateur en ligne
20 mai 2017, 15:56
Approuver ce commentaire (+1)

Comment on l'installe svp ?


Tu met ça dans ton config.txt

*ALL
ux0:tai/shellbat.suprx
Répondre à ce commentaire
20 mai 2017, 17:22
Approuver ce commentaire (+1)
r3 dispo :

Image IPB
Répondre à ce commentaire
20 mai 2017, 19:08
Approuver ce commentaire (+1)
Bonsoir

 
Comment on l'installe svp ?
Tu met ça dans ton config.txt
*ALL
ux0:tai/shellbat.suprx

Je l'ai installer,maintenant comment on l'utiliser?
Car je n'arrive pas à le fait afficher.
 
PS: J'ai déjà Vitabattery installer sur ma vita.
 
Merci
Répondre à ce commentaire
Utilisateur en ligne
20 mai 2017, 21:22
Approuver ce commentaire (+1)

Bonsoir
Je l'ai installer,maintenant comment on l'utiliser?
Car je n'arrive pas à le fait afficher.

PS: J'ai déjà Vitabattery installer sur ma vita.

Merci


T'es sérieux la ??

Si tu regarde bien les screen tu vois bien que le pourcentage est affiché sur la bar à côtés de la batterie
Répondre à ce commentaire
20 mai 2017, 22:35
Approuver ce commentaire (+1)

 

Bonsoir
    Je l'ai installer,maintenant comment on l'utiliser?
    Car je n'arrive pas à le fait afficher.

    PS: J'ai déjà Vitabattery installer sur ma vita.

    Merci

T'es sérieux la ??

Si tu regarde bien les screen tu vois bien que le pourcentage est affiché sur la bar à côtés de la batterie

Je tas sur que oui,

J'ai redémarrer mais toujours rien n'affiche.

 

voici mon config.txt

 

# You must reboot for changes to take place.
*KERNEL
ux0:adrenaline/adrenaline.skprx
# henkaku.skprx is hard-coded to load and is not listed here
*main
# main is a special titleid for SceShell
ux0:app/MLCL00001/henkaku.suprx
*NPXS10015
# this is for modifying the version string
ux0:app/MLCL00001/henkaku.suprx
*NPEZ00104
ux0:adrenaline/adrenaline.suprx
*ALL
ux0:tai/batteryPercent.suprx
*NPXS10016
# this is for modifying the version string in settings widget
ux0:app/MLCL00001/henkaku.suprx
*ALL
ux0:tai/shellbat.suprx

Répondre à ce commentaire
Utilisateur en ligne
21 mai 2017, 12:26
Approuver ce commentaire (+1)
shellbat.suprx vérifie l'hortographe et aussi qu'il soit bien dans le répertoire tai et si ça ne fonctionne tjs pas essaye de désactiver batteryPourcentage vu qu'il vont chercher les même info on c'est jamais s'il y a conflit

Je vois aussi que ta mis 2 ALL 1 suffit donc met shellbat.suprx en dessous de batteryPourcentage
Répondre à ce commentaire
21 mai 2017, 16:38
Approuver ce commentaire (+1)

 

shellbat.suprx vérifie l'hortographe et aussi qu'il soit bien dans le répertoire tai et si ça ne fonctionne tjs pas essaye de désactiver batteryPourcentage vu qu'il vont chercher les même info on c'est jamais s'il y a conflit

Je vois aussi que ta mis 2 ALL 1 suffit donc met shellbat.suprx en dessous de batteryPourcentage

Ok merci

 

J'ai carrément supprimer batteryPourcentage

donc il reste que ça  *ALL ux0:tai/shellbat.suprx. mais toujours rien

Répondre à ce commentaire
Utilisateur en ligne
21 mai 2017, 17:27
Approuver ce commentaire (+1)
Ok upload ton config.txt et mais le lien
Répondre à ce commentaire
21 mai 2017, 18:55
Approuver ce commentaire (+1)
J'ai un problème,j'ai supprimer ce fichier dans le dossier tai/taihen.skprx

MoleculaShell ne se lance plus,même quand je le supprime et réinstalle la vita redémar,impossible de lancer molecu.
Répondre à ce commentaire
21 mai 2017, 18:59
Approuver ce commentaire (+1)

J'ai un problème,j'ai supprimer ce fichier dans le dossier tai/taihen.skprx

MoleculaShell ne se lance plus,même quand je le supprime et réinstalle la vita redémar,impossible de lancer molecu.


appuie sur r1 quand tu lances henkaku.xyz/go/.
Répondre à ce commentaire
21 mai 2017, 19:31
Approuver ce commentaire (+1)
J'ai un problème,j'ai supprimer ce fichier dans le dossier tai/taihen.skprx
MoleculaShell ne se lance plus,même quand je le supprime et réinstalle la vita redémar,impossible de lancer molecu.
appuie sur r1 quand tu lances henkaku.xyz/go/.

Merci @CelesteBlue, ce ok
Répondre à ce commentaire
22 mai 2017, 05:56
Approuver ce commentaire (+1)

J'ai un problème,j'ai supprimer ce fichier dans le dossier tai/taihen.skprx
MoleculaShell ne se lance plus,même quand je le supprime et réinstalle la vita redémar,impossible de lancer molecu.
appuie sur r1 quand tu lances henkaku.xyz/go/.

Merci @CelesteBlue, ce ok


Et c'est bon pour le plugin ?

Moi j'ai les 2 plugins sur ALL et sa fonctionne très bien sans conflit...
Répondre à ce commentaire
22 mai 2017, 11:28
Approuver ce commentaire (+1)

 

Et c'est bon pour le plugin ?

Moi j'ai les 2 plugins sur ALL et sa fonctionne très bien sans conflit...

Non pour le plugin, mais je conte tout reprendre comme l'a dis BenMitnick

 

Chronoss donc tu me conseil de remettre les 2 vois?

 

Merci

Répondre à ce commentaire
22 mai 2017, 12:25
Approuver ce commentaire (+1)
Je prend un game over pour les plugins. Je laisse tomber, je vais patienter attendre une R4.
 
Sinon migraine va pas me louper. ;)
 
PS: J'ai remis Vitabattery et sa fonctionne très bien, sa me va pour le moment. ;)
 
Merci
Répondre à ce commentaire
Utilisateur en ligne
22 mai 2017, 15:26
Approuver ce commentaire (+1)

tu tes planté quelques part c'est sur ça fonctionne pour tous le monde sauf pour toi donc mauvaise manip c'est pour ça je tes dis de poster ton config.txt pour qu'on y jette un œil

 

en gros tu doit avoir dans ton répertoire tai le plugins shellbat.suprx donc

 

ux0:tai/shellbat.suprx

 

puis dans ton config.txt le chemin comme ceux-ci

 

*ALL

ux0:tai/shellbat.suprx 

 

ensuite tu redémarre, tu active Henkaku et hope il fonctionne 

 

réessaye pour voir  et il faut qu'il n'y ai qu'un *ALL et pas plusieurs sous peine qu'il ne soit pas pris en compte sinon c'est peut-être pour ça qu'il ne fonctionne pas chez toi 

Répondre à ce commentaire
22 mai 2017, 16:45
Approuver ce commentaire (+1)

 

tu tes planté quelques part c'est sur ça fonctionne pour tous le monde sauf pour toi donc mauvaise manip c'est pour ça je tes dis de poster ton config.txt pour qu'on y jette un œil

 

en gros tu doit avoir dans ton répertoire tai le plugins shellbat.suprx donc

 

ux0:tai/shellbat.suprx

 

puis dans ton config.txt le chemin comme ceux-ci

 

*ALL

ux0:tai/shellbat.suprx

ensuite tu redémarre, tu active Henkaku et hope il fonctionne

réessaye pour voir  et il faut qu'il n'y ai qu'un *ALL et pas plusieurs sous peine qu'il ne soit pas pris en compte sinon c'est peut-être pour ça qu'il ne fonctionne pas chez toi

Ok, je réessaye pour voir, merci BenMitnick

 

Mon répertoire tai: batteryPercent.suprx,  shellbat.suprx, config.txt

 

Puis dans mon config.txt

 

# You must reboot for changes to take place.
*KERNEL
ux0:adrenaline/adrenaline.skprx
# henkaku.skprx is hard-coded to load and is not listed here
*main
# main is a special titleid for SceShell
ux0:app/MLCL00001/henkaku.suprx
*NPXS10015
# this is for modifying the version string
ux0:app/MLCL00001/henkaku.suprx
*NPEZ00104
ux0:adrenaline/adrenaline.suprx
*NPXS10016
# this is for modifying the version string in settings widget
ux0:app/MLCL00001/henkaku.suprx
*ALL
ux0:tai/shellbat.suprx
ux0:tai/batteryPercent.suprx

Répondre à ce commentaire
Utilisateur en ligne
22 mai 2017, 16:48
Approuver ce commentaire (+1)
Jusque là tous est ok, ta tester en redémarrant ??
Répondre à ce commentaire
22 mai 2017, 16:50
Approuver ce commentaire (+1)
J'ai une question un peut idio....

Es ce que le réglage de l'heure et la date ne peut pas causé
de problème?
Répondre à ce commentaire
22 mai 2017, 16:53
Approuver ce commentaire (+1)

Oui à chaque manip, je redémarre et active Henkaku

Répondre à ce commentaire
Utilisateur en ligne
22 mai 2017, 17:42
Approuver ce commentaire (+1)
Je sais pas

Ça fonctionne tjs pas ??
Répondre à ce commentaire
22 mai 2017, 18:06
Approuver ce commentaire (+1)
Bizarrement ne fonctionne tjs pas
Répondre à ce commentaire
22 mai 2017, 18:06
Approuver ce commentaire (+1)
Désolé pour le double poste
Répondre à ce commentaire
Utilisateur en ligne
22 mai 2017, 19:36
Approuver ce commentaire (+1)
C'est une psvita que ta ??
Répondre à ce commentaire
23 mai 2017, 11:42
Approuver ce commentaire (+1)
Oui oui!

PSvita fat 3g .....
Répondre à ce commentaire
23 mai 2017, 13:09
Approuver ce commentaire (+1)
Bonjour
 
Enfin!

 
tu tes planté quelques part c'est sur ça fonctionne pour tous le monde sauf pour toi donc mauvaise manip c'est pour ça je tes dis de poster ton config.txt pour qu'on y jette un œil

BenMitnick avais raison.
 
Je savais que ma vita n'était pour rien.
 
Vraiment,comment j'ai fais? aucune idée
mais je me souviens de.... XD
 
Tout d'abord je tiens à remercier Markus95
d'avoir fait sortie son logiciel Package Installer v0.2
 
Je m'explique: J'avais installer  Package v0.1 sur ma vita.

Ce matin j'ai vue la v0.2 et je l'installer.
 
J'ai donc  appuyer sur triangle pour désinstaller Debug Utility
la vita à redémarrer, j'ai active Henkaku.

Surprise le pourcentage de la batterie c'est afficher. D:
 
Merci à tous
Répondre à ce commentaire
Utilisateur en ligne
23 mai 2017, 20:02
Approuver ce commentaire (+1)

Bonjour
 
Enfin!
BenMitnick avais raison.
 
Je savais que ma vita n'était pour rien.
 
Vraiment,comment j'ai fais? aucune idée
mais je me souviens de.... XD
 
Tout d'abord je tiens à remercier Markus95
d'avoir fait sortie son logiciel Package Installer v0.2
 
Je m'explique: J'avais installer  Package v0.1 sur ma vita.

Ce matin j'ai vue la v0.2 et je l'installer.
 
J'ai donc  appuyer sur triangle pour désinstaller Debug Utility
la vita à redémarrer, j'ai active Henkaku.

Surprise le pourcentage de la batterie c'est afficher. D:
 
Merci à tous

 

Bonjour
 
Enfin!
BenMitnick avais raison.
 
Je savais que ma vita n'était pour rien.
 
Vraiment,comment j'ai fais? aucune idée
mais je me souviens de.... XD
 
Tout d'abord je tiens à remercier Markus95
d'avoir fait sortie son logiciel Package Installer v0.2
 
Je m'explique: J'avais installer  Package v0.1 sur ma vita.

Ce matin j'ai vue la v0.2 et je l'installer.
 
J'ai donc  appuyer sur triangle pour désinstaller Debug Utility
la vita à redémarrer, j'ai active Henkaku.

Surprise le pourcentage de la batterie c'est afficher. D:
 
Merci à tous

 

ha ta omis de nous le dire pas bien ça lol

Répondre à ce commentaire
23 mai 2017, 20:19
Approuver ce commentaire (+1)

 
ha ta omis de nous le dire pas bien ça lol

C'est vrai, vu que j'étais le seul à avoir ça, ma tete etait....

Je m'excuse
Répondre à ce commentaire
Utilisateur en ligne
23 mai 2017, 22:36
Approuver ce commentaire (+1)

pas de soucis c'est juste qu'on aurais pu te faire mille combine ça n'aurait jamais marché lol 

Répondre à ce commentaire
Cliquer ici pour continuer sur le forum
Envoyer