Aller au contenu


timbiker

Inscrit(e) (le) 26 déc. 2015
Déconnecté Dernière activité sept. 30 2021 08:19
-----

Messages que j'ai postés

Dans le sujet : Aide / conseils - Switch sous SXOS

30 septembre 2021 - 08:19

Bonjour

 

Quelques jours après le passage à Atmosphere, tout fonctionne bien. Merci à Shadow pour son aide.

 

Ceux qui sont dans ce cas (passage de SXOS à Atmosphere) n'hésitez pas à lire ce sujet, ça peut vous aider !

 

Le seul point de blocage pour moi est la restauration des sauvegardes... Impossible !

 

J'ai recréer tous les utilisateurs ensuite ce qui me chagrine c'est que je ne peux pas restaurer toutes les sauvegardes d'un coup. Je suis obligé d'aller dans chaque compte et de restaurer jeu par jeu. Mais, même en faisant cela, ça ne marche pas...

 

Je ne comprends pas


Dans le sujet : Aide / conseils - Switch sous SXOS

30 août 2021 - 11:35

Bon, OK... Ça a l'air de fonctionner alors voici ce que j'ai fait.

 

Partition & formatage en FAT32 (32kb)

Prépa de la SD avec le script de Shadow

Prépa de la màj avec le script de Shadow

Télécharger les derniers sigpatchs et les copier sur la SD (ils ont été publiés il y a 2 jours)

Démarré la console, lancé Atmosphere_Emunand + sigpatchs (= plus d'erreur liée au sigpatch ! :)

Lancé daybreak, fait la mise à jour

Copié le contenu de la SD

Formaté en exFAT (128kb)

Recopié les fichiers sur la SD

Installé le nsp du HBL

Installé un XCI (avec DBI car avec Tinleaf cela ne marche pas, au lancement du jeu il me dit que les données sont corrompues)

Et ça marche !

 

Prochaines étapes : réinstaller les jeux, restaurer les sauvegardes et configurer Hekate pour le lancement auto d'Atmosphere...

 

Juste une petite question, savez-vous comment restaurer les utilisateurs ? J'avais créé 5 users et du coup je n'en ai plus qu'un maintenant.

 

Un grand merci à tous et je croise les doigts pour la suite :D


Dans le sujet : Aide / conseils - Switch sous SXOS

29 août 2021 - 09:50

Bonjour,

 

Bon, j'ai pas mal avancé. J'ai créé une EmuNAND sur partition que j'ai mis à jour en 12.1.0. Ça fonctionne bien sur EmuNAND car j'ai bien le E. Par contre au démarrage j'ai un message d'erreur d'Atmosphere "Failed to apply 'nosigchk' (car je lance Atmosphere_emunand+SigPatches) peut être parce que je n'ai aucun jeu dessus mais bref ça n'empêche pas de lancer.

 

Par contre, pour en arriver là, j'ai été obligé d'utiliser le format FAT32. J'aimerais repasser en exFAT pour copier les fichier de plus de 4go... J'ai tenté de supprimer la partition et de la refaire en exFAT puis de recopier les fichiers sur cette partition mais au lancement, j'ai le beau logo carte mémoire avec écrit "BOOT.DAT" à l'écran. Elle n'arrive pas à trouver le boot.dat alors qu'il est bien sur ma partition en exFAT...

 

Pour info, quand j'ai fait la màj de l'emuNAND j'ai bien installé le driver exFAT mais si je comprends bien, il s'agit de la prise en charge exFAT de l'emuNAND et non du launcher...

 

Comment dois-je procéder dans ce cas ? Merci encore

 

EDIT : je viens de supprimer et refaire la partition. Hekate se lance mais je n'arrive plus à lancer Emunand_Atmosphere+sigpatchs : "error to launch HOS" ou un truc du genre. Par contre ça marche quand je lance le payload atmoshere fusee primary... Pourtant je n'ai rien touché de l'emunand ?

 

C'est grave docteur ? :D

 

EDIT 2 : j'ai essayé l'install de jeu et ça ne fonctionne qu'avec DBI. Tinleaf et Tinwoo me disent "erreur"...

 

EDIT 3 : bon, maintenant ça fonctionne mis à part le message d'erreur 'Failed to apply 'nosigchk' au démarrage.

 

EDIT 3 : finalement coincé. Je n'ai pas de jeux installés donc pas possible de lancer HBmenu en mode non-applet. J'ai essayé d'installer le NSP de l'homebrew. L'installation s'est faite mais dans le menu j'ai une vignette avec la prévisualisation qui tourne et quand j'essaie de le lancé, j'ai "impossible de lancer le logiciel"... Je continue mes recherches !


Dans le sujet : Aide / conseils - Switch sous SXOS

28 août 2021 - 09:30

Bonjour à tous,

 

Désolé, le message d'erreur c'est celui-ci :

 

Unknown pkg1 version.
HOS version not supported!
Trying backup bootloader...
Found pkg1 ('PG PG
~').
Unknown pkg1 version.
HOS version not supported!
Failed to launch HOS!
Press any key...
 
Je suis en train de vider et sauvegarder le contenu de la SD car j'envisage de la formater.
 
Je vais quand même essayer de suivre le lien de Ucef. SI ça coince, je formate la SD ou j'en prends un autre pour être sûr comme le suggère Batman. Pour info je n'ai jamais utilisé Choixdujour ni rien tenté sur la console (MàJ ou autre)... Donc il n'y a pas de raison que ça ne passe pas.
 
Suite au prochain épisode et merci à tous pour cette réponse collégiale ! :)

Dans le sujet : Aide / conseils - Switch sous SXOS

27 août 2021 - 15:44

Oui, installes la mise à jour avec Daybreak avant de dumper les clés, peut-être que le souci vient du BOOT0 de ton emunand corrompu à cause d'une précédente mise à jour avec ChoiDuJourNX. Après tu peux dumper les clés via ta sysnand aussi, ça fonctionnera tout pareil.

Bon, finalement je résume.

 

J'ai fait exactement la même chose que j'ai dit plus haut ici sauf que j'ai choisi Profil Atmosphere seulement

 

Je mets la carte, je lance la console, Hekate se lance bien mais je ne peux rien faire, ni le dump des clé, ni mettre à jour car Atmosphere emunand + sig_patch ne se lance pas non plus donc je ne peux pas faire la mise à jour avec Daybreak...