Aller au contenu


tarikahazzar

Inscrit(e) (le) 14 août 2015
Déconnecté Dernière activité déc. 23 2021 09:36
-----

Messages que j'ai postés

Dans le sujet : [Switch] Les couches des PCB des Switch et Switch Lite dévoilées

13 octobre 2021 - 17:34

Vers un board diagram

Dans le sujet : [Switch] L'installation du clone SX Core HWFLY en vidéo

25 mai 2021 - 14:07

150€ ? Y'a un tube de vaseline avec ?

Dans le sujet : [Switch] Atmosphere 0.18.1 disponible

16 février 2021 - 11:31

Elle est affreuse la switch sur la photo

Dans le sujet : [Switch] Atmosphère-NX 0.17 est disponible

06 janvier 2021 - 13:41

Bonjour, quand j'update vers 11.0.1 (atmo 0.16.2) j'arrive pas a lancer mes jeux cartouches et dès que je downgrade au 10.2 ça marche avec la meme version d'atmo qq1 sait de quoi ça vient ?


en 11.X il y a eu une maj du port cartouche, si tu downgrade en dessous d'une version égal ou inférieur a la 11.0.0 tu ne peu plus charger de jeu cartouche (et donc de XCI bien sur)

Cool merci Linkynimes Et donc c'est sans issue (pour le moment) ?


Y'aura jamais de solution vue que c'est un efuse (spécifique au port cartouche) qui a brulé :/
Obligatoire de passé en 11.X pour en réutilisé


Merci pour l'info.

un hack software pourra ouvrir de nouveau les portes sur Mariko et lite

si aucun modchip hardware opensource ne sort.

Espère pas trop non plus d'après SciresM y'a quasi aucune chance qu'on en est une (en tout cas a l'heure d'aujourd'hui rien n'est envisagé)

Je ne comprend pas vraiment le fonctionnement des efuses mais je sais que chaque update en brule une, en faisant une dowgrade ou upgrade via daybreak ou choixdujour c pas pareil ... Bon bref je reste en 10.2 merci pour tes précisions ;)

Dans le sujet : [Switch] Atmosphère-NX 0.17 est disponible

06 janvier 2021 - 13:10

Bonjour, quand j'update vers 11.0.1 (atmo 0.16.2) j'arrive pas a lancer mes jeux cartouches et dès que je downgrade au 10.2 ça marche avec la meme version d'atmo qq1 sait de quoi ça vient ?


en 11.X il y a eu une maj du port cartouche, si tu downgrade en dessous d'une version égal ou inférieur a la 11.0.0 tu ne peu plus charger de jeu cartouche (et donc de XCI bien sur)

Cool merci Linkynimes Et donc c'est sans issue (pour le moment) ?