Aller au contenu


moos64

Inscrit(e) (le) 28 janv. 2015
Déconnecté Dernière activité sept. 22 2020 14:20
-----

Sujets que j'ai initiés

Probleme upgrade en 10.0.4 et carte sd en FAT32

08 juin 2020 - 22:12

Bonjour à tous.

 

Voila j'ai une switch d'un amis, il est en SX et ma demandé de mettre sa switch à jour et son sx os aussi.

Ayant moi meme une switch sous atmosphere, je pensais savoir comment m'y prendre .

Je lui est installé son SXos en beta 3.0, nickel.

Ensuite j'ai reussi a mettre à jour son Emunand en 10.0.4 ( il etait en 9.0.1 ) .  Et son sysnand et toujours en 9.0.1.

Quand j'ai utilisé ChoixdujourNX, j'ai bien fait attention a choisir l'exFAT en 10.0.4  , et tout c'est bien passé.

Mais quand je veux installé un jeux de plus de 4 go, ça fonctionne pas.

Et lorsque je fais click droit / propriété sur la carte sd, elle est toujours en FAT32.

 

Je comprend pas pourquoi, pourtant j'ai bien fait la mise a jour en exFAT ...

 

Savez vous pourquoi?
Comment faire pour etre en exFAT avec l' emunand 10.0.4  ( sous SX os) ?
Merci


Plusieurs problemes à la chaine...

25 mai 2020 - 18:52

Bonjour à tous.

Voila j'etais en CFW 8.1 et tout fonctionné nickel.

Je suis passé d'une carte micro sd de 128 go ,à 512 go.

J'ai copié l’intégralité  de la 128 , sur la 512  ( en formatant cette derniere  en exfat  ) , j'ai testé quelque jeux  et tout fonctionné normalement.

 

A un moment je vais branché la switch sur le dock pour joué sur l'ecran du salon , et ça plante, une page Atmosphere me dit de rebooté. Cela m'etais deja arrivé par le passé,  et j'avais juste a relancé hekate et tout rentré dans l'ordre.

La j'ai voulu relancé le hack et j'ai eu ce message d'erreur suivant "  Unknown pkg1 version. Failed to launch HOS! " .

Je suis aller verifier sur internet quel genre d'erreur c'etait, et la plupart des gens disais de remettre a jour les sighpatches, et comme je l'avais deja fait pour des MAJ, j'etais plutot confiant.

 

Comme a mon habitude j'ai installé le dernier Kosmos ( 16.1 il me semble ), j'arrive au menu de la switch ( donc plus de message d'erreur  "  Unknown pkg1 version. Failed to launch HOS! " )  mais j'ai un autre soucis, plus aucun jeux ne veux se lancé ,  j'ai ce message suivant au lancement de n'importe quel jeux " Le logiciel n'a pas pu être démarré. Réesayer depuis le menu HOME" .

 

Et le pire, c'est que dans les options de la console, je suis plus en 8.1 mais en 10.0.0 ! et AMS 0.12.0

Donc la console s'est mise a jour toute seul? 
Alors que j'ai toujours été en mode avion, avec 90 DNS.... 
J'ai pas non plus utilisé choixdujourNX ...

Franchement je comprend pas..

 

Et la du coup je peux plus rien faire.

J'ai que accès a l'album avec les hombrews. 

Quelqu'un a compris comment sa a pu se mettre a jour sans mon autorisation?
Et comment faire refonctionné les jeux? 
Faudrait-il que je met une maj? si oui laquel?  et avec quel sighpatches?
Merci de votre aide.

 


Probleme connextion Goldleaf

15 mai 2020 - 15:04

Bonjour a tous

 

Voila j'ai un petit problème.

Je n'arrive plus a accédé a mon pc depuis godleaf pour faire des transfert de fichier.

Pourtant ça fonctionné bien ( la dernière fois que je l'ai utilisé , c'etait il y a 2 mois je crois, avec mon pc actuel ).

 

Voila ma procédure.

Je branche un cable usb-c sur la switch, sur un port usb de mon PC.

Je lance le logiciel Quark sur le pc pour faire la liaison.

Sur Quark il m'indique bien que la connexion avec la switch et bonne, il la detecté .

Et quand j'appuie sur " PC distant ( via USB ) " sur godleaf, ya freeze, plus aucune touche ne repond, ni tactile.

Obligé de débranché le cable usb pour que sa " débloque" la console.

Et a chaque fois que je rebranche le cable usb, ça freeze de nouveau.

 

Comme si il y avait quelque chose qui bloqué l'accés.

 

J'ai mis la derniere mise a jour de godleaf, je suis sous atmosphere.

J'ai changé de cable usb plusieurs, fois, redemarré plusieurs fois le pc et la switch, rien n'y fait.

Help please

 

 


Probleme Emunand Ecran Noir

14 mai 2020 - 01:14

Bonjour à tous

 

Voila j'ai un ami qui a une switch , avec  le SX OS et un dongle ( RCM loadr ).

Il a voulu installé un emunand , la creation c'est bien passé ( hidden partition ) , et une fois qu'il lance en "boot ENABLE  " , il tombe sur un ecran noir.

La carte SD a été formaté en EXFAT, les fichier boot ( derniere version de Sx OS ) et license a  la racine, avec kosmos installé.

On arrive pas a trouvé ce qui cloche.

Obligé de forcé un hard reboot pour retombé sur le menu principal de la switch ( OFW ).

 

Savez vous d'ou peut venir le problème? merci


HBG et les icones des jeux qui ne s'affichent pas

16 avril 2020 - 14:08

Bonjour a tous

 

Voila j'ai un petit probleme.

J'ai installé HBG shop en 8.10 

Au niveau du download de backups DLC, MAJ, tout est ok.

Je vois la base de données " listé " avec les noms de jeux etc

Mais moi je voudrais voir cette même base de données , mais avec les icônes des jeux.

Apparement il faut appuyé sur  la touche  " moins "  du joycon, mais rien ne ce passe.

J'ai pris le soin de mettre sur " OUI " et donc  téléchargé ( dans les options de HBG ) les lignes suivant :

 

Icones de telechargement : oui

Images de préchargement DLC : oui

Base de données entiere préchargement : oui

 

J'ai précharger une premier fois tout les images ( un bon 8h de download a attendre  ) et ça ma bouffé 8 giga facile .

Et aussi les "icones préchargement " la ligne juste en bas ,apparement  ça a download tout les icones de jeux sur https:tinfoil.io , pareil ici, j'ai du attendre 2h

 

Mais quand je redemarre la console, que j'appuie sur " - " sur le joycon, rien ne ce passe.

Je comprend pas.

 

Arrivez vous a mettre la listes des jeux en icones?
Si oui comment? Merci